Viser spørgsmål med mærket: Vis alle spørgsmål
  • Arkiveret

Videos autoplaying even with all the new settings

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen … (læs mere)

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen shot attached - a couple of weeks ago when they suddenly started auto playing and that solved the issue, but now I am back to square one. Even when I have ensured that the autoplay option is changed in the preferences section they are still auto-playing. Any suggestions please as this is driving me crazy!

Thanks in advance for your help. It is much appreciated.

Stillet af KezzerN for 2 år siden

Seneste svar af cor-el for 2 år siden

  • Løst
  • Arkiveret

Block video autoplay not working

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the o… (læs mere)

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the option to block autoplay is no longer available under the settings menu. What settings need to be changed to re-enable this in the update. This is extremely annoying.

Stillet af gsmnp34 for 2 år siden

Besvaret af philipp for 2 år siden

  • Løst
  • Låst
  • Arkiveret

Firefox 66 still auto-plays videos

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the cas… (læs mere)

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the case. For example, https://www.bloomberg.com/news/articles/2019-03-19/how-an-extra-man-in-cockpit-saved-a-737-max-that-later-crashed still starts playing the video automatically. This is just one of the many I've tried so far.

Am I missing any settings? There was none I could find having done a quick search on the preference page.

Stillet af Jeenu for 1 år siden

Besvaret af cor-el for 1 år siden

  • Arkiveret

Stop ALL videos autoplaying - not just those with sound

Previously I had the 'autoplay' option set to false. Now with the update (I'm on 63.0.1, Windows, 64 bit) I have media.autoplay.default = 1 media.autoplay.ask-permission … (læs mere)

Previously I had the 'autoplay' option set to false. Now with the update (I'm on 63.0.1, Windows, 64 bit) I have

media.autoplay.default = 1 media.autoplay.ask-permission = true media.autoplay.enabled.user-gestures-needed = true

I want all videos to not play, not just those with sound. How can I stop all videos playing?

Thanks.

Stillet af ChrompSquad for 2 år siden

Seneste svar af cor-el for 2 år siden

  • Løst
  • Arkiveret

how do I stop autoplay of vids on yahoo.com news page. Settings do not work in autocofig media.autoplay = false anymore

I have u block origin already. I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- wh… (læs mere)

I have u block origin already.

I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- what happened to allow autoplay on yahoo when it was successfully blocked all this time? 2- what can I do to stop video autoplay? Idiot level instructions please- set one go here type instructions. I already went the "add on" route. Flash blockers didn't work at all. All other "vid blockers" are for youtube and will not work on yahoo news as I tried hoping one would work.

Maybe I am stupid, but exactly WHAT settings are needed to stop autoplay on yahoo.com that are in ublock origin or in firefox about: config settings (media.autoplay =false), which doesn't seem to have any effect anymore. Is something else in about:config needed?

Site example where annoy vid autoplay now exists: https://www.yahoo.com/lifestyle/dont-want-attention-mother-6-year-old-boy-whose-birthday-party-guests-no-shows-speaks-185110033.html

FF version: 63.0 , 64 bit, windows 10, Dell Laptop

Stillet af Droxy for 2 år siden

Besvaret af James for 2 år siden

  • Arkiveret

Firefox 66 (macOS) reverting to playing YouTube videos automatically

I finally some months ago had managed to stop Firefox 63 (plus 64 and 65) from playing videos (i. e. on YouTube) automatically. In the course of finding the solution for … (læs mere)

I finally some months ago had managed to stop Firefox 63 (plus 64 and 65) from playing videos (i. e. on YouTube) automatically. In the course of finding the solution for this I had been told here in the forum that "no autoplay" would become the default in a future version of Firefox.

One or two days ago I then read that Firefox 66 would finally do this. Great. However, after updating to Firefox 66 videos on YouTube play again (unlike in my Firefox 65 with modified settings) automatically and with sound - blissfully ignoring the setting "Block websites from automatically playing sound" in the Firefox preferences.

With all due respect: Is this a joke? It was possible before to disable autoplay, now not anymore - what's the progress here? What is good about disabling the disabling of autoplay? And, no, youtube.com is not in my exceptions list (nothing is).

How can this be fixed?

Stillet af resucami2 for 1 år siden

Seneste svar af koooper for 1 år siden

  • Løst
  • Arkiveret

Just got upgrade to ver 66, Autoplay still not disabled

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding bloc… (læs mere)

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding block in exceptions. I thought it would be disabled. What must I do?

Stillet af JussAskin for 1 år siden

Besvaret af koooper for 1 år siden

  • Arkiveret

Yahoo Videos no Longer Blocked

Hi, Just when life was tripping along nicely and all Yahoo's videos had been prevented from auto-play, along comes the latest version of FF -- Version 66.0 which appears … (læs mere)

Hi,

Just when life was tripping along nicely and all Yahoo's videos had been prevented from auto-play, along comes the latest version of FF -- Version 66.0 which appears to have thrown AdBlock & AdBlockPlus into turmoil and released their hold on the videos.

Any knowledge about this, or should I be looking elsewhere for the cause?

Best regards,

Ian

Stillet af IanGreen for 1 år siden

Seneste svar af Pj for 1 år siden

  • Løst
  • Arkiveret

I have media.autoplay.enabled set to false. That worked until the update today. How can I fix that?

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a t… (læs mere)

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a tab the video just starts. That is BS. How do I fix this annoying issue that Firefox has given me?

Stillet af kentover1 for 2 år siden

Besvaret af philipp for 2 år siden

  • Arkiveret

autoplay options have effect - cnn.com, etc

I have never been able to get autoplay options to prevent blasting out audio when stumbling onto a malicious website like CNN. This is a major privacy problem as perhaps … (læs mere)

I have never been able to get autoplay options to prevent blasting out audio when stumbling onto a malicious website like CNN. This is a major privacy problem as perhaps you don't want the world to know you are studying how to seek legal or medical help etc with audio blasting out at max level.

I don't know why this is so hard to manage since detecting loud audio isn't that difficult and it seems like browsers have all sort of hooks into media features of the operating systems they run on.

Can't firefox take samples of the audio (we don't need advanced signal processing here), determine that it is blasting out, and kill it?

In any case I have never been able to get any impact from autoplay settings other than to screw up my browsing experience so bad I have to reset to defauts to even manually play a video.

Addins like no script are so restrictive they render browsing impossible.

Stillet af Robert for for 11 måneder siden

Seneste svar af Robert for for 10 måneder siden

  • Arkiveret

Why on some website content (e.g. animated GIFs on Twitter and Giphy) does blocking HTML5 autoplay also prevent manually playing media?

I have only just noticed this issue, having not encountered it before. It's a problem for both embedded content and content on Giphy. There used to at least be media cont… (læs mere)

I have only just noticed this issue, having not encountered it before. It's a problem for both embedded content and content on Giphy. There used to at least be media controls available to start the media playback, but that does not seem to be the case now. First encountered this on Firefox v61, and updated to 62.0 and am still experiencing the same issue.

The key is that I do not want any media to autoplay without me interacting with it, but now it seems that animated gifs are not even presenting me with media controls to activate them. If I enable media.autoplay.enabled, the animated gifs will autoplay successfully, but then all of the other content that I do not want to autoplay will also autoplay.

Stillet af InTheBoilerRoom for 2 år siden

Seneste svar af cor-el for 2 år siden

  • Løst
  • Arkiveret

Settings don't exist in FF 64 for "Allow or block media autoplay in Firefox"

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily selec… (læs mere)

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily select to allow or not allow autoplay of videos.

But on FF 64, that feature simply doesn't exist! (See uploaded image compared to image on the above linked Mozilla help page.)

I'm seeing a couple somewhat recent discussions about stopping autoplay in Yahoo, but it's a bit above my head, as there are configurations talked about that I don't know how to start doing.

Also, it's unclear to me in those discussions if Mozilla intentionally got rid of this easy-to-do setting, and if so why, and if it plans to bring it back or what.

In the meantime, what exactly do I do to stop autoplay of videos?

Stillet af zillamobster for 2 år siden

Besvaret af McCoy for 2 år siden

  • Arkiveret

autoplay cannot be blocked

I have the about:config autoplay set to "1" as you are supposed to, but when Firefox updated the other day autoplay has been enabled again. I have downloaded an add-on to… (læs mere)

I have the about:config autoplay set to "1" as you are supposed to, but when Firefox updated the other day autoplay has been enabled again. I have downloaded an add-on to try and block them, but I want to know why we can't block them ourselves, or why setting the about:config autoplay to "1" no longer works.

Stillet af CDukes for 1 år siden

Seneste svar af koooper for 1 år siden

  • Løst
  • Arkiveret

Youtube autoplay videos when switching tabs (I don't want that)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've no… (læs mere)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've not done anything to my settings or plugins. Fair enough, maybe you changed something (which you often do, without informing). So I check the options. It was on "Block audio", which obviously didn't work, so I tried "Block Audio and Video" - which WORKS, but now both the video is paused (which I want) AND the audio is set to mute (which I DON'T want) - so... what does it take to have Youtube wait for a click to start playing a video loaded in a background tab, but KEEP AUDIO ACTIVE, so I don't also have to unmute the damn video?

Stillet af langbakk for 1 år siden

Besvaret af cor-el for for 12 måneder siden

  • Løst
  • Arkiveret

Block autoplay being ignored on Firefox 78

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the sett… (læs mere)

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the settings so that nothing would autoplay without my input.

I updated to version 78 yesterday, and it seems that "media.autoplay.enabled.user-gestures-needed" is now gone from within about:config. I'm getting videos autoplaying within sites like YouTube, despite me setting both audio and video to not autoplay.

Is there anything I can do to ensure that nothing starts playing without me allowing it?

Stillet af Kakkun for for 7 måneder siden

Besvaret af cor-el for for 7 måneder siden

  • Arkiveret

How to really stop autoplaying videos

I can't stop autoplaying videos in FF77. I disabled them in the options, and also set media.autoplay.blocking_policy = 2 and the videos still play automatically after re… (læs mere)

I can't stop autoplaying videos in FF77. I disabled them in the options, and also set

media.autoplay.blocking_policy = 2

and the videos still play automatically after restarting FF.

Stillet af useruser for for 7 måneder siden

Seneste svar af useruser for for 7 måneder siden

  • Løst
  • Arkiveret

How can I turn off AutoPlay in Firefox? It is not listed in preferences.

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to up… (læs mere)

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to update the software?

Stillet af chrissporter for 2 år siden

Besvaret af jscher2000 for 2 år siden

  • Arkiveret

sites create new windows and play behind current window not a tab no soumd?

Hello, I would like to stop certain porn sites from playing videos in a window that they are able to open and hide behind the open window. This appears to be a major flaw… (læs mere)

Hello, I would like to stop certain porn sites from playing videos in a window that they are able to open and hide behind the open window. This appears to be a major flaw to allow this. I do not know what this is called in the settings.

Stillet af splash1 for 2 år siden

Seneste svar af McCoy for 2 år siden

  • Løst
  • Arkiveret

How do I unblock auto-play on a music site?

The website is as follows: http://v4.mystreamplayer.com/hit45s?autoplay=3 Thanks for any help you can give me. … (læs mere)

The website is as follows:

http://v4.mystreamplayer.com/hit45s?autoplay=3


                     Thanks for any help you can give me.

Stillet af TimBHitch for 1 år siden

Besvaret af McCoy for 1 år siden