Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst
  • Arkiveret

Why do other websites think I am using Opera version 38 when I have FireFox version 65.0.1?

I am using FireFox v65.0.1 with the latest macOS Mojave. When I go to some websites, I get a message that my browser is outdated. If I go to whatismybrowser.com, I get th… (læs mere)

I am using FireFox v65.0.1 with the latest macOS Mojave. When I go to some websites, I get a message that my browser is outdated. If I go to whatismybrowser.com, I get the message that I am using Opera version 38. Why is my FireFox browser being misidentified.

Stillet af jhuller for 1 år siden

Besvaret af philipp for 1 år siden

  • Løst
  • Arkiveret

User agent string wrong, about:config claims it's the default one

My UserAgent string is wrong. It has the wrong OS and the wrong Firefox version. I ran into the article explaining how to reset it, but when I search for "useragent", I d… (læs mere)

My UserAgent string is wrong. It has the wrong OS and the wrong Firefox version. I ran into the article explaining how to reset it, but when I search for "useragent", I don't see any of the suggested preferences (see also screenshots).

It might be relevant that I had the UAControl extension installed, until it got automatically disabled due to the switch to WebExtensions. That might have had the "wrong" user agent selected when it was disabled. But I still can't find where it was set or how to reset it.

Stillet af aiviv for 1 år siden

Besvaret af jscher2000 for 1 år siden

  • Løst

browser says unsupported?

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm run… (læs mere)

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too.

https://github.com/webcompat/web-bugs/issues/55085

Please help, its super irritating to deal with, and I don't want to have to switch browser.

Stillet af caperantagonist for 4 uger siden

Besvaret af FredMcD for 4 uger siden