Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst
  • Arkiveret

The new Firefox version disabled one of my toolbars and I want the older version of firefox that allows me to use that toolbar. How do I get it back?

I have the Norton toolbar and it got disabled once I downloaded the new firefox version. I would like the version I had before. I believe it was 3.6 or something like tha… (læs mere)

I have the Norton toolbar and it got disabled once I downloaded the new firefox version. I would like the version I had before. I believe it was 3.6 or something like that.

Stillet af ej1122 for 9 år siden

Besvaret af godawgs for 9 år siden

  • Løst
  • Arkiveret

Can I uninstall Firefox 4 and reinstall 3.6.6 from my previously downladed installation file??

I upgraded to Firefox 4 Win 7, but a needed extension is incompatible with version 4 and automatically disabled. I need to revert to the previous version of Firefox until… (læs mere)

I upgraded to Firefox 4 Win 7, but a needed extension is incompatible with version 4 and automatically disabled. I need to revert to the previous version of Firefox until the necessary extension is updated for compatibility with Firefox 4. I have located on my hard drive the most recent installation file, Firefox Setup 3.6.6.exe. I need to know the best way to revert to that version and preserve and transfer all my bookmarks and settings. Thanks!

Stillet af dogdriver for 9 år siden

Besvaret af TonyE for 9 år siden

  • Løst
  • Arkiveret

does spell bound 4.0 work with the newest version of fire fox?

has anyone used spellbound 4.0 with the new version of fire fox? i keep firefox 3.6 because it allows me to use the spellbound spell checker. i find that spell checker wo… (læs mere)

has anyone used spellbound 4.0 with the new version of fire fox? i keep firefox 3.6 because it allows me to use the spellbound spell checker. i find that spell checker works good for me. and when i try to upgrade to a newer version of firefox the spellbound program will not work.

Stillet af corvairbob for 9 år siden

Besvaret af the-edmeister for 9 år siden

  • Løst
  • Arkiveret

How do I restore Firefox 6 after updating to Firefox 7? Key extension doesn't work.

I use Roboform constantly. I understand my version (7.x.x) is not supported yet in Firefox 7, but somehow the Firefox update was triggered in a moment of unconsciousness… (læs mere)

I use Roboform constantly. I understand my version (7.x.x) is not supported yet in Firefox 7, but somehow the Firefox update was triggered in a moment of unconsciousness. Cannot find a way to restore Firefox 6 until compatibility issues are resolved. Can I do it?

Stillet af pesch for 9 år siden

Besvaret af the-edmeister for 9 år siden

  • Løst
  • Arkiveret

I installed WOT and when I did, I went to my homepage and it alerted me that it was not a safe site. Of course, this isn't true. Might someone please help me? Thank you.

I had had WOT installed for a couple of yrs. and I had no problems with it and depended on it to help me from going to nefarious sites. Then one day I received on screen … (læs mere)

I had had WOT installed for a couple of yrs. and I had no problems with it and depended on it to help me from going to nefarious sites. Then one day I received on screen that my homepage was a disreputable site. So, I deleted it. This morning I decided to install it again to see what would happen and indeed when I went to my home page, I received the warning that this was a disreputable site. Again, I deleted it but I certainly do miss it.

Stillet af leeflea for 8 år siden

Besvaret af Hasan for 8 år siden

  • Løst
  • Arkiveret

How do I establish which of my Extensions or Add-ons will be disabled before I actually allow a Firefox upgrade to proceed (e.g. Tab Utilities Lite still not working after FF 10 upgrade)?

Although I usually appreciate the frequency of Mozilla's update program for FireFox, I find it frustrating to lose the functionality of the numerous extensions or add-ins… (læs mere)

Although I usually appreciate the frequency of Mozilla's update program for FireFox, I find it frustrating to lose the functionality of the numerous extensions or add-ins that I have come to rely on. Unfortunately, there is no easy downgrade option. Is there some way that the upgrade process could identify and report on what the post-upgrade status of my extensions, etc. would be BEFORE I commit to the upgrade?

Stillet af hengels for 8 år siden

Besvaret af Matt_G for 8 år siden

  • Løst
  • Arkiveret

Cannot run Firefox, because of an add-on

Hello! I was in the builder.addons.mozilla.org and I was building my add-on. I viewed the documentation and I opened the "windows" docs. Then I saw a code that closes the… (læs mere)

Hello! I was in the builder.addons.mozilla.org and I was building my add-on. I viewed the documentation and I opened the "windows" docs. Then I saw a code that closes the window and I wanted to try it. Then... it closed the window and I can't start mozilla. What should I do?

Stillet af Stefan Genchev for 8 år siden

Besvaret af Stefan Genchev for 8 år siden

  • Løst
  • Arkiveret

Issused with multiple Add-ons?

I am having trouble installing a few add-ons. It started when I tried to install the McAfee Site Advisor, and I figured "Ok, maybe it's just a problem with that" and let … (læs mere)

I am having trouble installing a few add-ons. It started when I tried to install the McAfee Site Advisor, and I figured "Ok, maybe it's just a problem with that" and let it be. I didn't know why it had worked on the family PC but not my laptop, but I let it slide. Just recently however, I was unable to install the Amazon Add-on "wishlist button" OR the "Wishlist toolbar." I even went with the 1.3 one that is supposed to be compatible with the new firefox versions, and still nothing.

Stillet af deej1011 for 9 år siden

Besvaret af the-edmeister for 9 år siden

  • Løst
  • Arkiveret

When I enable a plugin in Firefox 4 the word disable appears next to the plugin software name. How can I prevent this from happening?

I am using Win 7 and have just upgraded to Firefox 4. In my plugin section, when I enable a program, the word disabled immediately appears next to the program name. This … (læs mere)

I am using Win 7 and have just upgraded to Firefox 4. In my plugin section, when I enable a program, the word disabled immediately appears next to the program name. This happens to every plugin program that I have. Thus, when I am using Firefox and the need for a plugin is required, I received a message telling me that program is disabled even though the word enable still appears on the plugin line. I never had this problem in any of the Firefox 3 browsers. How can I correct this problem?

Stillet af Guide for 9 år siden

Besvaret af robble for 9 år siden

  • Løst
  • Arkiveret

Since upgrading to 4.0.1 I have lost Norton toolbar.

Since upgrading to 4.0.1 I have lost Norton toolbar with identity safe, I have spoken with Norton and they have state that I need to return an earlier version as they hav… (læs mere)

Since upgrading to 4.0.1 I have lost Norton toolbar with identity safe, I have spoken with Norton and they have state that I need to return an earlier version as they have no fix. However this problem is on my laptop XP Pro only. My desktop has same version and every thing runs OK. I have since checked troubleshooting info and noticed that norton extensions are listed on both computers complete with ID but only desktop is recorded as enabled. Can this problem be resolved on my laptop to regain norton ( which works on other PC) or do I have no choice in reloading to an earlier version of firefox and if so what is the easest wy to do this without no loss to bookmarks etc.

Stillet af DavidGosbee for 9 år siden

Besvaret af TonyE for 9 år siden

  • Løst
  • Arkiveret

When will Firefox update the pdf plugin for version 4? This is a major technical oversight which required me to downgrade back to 3.

The PDF plugin which worked great prior to v 4 of FF needs to be updated. I am sure people are aware of this but doesn't seem to be any comments on when this can be reso… (læs mere)

The PDF plugin which worked great prior to v 4 of FF needs to be updated. I am sure people are aware of this but doesn't seem to be any comments on when this can be resolved.

Stillet af dseitemiller for 9 år siden

Besvaret af TonyE for 9 år siden

  • Løst
  • Arkiveret

I want to customize an add on, but it says I have to access it in the Tools Menu. Where is this menu in the new version?

This is specifically referring to Foxfilter. It's annoying on certain sites. (which I already know to be safe.) But it says I can adjust the filter in the Tools menu. I j… (læs mere)

This is specifically referring to Foxfilter. It's annoying on certain sites. (which I already know to be safe.) But it says I can adjust the filter in the Tools menu. I just can't find that menu.

Stillet af bluey for 9 år siden

Besvaret af silkphoenix for 9 år siden

  • Løst
  • Arkiveret

Will most of my Themes disappear if I upgrade to FF4? I use 3.6.17

I use both Themes and Personas. I'm talking about themes. My present FireFox version is 3.6.17. I'm very happy with some four years of use now! But I really would be frus… (læs mere)

I use both Themes and Personas. I'm talking about themes. My present FireFox version is 3.6.17. I'm very happy with some four years of use now! But I really would be frustrated if most of my themes disappeared!

I did a backup using MozBackup, so if FF4 drives me crazy like some reviews I've read. I hope the backup would work.... I'm still hesitant about the upgrade. I can deal with the new features of FF4 well enough but don't want to lose my Themes... I like to decorate! Any help would be greatly appreciated. You can email at My Email

Thank you!

Stillet af Tom K. for 9 år siden

Besvaret af the-edmeister for 9 år siden

  • Løst
  • Arkiveret

I installed Firefox5 and now mt plug ins don't work. I want to go back to FF4 - how can i do this?

I use property bee and the valuations tool bar all the time. When I upgrade to Firefox 5 I did not realise that these would no longer work. I need these so i want to go… (læs mere)

I use property bee and the valuations tool bar all the time. When I upgrade to Firefox 5 I did not realise that these would no longer work. I need these so i want to go back to the previous version of firefox - it worked just fine! how can i do this?

Stillet af mustbnuts for 9 år siden

Besvaret af jscher2000 for 9 år siden

  • Løst
  • Arkiveret

I can't use some plug-ins and personna, and want to go back to 3.6

some of my plug-ins and extensions and the harley davidson personna will not work, so I want to go back to 3.6--I liked the look and how it worked. Thank You, Steve Cutle… (læs mere)

some of my plug-ins and extensions and the harley davidson personna will not work, so I want to go back to 3.6--I liked the look and how it worked. Thank You, Steve Cutler

Stillet af stevecutler for 9 år siden

Besvaret af the-edmeister for 9 år siden

  • Løst
  • Arkiveret

I don't want to update because of incompatibility with some add-ons, so how to I get Firefox to quit asking me to update.

Every day, sometimes more often, I get a popup asking me to update to Firefox 6.0.2. I don't want to update because 6.0.2 is incompatible with a couple of add-ons I need… (læs mere)

Every day, sometimes more often, I get a popup asking me to update to Firefox 6.0.2. I don't want to update because 6.0.2 is incompatible with a couple of add-ons I need, so please tell me how to stop these popups.

Thanks.

Stillet af jfcannon for 9 år siden

Besvaret af Swarnava Sengupta for 9 år siden