Viser spørgsmål med mærket: Vis alle spørgsmål

Nuisance website

Hello On a yellow bar towards the top of my laptop screen I get a message saying, 'A website is slowing up your browser, Stop Wait' How do I remove that webpage please? … (læs mere)

Hello On a yellow bar towards the top of my laptop screen I get a message saying, 'A website is slowing up your browser, Stop Wait' How do I remove that webpage please? Thank you. Somewhere on the net I read that if i went to Options / Privacy and Security and then clicked the Always button for Do not track, that would solve the problem, Sadly, it doesn't. I'd appreciate some help, please. Thanks

Stillet af aberdare1871 for for 3 måneder siden

Printing

I have been using Google Chrome for several years and have not had any problems. About 1 month ago I was unable to print through Chrome. Anytime I tried to print somethin… (læs mere)

I have been using Google Chrome for several years and have not had any problems. About 1 month ago I was unable to print through Chrome. Anytime I tried to print something from online as soon as the print page would come up Chrome would crash and close. I googled the problem and tried several things that was mentioned as to what may help. Uninstall Chrome and reinstall, checked settings, reinstalled printer drivers, installed Microsoft Edge, and upgraded from Windows 8 to Windows 8.1 and none of these made any difference. So I installed Firefox hoping it would work but no it still won't print from the internet. I can print using Internet Explorer but who wants to use that. I am guessing there is a computer setting that needs to be changed but I haven't been able to find it. Any help, Please

Stillet af store4343 for for 2 måneder siden

Problem printing a specific page, oh and Ctrl-P freezes Firefox

I was trying to print the menus on a page: https://www.bristoleventcatering.com/menus 1: The Print menu brings up three pages with a small amount of the content on, but n… (læs mere)

I was trying to print the menus on a page:

https://www.bristoleventcatering.com/menus

1: The Print menu brings up three pages with a small amount of the content on, but not all of it ( half the canapes)

2: Ctrl-P just froze the app, so I could scroll on that page but not open a menu or swap pages. Had to End Task and open again

3: Strangely, the page in Edge prints fine without any need to adjust.

I wonder what the problem might be?

Stillet af robertsonm for for 2 måneder siden

Firefox Browser Upload

Whenever I use firefox on my windows 10 to upload anything on Youtube, FB, Twitter via WiFi it just doesn't upload or takes too long to upload but, when I use my hotspot … (læs mere)

Whenever I use firefox on my windows 10 to upload anything on Youtube, FB, Twitter via WiFi it just doesn't upload or takes too long to upload but, when I use my hotspot it uploads fine. I checked my WiFi upload speed on my phone and it worked just fine. So where is the problem? Is it something in win10 firewall or firefox browser?

Stillet af asiahahmed20 for for 2 måneder siden

Firefox 83 makes wifi network list disappear.

When I start Firefox, all WIFI networks available suddenly disappear (image attached). I've to restart my PC. I've tried with other browsers (Chrome, Opera, Brave, Edge..… (læs mere)

When I start Firefox, all WIFI networks available suddenly disappear (image attached). I've to restart my PC. I've tried with other browsers (Chrome, Opera, Brave, Edge...); only Firefox causes this issue. Thank you in advance, BR.

Stillet af gbcattani for for 2 måneder siden

Style sheet could not be loaded.

So I have tried both Chrome and Edge and both load my Django project. But for some reason when I use FF I get this message "Style sheet could not be loaded. http://127.0.… (læs mere)

So I have tried both Chrome and Edge and both load my Django project. But for some reason when I use FF I get this message "Style sheet could not be loaded. http://127.0.0.1:8000/static/css/MyStyle.css". The Console shows no CSS error, yet this error appears above the Dev Tools window.

I have checked the Inspector and have seen that for some reason all the children of <head> are greyed out, I'm not sure if that means anything since there is no error. Why does this work in Chrome and Edge but not FF? I'm pretty sure I'm on the most upto date version installed and I have restarted my Browser twice and it hasn't changed anything.

Here is a pic https://snipboard.io/EV6ZDk.jpg

How can I get my CSS file to load properly?

Thanks.

Stillet af paulspeddin for for 2 måneder siden

Firefox cannot parse multipart/form-data

Hello, I am writing a server that answers to a POST request with a multipart/form-data message. On the client in Javascript I then want to access the form-data via the us… (læs mere)

Hello,

I am writing a server that answers to a POST request with a multipart/form-data message. On the client in Javascript I then want to access the form-data via the usual response.formData() function.

Alas I seem to make something wrong when creating the mulitpart message, Firefox always complains with "Cannot parse FormData".

Is there a way to get Firefox to be more verbose and log the actual problem why it cannot parse the response? That way I could try to fix my server.

Stillet af jan.rosczak for for 2 måneder siden

Find in page not finding words in the page.

Using Ctrl-F to open the find bar, I type a word that I know is in the page, but it shows as red with 'phrase not found'. If I scroll down to where the word appears in th… (læs mere)

Using Ctrl-F to open the find bar, I type a word that I know is in the page, but it shows as red with 'phrase not found'. If I scroll down to where the word appears in the current view it will find it, but not if it is some way off screen (above or below). Does it only search in the viewable area? If so it seems a little pointless. Checked the site with Chrome and it has no issue finding words anywhere on a page.

To re-create go to https://hryanjones.com/guess-my-word/board.html?difficulty=normal scroll to the bottom of the page, copy a username (unique), scroll to the top, open the find bar and search for that name. Firefox does not find it. Not yet checked with other sites.

Stillet af nattrill for for 2 måneder siden

  • Låst

languages are changing eventhough standard german is choosed

Locking this thread.Please continue here: [/questions/1317325] why are the language always changing from german to danish and english? even in the administrative area of … (læs mere)

Locking this thread.
Please continue here: [/questions/1317325]
why are the language always changing from german to danish and english? even in the administrative area of mozilla it is changing. makes me crazy!!!!

Stillet af Stefan Stolle for for 2 måneder siden

URL/Address autocomplete only works on certain addresses

Hiya! My Firefox has this weird problem where the autocomplete for website adresses / URLs only works for certain URLs. For example, if I enter "python" it will autocompl… (læs mere)

Hiya!

My Firefox has this weird problem where the autocomplete for website adresses / URLs only works for certain URLs. For example, if I enter "python" it will autocomplete to "python.org/" but when I enter "paypal" it will not complete to "paypal.com" although I have visited that site many times and the address even shows up below the address bar.

I've already tried to go to "about:config" and set "Browser.urlbar.default.behavior" to "33" like I read on another topic here in this forum but it didn't work (it is already set to "true").

Does anyone know what to do to remedy this? Thanks in advance!

Stillet af viggar89 for for 2 måneder siden

Incoming server already exists - unable to send mail

Thunderbird will receive mail but I cannot send mail. When I try to write a new message the "To" address is coloured red and the Send Icon is greyed-out. When I try to m… (læs mere)

Thunderbird will receive mail but I cannot send mail. When I try to write a new message the "To" address is coloured red and the Send Icon is greyed-out. When I try to manually set up TB I get the message "Incoming server already exists" and I can get no further. I can send and receive webmail with my server (British Telecom). Copying the BT password into TB doesn't solve the problem. Help, please!

Stillet af dunbarhistory for for 2 måneder siden

print window appears afters several seconds

Hi, when I want to print a page (cmd+P on a mac), the dialog window doesn't appear immediately but only after several seconds. I don't understand why... This happens also… (læs mere)

Hi, when I want to print a page (cmd+P on a mac), the dialog window doesn't appear immediately but only after several seconds. I don't understand why... This happens also with the add-on "Print Edit WE", classified as "recommended" by Firefox. Could you help me? Thank You, kind regards, Alberto

Stillet af Alberto Rampani for for 2 måneder siden

Macbook pro crashed, firefox suddenly won't launch

Hi everybody I really hope you can help me! I have a mid 2012 macbook pro, it is old, but it has been working with no problem. I recently updated the HD cable and the har… (læs mere)

Hi everybody I really hope you can help me!

I have a mid 2012 macbook pro, it is old, but it has been working with no problem. I recently updated the HD cable and the harddisk to a SSD. I mainly use firefox as my internet browser and I would like to continue to do so.

Today my macbook crashed, it does so sometimes, but it always restarts with no problem - my firefox too: reopening all my tabs - it is not unusual for me to have 20 tabs open at the same time.

Today my macbook crashed and restarted, but when I pressed to reopen the firefox app, nothing happened. The little dot that shows, when a macbook application is open, shows for a second or two, but then disappears as if firefox is trying to open, but then shuts down. I tried holding down alt/option key down while starting firefox, but to no awail. How do I fix this?

I thought the app maybe needed to update, so I went to download firefox again (through google chrome browser). A new firefox application was then created - 'firefox 2' open with no problem, but I'm not signed in.

I can sign in now, but I can't sync - this is due to another unrelated problem concerning my firefox account email, which I haven't updated in due time - the email-domain I had used for my primary email (@sol.dk) has been terminated. This means ALL my saved passwords, my bookmarks, my search histrory - everthing is lost.

Does anybody have a clue how to solve this primary and secondary problem? 1) Why is my original firefox application for macbook suddenly not working? Is this fixable? 2) If it is not fixable, is there anyway mozilla/firefox can help me retrieve my firefox account with all my passwords and so on? Seems like I have been locked out.

Thank you so very much in advance! Kind regards!

Stillet af blomstergirl for for 2 måneder siden

Firefox not working as a browser but Chrome is

I have a new MacBook Air. All of my other browsers are working. Firefox works for about an hour or so and then quits loading pages. I have looked at proxies and followed … (læs mere)

I have a new MacBook Air. All of my other browsers are working. Firefox works for about an hour or so and then quits loading pages. I have looked at proxies and followed all the other suggestions. I am not sure how to fix this.

Stillet af kristen.seiff for for 2 måneder siden

Amazon Prime Video consistent video stutter

When I'm watching a video on Amazon Prime Video there is a stuttering problem. Every 5 or 6 seconds the video will freeze for a quarter to half of a second (the audio wil… (læs mere)

When I'm watching a video on Amazon Prime Video there is a stuttering problem. Every 5 or 6 seconds the video will freeze for a quarter to half of a second (the audio will continue playing fine), then suddenly the video will catch up and start playing again. This will happen for the entire video, any video I've watched on the service.

These same videos don't have this problem when using Microsoft Edge. I only have the problem using Firefox.

I have tried:

  • Running Firefox in Safe Mode (no extensions, default settings)
  • Updating my video card's drivers (which did a clean install, removing the old driver)

Stillet af Mike for for 2 måneder siden

Can not Print while using Firefox

I get "An error occurred while printing." message every time I try to print while using Firefox. I have tried the printer reset and editing the prefs.js file for my profi… (læs mere)

I get "An error occurred while printing." message every time I try to print while using Firefox. I have tried the printer reset and editing the prefs.js file for my profile with no luck. I am able to print if I use MS Internet Explorer browser.

Stillet af Marcus G. Smith for for 2 måneder siden

CTRL key loses focus in input field preventing short cuts like CTRL+C or CTRL+A on DuckDuckGo

On duckduckgo.com with Firefox 83.0 (64-bit) (Ubuntu 18.04 LTS), when I try to use short cuts CTRL+C or CTRL+A within the search field, I lose focus and whole text on the… (læs mere)

On duckduckgo.com with Firefox 83.0 (64-bit) (Ubuntu 18.04 LTS), when I try to use short cuts CTRL+C or CTRL+A within the search field, I lose focus and whole text on the website is selected instead of the search field.

I tried a few things like using clean profile, which didn't lead to any solution. I tried other websites, where I didn't have any problem. Other keys (SHIFT, ALT) don't cause the same issue.

I tried to click only CTRL, which caused the issue.

Finally, with a hunch, I disabled the CTRL pointer location in GNOME Tweaks and the problem was gone. Somehow, something about duckduckgo.com with pointer location, focus is lost. I didn't that shouldn't happen and potentially more websites are affected by this.

Is this a bug? Or is there a problem on duckduckgo.com side?

Stillet af ST for for 2 måneder siden

Links in app-mode pages won't work/open (browser.ssb.enabled = true)

I have enabled app-mode (site-specific browser more) because I'm trying to switch from Chrome to Firefox, and Chrome supports that. Unfortunately, it seems that links in … (læs mere)

I have enabled app-mode (site-specific browser more) because I'm trying to switch from Chrome to Firefox, and Chrome supports that.

Unfortunately, it seems that links in pages opened in app-mode won't work: when clicked, they do nothing at all (example: from a SSB page open on Gmail).

I restarted Firefox in safe mode, but the problem still persists.

Stillet af Luca for for 2 måneder siden