How to configure notifications to appear on top of any other program

Im trying to get browser notifications to show up on top of a game im running but they never appear while focused in the other window (running in borderless fullscreen). … (læs mere)

Im trying to get browser notifications to show up on top of a game im running but they never appear while focused in the other window (running in borderless fullscreen).

i tried changing focus assist options in win10 as suggested somewhere but i dont think i had that on in the first place, and it didnt fix the issue.

Also, any way to turn off the transparency on the notification popup would be a cherry on top

Stillet af prjazdy for 23 timer siden

email messed up.. I don't know what I've done.

I cannot open any folder including get incomiing mail without doing the repair folder thing. Then that only lasts one time. I don't know what I might have done to mess … (læs mere)

I cannot open any folder including get incomiing mail without doing the repair folder thing. Then that only lasts one time. I don't know what I might have done to mess it up. If I uninstall Thunderbird then re-install will I lose all my folder contents and contents ?

Stillet af jrringg for 22 timer siden

The identity of this web site or the integrity of this connection cannot be verified

The identity of this web site or the integrity of this connection cannot be verified Popups appears many times and can be eliminated by clicking X (close) on the message.… (læs mere)

The identity of this web site or the integrity of this connection cannot be verified

Popups appears many times and can be eliminated by clicking X (close) on the message. Usually about 10-20 of these appear behind the browser page. I do not see the message until I close the browser. I have tried every suggestion from many sources and can not rid the problem.

One suggestion was to change the wording on Firefox Certificate Manager deleting BUILTIN OBJECT TOKEN. I can not find access to try this method.

I have tried to delete certificates that look suspicious and they reload when you open the Fire Fox Browser.

All of the certificate popups are from sites I do not visit.

Image attached. Any help is much appreciated, Todd

Stillet af tpage91177 for 21 timer siden

Content of toolbar popup of an addon is not rendered or not visible.

Hi, i recently have a issue, where most of the addons don't show the content of their defined popup. I do the following sequence. - open firefox - add a addon - add it t… (læs mere)

Hi, i recently have a issue, where most of the addons don't show the content of their defined popup.

I do the following sequence.

- open firefox - add a addon - add it to the toolbar - click on the icon to access its popup

The popup is then opened and the outline of it's size is most likely correctly calculated, but the content is missing.

The reference Addons are passff, with no Content SakaKey, with an partial rendering HTTPSEverywhere, with the full content and the expected behaviour.

I tried to reset the browser via the about:support page, no change. I restarted in safe mode. That was kind of pointless, because without addons, there are no icons to click at^^.

I created a fresh profile, also no change. So i downloaded the latest nightly, started with a fresh profile, and installed one addon, still not working.

I fickled with the browser-style property in the manifest.json of passff, and set it to true, but again it still shows no content.

What is most likely missing on the shared data, i run Ubuntu 20.04 with i3 as a window manager.

Has anyone a idea what i am missing?

Stillet af Manu.Bernza for 21 timer siden

Get a 500 error trying to open PDF files from Outlook OWA

3 days ago, I started to get this error message when I try to download a PDF file for viewing. ErrorCode 500 ExceptionName "OwaHipRequiredException" FaultMessage "HipRed… (læs mere)

3 days ago, I started to get this error message when I try to download a PDF file for viewing. ErrorCode 500 ExceptionName "OwaHipRequiredException" FaultMessage "HipRedirectStartUpVerdict=LowCostHipRequired" IsTransient false ResponseCode "ErrorInternalServerError"

However, when I try to open/download/view the same document on my wifes firefox browser, it works fine. Any ideas why this happens?

Stillet af Len Belanger for 21 timer siden

Can I have a double row of add-on icons, instead of an overflow?

Hello, I can't order the add-on icons on the toolbar. 1) I have more add-ons than I can fit on the toolbar, and 2) the overflow menu does not display all the icons for a… (læs mere)

Hello,

I can't order the add-on icons on the toolbar.

1) I have more add-ons than I can fit on the toolbar, and 2) the overflow menu does not display all the icons for all the add-ons that I have installed.

So, in the toolbar customization menu, I can not place the icons where I want them on the toolbar because I can't drag them there when they are not shown. See the picture I took of the screen. The first picture shows the customization menu. The overflow menu is visible, but does not show all the icons that should be there (see the second picture). The second picture from the normal screen (not the toolbar customization screen) and shows the all the icons of all the add-ons I have installed that appear when I click on "More tools" in the top right hand part of the screen. Part of the icons is on the toolbar, part is in the overflow menu.

So, the problem is that I can't re-order the icons by dragging them from the overflow menu to the place on the toolbar where I would like them to be (e.g. to group related add-ons).

Is this an error made by me or an error in the program.

If possible, I would like to have all my icons visible, not partially hidden away in the overflow menu. Is it possible to have two or more rows of icons visible?

Please, help. Thank you.

Stillet af djinni111 for 21 timer siden

Yahoo start page problem loading bookmarks. It works fine if I use Chrome though.

I use MyYahoo as a start page and Firefox as my default browser. Have done this for years. Today, my bookmarks at this page started loading differently in the afternoon… (læs mere)

I use MyYahoo as a start page and Firefox as my default browser. Have done this for years. Today, my bookmarks at this page started loading differently in the afternoon with errors in the names and taking up a lot more screen real estate. Also, the punctuation for names of bookmarks is now defiled. The page doesn't allow me to edit them either. I thought it was a Yahoo problem, but apparently not, since everything loads normally using Chrome.

Solutions?

Stillet af Jericat for 20 timer siden

Playing media in several tabs

Firefox links play controls in different tabs. If I listen to music in one tab and watching video in another, when I pause video, music will stop. But if I want to stop o… (læs mere)

Firefox links play controls in different tabs. If I listen to music in one tab and watching video in another, when I pause video, music will stop. But if I want to stop one source to listen another it stops both. It's annoying. Can I fix it?

Stillet af Belk1n for 20 timer siden

password access into all my accounts not working no matter how many times I change it

Aloha from Hawaii, I have a Windows 10 desktop computer. Many of the passwords i have stored are either computer generated or are a few of my own variables. Recently I ha… (læs mere)

Aloha from Hawaii, I have a Windows 10 desktop computer. Many of the passwords i have stored are either computer generated or are a few of my own variables. Recently I had trouble logging in to Netflix. I called and spoke to different techies who advised me after 2 hours of "troubleshooting" to erase all my cookies "temporarily" after telling me that other clients reported similar log in trouble with clients who had FIREFOX browsers. They suggested after erasing my cookies to re=enter Netflix via my Microsoft browser, and that I could resume Firefox afterwords. We tried that, and it still didn't work. The next day I tried it again to no avail and finally reset the settings to save cookies as needed. HOWEVER, I began to discover over a period of several days that each and every one of my accounts that I use regularly with the exception of one..that stores my password in its account (plus I remember it) still works. With every other account I had tried so many times to enter with either old passwords OR new ones..and after repeated attempts over a period of time...discovered that the computer would NOT respond to "saved or remember password" instructions..and I would be told that I needed a temporary code to re enter password to reset or create a new passwd. i used every variation on Google to create new ones, use old ones and got the same dead end. Then I found that other accounts had stopped "remembering' passwords that were "memorized"..and I had to go thru the same process with them. Even in the rare occasion that I got into my gmail account, that only worked once. The next time i logged in i had to request a phone in code. Kindly advise me what is happening. Is it settings, cookies, or something else? THANKyou for your support. Aloha from Hawaii. P.S. I am wondering too if Google, which never seems to recognize my "location" or computer "thinks" i am somewhere else than my actual location in Molokai, Hawaii. Also, I don't use Google as a search engine. I use Duck Duck go, if that makes a difference. I only keep Google because i still have a gmail email account.

Stillet af maileorme for 17 timer siden

password access into all my accounts not working no matter how many times I change it

Locking this thread.Please continue here: [/questions/1309604] Aloha Support friends, I just posted a question re: my password issue , and realized that whoever responds … (læs mere)

Locking this thread.
Please continue here: [/questions/1309604]
Aloha Support friends, I just posted a question re: my password issue , and realized that whoever responds will not be able to email me through my gmail account. Kindly post any answers to: xxxxxxxxxxxxx@xxxxxxx.xxx This is a back up email account and still works as it doesn't require a password and is on my desktop. THank you.


(email address removed by moderator; please do not post personal information on a public website)

Stillet af maileorme for 17 timer siden

Video not opening

I get this message “An unanticipated problem was encountered, check back soon Error code: MEDIA_ERR_UNKNOWN Session ID:2020-10-20:8117ac79cc43f4e46e86f86 Player Element I… (læs mere)

I get this message “An unanticipated problem was encountered, check back soon Error code: MEDIA_ERR_UNKNOWN Session ID:2020-10-20:8117ac79cc43f4e46e86f86 Player Element ID: video-21b240” when I click on an embedded video in the major online news outlet in New Zealand ‘ it seems to only occur with Firefox. Videos open when in safe mode.

Stillet af Robert for 16 timer siden

Can not open/preview/download PDF attachment files in Outlook using Firefox Browser

When I try to preview/open/download PDF attachments from email (outlook.live.net/OWA) I get the following error message Error Code 500 ExceptionName "OwaHipRequiredExce… (læs mere)

When I try to preview/open/download PDF attachments from email (outlook.live.net/OWA) I get the following error message Error Code 500 ExceptionName "OwaHipRequiredException" FaultMessage "HipRedirectStartUpVerdict=LowCostHipRequired" IsTransient false ResponseCode "ErrorInternalServerError"

I suspect this is a Firefox browser issue. I worked with Outlook technical support and when I open outlook as a stand alone app., I don't have the problem. Also, my pc/laptop has two accounts on it. One for me as an administrator and one for my wife as a user. When I'm in my wife's account, I don't have this problem. Same software browser, etc.

Any help would be greatly appreciated. Thanks

Stillet af Len Belanger for 15 timer siden

While in web app mode, links in Google Calendar app do not open.

I opened Google Calendar as a web app in Firefox by opening it in my Firefox Developer Edition browser and clicking the "page options" button (three dots side by side in … (læs mere)

I opened Google Calendar as a web app in Firefox by opening it in my Firefox Developer Edition browser and clicking the "page options" button (three dots side by side in the address bar).

In Google Calendar, I clicked on an event in my schedule that had a link attached. When I clicked the link, nothing happened and I wasn't redirected.

The specific link isn't the problem- all of my Google Calendar event links open when I click on them in the regular Firefox browser, and they also work when I click on them in the Microsoft Edge web app mode. As far as I can tell, only my Google Calendar event links have this issue, and only in Firefox Web App mode.

I tried restarting my browser with add-ons disabled and the problem still occurred. Appreciate any help.

Stillet af tjnpo for 15 timer siden

Nach dem Update auf FIREFOX 82.0 Firefox Release October 20, 2020 funktioniert nichts mehr

Nach dem Update auf FIREFOX 82.0 Firefox Release October 20, 2020 funktioniert nichts mehr. Deinstallation und Neuinstallation und Bereinigen, alles bringt keine Probleml… (læs mere)

Nach dem Update auf FIREFOX 82.0 Firefox Release October 20, 2020 funktioniert nichts mehr. Deinstallation und Neuinstallation und Bereinigen, alles bringt keine Problemlösung. Einstellungen lassen sich nicht ändern und aktivieren. Absturzbericht lässt sich nicht öffnen. Die gleichen Probleme hatte ich vor einer Woche. Erst nach vielen Stunden Fehlerbeseitigung und unzählige Versuche mit Deinstallation und Neuinstallation und Bereinigen hatte ich für eine Woche ein zuverlässiges und fehlerfreies Arbeiten mit dem Browser Firefox. Jetzt nach dem neuen Update auf 82.0 wieder die gleichen Fehler. Der Browser FIREFOX ist unbrauchbar. Über EDGE von MICROSOFT und GOOGLE CHROME kann ich problemlos im Internet navigieren und arbeiten. Dort läuft alles fehlerfrei mit der 64-Bit-Version.

Vor einer Woche hatte ich versucht, MOZILLA bzw. die Community über diese Fehler zu kontaktieren. Ich habe keine Antwort erhalten.

Ich hoffe, dass diese erneute Fehlermeldung jetzt dazu führt, dass ich eine Antwort erhalte, wie dieses Problem gelöst werden kann.

Vielen Dank.

After updating to FIREFOX 82.0 Firefox Release October 20, 2020 nothing works anymore. Uninstalling and reinstalling and cleaning up, nothing brings a solution to the problem. Settings cannot be changed or activated. Crash report cannot be opened. I had the same problems a week ago. Only after many hours of troubleshooting and countless attempts with deinstallation and reinstallation and cleaning did I have reliable and error-free work with the Firefox browser for a week. Now after the new update to 82.0 the same errors again. The FIREFOX browser is unusable. With EDGE from MICROSOFT and GOOGLE CHROME I can easily navigate and work in the Internet. Everything there runs flawlessly with the 64-bit version.

A week ago I tried to contact MOZILLA or the community about these errors. I did not get an answer.

I hope that this repeated error message now leads to an answer on how to solve this problem.

Many Thanks.

Stillet af URSUS ARCTOS for 11 timer siden

Microsoft Media Feature Pack Problem

Hi all, Recently and without anything being done, Mozilla does not play Videos of YouTube and similar websites and at the top of the page, it asks me to install the "Micr… (læs mere)

Hi all, Recently and without anything being done, Mozilla does not play Videos of YouTube and similar websites and at the top of the page, it asks me to install the "Microsoft's Media Feature Pack" (attached file) . When I go to the Microsoft website and download the suitable feature pack (for win 10), the problem still persists. Really bothering, have to use other browsers to watch movies. Bests,

Stillet af m.shojaati1 for 10 timer siden