Viser spørgsmål med mærket: Vis alle spørgsmål
  • Arkiveret

I use V60.3.0 and I want to display a video mp4 under confluence tool. I am using html5 request with video word. It doens't work with firefox but OK IE

I encode this without any sucess It works under IE 11 and not under firefox 60.3.0 I disactive all plugins and extension under firefox <video width="960" height="480"… (læs mere)

I encode this without any sucess It works under IE 11 and not under firefox 60.3.0 I disactive all plugins and extension under firefox

<video width="960" height="480" controls>
  <source src="file:///K:/pl01126/vlc-record-2018-05-28-15h37m34s-QualitéDupagne.mp4" type="video/mp4">
  Votre navigateur ne gère pas l'élément <code>video</code>.
  <!-- fallback for browsers that don't support video tag -->
  <a href="file:///K:/pl01126/Parasoft_Checking_Technologies_Part1.mp4">download video</a>
</video>

Asked by pl01126 1 år siden

Last reply by cor-el 1 år siden

Videos stopped working

Hello, for some reason my firefox has utterly broke. i was running a slightly older version, but if it aint broke dont fix it right? 2 days ago everything worked fine, bu… (læs mere)

Hello, for some reason my firefox has utterly broke. i was running a slightly older version, but if it aint broke dont fix it right? 2 days ago everything worked fine, but then it simply stopped loading videos.

I tried the suggested "fixes" i could find by searching

clear cookies and cache- didnt work

safe mode - didnt work

refresh firefox - didnt work

new profile -didnt work

disable hardware acceleration - didnt work

disable firefox enhanced tracking - didnt work.

When they all failed I uninstalled my outdated version and downloaded the latest 77.0.1 version, this is a fresh install with zero add ons and zero stuff carried over from the previous install, but still no videos will work in firefox. they work fine in other browsers but depending on the site one of the following happens in firefox.

"No video with supported format and MIME type found"

"there was an error loading or playing the video"

" Unfortunately, your browser does not support video playback."

simply a black box where the video is suppose to be.

or I can see the thumbail but the video itself will not load or play.

I asked on reddit and uploaded a "about:support" log Log

and they are stumped

Asked by RedHood 3 uger siden

Last reply by McCoy 3 uger siden