Viser spørgsmål med mærkatet: Vis alle spørgsmål

bookmark bar not appearing

hello! hope you are doing well, I recently got this problem where the bookmark bar does not appear on my browser even though it is on the "always show" option, it appears… (læs mere)

hello! hope you are doing well, I recently got this problem where the bookmark bar does not appear on my browser even though it is on the "always show" option, it appears when I first open the browser, but once I enter any site, it disappears again, even on new tabs, and when I try different options for the BM, it makes it appear for one use only. I tried looking for solutions on the internet but to no avail. can you help me fix it? thank you in advance!

Stillet af dina-3330 for 2 timer siden

Seneste svar af zeroknight for 1 time siden

  • Løst

"Something went wrong" message

Hello. I have been unable to access pet supplies pages of a sixtyave, I believe, since updated to 106. The pages are viewable with Edge. https://sixtyave.com/19-pet-supp… (læs mere)

Hello.

I have been unable to access pet supplies pages of a sixtyave, I believe, since updated to 106. The pages are viewable with Edge. https://sixtyave.com/19-pet-supplies The main page and some pages are fine but all product pages returns "Something went wrong". E.g. Pet Steps & Ramps https://sixtyave.com/191-pet-steps-ramps I would like to know if this is Firefox's or the website's fault if so why.

Firefox 106.0.5 Windows 10 19045.2251

Regards,

Stillet af Howard Adeniyi for 5 timer siden

Besvaret af jonzn4SUSE for 3 timer siden

Report Spam and get help

I have had this spam pop up 2 times when I was on Facebook through Firefox through DuckDuckGo. Could someone confirm that this is spam and how to fix it? Also, I would l… (læs mere)

I have had this spam pop up 2 times when I was on Facebook through Firefox through DuckDuckGo. Could someone confirm that this is spam and how to fix it? Also, I would like to report it to Firefox and I can't find how to do that either. Thank you

Stillet af Carol Ligh for 2 timer siden

  • Løst

Using system wide proxy setting in Linux

I have the HTTP_PROXY, HTTPS_PROXY and FTP_PROXY (and their lowercase counterparts) exported and then the firefox binary is started from the shell script. The settings in… (læs mere)

I have the HTTP_PROXY, HTTPS_PROXY and FTP_PROXY (and their lowercase counterparts) exported and then the firefox binary is started from the shell script. The settings in firefox say it will 'Use system proxy settings'. Nevertheless I do not see the proxy being used as I can not access the web pages that need the proxy. The 'about:config' also does not show that firefox picked up any proxy related information from the shell environment.

I know the proxy address is correct because if I use brave browser instead of firefox (same shell script that launches brave) I can reach the web pages behind the proxy as expected.

Stillet af hinko.kocevar for 5 timer siden

Besvaret af TyDraniu for 4 timer siden

History Disappeared

After Firefox did an update I opened up Firefox and ALL my history was gone. I still have my bookmarks. But I need my history for the past few weeks and months. I've trie… (læs mere)

After Firefox did an update I opened up Firefox and ALL my history was gone. I still have my bookmarks. But I need my history for the past few weeks and months. I've tried to search and find it through using an Index.dat analyzer. But when I've tried to use it, nothing was found. I've not shut down my computer since as I want to get this back. How do I do so?

Stillet af davedc32 for 7 timer siden

text boxes

on some website when I wish to type text into a text box, the text is not mirrored/visible as I type. I am not sure if it is even there? but when I click post etc the tex… (læs mere)

on some website when I wish to type text into a text box, the text is not mirrored/visible as I type. I am not sure if it is even there? but when I click post etc the text is there after all in the comment etc? this site the top box works the main box doesn't? https://v2.togetherall.com/explore-brick


<script src="https://app.secureprivacy.ai/script/6335837faa5aac31f8037f9e.js"></script><meta charset="utf-8"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="shortcut icon" href="/favicon.ico"><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="theme-color" content="#ffffff"><link rel="manifest" href="/manifest.json"><title>Togetherall | Network</title><link rel="stylesheet" href="https://use.typekit.net/ftn2aod.css"><style>.hidden-for-non-ie{display:none}</style><script defer src="/static/js/main.9dfe0e1f.js"></script>

Togetherall

Please upgrade your browser

You are using an older browser that we don't support. To ensure that Togetherall is always secure please make sure that you're using the most recent version of your browser, or try using one of these supported browsers to continue.

<script src="/ie-detection.js"></script>

Stillet af simon.muve for 5 timer siden

Seneste svar af zeroknight for 5 timer siden

I have blank screen but with a blue banner with minimise etc in the corner

It is sort in the background like a page behind the main screen I am viewing but it causes Firefox to crash. I have seen other posts say disable hardware acceleration, bu… (læs mere)

It is sort in the background like a page behind the main screen I am viewing but it causes Firefox to crash. I have seen other posts say disable hardware acceleration, but mine is disabled, others say disabled extension, but I only have ublock! It is not my graphics card as it is all up to date. My laptop is new 6 months old.

Stillet af JONES_PETER30 for 8 timer siden

  • Løst

Firefox Bookmarks toolbar disappears as soon as any website selected

This issue has arisen on Firefox for Linux Mint (my current version is 123.0 (64bit)). I like Firefox, and I like its bookmarks toolbar, and have used it for many years,… (læs mere)

This issue has arisen on Firefox for Linux Mint (my current version is 123.0 (64bit)). I like Firefox, and I like its bookmarks toolbar, and have used it for many years, but there seems to be a new bug introduced today:- The bookmarks toolbar is present and correct when I start Firefox, but now it disappears as soon as I select any bookmark, or if I enter any web address or if I open a new tab. The [View >Toolbars > Bookmarks Toolbar > Alway Show] option is already selected, but the toolbar is no longer visible. If I click on it again, the bookmarks toolbar reappears (or I can restart Firefox, and this will also restore the toolbar). But the toolbar now disappears as soon as I use the browser in any way, and so is currently not really of practical use, as it needs constant restoring. Hope you can help resolve this. Many thanks in advance

Stillet af pxr1377 for 19 timer siden

Besvaret af cor-el for 18 timer siden

wrong location

bold textfirefox shows me in mesquite texas but I am in Bastrop texas how can I fix it? pain in the butt having to change it to get quotes for my area each timeww … (læs mere)

bold textfirefox shows me in mesquite texas but I am in Bastrop texas how can I fix it? pain in the butt having to change it to get quotes for my area each timeww

Stillet af jay for 19 timer siden

  • Løst

When I press ctrl the page zooms in, there is no other button being pressed and I use ctrl often to delete one word instead of just a letter

When typing if I make a mistake I'll usually just delete the entire word and retype it rather than fix the spelling but to do that I need to use CTRL. Now when I press CT… (læs mere)

When typing if I make a mistake I'll usually just delete the entire word and retype it rather than fix the spelling but to do that I need to use CTRL. Now when I press CTRL it zooms in the page even though there are no other buttons being pressed.

Stillet af Jacob for 1 dag siden

Besvaret af zeroknight for 1 dag siden

attempting to upgrade

I know my password is " [edited from public] " but you keep saying it's wrong! Why? It has always been that! Please, I am trying to update Firefox as per your directions!… (læs mere)

I know my password is " [edited from public] " but you keep saying it's wrong! Why? It has always been that! Please, I am trying to update Firefox as per your directions!

Stillet af rogersunbeam66 for 16 timer siden

Seneste svar af James for 16 timer siden

Search engines

You have made it IMPOSSIBLE to remove the GOOGLE search engine, by graying out the "Remove" button when the "GOOGLE" search engine is highlighted in the "Search Shortcuts… (læs mere)

You have made it IMPOSSIBLE to remove the GOOGLE search engine, by graying out the "Remove" button when the "GOOGLE" search engine is highlighted in the "Search Shortcuts" of the "Search" page of "Settings"!!! THIS IS UNACCEPTABLE!!!!!!!!!!!! IF YOU REFUSE TO FIX THIS, THEN TELL ME HOW TO INSTALL LAST YEAR'S EDITION OF FIREFOX!!!!!

Stillet af TeNderLoin for 14 timer siden

Seneste svar af zeroknight for 9 timer siden

Why is hovering over URLs intermittent?

In regular web pages, I'm able to hover over an URL / picture w/ URL behind it, etc.... It shows up on the status bar at the bottom of the page (that's what it used to… (læs mere)

In regular web pages, I'm able to hover over an URL / picture w/ URL behind it, etc.... It shows up on the status bar at the bottom of the page (that's what it used to be called). Sometimes I can't.

Somewhere around the same time as I started noticing this, I had just upgraded to a Win11 computer. So, when I try to hover over a suspicious link, I get nothing!

Is there code these people can put in that shields them from hover? So, we can't see what we're getting into? If so, then I presume if I can't hover, don't click... Right?

TIA

Stillet af jdelucien for 11 timer siden

  • Låst

this forum board

Locking this thread, please continue here: [/questions/1440721] Can someone please tell me how to answer questions asked, in emails to me, receoved from support helpers. … (læs mere)

Locking this thread, please continue here: [/questions/1440721]
Can someone please tell me how to answer questions asked, in emails to me, receoved from support helpers. In ~6 emails received so far, my only response option looks like clicking the "Mark It as Solved" button...I can't see how to answer, for example, that I'm using Debian Buster, with KDE. Also, jonzn4SUSE asked me to "see screenshot" of his SUSE distribution, but I can't see that image, nor a file attachment. Thanks again.

Stillet af lee.hinkleman for 18 timer siden