Viser spørgsmål med mærket: Vis alle spørgsmål

Display driver crashes viewing rumble w/newley downloaded and installed 103.0.0

Yesterday I downloaded and installed 103.0.0 Went to a website to view a rumble video, display driver crashed, had to restart computer. Today I checked for new version sa… (læs mere)

Yesterday I downloaded and installed 103.0.0 Went to a website to view a rumble video, display driver crashed, had to restart computer. Today I checked for new version saw 103.0.1. Downloaded & installed it, tried same websites as yesterday, 3 in total, same problem.

Am using win7PRO, updated until Bill quit stopped supporting it. Have had NO problems with other vid platforms.......

Stillet af gp952 for 1 uge siden

Seneste svar af jonzn4SUSE for 15 timer siden

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox. I had to force … (læs mere)

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox. I had to force a shutdown by holding down the power button on my laptop to get out of this infinate loop. Mouse becomes unresponsive and does not appear or move after a few crash and restarts of graphics driver. One way to stop it early on is to close firefox by keep clicking the tab close x or top right firefox page close x. Problem only on one website that i listed below.

here is the windows events entry(i edited out my computer name)... Log Name: System Source: Display Date: 26/07/2022 18:14:11 Event ID: 4101 Task Category: None Level: Warning Keywords: Classic User: N/A Computer: edited out Description: Display driver igfx stopped responding and has successfully recovered. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Display" />
   <EventID Qualifiers="0">4101</EventID>
   <Level>3</Level>
   <Task>0</Task>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2022-07-26T17:14:11.000000000Z" />
   <EventRecordID>1117438</EventRecordID>
   <Channel>System</Channel>
   <Computer>edited out</Computer>
   <Security />
 </System>
 <EventData>
   <Data>igfx</Data>
   <Data>
   </Data>
 </EventData>

</Event>

I have 5 of these events but the crash and restart happened many more times than that. I believe the first happened yesterday.

System details... Laptop Microsoft Windows 7 Professional SP1 64 bit - many updates installed but not the last years worth before EOL Kaspersky Total Security 21.3.10.391(j) Database release date 26/07/2022 15:02 Firefox version 103.0 (64 bit) Microsoft Internet Explorer 11.0.9600/18163. update versions 11.0.27 (kb3124275). Wifi internet via netgear dongle Intel HD graphics (this is either 2000 or 3000 or inbetween). Driver version: 9.17.10.4229. Driver date: 26/05/2015. Driver provider: Intel Corporation. Digital Signer: Microsoft Windows Hardware Compatibility Publisher. Processor Intel Pentium B960 Ram 16GB HDD 750GB around 15GB free

website i loaded in firefox that gives me this problem... cams.omexxx.com (note it is a pron site). I did not even click aree to terms.

To troubleshoot i did the following... 1) opened command prompt with admin priveledges and ran sfc /scannow it found no errors. 2) i reset all kaspersky settings back to default. 3) I refreshed firefox back to default settings. my addons were deleted after doing so and i did not add them back. 4) i uninstalled the intel hd graphics driver from device manager 5) i reinstalled the intel hd graphics driver downloaded and hash checked today same version as old driver. 6) even after the above problem remains 7) I tried loading the website that gives me this problem in microsoft internet explorer and i did NOT get the problem. 8) Done some google research online and then i went to... firefox menu - tools - settings - general - Performance - this was selected so i unselected it = Use recommended performance settings i unselected this option = Use hardware acceleration when available 9) I went to the problem website and i no longer got the problem/bug so now i have a temporary workaround/solution.

Please investigate and fix this at your end if you can or find out what is going on. Think about turning off hardware acceleration by default in firefox as it is obviously bug prone. This problem only started in the last couple/few days. Did the website in question change something in the last days? before that i accessed it with no problems. Did firefox update recently? I had not changed my intel driver until i got this bug. I have other event viewer errors here is an example of one that may or may not be relevant that has appeared a lot lately (it states atal error)...

- System

 - Provider 
  [ Name]  Schannel 
  [ Guid]  {1F678132-5938-4686-9FDC-C8FF68F15C85} 

  EventID 36887 

  Version 0 

  Level 2 

  Task 0 

  Opcode 0 

  Keywords 0x8000000000000000 

 - TimeCreated 
  [ SystemTime]  2022-07-26T19:25:32.755463700Z 

  EventRecordID 1117465 

  Correlation 

 - Execution 
  [ ProcessID]  800 
  [ ThreadID]  6412 

  Channel System 

  Computer edited out

 - Security 
  [ UserID]  S-1-5-18 

- EventData

 AlertDesc 70

Stillet af thedillinger for 2 uger siden

Seneste svar af Krammig for 5 dage siden

A PKCS #11 module returned CKR_GENERAL_ERROR -> SEC_ERROR_PKCS11_GENERAL_ERROR

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection… (læs mere)

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection Failed

An error occurred during a connection to xxxxxxxx. A PKCS #11 module returned CKR_GENERAL_ERROR, indicating that an unrecoverable error has occurred.

Error code: SEC_ERROR_PKCS11_GENERAL_ERROR

I have a hardware token (smart card) and I have added in the Security Devices -> Device Manager. I'm logged in. I'm using ESET and turned off SSL/TLS protocol filtering. No other antivirus software on my PC. I created a new profile - same problem persists. So I use Edge to open that site only - which works fine.

Stillet af iwo4 for for 1 måned siden

Videos won't play.

Random videos will not load following 100.0.2 install. These symptoms started @ May 21. (See attached file "Recently installed") This problem is 100% reproducible at: htt… (læs mere)

Random videos will not load following 100.0.2 install.

These symptoms started @ May 21. (See attached file "Recently installed")

This problem is 100% reproducible at: https://www.reddit.com/r/CatastrophicFailure/

Lenovo Thinkpad x140e Windows 7 (all updates installed) Mozilla 100.2.8174

Scrolling down the Reddit page, videos will auto-play when exposed, and stop when scrolled past.

A video not loading/playing will occur on different posts/videos, but will ALWAYS occur. Once this occurs some previously exposed / played videos, when scrolling up, will play when exposed again, and some will not.

This will also randomly occur on Youtube (also observed on Twitter a few times) when multiple tabs are open. Sometimes closing other open tabs corrects the problem. Other times closing Firefox and relaunching is required and is 100% effective.

I have additional diag data / Inspector log files and page source if needed.

Thank you in advance for your help and consideration. - LudditePro

Stillet af LudditePro for for 2 måneder siden

Seneste svar af LudditePro for for 2 måneder siden

  • Løst

Firefox blocks FedEx tracking

Hello, I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites. Right now it is Fe… (læs mere)

Hello,

I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites.

Right now it is FedEx that comes to mind again as I kept checking for tracking of packages shipped to me since receiving the tracking info. I queries consistently returned the error message "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later."

Thinking maybe the website was having issues or maintenance (and forgetting I had the same issue with FedEx website the last time I tried tracking there in Firefox), I kept "trying again later".

Then I opened my Avast browser and pasted the same url there and, sure enough, received this report on the display:

Travel History Date or Time City & State Status Monday, April 18, 2022 9:47 PM SPARROWS POINT, MD Departed FedEx location Sunday, April 17, 2022 1:49 PM Shipment information sent to FedEx

I have tried disabling the extension NoScript as well as turning off the "Enhanced tracking protection" and allowing permissions for the FedEx site with no improvement.

I copied and pasted the RAW data as well as the text version from the "about:support" page to send you.

Any suggestions to fix this?

Thank you, Keith McNabb

Stillet af kemcnabb for for 3 måneder siden

Besvaret af kemcnabb for for 3 måneder siden

Yum SSL Connection Problem

I am attempting a yum EOL upgrade on a 5 year old Centos 6.5 server. I have performed the same upgrade procedure on 4 other Centos 6.5 servers without any problems. "yum… (læs mere)

I am attempting a yum EOL upgrade on a 5 year old Centos 6.5 server. I have performed the same upgrade procedure on 4 other Centos 6.5 servers without any problems. "yum" is the Centos utility used to download and install system packages from Centos repositories. This is a Catch 22. Since yum on this server is after End-Of-Life for the operating system, yum is not working on this server. Since the current yum installation on this server is not working, I am not able to use yum to download any Centos 6.5 system packages. There are yum servers that are made available to support yum after the operating system End-Of-Life. This requires manually modifying the yum configuration files in yum.repos.d to point to the Centos 6.5 End-Of-Life yum repositories. I have made this change on a number of Centos 6.5 servers without any problems, but one very important server is failing to connect to the Centos 6.5 End-Of-Life repository. Since yum is not working on this server, I can not upgrade Firefox. When I attempt to manually upgrade Firefox with a Firefox RPM, the upgrade fails because of a large number of library dependencies. This makes upgrading Firefox on the server manually almost impossible. A simple solution would be to perform a full operating system upgrade on the computer, but that would wipe out all the files on the computer. My only option is to fix the yum EOL SSL connection problem with the version of Firefox installed on this computer. The SSL error is:

https://vault.centos.org/6.10/os/x86_64/repodata/repomd.xml: [Errno 14] problem making ssl connection Trying other mirror. Error: Cannot retrieve repository metadata (repomd.xml) for repository: base. Please verify its path and try again

I have googled this error and attempted several suggested solutions, but none have worked. I went into about.config, and made the following changes:

In about:config, I tried setting:

security.tls.version.max;4

security.ssl3.rsa_aes_128_sha;false security.ssl3.rsa_aes_256_sha;false security.ssl3.rsa_des_ede3_sha;false

These changes are not helping. I did not make these changes on other Firefox installations for this yum EOL upgrade, and they are working fine.

I do not know what is unique about this particular server that is causing the SSL Connection problem with:

https://vault.centos.org/6.10/os/x86_64/repodata/repomd.xml

On all other servers, I can successfully connect with that server.

Again the yum connection error is:

https://vault.centos.org/6.10/os/x86_64/repodata/repomd.xml: [Errno 14] problem making ssl connection Trying other mirror. Error: Cannot retrieve repository metadata (repomd.xml) for repository: base. Please verify its path and try again

If I attempt to connect to this server using Firefox on this server, the connection fails with the error:

Secure Connection Failed

An error occurred during a connection to vault.centos.org. Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

I would appreciate any suggestions that you could make to help with these connection problems. I do not know what is unique about this particular Centos 6.5 server configuration that could be causing this problem. Your help with this problem would be appreciated.

Thanks, Jim West Email: jimwest@attglobal.net Mobile Phone: 706-972-7149

Stillet af jimwest1 for for 4 måneder siden

Seneste svar af jimwest1 for for 4 måneder siden

Sudden lost profile, settings customizations

I just somehow lost my settings, customizations and apparently my profile. I restarted Firefox 98 and it opened like it was a new install and even opened some tabs like a… (læs mere)

I just somehow lost my settings, customizations and apparently my profile. I restarted Firefox 98 and it opened like it was a new install and even opened some tabs like a few of my extensions were newly installed.....................

HOW DO I GET IT BACK LIKE IT WAS?!!!!

Stillet af Lunæros for for 4 måneder siden

Seneste svar af Lunæros for for 4 måneder siden

I am receiving "DOMException: The quota has been exceeded." ERRORS

I am using a WooCommerce plug that allows for website manipulation via real time CSS changes. I am repeatedly receiving this message, and the browser freezes and has to b… (læs mere)

I am using a WooCommerce plug that allows for website manipulation via real time CSS changes. I am repeatedly receiving this message, and the browser freezes and has to be reloaded:


DOMException: The quota has been exceeded.

Uncaught DOMException: The quota has been exceeded.


I dont seem to have this issue with other browsers. I would like to keep using FireFox, how do I fix this? Ive already cleared the cache and current settings for memory are at 1 gig... it only buys me some time as eventually the symptoms reappear.

Stillet af tuatha for 10 timer siden

Seneste svar af tuatha for 6 timer siden

How to change White background while page is loading in Dark Mode.

Sleep disorderland denizen here. i use dark mode a lot and love it. The problem is the sudden flash of white background when i open a new tab before the page loads. Is t… (læs mere)

Sleep disorderland denizen here. i use dark mode a lot and love it. The problem is the sudden flash of white background when i open a new tab before the page loads. Is there anyway to override/change that also to black permanently. Thank you.

Stillet af praveen.venmani for 19 timer siden

Seneste svar af RobertJ for 15 timer siden

help me

having calling issues , telling me something went wrong try restarting Firefox or restarting your computer ,for more troubleshooting suggestions, to visit our help cent… (læs mere)

having calling issues , telling me something went wrong try restarting Firefox or restarting your computer ,for more troubleshooting suggestions, to visit our help center i have try everything to fixed it up i couldn't fixed it

Stillet af evelyngray222 for 1 dag siden

Seneste svar af Dropa for 14 timer siden

i just installed firefox and tried importing all my bookmarks from google chrome but not all bookmarks were imported from chrome ... how do i correct this

I installed firefox. Then attempted to import all my bookmarks from google chrome. To my shock, not all bookmarks were imported. It will take enormous effort to manually… (læs mere)

I installed firefox. Then attempted to import all my bookmarks from google chrome. To my shock, not all bookmarks were imported.

It will take enormous effort to manually load/ copy  all bookmarks from chrome to firefox by hand...... is there a easy way to correct this ?

Stillet af BuddyBearr for 1 dag siden

Seneste svar af jscher2000 - Support Volunteer for 1 dag siden

How do I copy over backed up JSON bookmarks?

The designers seem to be intent on making this as painful as possible. You'd think you could just open them, at least in text form. Wasn't that possible before? I can … (læs mere)

The designers seem to be intent on making this as painful as possible. You'd think you could just open them, at least in text form. Wasn't that possible before? I can in Notepad if I want to look at hundreds of pages of gibberish that would take days to copy and paste over. In my updated Firefox it offers a Restore function but to do that I have to wipe out all my existing Bookmarks. Who dreams of this stuff? Why would anyone sane want to do that?

Stillet af moz2u for 2 dage siden

Seneste svar af cor-el for 1 dag siden

My browser keeps crashing when I join a platform like Kaiser to check my messages. When I click to read message. It glitches and then crashes. Other browsers are not having this same problem

My browser keeps crashing when I join a platform like Kaiser to check my messages. When I click to read message. It glitches and then crashes. Other browsers are not havi… (læs mere)

My browser keeps crashing when I join a platform like Kaiser to check my messages. When I click to read message. It glitches and then crashes. Other browsers are not having this same problem

Stillet af txgm for 4 dage siden

ATTN: Rendering Issues

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. Th… (læs mere)

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. This also happens when I try to download something. The pop-up opens up with only a slit visible.

Stillet af FireFoxFan1 for 5 dage siden

Seneste svar af jscher2000 - Support Volunteer for 3 dage siden

'Clear Data' Tab Not Reseting To '0KB'

Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set). Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data'… (læs mere)

Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set).

Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data' reset the KB to 0 without having to close and reopen the browser first, without having to 'refresh' the page after clearing the cache, and without having to restart the computer

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

Stillet af Buddy2014 for 5 dage siden

Seneste svar af jscher2000 - Support Volunteer for 17 timer siden

Proxy / VPN

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before i… (læs mere)

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before it was immediate. It works in all other browsers (incl FF before v103). So this is a recent change in FF that harms normal VPN connections. I found out by trial and error, that changing the port of the VPN extension to 443 and disabling and enabling the extension and going back to v103 from v103.0.1 helped, but that should not be like that. So something has been broken in the latest v103.0.1 - please kindly look into it. Thank you!

)

Stillet af spdgnzls for 5 dage siden

Seneste svar af Dropa for 5 dage siden

DISPLAY LANGUAGE

I would like to understand what i did wrong. Some parts of web sights are being displayed in a language i do not understand. when i use tor i get like " Quantity ", " Uni… (læs mere)

I would like to understand what i did wrong. Some parts of web sights are being displayed in a language i do not understand.

when i use tor i get like " Quantity ", " Unit price ", and firefox give me "لكمية" and "سعر الوحدة" i just do not happen to under stand that. where do i find the setting and how do i set it to english?

see attached file.

Stillet af mozilla.org17 for 6 dage siden

Seneste svar af jscher2000 - Support Volunteer for 6 dage siden