Viser spørgsmål med mærket: Vis alle spørgsmål

Logins and passwords still not saved

For some strange reason Firefox is not logging me into my favorite websites automatically any more. I have to manually log in every time. The websites' login pages are au… (læs mere)

For some strange reason Firefox is not logging me into my favorite websites automatically any more. I have to manually log in every time. The websites' login pages are automatically filled when I move the cursor to the Username and Password fields, but I still have to click Log In. As soon as I log out and log in I am asked to "Sign In" again. I tried manually adding a website to the "Saved Logins" but that did not help. Using Windows 10 64bit.

Stillet af steenwinther for 1 dag siden

Seneste svar af steenwinther for 1 time siden

Iframe doesn't render a local page when src is local and redirected to remote then back to local

Hi and sorry for the vague subject line. Here is the situation. On one page of the site an iframe is rendered. The src element of the iframe is a local url. The src url w… (læs mere)

Hi and sorry for the vague subject line.

Here is the situation. On one page of the site an iframe is rendered. The src element of the iframe is a local url. The src url will render an html page which is simply an html form that posts to a remote url. The remote site will do some internal posts and then finally sends a get request back to my app. The final step is to render a local page from my app. All that should happen within the iframe.

With Firefox the final page is not rendered. I can debug the site and I see the final get request is processed on the server but Firefox doesn't display the page. I've tried returning a redirect to the final page instead of returning the html and then I can see in the dev tools a get request to that (local) url however I just get a blank page in the iframe.

All this is using https urls. Any suggestions are appreciated.

Thanks. Sean

Stillet af sean46 for 2 timer siden

Blank page facebook

My Facebook page is blank in Firefox. I have purged cookies and cache. I have purged Firefox from my computer totally and reinstalled and the problem persists. Safe-mode … (læs mere)

My Facebook page is blank in Firefox. I have purged cookies and cache. I have purged Firefox from my computer totally and reinstalled and the problem persists. Safe-mode does not help. I can see Facebook fine with chromium. It is a Ubuntu 20.04 system.

Stillet af cangas.oz for 4 dage siden

Seneste svar af cangas.oz for 1 dag siden

Firefox version 76.0.1 (64-bit) will no long log into https://workforcenow.adp.com

I have been using Firefox to log into the ADP site ever since my company changed to them. Firefox version 76.0.1 (64-bit) will no long log into https://workforcenow.adp.c… (læs mere)

I have been using Firefox to log into the ADP site ever since my company changed to them.

Firefox version 76.0.1 (64-bit) will no long log into https://workforcenow.adp.com

Not sure if this was after an update or not. It has worked until a few days ago. Chrome and IE works, but not FF.

ADP gives no errors, just comes back to the same login screen.

Curt

Stillet af KidByte for 1 dag siden

Seneste svar af KidByte for 1 dag siden

Microsoft app https://to-do.live.com/tasks/ not loading on Firefox

"Microsoft to-do" isn't loading correctly on Firefox, it's stuck on a spinning wheel, however it works on Firefox private. I've cleared cache and cookies but this hasn't … (læs mere)

"Microsoft to-do" isn't loading correctly on Firefox, it's stuck on a spinning wheel, however it works on Firefox private.

I've cleared cache and cookies but this hasn't helped. Enhanced Tracking is off for this page, there are no extensions on my browser.

All other Microsoft apps work correctly, it's just this one.

What else can I try to fix this?

Stillet af firefrog_180 for 1 dag siden

Проблема с сертификатами безопасности

Проблема с поддержкой сертификатов безопасности возникала и ранее: Firefox не корректно подбирает сертификат для соответсвующих защищенных сайтов в автоматическом режиме.… (læs mere)

Проблема с поддержкой сертификатов безопасности возникала и ранее: Firefox не корректно подбирает сертификат для соответсвующих защищенных сайтов в автоматическом режиме. В последнее время использовали ручной выбор сертификата, т.к. зачастую Firefox подставляет первый из импортированных сертификатов. Теперь в версии 81.0.2 и ручной выбор не работает. Был момент, когда Firefox выдал окно с запросом сертификата, но был выбран "не тот", который нужно. При повторных запусках - данное окно более не появлялось (почему?). В настройках безопасности - Сертификаты - установлен режим "Спрашивать каждый раз" но окна с выбором сертификата не появляется. Firefox отправляет первый попавшийся сертификат, сервер его не принимает, возникает ошибка защиты. При этом те же самые сертификаты работают без проблем с теми же страницами в Gogle Chrome и Opera как в автоматическом, так и в ручном режиме, и подставляются корректно.

Stillet af fedorov.a for 2 dage siden

Tiktok and YouTube bypass user-defined autoplay settings

Tiktok and YouTube bypass my Firefox autoplay settings. By default, I set Firefox to disable autoplay of audio and video. I seldom use the website, but when I do, it bl… (læs mere)

Tiktok and YouTube bypass my Firefox autoplay settings. By default, I set Firefox to disable autoplay of audio and video. I seldom use the website, but when I do, it blasts music at me the moment I visit the site. As a headphone user, that's really annoying!

To a lesser degree, YouTube does as well. If I'm not subscribed to a channel, it will autoplay the channel's featured video on the Home tab. Example: https://www.youtube.com/user/carolinaeyckvideos

Stillet af Michael for 2 dage siden

Unable to Login icloud using Firefox 82

I am not able to login icloud.com and pass 2 step authentication process. After filling up login and password, message "Failed to verify your identity. Try again." appear… (læs mere)

I am not able to login icloud.com and pass 2 step authentication process. After filling up login and password, message "Failed to verify your identity. Try again." appears. Althrough in mobile phone message with code appears. Firefox 82 unable to change from icloud login page to code input page for authentication.

Stillet af ee91137 for 2 dage siden

Can't open Google Documents

I'm unable to open google documents in the Firefox browser. I had the same issue in Google Chrome and contacted the support, and it was associated with an extention that … (læs mere)

I'm unable to open google documents in the Firefox browser. I had the same issue in Google Chrome and contacted the support, and it was associated with an extention that allowed offline viewing of the document. Unfortunately, the issue persists here, and I don't know how to fix it.

Stillet af netehund for 3 dage siden

Getting randomly logged out of sites

I have recently updated to version 81.0.2 of Firefox, and have noticed that for some reason, twitter will randomly sign me out for no reason even if I don't sign out of t… (læs mere)

I have recently updated to version 81.0.2 of Firefox, and have noticed that for some reason, twitter will randomly sign me out for no reason even if I don't sign out of the site when I close the tab, forcing me to sign back in every so often. Curiously, something similar happens with gmail, as it will make me sign in both of my email accounts, even though normally when I bring up the gmail website it usually just asks which account I wish to sign in to. I have not cleared my cookies in the last few days, nor my cache, so this shouldn't be happening. What exactly is happening here? I didn't have this problem in the previous version of Firefox. Can anyone help?

Stillet af Marc7 for 3 dage siden

Facebook

Starting 24 hours ago, Firefox loads a blank Facebook page. Whether using my homepage bookmark or simply entering http://www.facebook.com, all I get is a blank page. I'v… (læs mere)

Starting 24 hours ago, Firefox loads a blank Facebook page. Whether using my homepage bookmark or simply entering http://www.facebook.com, all I get is a blank page.

I've tried: Starting Firefox in safe mode, Clearing cache and cookies, Deleting/reinstalling Firefox, Restarting my router.

Firefox opens all other websites without issue. Chrome opens Facebook as expected. I'm using Firefox 81.0.2 (64-bit) Windows 10 Home 64-bit Version: 18363.1139

I've tried reading through the over 2,000 "suggested" help topics related to Facebook loading a blank page, but none of the ones I read address this issue. What am I missing?

Thank you in advance, Don

Stillet af donmn763 for 4 dage siden

Seneste svar af donmn763 for 4 dage siden

Problem accessing website

Hello, I have been a long-time FF user and have been generally well satisfied with it. I have also been a long-time user of RT.com for news & opinion so I was dismay… (læs mere)

Hello,

I have been a long-time FF user and have been generally well satisfied with it.

I have also been a long-time user of RT.com for news & opinion so I was dismayed when in April 2019 I could no longer access RT from my FF (V 26.0.1). This was a major inconvenience to me although I could still access RT.com via the FF V 81.0.2 which I run separately, I could not store links its links with the Tab Groups option I use on my older FF version.

Note: I use an outdated version of FF in order to use the Tab Groups add-on V 1.0.2 which I've used since making FF my browser since the versions available on FF Quantum are profoundly inferior to it and don't allow access to literally 10's of thousands of my stored .json files from the older program.

Happily, in January this year I found that access to RT.com via my old FF had been restored… until yesterday when it seemed only intermittently available, and today, appears inaccessible.

I am writing to ask why this has occurred and what can be done to restore access to RT.com via my FF V 26.0.1.

Thank you.

Rael

Stillet af Marshalldoc for 4 dage siden

Post an ad on the wall site

When I want to publish an ad with Mozilla on the wall site, it gives this message while receiving ... Exception calling application: unsupported operand type (s) for +: '… (læs mere)

When I want to publish an ad with Mozilla on the wall site, it gives this message while receiving ... Exception calling application: unsupported operand type (s) for +: 'NoneType' and 'str'

Stillet af f.hosseinjani92 for 4 dage siden

Saving files

When saving files, do WHEN TO ASK to open the PREVIOUS SAVE LOCATION. And not every time you open it in a chain, you can naturally change the chain by choosing. + При сох… (læs mere)

When saving files, do WHEN TO ASK to open the PREVIOUS SAVE LOCATION. And not every time you open it in a chain, you can naturally change the chain by choosing. + При сохранении файлов сделайте КОГДА СПРАШИВАТЬ, что бы открывалась ПРЕДЫДУЩЕЕ МЕСТО СОХРАНЕНИЯ. А не каждый раз открывать по цепочке, изменить цепочку естественно выбором можно.

Stillet af 9212782 for 5 dage siden

Cannot watch Channel 4 On Demand even though I am in the UK.

When I try to access content from channel 4, it says that I am not in the UK. https://www.channel4.com/programmes/first-dates/on-demand/55507-004 All add-ons disabled. Sa… (læs mere)

When I try to access content from channel 4, it says that I am not in the UK. https://www.channel4.com/programmes/first-dates/on-demand/55507-004 All add-ons disabled. Same issue.

I am connected to a vpn and it is located in the UK. See the attached images.

I know that the vpn is fine because this works flawlessly in the google garbage browser. Actually, any browser at all. Just firefox remains blocked.

I tried with geo.enabled set to true and false as well.

Stillet af matthewjmatthiesen for 6 dage siden

Seneste svar af matthewjmatthiesen for 5 dage siden

MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING caused by ocsp must staple, SSL labs says stapling is OK

Hi, I'm getting a MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING error on my website cubox.dev Using Firefox Developer Edition. Nginx is configured to ocsp response, and… (læs mere)

Hi,

I'm getting a MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING error on my website cubox.dev Using Firefox Developer Edition.

Nginx is configured to ocsp response, and disabling this flag in the advanced settings in Firefox fixes this issue, but I can't ask everyone to do that. SSLLabs are indicating that ocsp stapling is working fine: https://www.ssllabs.com/ssltest/analyze.html?d=imonia.fr&s=89.163.242.17&hideResults=on

Could someone tell me why this is an issue? Is there a problem with the way my server is stapling my responses? You can test against my server: cubox.dev

Thanks

Stillet af Andy Pilate for for 4 måneder siden

Seneste svar af Andy Pilate for for 4 måneder siden

YouTube "&pbjreload=101 error" in url bar

Hello. As of yesterday (the 12th of October), any time I try to watch a video on YouTube it loads incorrectly, and there's a "&pbjreload=101" at the end of any and al… (læs mere)

Hello.

As of yesterday (the 12th of October), any time I try to watch a video on YouTube it loads incorrectly, and there's a "&pbjreload=101" at the end of any and all urls. In short, I can't watch any videos. I assume it's due to my Avira Browser Safety, as I tried disabling it on that tab, and after restarting my browser, I was able to watch videos. The problem is, I don't want to have to keep ABS switched off, nor do I want to have to keep switching it on and off.

I've already posted about this on the Avira Support forums, but I thought I'd mention/ask about it here too in the hopes someone could help. How can I fix this without the need to keep messing with ABS? Any help would be appreciated.

Stillet af finlandsberet for 1 uge siden

Seneste svar af finlandsberet for 6 dage siden

Youtube problems

(1) When I use Google Chrome to watch Youtube videos,I don't have any problems. (2) When I use Firefoox (the latest version),I have some problems: https://drive.google.co… (læs mere)

(1) When I use Google Chrome to watch Youtube videos,I don't have any problems.

(2) When I use Firefoox (the latest version),I have some problems: https://drive.google.com/file/d/1ODI7-kuuzyPdtQ6q_mMwvBVO2wCyhTap/view?usp=sharing

I don't know what happened...

Stillet af silindon for 6 dage siden

Seneste svar af silindon for 6 dage siden

A/V playback control seems to have disappeared

IN May when i would visit this site of Adobe Photoshop tutorials, https://helpx.adobe.com/photoshop/how-to , my Firefox browser permitted playback controls: backwards, fo… (læs mere)

IN May when i would visit this site of Adobe Photoshop tutorials, https://helpx.adobe.com/photoshop/how-to , my Firefox browser permitted playback controls: backwards, forward, pause, progress bar. Now it doesn't. Adobe hep desk say it is a problem with browser. I went to several Firefox help pages to no avail. Has anyone encountered this problem and found a fix

Stillet af SalinasCM for 6 dage siden