Prohledat stránky podpory

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

email stopped working on update "Peer using unsupported version of security protocol."

  • 3 odpovědi
  • 1 má tento problém
  • 1 zobrazení
  • Poslední odpověď od Matt

more options

EMAIL NOT WORKING

Please help!

Message says: Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.spamarrest.com must be corrected.

Upravil uživatel Wayne Mery dne

Všechny odpovědi (3)

more options

I am not aware of any truly recent changes to encryption standards. I am aware TLS V1 and 1.1 are no longer supported as of Thunderbird 68.5 but that was months ago.

A check on the server would indicate it is vulnerable to hacking and is not all that secure. https://www.immuniweb.com/ssl/?id=LWLMegzl

The server also does not support OCSP stapling for its RSA certificate. Its support allows better verification of the certificate validation status. Assuming you are using V78 you can turn off this security feature in options > Privacy & Security > Certificate heading as the very bottom of the page.

For V68 Options > Security > General I think from memory.

Pomohla vám tato odpověď?

more options

Is it you who also reported this at https://bugzilla.mozilla.org/show_bug.cgi?id=1656742 ?

Pomohla vám tato odpověď?

more options

I see you answered the question asked here in your bug. That is whgat happens when you try multiple fora for support, you get confused responses.

Pomohla vám tato odpověď?

Položit otázku

Pro přidání odpovědi se musíte přihlásit ke svému účtu. Pokud dosud nemáte účet, položte novou otázku.