Prikaz označenih pitanja: Prikaži sva pitanja
  • Riješeno

Youtube comments are gone

I don't know what happened, I haven't been tinkering with anything. This happens for every video, not just this one. I've also posted my addons as well, in case that help… (pročitajte više)

I don't know what happened, I haven't been tinkering with anything. This happens for every video, not just this one. I've also posted my addons as well, in case that helps with anything.

Asked by Max Peckhart prije 2 sedmica

Answered by cor-el prije 2 sedmica

  • Riješeno

Captcha not working on firefox 127.0.1 yet again

Hi, am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to th… (pročitajte više)

Hi,

am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to those sites. Such sites include teamfaderpro, Coursera, and bandcamp. All logins fail as the captcha is required to be passed prior to logging in, but the captcha never appears and so when I try to log in, nothing happens and I cannot login.

I have tried the above same sites on the Edge browser and have no such issue, the captcha shows and I can login.

Just FYI, the agent switcher setting change recommended by others previously is not suitable. When I tried that fix I was unable to access a considerable percentage of the internet due to some cloudflare issue, so the agent switcher setting is not an option. So far, I have tried all recommended settings to fix this issue and nothing has worked.

I am surprised no one else is having this issue.

Any help is appreciated, or at least inform google/mozilla about this issue as it has been ongoing (on and off) for me for many months. And yes, this problem is persistent for me at the moment, it remains despite rebooting windows, despite clearing cookies and cache (which I have set to automatically delete when exiting firefox).

Asked by Justin prije 1 mjeseci

Answered by lmacri prije 3 sedmica

  • Riješeno

Mozilla Firefoz crashes multiple times after waking laptop from sleep

The behavior began with fifteen to twenty crash messages appearing. After which the browser would stop responding and be unable to reach out to the internet. Network con… (pročitajte više)

The behavior began with fifteen to twenty crash messages appearing. After which the browser would stop responding and be unable to reach out to the internet.

Network connectivity was confirmed as I was able to access my VPN and corporate teams.

I submitted as many crash reports as I could. Eventually the crash reporter ceased to function. The message is:

Firefox had a problem and crashed. Unfortunately, the crash reporter is unable to submit a report for this crash.

Details: expected value at line 1 column 1

Only a full reboot of the machine restored functionality but only temporarily. It returns after being put into sleep mode.

Running firefox in safe mode does not restore functionality. The behavior persists.

I am fully up to date according to firefox.

I am running a Lenovo Thinkpad Windows 11.

Asked by Candlejack prije 1 mjeseci

Answered by Candlejack prije 3 sedmica

  • Riješeno

Youtube Reduced Quality

about a month ago youtube was only letting me watch videos in 720 or 360, as of about a week ago i only have 360. i've disabled every single extension i have and i have f… (pročitajte više)

about a month ago youtube was only letting me watch videos in 720 or 360, as of about a week ago i only have 360. i've disabled every single extension i have and i have firefox version 127.0.2.

i'm not having this issue in edge, so i assume it's firefox specific. anyone know what's going on or what i can do?

Asked by knkramer prije 3 sedmica

Answered by knkramer prije 3 sedmica

  • Riješeno

Youtube almost doesnt load videos

For over a month now i have a problem with youtube. It loads videos very badly. I have good connection speed, but 0 network activity and 0 buffer health in Stats For Nerd… (pročitajte više)

For over a month now i have a problem with youtube. It loads videos very badly. I have good connection speed, but 0 network activity and 0 buffer health in Stats For Nerds on youtube and videos dont load. I can wait for 10-15 minutes (but sometimes they load almost instantly) before video load 40 sec buffer and after that buffer ends i can wait for another 10 minutes befor it load buffer again.

This problem persist only in my firefox on my computer. I tried deleting all the extensions, reinstalling firefox, "refresh firefox" future, changing useragent, reinstalling windows (it was the time anyways) but it doesnt solve the problem. I dont have this problem in other browsers (edge, librewolf, chrome) on my computer.

OS: win 11 x64 Firefox 127.0 x64

Asked by Faurazeko prije 4 sedmica

Answered by Faurazeko prije 3 sedmica

  • Riješeno

YouTube Lag

I am using Windows 11 and FF 127.02. I have read the lag issue with Youtube was suppose to be corrected with FF 127.02 but it is not. I have been using FF for many yea… (pročitajte više)

I am using Windows 11 and FF 127.02. I have read the lag issue with Youtube was suppose to be corrected with FF 127.02 but it is not. I have been using FF for many years now an love it. It is my understanding that it is the ad blockers causing the slow down. Do you have an estimated date when this will be resolved. I have tried every trick included running it in diagnostic mode or trouble shooting mode. Nothing seems to work. Not even a refresh.

Thanks

Asked by m.george6162 prije 3 sedmica

Answered by m.george6162 prije 3 sedmica

  • Riješeno

Can't find bookmarks with reinstall of Windows

I had to do a new install of Windows 11 and logged back into Firefox and can't find my old bookmarks. I got to this point and don't know how to retrieve old bookmarks: … (pročitajte više)

I had to do a new install of Windows 11 and logged back into Firefox and can't find my old bookmarks. I got to this point and don't know how to retrieve old bookmarks:

C:\Windows.old\Users\meljo\AppData\Roaming\Mozilla\Firefox\Profiles Please help me.

Thanks Mel

Asked by kenandhollywolstat prije 3 sedmica

Answered by jscher2000 - Support Volunteer prije 3 sedmica

  • Riješeno
  • Arhivirano

No audio device in Windows 11

I've been having this reoccurring firefox bug every couple of months where randomly all audio from the application stops working is no longer available in the volume mixe… (pročitajte više)

I've been having this reoccurring firefox bug every couple of months where randomly all audio from the application stops working is no longer available in the volume mixer of windows 11 (see example screenshot with twitch tab in background playing)

In the past, I was able to fix this issue by simply restarting the audisrv service and everything would work normally but now nothing I do seems to work. I've tried:

- Resetting - Uninstall/reinstall - Disabled all extensions - New profile

I do not have this issue on firefox dev or firefox nightly. If anyone has any ideas on how I could resolve or better diagnose this issue it would be much appreciated! TIA

Asked by Gio prije 6 mjeseci

Answered by Gio prije 5 mjeseci

  • Riješeno

Choppy 4K YouTube playback

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderland… (pročitajte više)

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderlands trailer: https://www.youtube.com/watch?v=lU_NKNZljoQ ). 1440 and lower resolutions are fine, as are 4K videos on Chrome and Edge. FWIW, my CPU during 4K playback is barely used (1-2%), and my GPU's video codec (VCE) is used by around a third. Disabling HW accel makes things better, as it still stutters but it's (barely) passable. I already tried creating a new profile, but still it's the same.

Asked by Federico Barutto prije 4 mjeseci

Answered by zeroknight prije 4 mjeseci

  • Riješeno

javascript

The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols (javascript) isn’t associated with any program or is n… (pročitajte više)

The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols (javascript) isn’t associated with any program or is not allowed in this context. You might need to install other software to open this address.

Im getting this message on my newspaper site. It will not let me open the whole page just one article at a time but only after clicking above message

Asked by dhvas prije 3 sedmica

Answered by cor-el prije 3 sedmica

  • Riješeno

firefox

all of a sudden when I log on to hotmail dot com I get the error message too many requests when I switch browsers to edge I can log on to hotmail as normal searched the … (pročitajte više)

all of a sudden when I log on to hotmail dot com I get the error message too many requests when I switch browsers to edge I can log on to hotmail as normal

searched the internet but so far have not found a fix

windows 11 and firefox both up to date

Asked by davidreidok prije 3 sedmica

Answered by davidreidok prije 3 sedmica

  • Riješeno

YouTube playing videos super fast and/or skipping to the end

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast. Things to know: I am posting here because… (pročitajte više)

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast.

Things to know:

  • I am posting here because I can't determine whether browsers may have settings unique to them that I need to change. This also happens in Chrome, but not Edge.
  • I was recently forced to upgrade to Windows 11 - I can't say this issue happened exactly at that time, but fairly recently after the upgrade. I am running Windows 11 Pro.
  • This does NOT happen when playing in a private browser window, either Firefox or Chrome.
  • Having the Mozilla VPN on or off has no effect.
  • I am sure the playback speed is set to normal. I have tried changing the playback speed to anything but normal and then back to normal and the current video runs correctly UNTIL I play the next video.
  • This does not happen with Vimeo.
  • It does not happen in FF for Android.

Any questions, thoughts, or advice would be appreciated.

Asked by StopTheInsanity prije 1 mjeseci

Answered by StopTheInsanity prije 3 sedmica

  • Riješeno

Pop-up confirmation for Protocol Handlers

Hi, I've noticed an inconsistency when clicking on Web-based protocol handlers in Firefox on Windows. Specifically, when I click on a mailto protocol, such as "mailto:ema… (pročitajte više)

Hi, I've noticed an inconsistency when clicking on Web-based protocol handlers in Firefox on Windows. Specifically, when I click on a mailto protocol, such as "mailto:email@example.com," it directly opens my default email application without any confirmation prompt. However, when I click on any other protocol handler, a confirmation pop-up appears, asking me to confirm which application to use. I have attached an example of what I mean.

Is there a way to configure Firefox to always show a confirmation pop-up for all protocol handlers, including mailto links? I prefer to have the option to choose the application each time rather than automatically using the default one.

Asked by Ale prije 3 sedmica

Answered by Ale prije 3 sedmica

  • Zaključano

Firefox Browser

duplicate of /questions/1451035 thread. Hello, I cannot log in to Twitter/x.com with the Firefox browser. There is a constant loop when registering. Firefox browser does… (pročitajte više)

duplicate of /questions/1451035 thread.

Hello, I cannot log in to Twitter/x.com with the Firefox browser. There is a constant loop when registering. Firefox browser does not connect Twitter/X.com.

Thanks for your Help.

Asked by TrikerRF1G prije 3 sedmica

  • Riješeno
  • Zaključano

Website not opening

I am trying to open a website but I keep getting error code 522. I've tried using Chrome and it connects to the website with no problem. I've checked my privacy settings … (pročitajte više)

I am trying to open a website but I keep getting error code 522. I've tried using Chrome and it connects to the website with no problem. I've checked my privacy settings and I do not have that website blocked. What else can I check? I don't think it's an issue from the website side. If you want to check then check here : https://jewelcars.co.uk/

Asked by Jacob Miles prije 1 mjeseci

Answered by jonzn4SUSE prije 1 mjeseci

  • Riješeno

Allow us to "lock" picture in picture?

Picture in Picture is an awesome feature and i love that Firefox comes with it by default. However I do wish for one thing. So we can lock and "click through" the pictur… (pročitajte više)

Picture in Picture is an awesome feature and i love that Firefox comes with it by default.

However I do wish for one thing. So we can lock and "click through" the picture in picture, instead of our mice being able to click it by mistake when doing other things (such as grinding on an MMO or something.)

Is there any way to get these options in the near future? It'd be great to play some games when watching a video during slow times! Thank you!

Asked by leyzr prije 4 sedmica

Answered by Paul prije 4 sedmica

  • Riješeno

Folder that my "profiles.ini" points to doesn't exist

My computer (Windows 11) crashed while I was using Firefox--for the first time that I've seen, it did a full disk check. When booting back up, I was unable to use Firefox… (pročitajte više)

My computer (Windows 11) crashed while I was using Firefox--for the first time that I've seen, it did a full disk check. When booting back up, I was unable to use Firefox, since it said that my profiles.ini file was lost/corrupted.

After renaming the old file, I went back to the folder. It was easy enough to reinstall the add-ons that I needed, but I'm trying to get my bookmarks back. However, I can't seem to find them--the "bookmarkbackups" folders that come up are too new, and only one (the current one) has a file in it.

Any help will be appreciated! I'm not sure what I can do.

Asked by John Reaves prije 1 mjeseci

Answered by John Reaves prije 1 mjeseci

  • Riješeno

White border around all icons on websites

Websites look extremely ugly because of the white borders surrounding icons. I've tried using CSS code I found on Reddit from posts that - I think - are related to my iss… (pročitajte više)

Websites look extremely ugly because of the white borders surrounding icons. I've tried using CSS code I found on Reddit from posts that - I think - are related to my issue, but they proved fruitless.

What CSS/Setting do I have to disable to get rid of this?

Asked by Lesser_Sample prije 1 mjeseci

Answered by cor-el prije 1 mjeseci