Prikaz označenih pitanja: Prikaži sva pitanja
  • Riješeno

Firefox on Linux does not allow entries in forms that are called up in IFRAME.

Dear friends, Firefox on Linux does not allow entries in forms that are called up in IFRAME. It works perfectly on Android. Does anyone know why this is the case? Uwe … (pročitajte više)

Dear friends,

Firefox on Linux does not allow entries in forms that are called up in IFRAME. It works perfectly on Android.

Does anyone know why this is the case? Uwe

Firefox 127.0 (64-Bit)

Asked by haller-mtl prije 5 dana

Answered by jonzn4SUSE prije 5 dana

  • Riješeno
  • Arhivirano

Firefox simply not loading images of website

My problem is simple. I'm trying to use this supermarket website (continente.pt) and the website doesn't load up the images of the products. I have to reload a bunch of t… (pročitajte više)

My problem is simple. I'm trying to use this supermarket website (continente.pt) and the website doesn't load up the images of the products. I have to reload a bunch of times until it finally does. I switched from Google chrome but apparently it was a big mistake, never thought Firefox was so crap. BTW, It's not my adblocker, turned off Enhanced tracking protection and cleared cookies. Nothing works. (on annex I show firefox and google chrome being used on the same website)

Asked by eve_nostro prije 1 godina

Answered by eve_nostro prije 1 godina

  • Riješeno
  • Arhivirano

Firefox forces https in address bar

FF keeps replacing http://mysite.domain.net:3344 with httpS://mysite.domain.net:3344 whatever I try to fix this behavior. Thing is that I own this server and there e… (pročitajte više)

FF keeps replacing

http://mysite.domain.net:3344 with httpS://mysite.domain.net:3344

whatever I try to fix this behavior. Thing is that I own this server and there ever was't any SSL implemented. I mean this - never.

Other browsers (Chromium, Chrome, Opera) don't take such a forcing action, website opens like a charm. Why FF thinks it knows better which URL I really want to open?

I already googled _a lot_ in order to find solution, but no one worked.

Setup: Debian 11 Mate no proxy and no separate "internet security" stuff on laptop (other browsers with default settings confirm that) FF 102.11.0 ESR 64 no addons (all switched off)

already tried: browser.urlbar.autoFill false browser.cache.check_doc_frequency 1 network.stricttransportsecurity.preloadlist false browser.fixup.fallback-to-https false dom.security.https_first false

What else I could do to stop this madness? Thank you in advance for any help

Asked by Godyay prije 1 godina

Answered by Godyay prije 1 godina

  • Riješeno

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (pročitajte više)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Asked by clancyrus prije 5 mjeseci

Answered by zeroknight prije 5 mjeseci

  • Riješeno
  • Arhivirano

Extensions gone after update

Firefox updated yestarday. I see these changes: extension are gone, theme settings were switched from Dark to Light, "Startup -> Open previous windows and tabs" option… (pročitajte više)

Firefox updated yestarday. I see these changes: extension are gone, theme settings were switched from Dark to Light, "Startup -> Open previous windows and tabs" option went from checked to unchecked. These things are still fine: bookmarks, saved passwords and history. Tried reverting to older Firefox version, but it didn't help so I installed the new one again. I then checked profiles in AppData folder and I see three of them. The problematic one I just described, the one that was automatically created when I tried to downgrade to previous Firefox version and the one which only contains empty "parent.lock" file. There is nothing useful in "Extensions" folders (first profile has addblock extension file which I just installed, second profile has langpack extension file). I don't particularly care about which specific extensions I used since I can just reinstall them when I need them again, but one of those extensions contained custom written scripts which were running on specific sites to help me with my work. Those scripts are what I really want to recover.

Asked by person123555 prije 1 godina

Answered by cor-el prije 1 godina

  • Riješeno
  • Arhivirano

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (pročitajte više)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan prije 2 godina

Answered by Bryan prije 2 godina

  • Riješeno
  • Arhivirano

Firefox not starting

Firefox bowser stopped working suddenly. Tried uninstall and install multiple times with multiple options. Still not working even after cleaned all Firefox related file… (pročitajte više)

Firefox bowser stopped working suddenly. Tried uninstall and install multiple times with multiple options.

Still not working even after cleaned all Firefox related files using uninstall tools and installed again.

Asked by jagrose2000 prije 1 godina

Answered by cor-el prije 1 godina

  • Riješeno
  • Arhivirano

Firefox closes immediately after opening it

Hello! I recently got a new PC, and every time I open up Firefox it instantly closes. I have tried downloading it on the Microsoft Store, it seems to work fine for 5 min… (pročitajte više)

Hello!

I recently got a new PC, and every time I open up Firefox it instantly closes. I have tried downloading it on the Microsoft Store, it seems to work fine for 5 minutes and then it happens again.

Asked by chillestyt prije 1 godina

Answered by chillestyt prije 1 godina

  • Riješeno
  • Arhivirano

Garbled font issue not solved with other solutions

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference). I already checked the preference setting for allowing we… (pročitajte više)

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference).

I already checked the preference setting for allowing websites to select their own fonts. The issue also persists in Troubleshooting mode. I have also used the "Inspect element" tool when this has occurred, also to no avail. I imagine at this point the only real solution is to delete and reinstall Firefox, but I'd love to hear if someone has another solution! Thanks!

Note that text in bold / italics often shows up just fine. I can also copy-paste any of this text and it displays correctly.

Asked by Mitchell Campbell prije 1 godina

Answered by cor-el prije 1 godina

  • Riješeno
  • Arhivirano

Google search intermittently takes about a 30 seconds to load

Intermittently (maybe 1/20 times?), when I try to do a Google search from the URL bar I'll get a tab that doesn't load for about 30 seconds. If I search for the exact sam… (pročitajte više)

Intermittently (maybe 1/20 times?), when I try to do a Google search from the URL bar I'll get a tab that doesn't load for about 30 seconds. If I search for the exact same thing in another tab it will load instantly, and if I select the url and press enter it will also load instantly. I am seeing this issue both when entering a search and when selecting text and clicking "Search Google for X".

I found a recommendation on a similar issue to set security.tls.enable_0rtt_data = false in about:config but I have seen no change with that setting.

Asked by iondune prije 10 mjeseci

Answered by iondune prije 9 mjeseci

  • Riješeno
  • Arhivirano

Some icons not displayed on Firefox but do display on other browsers

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not… (pročitajte više)

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not fine anything that helps. I searched Google and found old reports of the same exact problem but the options that fixed the problem - but the settings used are no longer found in Firefox.

Firefox, Brave, and Chrome

Please Help !

Thanks, Hank

Asked by K4HM - Hank prije 1 godina

Answered by K4HM - Hank prije 1 godina

  • Riješeno
  • Arhivirano

error message-The page isn’t redirecting properly

I have not been able to connect to www.paperbackswap.com for 2 days using Firefox. I get this message - The page isn’t redirecting properly-An error occurred during a co… (pročitajte više)

I have not been able to connect to www.paperbackswap.com for 2 days using Firefox. I get this message - The page isn’t redirecting properly-An error occurred during a connection to www.paperbackswap.com. This problem can sometimes be caused by disabling or refusing to accept cookies. This is a persistent problem happening every few days. I have sent messages before to PBS and Firefox with no response. I have cleared cookies and added PBS to Firefox as a site to always accept cookies. I can access the site using Chrome but I would prefer Firefox. Is there anything that can be done?

Asked by llcwml prije 11 mjeseci

Answered by llcwml prije 10 mjeseci

  • Riješeno
  • Arhivirano

Firefox tabs crash more and more often, meanwhile unusable - even in save mode

Since a week or two my Firefox tabs are crashing more and more often. At work on MacBook and at home on PC. Deleting the cache and cookies and even starting in Safe Mode… (pročitajte više)

Since a week or two my Firefox tabs are crashing more and more often. At work on MacBook and at home on PC.

Deleting the cache and cookies and even starting in Safe Mode are not helping - in fact while writing this very message had 5 crashes meanwhile!

Don't know if you can access the crash report: https://crash-stats.mozilla.org/report/index/4cd570db-d90d-4fcb-aee6-0a1660230818

Asked by spieltmit prije 10 mjeseci

Answered by spieltmit prije 10 mjeseci

  • Riješeno
  • Arhivirano

Firefox is being updated by another instance

Hello, i facing the problem that firefox goes to infinite update that never end. This consumes my CPU a lot higher that usual (even often reach 100%). I'm tired of this p… (pročitajte više)

Hello, i facing the problem that firefox goes to infinite update that never end. This consumes my CPU a lot higher that usual (even often reach 100%). I'm tired of this problem that i many time reinstall and refresh(reset) the firefox

Asked by MRA prije 2 godina

Answered by MRA prije 2 godina

  • Riješeno
  • Arhivirano

Problems Playing Media

I've been unable to play twitter videos at all. For videos and audio posts on other sites, there's usually a delay for a couple seconds before it plays. I disabled all my… (pročitajte više)

I've been unable to play twitter videos at all. For videos and audio posts on other sites, there's usually a delay for a couple seconds before it plays. I disabled all my add-ons and it made no difference. If I try to play 2 different things at once, both of them will chug if play at all.

Does anyone know what the cause might be? I tested videos and audio in another browser and they work fine.

Asked by Chen prije 1 godina

Answered by Chen prije 1 godina

  • Riješeno
  • Arhivirano

I can't Download any photo from by firefox

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out… (pročitajte više)

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out any action.

I use Ubuntu "Ubuntu 22.04.1 LTS" Firefox version 107.0.1

I need help please...

Asked by KUJI8 prije 1 godina

Answered by KUJI8 prije 1 godina

  • Riješeno
  • Arhivirano

hotmail (or outlook.live) just opens a blank white page - screengrab included

heya i know this has come up a lot over the last 10+years as it happens then i find a fix then a year goes by and it happens again so i'm asking because i need to remembe… (pročitajte više)

heya i know this has come up a lot over the last 10+years as it happens then i find a fix then a year goes by and it happens again so i'm asking because i need to remember how to fix. running latest version (111.0.1) it is NOT fixed by clearing cookies and cache data it is NOT fixed in troubleshooting mode it is NOT fixed by turning off all extensions

it WORKS in brave and edge.

i can get to this link, https://outlook.live.com BUT when clicking on 'sign in' it then goes to the white blank page.


windows 10 pro. i do not use chrome thoughts? thanks in advance

Asked by jdubzuk prije 1 godina

Answered by jdubzuk prije 1 godina

  • Riješeno
  • Arhivirano

Script appears to be not working on some sites

Some of the scripts are not loading or working properly, like clicking boxes and notifications on some sites. Most recently this happened on the New Statesman website, I … (pročitajte više)

Some of the scripts are not loading or working properly, like clicking boxes and notifications on some sites. Most recently this happened on the New Statesman website, I doubt they haven't optimized their site for Firefox. Previously I encountered this on Gerogetown University's Management System platform, which according to IT should be fine with Firefox. I removed all the extensions, cleared the cache and cookies, tried troubleshooting mode, even reinstalled Firefox to no avail. I accept all cookies. Settings are default. The issue is specific to Firefox, Edge works fine. Please help, I don't want to migrate back to Edge.

Asked by G. Scheiring prije 10 mjeseci

Answered by zeroknight prije 10 mjeseci