Prikaz označenih pitanja: Prikaži sva pitanja

"The connection has timed out" error message on every page I try to visit, but works fine with other browsers

No matter what website I try to visit, it gives me that error message saying the connection timed out. Yet any other browser I use, works completely properly. Is this d… (pročitajte više)

No matter what website I try to visit, it gives me that error message saying the connection timed out. Yet any other browser I use, works completely properly. Is this due to a recent update? It was working fine until the update happened. Everything was working fine before.

This is version 104.0.1 by the way.

Asked by dontmatter710 prije 2 mjeseci

Can't obtain "click cursor" on bottom left of screen

If my cursor is in the bottom left of my screen on a web page I cannot click, scroll, or access any functions on the web page. If I move the cursor down and bring up the … (pročitajte više)

If my cursor is in the bottom left of my screen on a web page I cannot click, scroll, or access any functions on the web page. If I move the cursor down and bring up the hidden windows ribbon I can click on any of those features so this issue is limited to only web pages. If I make the web page smaller and move the bottom left corner of the web page to the center of my computer screen then I can click and access other cursor functions. Any insight on fixing the issues is much appreciated!

Asked by gracefulhealth2012 prije 2 mjeseci

Slow download speed on browser

Hello, I have noticed that the slowest way to download anything on my PC is through a browser, what I mean by that is when I download a game for example through steam I t… (pročitajte više)

Hello, I have noticed that the slowest way to download anything on my PC is through a browser, what I mean by that is when I download a game for example through steam I the download speed is between 200 to 350 Mb/s (25 to 44 MB/s) but when I am downloading anything using the browser the maximum I get is 20 Mb/s (2.5 MB/s), so I was wondering, is there any way to make it faster and just not less than 10% of my internet speed?

Asked by mohammad_lutfi_98 prije 2 mjeseci

FF not displaying videos.

Firefox will not play videos at theweathernetwork - it only displays a very blurry still image. it does, however, play Youtube videos. This is what I was trying to look a… (pročitajte više)

Firefox will not play videos at theweathernetwork - it only displays a very blurry still image. it does, however, play Youtube videos. This is what I was trying to look at: https://www.theweathernetwork.com/en/video/bgBxpTwS?playlist=cmZCH3Jb It is not a problem with theweathernetwork because I tested the site with MS Edge this morning, which did play this video. Am I simply missing something in Settings? Do I need a new codec? Where can I safely download? FF Version: 104.0.2 (64 bit) MSI GP 63 Norton Antivirus

Asked by mypho5599 prije 2 mjeseci

Ineed a live agent on chat

bold text my entire screen has changed all of my bookmarks are gone the tabs at the top disappear on me I cannot navigate I cannot even search the internet … (pročitajte više)

bold text my entire screen has changed all of my bookmarks are gone the tabs at the top disappear on me I cannot navigate I cannot even search the internet

Asked by bowesfam prije 2 mjeseci

Sandboxed Iframe allows download without dowloads being enabled

I recently noticed that a sandboxed iframe without the 'allow downloads' flags set still automatically downloads files when the src of the iframe is set to an url that tr… (pročitajte više)

I recently noticed that a sandboxed iframe without the 'allow downloads' flags set still automatically downloads files when the src of the iframe is set to an url that triggers a download (e.g. https://download.mozilla.org/?product=firefox-stub&os=win&lang=en-US). This is not the behaviour I would expect but I can't find any information about this specific case in the documentation. Can someone tell me if this is intended behaviour, a bug or a grey zone in the HTML specification.

Asked by seppedejonckheere6363 prije 2 mjeseci

How to add a security exception to a specific port via cmd.

Is it possible to add a security exception to a specific port via the cmd console? I know, i can do this in about:config and add string in network.security.ports.banned.o… (pročitajte više)

Is it possible to add a security exception to a specific port via the cmd console? I know, i can do this in about:config and add string in network.security.ports.banned.override but I need to add this port via command line. Thanks very much in advance for any hints.

Asked by dolph_1 prije 2 mjeseci

Logins and Passwords Formatting Lost

All my logins that had a numeric only user number have lost their formatting - such as HMRC. So where it should be a 12 digit number it is now showing :- 8.99003E+11 I ca… (pročitajte više)

All my logins that had a numeric only user number have lost their formatting - such as HMRC.

So where it should be a 12 digit number it is now showing :- 8.99003E+11

I can no longer login to any of my accounts that have numerical only user names.

I also hasten to add that this is a lot older than the shown august date for last month.

Asked by jamiewhite1977 prije 2 mjeseci

My Firefox has a 2-3 second delay when not in trouble shooting mode.

My mouse pointer has a 2-3 second delay. When I switch to trouble shooting mode, it works fine. How can I fix this? I don't want to have to switch to trouble shooting mod… (pročitajte više)

My mouse pointer has a 2-3 second delay. When I switch to trouble shooting mode, it works fine. How can I fix this? I don't want to have to switch to trouble shooting mode every time.

Please advise

Asked by jmhmarketinggroup prije 2 mjeseci

Firefox back button inoperative

I submitted a question on August 22 which has not been answered. It had to do with my back button in Firefox being unresponsive after I've clicked a link to go to a site.… (pročitajte više)

I submitted a question on August 22 which has not been answered. It had to do with my back button in Firefox being unresponsive after I've clicked a link to go to a site. Please let me know why this occurs and how to resolve or prevent it. Thanks.

Asked by daryl.fagala prije 2 mjeseci

Cannot load any webpage after reinstalling FireFox

I cannot load any website after reinstalling. I keep getting this popup: The proxy moz-proxy://px014002.pointtoserver.com:10798 is requesting a username and password. The… (pročitajte više)

I cannot load any website after reinstalling.

I keep getting this popup: The proxy moz-proxy://px014002.pointtoserver.com:10798 is requesting a username and password. The site says: “moz-proxy://px014002.pointtoserver.com:10798

Asked by FWGuy prije 2 mjeseci

Why when I use Firefox in Windows XP professional 64bits, It always not responding.

So I currently use a Virtualbox to emulated a Windows XP professional 64bits, Totally I ran Firefox version 10.0 on my XP and when I try to search something, My Firefox a… (pročitajte više)

So I currently use a Virtualbox to emulated a Windows XP professional 64bits, Totally I ran Firefox version 10.0 on my XP and when I try to search something, My Firefox are completely freeze and when I click cancel icon, It's showed this.

Asked by Mr. Unknown prije 2 mjeseci

service desk application not working in firefox opening from Outlook (Version 2207)

Hello everyone my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive em… (pročitajte više)

Hello everyone

my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive emails and try to open them, it only displays a blank page and loads without success.

I always need to copy the link manually and open it in chrome.

What we did:

We tried several things such as

Deleting Firefox history, cache, cookies, etc. However, when doing this, the link works the first time but the following tries don't work, it just keeps loading infinitely (same behavior in a Private Window). Disabling all add-ons.

We have observed that the same links work as expected in Chrome and this behavior happens only with the links related to the customer issue view, other Jira links work normally.

I'm using the latest Firefox version such as Microsoft® Outlook® for Microsoft 365 MSO (Version 2207 Build 16.0.15427.20248) 64-bit

Asked by r.acha prije 2 mjeseci

Firefox

Trying to keep it brief. Not sure how that will go. lol A couple weeks ago Firefox started opening up tabs, and closing, tabs. Lots & lots of tabs. Sometimes at rand… (pročitajte više)

Trying to keep it brief. Not sure how that will go. lol

A couple weeks ago Firefox started opening up tabs, and closing, tabs. Lots & lots of tabs. Sometimes at random, other times I'd drag the mouse over a tab or page(no mouse button pressed) and it might open a new tab, open a link on the page, or close the tab, often time in multiples. Sometime whole bookmark folder link would be opened and in multiple sets.

With HP tech help they had me do a complete reinstall of Win11, then computer crashed and they ended up fixing it with the new SSDD. T comes back loaded with Win10 and I updated to Win11.

With only Edge it was fine. I did get one "Restoro" popup but that was it. I ran 4 different anti-malware apps and got one PUP that was maybe iffy at best. Installed a few add-ons and still ok.

When I installed FF and some add-ons (same ones in Edge) it started happening again. I tried uninstalling add-ons, inactivating them, even one at a time, and it all still happens. I thought I had it narrowed down to Roboform and/or facebook container but nope. Sometimes it's good for a while, other times it goes kind of haywire.

Very frustrated.

Asked by SDB prije 2 mjeseci