Prikaz označenih pitanja: Prikaži sva pitanja

SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has wo… (pročitajte više)

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has worked. I have uninstalled and reinstalled but nothing has worked.

Can anyone help me as there is nothing online that i can find that will fix this.

Asked by colbarron prije 3 dana

Last reply by colbarron prije 5 sati

Copy/paste to remote PC

Hi I am using the Action1 service to connect to a remote PC. Action1 uses a browser to connect to a remote PC. Everything is working but when try to use copy/paste it is … (pročitajte više)

Hi I am using the Action1 service to connect to a remote PC. Action1 uses a browser to connect to a remote PC. Everything is working but when try to use copy/paste it is not working. On Chrome when trying to make copy/paste to remote PC, Chrome asks do I allow to copy/paste. Is it possible to enable that action on Firefox? Thank you

Asked by komir prije 1 sedmicu

Last reply by komir prije 6 dana

Firefox uses too much data

I played same Youtube video on Firefox and on Edge and Firefox uses way more data(I/O write bytes) I/O writes and I/O Read bytes than Edge. I added the screenshot. pm: I … (pročitajte više)

I played same Youtube video on Firefox and on Edge and Firefox uses way more data(I/O write bytes) I/O writes and I/O Read bytes than Edge. I added the screenshot.

pm: I ran Firefox in Safe mode and with Sessionstore disabled . Some say it is because of History, but I dont want to delete it.

Asked by DigDeep prije 2 dana

Last reply by DigDeep prije 2 dana

Win 11, FF 101.1.0 Dragged Desktop URL icons changed to blank

This seems to have happened a few days ago. All of the 20 or so Desktop icons I created dragging the URL from Firefox to the desktop have no turned to the DEFAULT blank p… (pročitajte više)

This seems to have happened a few days ago.

All of the 20 or so Desktop icons I created dragging the URL from Firefox to the desktop have no turned to the DEFAULT blank page icon.

What I have tried before:

  • Ran Firefox in Safe Mode
  • Deleted the ICON CACHE and rebooted so it would rebuild
  • Refreshed Firefox
  • Clicked on the blank icon, and dragged the URL again to the desktop. I can SEE the 'shadow' copy as having the URL image/icon in it. Get the message to REPLACE it which I do, no change, still blank.
  • Clicked on the icon and then DELETED it and dragged the URL to the desktop, same thing, see and icon image in the drag, but once I release it, get the same blank page icon.
  • Uninstalled Firefox and reinstalled it, no change, same problem

One 'oddity', and 3 of the ones I did try I did get the URL Icon on the desktop? Do not know why only those 3 which I deleted to icon before dragging. On one, I did not delete the icon but replaced the desktop one?

One last tidbit, I had a screen lockup the day before, and booting from the Lockup (required a power off and then on) this was not when it happened, it happened some time later, maybe even 2 days later?

Sounds like a corrupt file somewhere, just don't know where? SFC and DISM were run and no problems found. Ran 2 A/V and a Malware scan, nothing found?

Any suggestion?

Asked by irvspa prije 1 sedmicu

Last reply by irvspa prije 6 dana

WindowsApps Mozilla Profile folder location? Where are you?

winget install -e --id Mozilla.Firefox I am a Windows 11 home 64bit Korean version user. Insider. Version 10.0.22621.105 Firefox latest version. I installed it like this… (pročitajte više)

winget install -e --id Mozilla.Firefox

I am a Windows 11 home 64bit Korean version user. Insider. Version 10.0.22621.105 Firefox latest version. I installed it like this. winget install -e --id Mozilla.Firefox

my installed path. C:\Program Files\WindowsApps\Mozilla.MozillaFirefox_101.0.1.0_x64__(random number letters)\VFS\ProgramFiles\MozillaFirefox Package Root (Where my app runs.)

C:\Users\user\AppData\Roaming\Mozilla\Firefox\Profiles\1234.default-release My symptoms.. there is nothing in that location. Error. So I created a temporary folder. I'm looking for the user profile folder.


Organize my writing. The add-on is working. However. The profile folder is empty. I wonder where it is.

Asked by 동우 prije 3 dana

Last reply by 동우 prije 3 dana

PDFs Download Without Filename, only as "pdf"

Whenever I download a PDF file from any site, it downloads without a filename and only as "pdf". I have to rename the file to include "somefilename." in front of the "pdf… (pročitajte više)

Whenever I download a PDF file from any site, it downloads without a filename and only as "pdf". I have to rename the file to include "somefilename." in front of the "pdf" name already present in order to open it.

I attempted a download in Troubleshoot Mode and the issue still persisted. Downloads work fine in Chromium-based browsers so it doesn't seem to be an issue with the site (as a whole at least).

Asked by Colton prije 4 dana

Autofocus on address bar

When opening a new container tab from another container tab through tab right click menu, address bar doesn't get auto focus. I am using "Firefox Multi-Account Containers… (pročitajte više)

When opening a new container tab from another container tab through tab right click menu, address bar doesn't get auto focus. I am using "Firefox Multi-Account Containers" extension.

Asked by Gaurav prije 3 dana

F-Secure

I have F-secure on my PC and last few days it has not worked. I contacted F-Secure who told me to unistall extension which I did, then reinstall and extension will be add… (pročitajte više)

I have F-secure on my PC and last few days it has not worked. I contacted F-Secure who told me to unistall extension which I did, then reinstall and extension will be added, but just gives me blank page???

Asked by mishaming prije 2 dana

Are proxy whitelist rules ignored in add-ons

Are Firefox add-ons (uBlock etc.) ignoring proxy whitelisting when they automaticaly updates filter rules? Observed behavior (example) - using proxy in Firefox with white… (pročitajte više)

Are Firefox add-ons (uBlock etc.) ignoring proxy whitelisting when they automaticaly updates filter rules? Observed behavior (example) - using proxy in Firefox with whitelisted easylist.to (network.proxy.no_proxies_on), proxy control panel still shows comunication to easylist.to. Is this somehow on me, or is it a bug?

Asked by barta2 prije 3 dana

Last reply by barta2 prije 2 dana

Lastpass add-on Passwordless login via Lastpass authenticator doesn't work

Hello, I've been corresponding with LastPass about this, but they now refer me to Firefox support. I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox brow… (pročitajte više)

Hello,

I've been corresponding with LastPass about this, but they now refer me to Firefox support.

I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox browser: 101.0.1 (64-bit) LastPass Add-on for Firefox: 4.97.0.2 Phone: Samsung Galaxy S9+ with Android 10.0 LastPass Authenticator app on phone installed: version 2.7.0

Hello,

Enabling LastPass authenticator/passwordless has worked for my Chrome and Edge browsers on my Windows 11 PC [LastPass Version: 4.97.0]. However, it does NOT work with Firefox, so I need further help.

When I close the Firefox browser [version 101.0.1 (64-bit)]and re-launch it, then click on the LP extension icon [version 4.97.0.2] I first get a LP pop-up requesting “Accept Permissions” (see attached screenshot).

When I click through that with Accept, I get a regular LP login prompt requesting both my email and master password.

After I enter my credentials, THEN I get a Multifactor Authentication pop-up on the PC and the Authenticator [version 2.6.0] app prompts on my phone [Samsung Galaxy S9+ with Android 10.0]. (see screenshot) When I use the phone to enter Accept and my Authenticator PIN, then the browser extension is logged on as I would expect.

If I leave Firefox open and log out of my LP account then click the browser LP icon to log back in, I get the Use Authenticator button. When I select it, the Authenticator app on the phone pops up and log in is smooth, as I would expect.

However, when I click on the LP icon on the Firefox browser, I get (another) notice that I can activate Passwordless (see screenshot). When I accept that, I have to provide my master password again. Even though I have turned on the Passwordless feature several times, If I close Firefox and re-open it, and then click on the LP icon, it does not invoke the Authenticator. Instead, I have to repeat everything. It seems like closing Firefox does something to delete the Authenticator option saved in LP/Firefox.

In both Chrome and Edge, I have settings to delete browser history when they are closed. This does not seem to affect the Authenticator behavior. However, I have set the same settings in Firefox to delete browser history on close, but the Authenticator behavior is not as expected.

What setting in LP or Firefox can be used to have the Authenticator setting survive the browser being closed? Also, how do I avoid having to go through the Permissions prompt every time I launch Firefox and try to open the LP extension?

Thanks, Dave Hejde (970) 219-8843


Hmmmm. Firefox support is not accepting multiple image uploads. How can I get them associated with this submission?

Asked by OneDave prije 3 dana

Last reply by OneDave prije 1 dan

using cut/paste will cause firefox to hang for minutes at a time.

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc… (pročitajte više)

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc, chat window or whatever and if I select some text and hit copy or cut, the entire browser absolutely locks - can't click on anything or do anything - for MINUTES at a time. There's no CPU, disk read/write, or other system usage spike to indicate what's going on - Firefox just stops and is completely unresponsive for a very long time.

This is new as of the past couple weeks, I think? I hit it once and didn't think much of it but now I'm getting hit by it daily just about because I'm more active on social media, email, and other things lately.

wtf? I have not installed any new extensions in a very long time.

Asked by archerfish prije 1 dan

Last reply by archerfish prije 1 dan

When you open the file with pdf, a vertical white line appears.

When you open the PDF with firefox, a white vertical line appears. Is this a firefox spec or is there any solution? Even if you open the pdf file in another browser, it w… (pročitajte više)

When you open the PDF with firefox, a white vertical line appears. Is this a firefox spec or is there any solution? Even if you open the pdf file in another browser, it will be displayed without any problem. If you downloaded the file, this vertical white line will not appear. If there is a setting method, give me some advice.

Asked by sweet0670 prije 1 dan