On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

So, I keep several tabs open to different web pages. I’ll close FF and I used to be able to open FF to all those same tabs. Now they all go to Home Screen. How do I turn this off?

  • Nema odgovora
  • 2 ima ovaj problem
  • 2 views
more options

Title pretty much says it all. I used to be able to keep several tabs that were open to different webpages I check regularly. I could close FF and when I reopened it all those tabs and pages were there waiting. Now they all open to the home page sometimes with “Keep browsing” and the page I was on shown as a thumbnail below the thumbnails of “Recently visited” or “Favorites” or something.

 The point is I hate that, don’t want it, don’t understand the point of it and want to know how to turn it off please. I just want the open website tabs to stay on those websites with no interference from FF please. How do I turn this off? Fox Daylight 98.2 for iPad Pro and iPhone 12. Thank you. PS under Homepage under settings I have ‘Last tab’ selected.
Title pretty much says it all. I used to be able to keep several tabs that were open to different webpages I check regularly. I could close FF and when I reopened it all those tabs and pages were there waiting. Now they all open to the home page sometimes with “Keep browsing” and the page I was on shown as a thumbnail below the thumbnails of “Recently visited” or “Favorites” or something. The point is I hate that, don’t want it, don’t understand the point of it and want to know how to turn it off please. I just want the open website tabs to stay on those websites with no interference from FF please. How do I turn this off? Fox Daylight 98.2 for iPad Pro and iPhone 12. Thank you. PS under Homepage under settings I have ‘Last tab’ selected.

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.