Showing questions tagged: Show all questions
  • Solved

typing lag in large text input fields

Above 70-75k characters, text input fields on any site have a ton of input lag -- like, I have to wait 10s after I type a sentence for the sentence to finish slowly updat… (read more)

Above 70-75k characters, text input fields on any site have a ton of input lag -- like, I have to wait 10s after I type a sentence for the sentence to finish slowly updating letter by letter. I've tested across multiple sites, and in Private mode (to confirm it's not caused by extensions, none of which are allowed in Private mode).

I also tried setting `accessibility.force_disabled=1` as suggested here and here, but that didn't help (and yes, I restarted). Disabling hardware acceleration didn't help either.

Asked by npfoss 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

Firefox glitching out after most recent update

I don't have the words to describe what's happening here. Please see screenshot. Frequently when using Firefox- since the latest update, it's up-to-date on up-to-date Mac… (read more)

I don't have the words to describe what's happening here. Please see screenshot. Frequently when using Firefox- since the latest update, it's up-to-date on up-to-date Macbook Sonoma 14.4- this starts happening, when I move around my cursor, the images get all funky, it seems to be pulling in visual information from multiple tabs. Restarting the app clears it out, until the next time it happens. Any thoughts on this?

Asked by carnivee 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Firefox label in Windows 11 not displaying correctly when taskbar set to never group

I have noticed a bug with how the Firefox icon appears when launched in the Windows 11 taskbar when the never group option is enabled. When Firefox is launched and is the… (read more)

I have noticed a bug with how the Firefox icon appears when launched in the Windows 11 taskbar when the never group option is enabled. When Firefox is launched and is the only application open in the taskbar, there is no label present next to the icon like other programs have when launched. There is the little line underneath the icon though indicating it is launched but that is it. As soon as I open another application though, the label will also appear for Firefox. This is only a minor annoyance but is definitely as bug at least for me and should be pretty easy to fix. I will attach screenshots of the behavior. In the first screenshot, you can see that Firefox is open but has no Text label like it is supposed to. The second screenshot is as soon as I open a second application.

I am on Windows 11 Home 23H2 Build 22631.2792 Windows Feature Experience Pack 1000.22681.1000.0 Firefox Version: 120.0.1

Asked by chris545 4 months ago

Answered by chris545 4 months ago

  • Solved

Error message will not let me open Firefox

When I try to open Firefox I am getting this error message: Error: platform version '124.0.1' is not compatible with minVersion >= 124.0 maxVersion <= 124.0. Do… (read more)

When I try to open Firefox I am getting this error message: Error: platform version '124.0.1' is not compatible with minVersion >= 124.0 maxVersion <= 124.0. Does anyone know how I can fix this? Deb PS I need simple instructions, I'm not terrible techy.

Asked by Deborah Lief 3 weeks ago

Answered by TyDraniu 3 weeks ago

  • Solved

Firefox randomly slow at startup

Hello, For an unknown reason, my firefox sometimes is really slow to startup. It can take up to 10 minutes before the webpage start to load. My hardware is not that bad… (read more)

Hello,

For an unknown reason, my firefox sometimes is really slow to startup.

It can take up to 10 minutes before the webpage start to load. My hardware is not that bad. I try to use the "performance" to capture the issue : https://share.firefox.dev/3x2rgHj I don't know if there is something to see because, the tool is also slow.

It happens on 3 different computers on linux.

I try to disable all extensions and without telemetry but nothing change. I'm reporting the problem now but it's much older

If you have a idea to fix this issue please share because it's really annoying.

Asked by Inglebard 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

Can't open Firefox - error re "platform version '120.0.1'

Hello, Clicking to open Firefox gives me the following error message: Error. Platform version '120.0.1' is not compatible with miniVersion >= 120.0 maxVersion <= … (read more)

Hello,

Clicking to open Firefox gives me the following error message:

Error. Platform version '120.0.1' is not compatible with miniVersion >= 120.0 maxVersion <= 120.0

Can't open firefox! I'm running Windows 11 version 10.0.22631 Build 22631

Thanks! Julie

Asked by Julie 4 months ago

Answered by Terry 4 months ago

  • Solved

Instant crash on startup, including safe mode

CrashID: bp-5b2cb490-913f-4ffa-8f1b-35cba0240323 Hello, since today I am experiencing instant crash on start up. It was perfectly fine yesterday (10 hours ago). Even att… (read more)

CrashID: bp-5b2cb490-913f-4ffa-8f1b-35cba0240323

Hello, since today I am experiencing instant crash on start up. It was perfectly fine yesterday (10 hours ago). Even attempting to open safe mode when offered also instant crash. Firefox is currently unuseable.

I believe the recent 124.0.1 is the issue ? Can this be confirmed, where can I check if this issue is widespread & the ETA to an eventual fix ?

Asked by diego.mrnj 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

Functions Disabled in Browser

Within the last few days, I've noticed I'm losing functionality in certain online apps through the Firefox browser. When I'm on Instagram, I can't check direct messages:… (read more)

Within the last few days, I've noticed I'm losing functionality in certain online apps through the Firefox browser.

When I'm on Instagram, I can't check direct messages: the function stalls out without resolving.

In Gmail, I'm unable to embed an image in an email. I can attach it like normal, but the embed button doesn't respond.

In Starry AI, I'm unable to use any menu options at all, I'm stuck at being logged into the account and can't logout, check my settings, or request help. I receive this message: "Application error: a client-side exception has occurred (see the browser console for more information)"

When I follow up on this, I get this pop-up message: Resource of last-private-context-exit is missing a browsingContextID or innerWindowId attribute resource-command.js:917:13

   _getTargetForWatcherResource resource://devtools/shared/commands/resource/resource-command.js:917
   _onResourceAvailable resource://devtools/shared/commands/resource/resource-command.js:649
   _emit resource://devtools/shared/event-emitter.js:242
   emit resource://devtools/shared/event-emitter.js:186
   emit resource://devtools/shared/event-emitter.js:330
   onPacket resource://devtools/shared/protocol/Front.js:348
   onPacket resource://devtools/client/devtools-client.js:458
   send resource://devtools/shared/transport/local-transport.js:67
   makeInfallible resource://devtools/shared/ThreadSafeDevToolsUtils.js:103
   makeInfallible resource://devtools/shared/ThreadSafeDevToolsUtils.js:103

<empty string> 2 Sync encountered an error - see about:sync-log for the log file. policies.sys.mjs:972:15

   resetFileLog resource://services-sync/policies.sys.mjs:972

InvalidStateError: An attempt was made to use an object that is not, or is no longer, usable AboutNewTabParent.sys.mjs:33

   handleEvent resource:///actors/AboutNewTabParent.sys.mjs:33
   swapDocShells chrome://global/content/elements/browser-custom-element.js:1590
   _swapBrowserDocShells chrome://browser/content/tabbrowser.js:4757
   swapBrowsersAndCloseOther chrome://browser/content/tabbrowser.js:4642
   swapBrowsers chrome://browser/content/browser.js:1771

The resource at “https://r2.starryai.com/results/1034412570/d60e9d93-bb04-4ab0-b333-011e35eb54d1.webp” was blocked by OpaqueResponseBlocking. Reason: “after sniff: content-type declares image/video/audio, but sniffing fails”. AbortError: Actor 'Conduits' destroyed before query 'RuntimeMessage' was resolved 2 ConduitsParent.sys.mjs:378 Some cookies are misusing the recommended “SameSite“ attribute 4

What can I do to fix this issue?

Asked by Aborigen 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Google Sheets mousewheel scrolling directly to bottom of sheet and disabling

When in Google Sheets in Firefox a single scroll click of the mousewheel takes me to the very bottom right of the sheet. The scroll wheel is then disabled vertically and… (read more)

When in Google Sheets in Firefox a single scroll click of the mousewheel takes me to the very bottom right of the sheet. The scroll wheel is then disabled vertically and horizontally.

Error is verified for all Google Sheets. Problem does not exist when accessing these sheets in Incognito Mode.

Error does not occur when accessing these sheets in Chrome.

Sheets is all but unusable without mouse scrolling capability.

Asked by Sean Thomas 3 weeks ago

Answered by Sean Thomas 3 weeks ago

  • Solved

Firefox won't start

I get this error in my console XPCOMGlueLoad error for file /usr/lib/firefox/libmozgtk.so: libwayland-client.so.0: failed to map segment from shared object Couldn't load … (read more)

I get this error in my console XPCOMGlueLoad error for file /usr/lib/firefox/libmozgtk.so: libwayland-client.so.0: failed to map segment from shared object Couldn't load XPCOM.

Asked by xander327.ag 4 weeks ago

Answered by jonzn4SUSE 4 weeks ago

  • Solved

Firefox exclusively scrolling extremely fast

Scrolling in Firefox is causing any webpage to scroll many lines at once with a single click, and it seems to be exclusively happening to Firefox, as every other applicat… (read more)

Scrolling in Firefox is causing any webpage to scroll many lines at once with a single click, and it seems to be exclusively happening to Firefox, as every other application scrolls normally. I have tried searching here and elsewhere for a solution, and I have tried to change about:config settings based on the recommendations I could find to no avail. I have also tried to refresh Firefox and have used Troubleshoot Mode, but those too have not worked. I have no clue as to what could have caused this, as I have not been messing with any settings prior to this.

Asked by eventfulhorizon 4 weeks ago

Answered by eventfulhorizon 4 weeks ago

  • Solved

firefox and ublock origin

When I open Firefox. Firefox Will NOT open any websites. If I disable ublock origin then enable again Firefox works but I get all the ADS. What I have to do is: Close fir… (read more)

When I open Firefox. Firefox Will NOT open any websites. If I disable ublock origin then enable again Firefox works but I get all the ADS. What I have to do is: Close firefox and restart Firefox but then I get this message "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." Sometimes I have to restart Firefox as many as 10 times before Firefox works. I got to the point where I stop after the second try and just switch to Brave browser.

Before: Firefox use 99%. Brave Use 1% Now: Firefox use 75%. Brave use 25%

Asked by mrlucky92022 1 month ago

Answered by zeroknight 1 month ago

  • Solved

X button hitbox doesn't reach the edge of the screen in KDE Plasma 6

On a fresh install of openSUSE Tumbleweed 20240313 with KDE Plasma 6 (Wayland), the X button in the upper right corner of the screen does not allow you to click it when t… (read more)

On a fresh install of openSUSE Tumbleweed 20240313 with KDE Plasma 6 (Wayland), the X button in the upper right corner of the screen does not allow you to click it when the pointer is in the upper right corner of the screen. Default behavior in KDE is to just let you close the window anyways even though the button itself is circular.

Is there any way to change this?

Asked by wheelman2004 1 month ago

Answered by cor-el 1 month ago

  • Solved

Graphical problems on Surface Pro X (arm64)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers. This topic has al… (read more)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers.

This topic has already been reported, please see here for more information and documentation: Reddit: https://www.reddit.com/r/firefox/comments/182iojx/firefox_arm64_graphical_problems_on_surface_pro_x/ Mozilla Connect: https://connect.mozilla.org/t5/discussions/firefox-arm64-graphical-problems-on-surface-pro-x/m-p/52086

What can be done to report this issue and help it getting fixed?

Asked by Felix 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Firefox crashes when opening local HTML file

Firefox version: 119.0 (64-bit) OS: Windows 10 Home 64-bit Hello, Whenever I open a local HTML file, Firefox tab will crash. This happens if the HTML file size is big … (read more)

Firefox version: 119.0 (64-bit) OS: Windows 10 Home 64-bit


Hello,

Whenever I open a local HTML file, Firefox tab will crash. This happens if the HTML file size is big (>4MB), smaller file doesn't crash.

I've tried opening the file on Chrome, it doesn't crash and open just fine. So it seems like this is a bug with Firefox.

I've uploaded the HTML file if anyone wants to test: https://www.mediafire.com/file/ipmu7ugrd2vvelr/LICENSES.chromium.html.zip/file

Thanks

Asked by hotpot 5 months ago

Answered by zeroknight 1 month ago

  • Solved

location detected as being outside USA

On one web site (see attachments), my location is being detected as being outside USA while using firefox desktop browser, yet on the same computer, my location is being … (read more)

On one web site (see attachments), my location is being detected as being outside USA while using firefox desktop browser, yet on the same computer, my location is being correctly detected as being inside USA.

You will see the asian words. When I change the pull dawn tab ("Saudi Arabia") to "USA", the asian lettering does not convert to English.

Not sure how to fix this.

Asked by jenna 1 month ago

Answered by jenna 1 month ago

  • Solved

After upgrade to Windows 11, Firefox won't open anymore.

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried: Reinstall Firefox and delete all old files (Appdata & Program fi… (read more)

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried:

  • Reinstall Firefox and delete all old files (Appdata & Program files)
  • sfc /scannow and DISM.exe /Online /Cleanup-image /Restorehealth
  • Windows compatibilty mode
  • Firefox Troubleshoot mode won't open either
  • ipconfig /release & /flushdns & /renew
  • netsh int ip reset & netsh winsock reset

When opening Firefox in any way, i get a white window/just the window border which immediatly closes. When trying to start troubleshoot mode, the small window has the same issue.

I also checked the crashlogs and none were generated. The Windows event-logger also has no entries.

BTW: Here is a video of whats happening: https://youtu.be/AJP4rqZFxlY

I have no idea what to do - send help please.

Asked by galotta.f 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Performing a TLS handshake

Hi. Ever since I upgraded to version 123.0.1, I am constantly getting slowness on websites stuck in "Performing a TLS handshake..." Eventually the websites load, but i… (read more)

Hi.

Ever since I upgraded to version 123.0.1, I am constantly getting slowness on websites stuck in "Performing a TLS handshake..." Eventually the websites load, but it's frustrating. I have read about the various solutions and have tried the following: Disabled IPV6 Refreshed Firefox Reloaded Firefox Disabled and removed all extensions Restart in safe mode Create new profile

This was not happening in version 122 and before. Microsoft Edge does not have this problem, but I prefer to use Firefox. I am running Windows 11 Pro. Any ideas?

Thanks

Asked by pmf_168 1 month ago

Answered by pmf_168 1 month ago

  • Solved
  • Archived

I am running Firefox on Ubuntu 22.04 and it constantly crashes. Trying to determine what is causing this.

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other app… (read more)

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other apps are crashing too.

Asked by Daniel Grindstaff 7 months ago

Answered by Daniel Grindstaff 7 months ago