Showing questions tagged: Show all questions
  • Solved

Firefox Crash on Program Startup - WIndows 7

Hello there - hoping for a hand to fix this. Several months ago Firefox crashed while it was in use - void of any update process. Upon reopening, the main window would l… (read more)

Hello there - hoping for a hand to fix this. Several months ago Firefox crashed while it was in use - void of any update process. Upon reopening, the main window would launch and before any tabs could load it would crash again. I attempted to open in troubleshoot mode with the identical result. I gave it a break and used Chrome but in returning to this issue today the same has occurred. This time after the troubleshoot mode crash, I uninstalled Firefox and re-installed fresh (this was an upgrade from v89 to v92). Upon opening post update the browser crashed again. Each time this happens I have received a crash report screen which I accepted and it was reported as successfully submitted. However, when I open the crash report folder only two appear to have been saved - one old from the first occurrence (6/2021) and one from today(8/10/21). Both of these are linked below for review.

This is on an older Windows 7 machine that honestly I know should be updated but this is only used for light gaming and web surfing and I am not interested in an OS upgrade as I disagree with with the business practices of Microsoft - I find their policies are rather intrusive as a consumer.

I hope I've given enough information about the issue here and my system, thanks in advance for any help!

-J

System Info Intel I7 4770K 16gb RAM Geforce GT1060 Gigabyte Z97 Motherboard

Early instance of crash report in June 2021: Crash ID: bp-1fce2514-da15-4ff1-9e4c-7d0510210622 Most recent crash report from earlier today (8/10/21): Crash ID: bp-e888ef81-491c-42ae-9878-124970210810

Asked by jalbyx 1 month ago

Answered by FredMcD 1 month ago

The bookmarks menu in Firefox stopped scrolling

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere e… (read more)

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere else but the in the bookmarks. I have to use the up or down arrows to scroll through them, and it's a royal pain because I have so many bookmarks.

Asked by zx9r170 2 months ago

Last reply by zx9r170 1 month ago

  • Solved

Website problem with citi.com, asked for multiple logins

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login a… (read more)

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login and use it just fine, i.e. access any of its links, except if I try to use the Virtual Credit Card (VCC) feature. To use that feature you login, select VCC, which takes you to a new page, on which you launch a popup that generates the VC. My issue is that I login, select he VCC page, but instead it takes me back to the main screen to login again. This circular problem can continue as many times as I try it. Below I list my equipment and trouble shooting steps.

I am using a win10 PC running 21H1 and the current version of FFox. I have a Malwarebytes Browser Guard installed (MB).

1. I tried the login on my Surface GO running win10 Home Edition and no MB installed. It worked fine. 2. I tried to login with Chrome and Edge on my PC, neither with the MB browser guard, and they work fine. 3. I have had the MB installed for quite some time and the Citi site always worked fine. Nevertheless I disabled it. That made no difference. 4. Next I clicked the FFox shield and disabled the Enhance Tracking protection. No difference. 5. I deleted all cookies and cache info related to citi, amounting to 10 entries. That made no difference. 6. I deleted all cookies and cache totally. Now I was able to log in and go to the VCC page. 7. I closed out of the citi site and tried to re login. The problem reappeared. 8. I deleted all cookies and cache yet again, closed FFox, launched it again, tried the Citi site and it worked fine. 9. I logged out of citi, tried to log in again, and once more it did not work.

Any ideas?

Asked by eberger5 2 months ago

Answered by eberger5 1 month ago

FF appends .txt to files served as text/plain when opening them with your application of choice

I'm on Windows 10. I have told my FF to open *.diff files in my preferred text editor (which supports syntax highlighting). Now it seems that if a webserver serves this f… (read more)

I'm on Windows 10.

I have told my FF to open *.diff files in my preferred text editor (which supports syntax highlighting). Now it seems that if a webserver serves this file as "content-type text/plain", FF will download the file in a temp folder, add the .txt extension (on top of the .diff extension the file has), then invokes the preferred application to open that file.

E.g. https://gitlab.com/freepascal.org/lazarus/lazarus/uploads/ccec59aabbef6cbe00df39bfd57f565a/checkbox.diff is downloaded to my system as C:\users\username\AppData\Local\Temp\checkbox.diff.txt and then this filename will be passed as a paramater to my editor.

In contrast, when I download the file (choose "save file" from the dialog) and then from the "downloads menu" choose "open", the file will be downloaded without FF altering the file extension, and will open as expected.

How can I persuade FF to NOT append a .txt to that file when I ask to open it in my preferred application?

Notice that on Linux Mint 18.0, FF does NOT append a .txt to the file in the example above and opens it in Kate (my default editor there) as simply path/to/checkbox.diff

Asked by bartjunk64 1 month ago

Last reply by bartjunk64 1 month ago

Youtube videos stutter, lag, or freeze when putting them on 1080p/720 60fps.

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a vide… (read more)

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a video, it suddenly started to lag and not move as smoothly much as before when I have on a higher quality like in 1080p 60fps or 720p60fps.

This has happen to me a couple times before when I couldn't find a way to fix it like when my my laptop was acting stupid and was resetting itself and showing a blue screen when it happen and had someone help me take it to the store and have it fixed and the reset my laptop or something and had to go redownload Firefox and I think the problem stopped working.


Yesterday and today I tried searching and looking up how to fix this and find answers that tell me to go to the about:config and change somethings to false or true whatever and it still has this problem. I hope changing it to whatever doesn't mess it up anything even more.

I thought I had to go update Windows or something since recently a couple of times the youtube videos get stuttery and not move as smoothly at times. I can't remember much this one but I either just close Firefox to hopefully that it goes back to normal or I have to update Windows to restart my laptop and it works and it goes back to normal.

But this time when I did all that and I try to update Windows from my laptop it was doing what it does updating installing or downloading yesterday. The problem is still there and the videos on youtube are still stuttering. And I try to see if there were more things to update there was nothing there and says its up to date.

I linked a video that has a 60fps option on a another browser Microsoft Edge to see if it works from there and video when putting it on 60fps works fine there. So this must be a Firefox problem or something.

So if anyone can help me with this problem. Please tell if there's anything else I can do to get these videos on youtube to work on Firefox in 60fps and hopefully can try to easily fix this and hope its nothing complicated to do. Or if there is a bug or something that's making these videos stuttering and everything please try to fix this problem that's going with me right now. Cause i don't want to have to deal with problem I had before again forever and/or if its permanent.

Hopefully maybe the next update for Firefox might fix this problem I have from these youtube videos, but I don't know. Whenever an update for Firefox happens sometimes, the videos on youtube start to stutter and not move as smoothly with putting it on 60fps and have this problem again.

Thank you if anyone has the time to look at this and hopefully someone can get me the answer to finally fix these videos that are freezing stuttering and stuff there.

Asked by buggasep17 2 months ago

Last reply by Chris Ilias 1 month ago

Firefox Doesn't Open GPX (GPS Exchange File)

I'm setting up a website using the following code to open a GPX file using Garmin BaseCamp: <td> <span class="TEXT-BOLD">GPS Track File:</span> <… (read more)

I'm setting up a website using the following code to open a GPX file using Garmin BaseCamp:

<td>
  <span class="TEXT-BOLD">GPS Track File:</span>
  <br>
  <a href="2018-11-03-Six_Saddles_Ride_track.gpx" target="_blank">GPX track file</a>
</td>

When I click on the link, Firefox opens the file as a text file in a new window.

In the Tools - Settings - Applications area, I have set Firefox to open GPX files with Garmain BaseCamp. I have verified that the setting points to the Garmin BaseCamp file. If I click on the file in Windows File Explorer, it open with Garmin BaseCamp.

What did I do wrong?

Asked by paulp575123 2 months ago

Last reply by paulp575123 1 month ago

Firefox is constantly logging me out of my Google Accounts

I recently switched from Chrome to Firefox, expecting it to work as good as Chrome - but sadly, Firefox is constantly logging me out of my Google Acounts from Gmail, Yout… (read more)

I recently switched from Chrome to Firefox, expecting it to work as good as Chrome - but sadly, Firefox is constantly logging me out of my Google Acounts from Gmail, Youtube and so on(every 4-5 browser starts). I have already turned of the advanced protection for this sites, the general setting for advanced protection is set to "standard" and the history is set to remember. This is very annoying, please help me fix this issue :/

Asked by nolimitsmail1 3 months ago

Last reply by nolimitsmail1 1 month ago

  • Solved

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (read more)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

Asked by UKLarry 3 months ago

Answered by UKLarry 2 months ago

Facebook Container

Firefox displays an icon for Facebook Container on my website's newsletter's form's email entry box. The more info states: "Allow Facebook to track you here? This site ca… (read more)

Firefox displays an icon for Facebook Container on my website's newsletter's form's email entry box. The more info states: "Allow Facebook to track you here?

This site can share your email address with Facebook, which allows Facebook to track you. Use a service like Firefox Relay to hide your real email address."

How do I get rid of this icon/service for Firefox Relay? It stops some people from signing up for my newsletter.

I do not display social media icons and do not offer social media sharing options except for a Pin It button for Pinterest on my website: https://www.scrapish.com/.

Asked by epps81 2 months ago

Last reply by wakjiraadula6158 1 month ago

  • Solved

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (read more)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Asked by Dragokar 3 months ago

Answered by Nemac 3 months ago

ERROR : "Hash not found" - with Firefox 91.0, 91.0.1 and 91.0.2.

I always prefer to download updates myself, to then upload each to VirusTotal.com to see what the results are from the many scanners VT uses, before installing any softwa… (read more)

I always prefer to download updates myself, to then upload each to VirusTotal.com to see what the results are from the many scanners VT uses, before installing any software obtained from over the Internet. VT always begins the upload to the VT website by checking for a hash and this worked prior to Firefox 91.0.x, but has failed for all three updates since the last version before 91.0, so failing for 91.0, 91.0.1 and 91.0.2. The same thing also happens with Thunderbird 91.0.1 from Thunderbird.net, adding this note in case you can communicate regularly with the TBird team.

I'm glad to do the downloads, verifications and installs myself, for if anything ever goes wrong, then I have the downloaded installers to just re-install Ffx. But given that a hash isn't found for the downloaded 91.0.x updates, then I of course wonder what Mozilla is using when performing automatic updates. After all, what we download surely should be what Mozilla uses as well. So, I'll definitely stick to my preferred way of doing updates and definitely hope that this missing hash problem gets corrected very soon.

My current browser is still 90.0.2. It definitely is a "bit" buggy, flaky, often quite annoyingly so, but its hash was found and is still found by VT, so ....

Asked by Michel 1 month ago

Following Google search links results in blank tab with nothing at all in Inspector

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search eng… (read more)

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search engine in Firefox (FF) for macOS (various versions, including the latest 90.0.2 at time of writing), at a certain point after FF has been running (ie not immediately, but say within the hour) clicking on Google search results link results in a blank tab with literally nothing at all in the Inspector > Network or > Console etc for that tab. Copying the Google URI from the address bar and pasting it into another fresh tab in FF also results in the same problem. Copying the same Google URI into Chrome or any other browser, on the same OS at the same time, does not result in any problem (page loads fine).

I have tried all of the following, and none have made any immediate or long term difference:

  • Disabling all addons at the time of the problem
  • Performing a FF reset
  • Uninstalling and re-installing FF
  • Logging into Google in FF
  • Logging our of Google in FF
  • Logging into FF with a FF account
  • Logging out of any FF account
  • Tweaking a couple of about:config settings relating to FF domain stove-piping, since the problem started roughly around the time that was released
  • Building an entirely new PC (previous was macOS 11.4.x and 11.5 on Intel; current is macOS 11.5 on Apple Silicon) and building an entire new user profile from scratch, with all apps incl FF freshly installed
  • Using a different search engine (DuckDuckGo works fine, consistently, but when I change it back to Google the same problem starts up again after a while - eg within the hour)

This just feels like a bug (like nothing at all displayed in any part of the Inspector after a new tab is loaded with a Google link) but if that's true then

  1. I can't be the only person in the world seeing this; and
  2. It's surprising that it has persisted across a number of FF versions over a couple of months

I'm really keen to see this resolved because I do need to be able to use Google for search, and I do *want* to be able to continue to use FF (although this is unfortunately a significant head-wind to actually being able to continue doing so).

Asked by paul375 2 months ago

Last reply by FredMcD 1 month ago

Instagram crashes on firefox

Instagram crashes on firefox every few days, happens when reading posts or watching stories (no new content is loading during crash). Happens only on firefox, never on ot… (read more)

Instagram crashes on firefox every few days, happens when reading posts or watching stories (no new content is loading during crash). Happens only on firefox, never on other websites. Happen every few days, when I press reload the website after crash, it works temporarily, but it may happen after some days. My network is good enough.

using 91.0 (64bit) firefox, macOS Big Sur 11.5.1, both latest version

tried delete cookies and history, turn off hardware acceleration. I didn't install any extra extensions.

feel angry everytime crash, didn't manage to submit crash report, just do it now, not sure how it could help though

https://crash-stats.mozilla.org/report/index/a2005fd4-b2b7-4a01-b23d-aa5620210813 https://crash-stats.mozilla.org/report/index/4bcc784f-60a1-443d-8eae-2e7390210813 https://crash-stats.mozilla.org/report/index/9e2a3f31-43c9-4121-9d4e-1786b0210813 https://crash-stats.mozilla.org/report/index/373d5c78-66fc-4fbb-937b-d81780210813

feel sad because i know it would crash again after some days. What can I do?

Asked by ls3x1wqvl5 2 months ago

Last reply by FredMcD 2 months ago

Blocked site

Hello I am using Firefox 90.0.2 on Windows 10. It is impossible for me to connect to the website http://www.minresco.com/ Something is blocking it. It is not my ISP… (read more)

Hello

I am using Firefox 90.0.2 on Windows 10.

It is impossible for me to connect to the website

    http://www.minresco.com/

Something is blocking it. It is not my ISP (I checked with them; they suggested that either Firefox or antivirus software is doing this).

How do I tell if Firefox is doing the blocking, and how do I remove the block if it is?

Thanks,


Kurt

Asked by Kurt 2 months ago

Last reply by FredMcD 2 months ago

Connection lost

I cannot save items in my WordPress website anymore. This is a new problem that started this week. As far as I know there have been no software changes on the website. … (read more)

I cannot save items in my WordPress website anymore. This is a new problem that started this week. As far as I know there have been no software changes on the website. When I try to save anything now I get this error after I get the error in the attached image.

Secure Connection Failed

An error occurred during a connection to omitted for privacy.com.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Asked by jbwkjc 2 months ago

Last reply by FredMcD 2 months ago

One of Several Gmail Accounts Requires a Private Window to Open

Earlier, we asked Google Support for help, because only one of our 9 Gmail accounts did not open in Firefox. It turns out we could open it in a private window. Why is tha… (read more)

Earlier, we asked Google Support for help, because only one of our 9 Gmail accounts did not open in Firefox.

It turns out we could open it in a private window.

Why is that necessary? We did not change our settings or anything else.

Asked by JandNL 2 months ago

Last reply by JandNL 2 months ago

FF started display popup ad messages in lower right area of browser screen

Been a continuous user of FF since the beginning. Recently (most recent few weeks) FF has started issuing popup notices in the lower right hand portion of the browser sc… (read more)

Been a continuous user of FF since the beginning. Recently (most recent few weeks) FF has started issuing popup notices in the lower right hand portion of the browser screen. These only occur when FF is loaded and active. How can I tell which, if any, extensions might be responsible so I can resolve and stop these annoying messages? I've tried trying to determine how and why myself without success. Any suggestions - thank you.

Asked by R.Mariotti 2 months ago

Last reply by cor-el 2 months ago

No option to present a tab in Google Meet on Firefox

Firefox Version: 90.0.2 (64-bit) Steps to reproduce: I joined a Google meet meeting. I clicked on the present button. The only options I get are "Your entire screen" and … (read more)

Firefox Version: 90.0.2 (64-bit)

Steps to reproduce:

I joined a Google meet meeting. I clicked on the present button. The only options I get are "Your entire screen" and "A window", there is no option to present "a tab".


Expected results: In other browsers like chrome, edge, there is an option to present only a tab. There should be one in firefox as well. It is very important.

Asked by khushmanaggarwal2003 2 months ago

Last reply by jonzn4SUSE 2 months ago

Firefox Browser

I can no longer log into my vudu.com account using my Firefox Browser, can this be fixed, or do I have to use Edge now? There are other websites that I could never log in… (read more)

I can no longer log into my vudu.com account using my Firefox Browser, can this be fixed, or do I have to use Edge now? There are other websites that I could never log into with Firefox, but I consider those sites that I don't have to use, but I have a movie library on vudu.com, I pretty much have to use vudu.com. I never had a problem logging into vudu.com before, it has to be one of the last couple of Firefox updates.

Asked by Roxey56 3 months ago

Last reply by FredMcD 2 months ago

  • Solved

Radars and Bing maps will not load anymore

Local TV Station Radars and Bing maps will not load anymore. However, the weather channel radar does work. Weird. Running Firefox 90.0.0(64bit) on Win 10. Tried deletin… (read more)

Local TV Station Radars and Bing maps will not load anymore. However, the weather channel radar does work. Weird. Running Firefox 90.0.0(64bit) on Win 10. Tried deleting all cookies and cache- no joy. Tried safe mode- no joy. All Radars and Maps work in Edge, but not Firefox. What else can I do?

Thanks!! Jon Abel

Asked by tigerjonabel 2 months ago

Answered by cor-el 2 months ago