Showing questions tagged: Show all questions

Control key and Shift key triggers some weird deleting symptom

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Goog… (read more)

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Google Sheets and Microsoft Excel Online, it just deletes the cell, or a selection of multiple cells. --Interestingly on Google Docs it doesn't delete but just move the cursor to the first character when a string is selected.

 It happens only once per mouse click, or focus change

What I expect: Shift, Control or any mod key should not delete content or move a cursor

Thanks!

Asked by Gunwoo Gim 2 months ago

Last reply by zeroknight 2 days ago

  • Solved

Firefox keeps zooming in on web page

I'm not sure how this happened, but one of my firefox web pages keeps zooming in only on one website and the zoom refuses to reset no matter what I do. For reference thi… (read more)

I'm not sure how this happened, but one of my firefox web pages keeps zooming in only on one website and the zoom refuses to reset no matter what I do.

For reference this is wikipedia. Every time I load a wikipedia page it loads zoomed in to 210%, which I will then have to reset to 100% in order to read the page properly. If I for some reason click on a link on the wikipedia page that goes to another wikipedia page, the zoom will reset again to 210%, which I will then need to reset once again. This happens also whenever I switch from the wikipedia tab to another tab and then switch back again. I do have an addon that changes wikipedia slightly (the Wikipedia Vector Skin addon) but disabling this addon doesn't fix the issue.

I went into about:config several times already and changed different settings to try and make it stop, but nothing so far has worked. I've tried resetting layout.css.devPixelsPerPx to 1.0 and back again to -1.0 and it makes no difference. I also tried changing browser.zoom.full to false and it keeps happening. Changing browser.zoom.siteSpecific to false does fix the issue, however it also resets the zoom I have on other websites that I want to keep, so it's not an ideal fix. I also cleared all my cache and cookies and it changed nothing.

Does anyone have any idea on why this keeps happening only with wikipedia, and how I can get this to stop happening? I assume there must be some internal setting that would need to be reset in order to fix this, but I don't know how to do it or where I would even go.

Asked by Lt. Soul 5 days ago

Answered by zeroknight 5 days ago

Firefox on android brakes after put into background process

After I want to multitask on my phone and switch between the browser and other app. The page becomes blank and refresh button doesn't work. I need to open a new card to … (read more)

After I want to multitask on my phone and switch between the browser and other app. The page becomes blank and refresh button doesn't work.

I need to open a new card to continue using the website loosing all temporary changes made to it.

Redmi note 11 pro 5g with 6gb of ram

Issue was present for at least 6 months.

Asked by palusinskijerzy 6 days ago

Last reply by palusinskijerzy 6 days ago

Hold-Key-To_Repeat function (and other keyboard oddities) in Gmail and Discover.com

When composing emails in Gmail holding down a (any) key does not activate key repeating. Also, the there are irregularities when using discover.com in Ver. 124. When edi… (read more)

When composing emails in Gmail holding down a (any) key does not activate key repeating.

Also, the there are irregularities when using discover.com in Ver. 124. When editing my customer profile, keystrokes are not recognized. Nothing happens when typing. I also had difficulty signing-in; this may be coincidental.

Things tried: (1) A different keyboard. Same results. (2) Firefox version 122. The key repeat function worked in Gmail. I could edit my profile at discover.com. (3) Uninstalled and reinstalled ver. 124. All problems persisted. (4) Ran Ver. 124 in troubleshooting mode. All problems persisted. (5) Launched newly downloaded versions of both 122 and 124 (from command line) and ran them simultaneously. The problems persisted in 124 (troubleshooting mode), but 122 worked well. I used two different keyboards with no difference noticed. (6) Downloaded and ran Chromium. All worked well.

Asked by H P Ladds 2 weeks ago

Last reply by Terrance_h 1 week ago

  • Solved

Yahoo Searches Opening in New Tab After Update

I have Yahoo as my home page and usually search from it starting out. I noticed, however, after the last update or two in the last week that when I hit search, it opens t… (read more)

I have Yahoo as my home page and usually search from it starting out. I noticed, however, after the last update or two in the last week that when I hit search, it opens the search results in a new tab. It didn't use to do this, but I can't find any Firefox option to make the searches stay in the existing tab. Can anyone help with this? I don't think it's Yahoo's settings, because I'm not signed into it. It seems like the Firefox update created this new behavior.

Asked by FireFoxFan1 1 month ago

Answered by zeroknight 1 month ago

combining diacritical marks

hi, whilst chromium renders it correctly, firefox struggles to cope with combining diacritical marks (two unicode characters instead of a single one - but should have loo… (read more)

hi, whilst chromium renders it correctly, firefox struggles to cope with combining diacritical marks (two unicode characters instead of a single one - but should have look the same once rendered)

Asked by firefox1150 1 month ago

Last reply by firefox1150 2 weeks ago

  • Solved

All pocket articles are gone.

I tried to log into my pocket account, but was redirected to use my Mozilla account, and none of the articles I saved over the last decade or so are showing up. How can … (read more)

I tried to log into my pocket account, but was redirected to use my Mozilla account, and none of the articles I saved over the last decade or so are showing up.

How can I log into my actual pocket account to see my saved articles?

Asked by geoffrogers42 2 months ago

Answered by geoffrogers42 2 months ago

Norton Safe Search

My default search engine was Norton Safe Search but now it does not appear as one of the options to choose. I cannot remember all of them. Bing and Google are two of them… (read more)

My default search engine was Norton Safe Search but now it does not appear as one of the options to choose. I cannot remember all of them. Bing and Google are two of them but not Norton Safe Search although I have been able to add it to the toolbar. Why is it no longer one of the options?

Asked by ju.col 2 weeks ago

Last reply by jscher2000 - Support Volunteer 2 weeks ago

Youtube not showing full video title when hovering if tab is not focused

While hovering over a Youtube video it shows the full video title as "hover text" if the tab is focused. However, if something else, even another Firefox window is focuse… (read more)

While hovering over a Youtube video it shows the full video title as "hover text" if the tab is focused. However, if something else, even another Firefox window is focused hovering no longer shows anything. Is there some kind of setting to change that? I figured it could be browser and Youtube specific because Chrome shows it on Youtube even when not focused, but neither browser shows it on Google search for example, but I'm not sure.

Asked by tomipir2000 2 weeks ago

Last reply by zeroknight 2 weeks ago

Posting comments

Firefox will not allow my to post comments on Yahoo. I have no issues with Chrome or Safari. I get the following error message: Your comment failed to publish. Retry … (read more)

Firefox will not allow my to post comments on Yahoo. I have no issues with Chrome or Safari. I get the following error message: Your comment failed to publish. Retry

Asked by V G 1 month ago

Last reply by Muhammad Safdar 3 weeks ago

SOCKS5 authentication

Today I tried using a Socks5 proxy that requires user and password. It seems that this is still unsupported as already concluded in https://support.mozilla.org/en-US/ques… (read more)

Today I tried using a Socks5 proxy that requires user and password. It seems that this is still unsupported as already concluded in https://support.mozilla.org/en-US/questions/1237174 and https://bugzilla.mozilla.org/show_bug.cgi?id=122752

Any news on this?

Kind regards,

aanno

PS: I _was_ able to use the very same proxy with curl with

curl --proxy-user user1:pass1 --socks5 "http://localhost:1080" https://www.google.de

Asked by aanno 1 month ago

Last reply by aanno 3 weeks ago

Youtube acting maliciously (at least sus) with Firefox

You may have heard about this, Youtube (and parent Google) have recently declared war on adblockers and non-Chrome browsers. I have reason to believe they have escalated… (read more)

You may have heard about this, Youtube (and parent Google) have recently declared war on adblockers and non-Chrome browsers. I have reason to believe they have escalated that war to deliberately crash non-Chrome browsers, at least slowing them down to make them non-responsive.

In the past few days, browsing Youtube has caused my system to stop responding requiring a power cycle to clear the problem.

Has anyone else encountered this problem? Is this just a bad setting, or is Youtube acting as malicious as I believe them to be?

Asked by WmRTaylor 1 month ago

Last reply by mahnoor mahnoor 3 weeks ago

Videos stutter

Hi, I have a problem with my firefox app. Everytime I play or skip a port of a video, it plays stuttering and return normal only If I rewind some second (if I pause it no… (read more)

Hi, I have a problem with my firefox app. Everytime I play or skip a port of a video, it plays stuttering and return normal only If I rewind some second (if I pause it nothing change). Anyone knows why? Is there some way to solve this problem? I have deleted every data, cookies etc, every add-on and reinstalled the app but nothing changed. I also formatted every setting of my device but same result. Oh, also, this problem don't happen with other apps like gallery or chrome video (I hope bitrate doesn't cause problems).) .

Asked by marianiiccolo 1 month ago

Last reply by Axel 3 weeks ago

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (read more)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 2 months ago

Last reply by leo87 1 month ago