Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

SOLVED: Firefox does not display web interface from LAN printer correctly

Firefox fails to display the web UI from my Canon printer properly. It should display as a GUI, but Firefox displays it as a text page. I tried "safe mode" but that did n… (read more)

Firefox fails to display the web UI from my Canon printer properly. It should display as a GUI, but Firefox displays it as a text page. I tried "safe mode" but that did not change anything. The page displays properly in other browsers. Screen shot samples showing a page in Firefox and the same page in Edge is attached.

Asked by Sky 11 months ago

Answered by jscher2000 11 months ago

  • حُلّت
  • المُؤرشفة

firefox 55.0.3, accept cookies unchecked, cookie allow exceptions do not work-- basically they are ignored. Earlier versions worked.

Firefox 55.0.3, windows 10 The goal is to not accept any cookies except ones that I specifically allow. (For example for my webmail account.) I am trying these settings: … (read more)

Firefox 55.0.3, windows 10

The goal is to not accept any cookies except ones that I specifically allow. (For example for my webmail account.)

I am trying these settings:

Accept cookies unchecked. cookie exeptions allow. Tried all combinations for "always use private browsing mode" and "clear history when firefox closes."

Basically it ignores the cookies exceptions. This used to work fine on previous firefox versions, on other computers. The failure described here occurs for installations of firefox 55.0.3 on two different windows 10 computers.

Asked by jstr4900 3 years ago

Answered by jscher2000 3 years ago

  • حُلّت
  • المُؤرشفة

Tweets embedded on non-Twitter websites (like in articles) are not showing up

Also, sometimes images and videos are not showing up in Tweetdeck. The embedded tweets and Tweetdeck images and videos show up properly in safe mode, but not in regular … (read more)

Also, sometimes images and videos are not showing up in Tweetdeck.

The embedded tweets and Tweetdeck images and videos show up properly in safe mode, but not in regular mode even with all of the extensions disabled (yes, I'm restarting after to make sure they're disabled). I've also turned off hardware acceleration and restarted and that doesn't fix it, either. My laptop is updated, and all of my drivers are up to date, and so is Firefox and all of the extensions. These problems started after the big-ass update to Firefox 57. I have "refreshed" Firefox and that still didn't fix the issue.

Asked by antriciapation 3 years ago

Answered by jscher2000 3 years ago

  • حُلّت
  • المُؤرشفة

'i' in a circle logo (Sits Beside padlock) For Drag And Drop website Link To Screen Icon Missing From Address Bar.

Don't like bookmarks. I drag and drop the website as an icon to my screen from the i logo on the address bar beside padlock. This logo has now vanished. How do I restore … (read more)

Don't like bookmarks. I drag and drop the website as an icon to my screen from the i logo on the address bar beside padlock. This logo has now vanished. How do I restore it? Thank you.

Asked by blenkarnie 1 year ago

Answered by philipp 1 year ago

  • حُلّت
  • المُؤرشفة

keep getting Acess denied message for Gamestop website

keep getting this message: You don't have permission to access "http://www.gamestop.com/" on this server. Reference #18.690ac617.1577807083.28e55fdf it was working 24 ho… (read more)

keep getting this message: You don't have permission to access "http://www.gamestop.com/" on this server.

Reference #18.690ac617.1577807083.28e55fdf

it was working 24 hours ago, so what happened??

Asked by Joe 1 year ago

Answered by McCoy 1 year ago

  • حُلّت
  • المُؤرشفة

Close Multiple Tabs sub-menu in context menu

In the new version of the Developer Edition the options "close tabs to the right" and "close other tabs" are in a sub-menu named "Close Multiple Tabs" inside the context … (read more)

In the new version of the Developer Edition the options "close tabs to the right" and "close other tabs" are in a sub-menu named "Close Multiple Tabs" inside the context menu. Is there's a way to change this so that they will appear directly in the main context menu? I use "close tabs to the right" often and I find this very annoying.

Asked by gershonido 7 months ago

Answered by gershonido 7 months ago

  • حُلّت
  • المُؤرشفة

Gah. Your tab just crashed.

Hello, recently I have been getting this message a short time after opening Firefox. It looks like the attached picture. Based on what I have seen, crash reports can hel… (read more)

Hello, recently I have been getting this message a short time after opening Firefox. It looks like the attached picture. Based on what I have seen, crash reports can help get to the root of the problem, however, Firefox doesn't seem to be generating crash reports after these tab crashes. Can anyone help me with both of these issues?

Asked by Crock101 3 years ago

Answered by FredMcD 3 years ago

  • حُلّت
  • المُؤرشفة

Firefox stopped autofilling passwords

About a week ago, Firefox suddenly stopped prompting for passwords and no long autofills passwords. I tried rolling back to v. 63, but it still won't work. If I go into… (read more)

About a week ago, Firefox suddenly stopped prompting for passwords and no long autofills passwords. I tried rolling back to v. 63, but it still won't work. If I go into options and check "ask to save logins and passwords," it works as long as Firefox is open. But as soon as I close Firefox, the option is no longer checked.

All my passwords as still there in Firefox, but they will no longer autofill. This literally started about a week ago and I have made NO changes to my computer. I do use Roboform, but I have used it alongside Firefox for many years with no issues. I did log out of Roboform, but Firefox passwords still did not work.

I build and repair computers for others, so do have a clue here. Any suggestions?

Asked by Draclvr 2 years ago

Answered by Draclvr 2 years ago

  • حُلّت
  • المُؤرشفة

Problem with online banking after update to version 68.0

Cannot send secure message to bank while logged in to my bank account. I get a title saying "undefined" and when I go to log off the two buttons for confirm or remain lo… (read more)

Cannot send secure message to bank while logged in to my bank account. I get a title saying "undefined" and when I go to log off the two buttons for confirm or remain logged on have no text and the title "undefined" is there. However those buttons do actually work. I have logged on to banking using Microsoft Edge and everything worked just fine.

Asked by dekker 1 year ago

Answered by jscher2000 1 year ago

  • حُلّت
  • المُؤرشفة

hoe kan ik mijn bladwijzers (rechts boven in) ordenen ??

Heb natuurlijk via alle bladwijzers tonen mijn bladwijzers kunnen ordenen, maar als ik daarna mijn bladwijzer menu (rechts boven in ) open staat ze nog steeds ongeordend,… (read more)

Heb natuurlijk via alle bladwijzers tonen mijn bladwijzers kunnen ordenen, maar als ik daarna mijn bladwijzer menu (rechts boven in ) open staat ze nog steeds ongeordend, hoe kan deze blijven ordenen ?

Asked by Cees1941 10 months ago

Answered by McCoy 10 months ago

  • حُلّت
  • المُؤرشفة

After Firefox update, when opening an ebay item from the search list all photos & text go to the left side, layout not normal

A day ago I did the Firefox update to 75.0. Since then I have had trouble viewing ebay items. After you do a ebay search a list of items show up. When you open an item… (read more)

A day ago I did the Firefox update to 75.0. Since then I have had trouble viewing ebay items. After you do a ebay search a list of items show up. When you open an item from a search list, you get a photo of the item usually on the left side and a description below the photo item. However, below and after the description everything including other seller photos and text are on the left side of the page. Normally they are across the page from the left side to right side. But now the layout is all on the left side. Everything is against the left side only and very hard to read. For many years I have never run into this problem before. I signed off and restarted Ebay with same problem. Looked at my son's computer and the ebay layout looked correct like like mine use to. I also opened up my google chrome browser and signed onto ebay. The ebay photos and text were correctly located on the page. So it appears that the recent update to firefox will not display the correct layout format in ebay. Can I download to the previous version of firefox? I 'm using latest Firefox browser 75.0 and running Windows 10. I attached a screen shot photo.

Asked by glennsaddress 9 months ago

Answered by jscher2000 9 months ago

  • حُلّت
  • المُؤرشفة

I can't add new bookmarks.

I recently reinstalled Mozilla and I can't drag and drop new bookmarks, nor can I import my old bookmarks from an HTML file. If I drag and drop a tab to the bookmarks are… (read more)

I recently reinstalled Mozilla and I can't drag and drop new bookmarks, nor can I import my old bookmarks from an HTML file. If I drag and drop a tab to the bookmarks area, it just opens a new browser window.

I have no add-ons installed, I only use AdBlocker, have been for years. I've restarted in safe mode, same thing.

When I click import from HTML in the Library, they appear in the lefthand column in a folder called Bookmarks toolbar. I just can't drag them to the browser toolbar, where they used to be.

Asked by cutkiller 3 years ago

Answered by cutkiller 3 years ago

  • حُلّت
  • المُؤرشفة

Tabs on bottom

Hi, Firefox 57 is running very well. However, I miss my "Tabs o bottom" or "Firefox Themes Restorer". How can I get he tabs UNDER the address line and Bookmark line / on… (read more)

Hi,

Firefox 57 is running very well. However, I miss my "Tabs o bottom" or "Firefox Themes Restorer". How can I get he tabs UNDER the address line and Bookmark line / on top of the website, please?

Thank you

Kalle

Asked by KalleKulle 3 years ago

Answered by jscher2000 3 years ago

  • حُلّت
  • المُؤرشفة

address bar dropdown arrow and menu of sites gone with recent update of firefox

"question: says it all. I have gone to "Options' and checked all the boxes and still I get only an abbreviated list of sites that I visit or have visited and this does no… (read more)

"question: says it all. I have gone to "Options' and checked all the boxes and still I get only an abbreviated list of sites that I visit or have visited and this does not change with time. I have been using Firefox for years and this has never happened after an upgrade. For instance every time i want to go to my Hotmail account, I have to type in the URL in the address bar where as I used to be able to hit the drop down arrow in the address bar, a menu would drop down and i could click on Hotmail or Bank of America, etc and be taken to the site.

Asked by casale 9 months ago

Answered by jscher2000 9 months ago

  • حُلّت
  • المُؤرشفة

Attempting to seach for a bookmark (in Firefox Library) causes "not responding" message, altho search is completed in 8 minutes. Help?

Hi...Every time I attempt to search for a bookmark by clicking "show your bookmarks" (or Ctrl/shift/b), then selecting "all bookmarks", then attempting to type something … (read more)

Hi...Every time I attempt to search for a bookmark by clicking "show your bookmarks" (or Ctrl/shift/b), then selecting "all bookmarks", then attempting to type something in the search box, it freezes...and just allows me to press enter, it then turns the "x" in the top right red, and gives a "Not responding" message next to Library(in the top left)..I can still click the red x to cancel the search.

I say attempting to do a search, as it only allows me to type up to 4 (is the most) letters in the search box...its often just one letter before it freezes, and the curser turns into a spinning blue circle....If i just leave it for around 8 minutes,(after pressing enter) it then lists my bookmarks with the search criteria I had used, and the "Not responding" message disappears....and the machine goes back to normal

I have tried removing all my addons and extensions, tried renaming my prefs.js file, but it still hangs and takes 8 minutes.

I havent as yet done a reinstall of Firefox without any of my personal data, or tried a refresh.

The laptop is an HP i7 16gb ram, Win 10 Pro 64bit 1909, Firefox 76.0.1...with all updates present.

Asked by Bob 8 months ago

Answered by Bob 8 months ago

  • حُلّت
  • المُؤرشفة

Firefox's inspector does not display css rules for a specific website

The website in question is www.payk.ca When I right-click on an element and select "Inspect Element (Q)" I can see the html , but not the CSS rules being applied to a sel… (read more)

The website in question is www.payk.ca When I right-click on an element and select "Inspect Element (Q)" I can see the html , but not the CSS rules being applied to a selected element, despite the fact that the CSS is being applied to the site appropriately. Chrome's inspector works, Microsoft Edge's inspector works, Firefox's doesn't.

Asked by myQuil 4 years ago

Answered by myQuil 4 years ago

  • حُلّت
  • المُؤرشفة

My restore session tab is greyed out and i can't get my tabs back. HELP!

Okay, so I'm gonna start with this. My Lenovo laptop is only a year old, yet it's pretty corrupted by this program called Royal Raid[another question for another time] bu… (read more)

Okay, so I'm gonna start with this. My Lenovo laptop is only a year old, yet it's pretty corrupted by this program called Royal Raid[another question for another time] but to get to the point. Every time Mozilla has a not responding page, it either closes itself when it's bad or gets back from it. But this time, it was something that I had come across before but can't seem to solve. So see, one of my pages wasn't responding to a script[i'm not a tech guru, i don't know what that is, sorry] so I tried to press the stop script button to get back to my YouTube video. Then Mozilla stopped responding, but the sound from my video kept playing.[ A common problem i have, no biggie, right? Wrong.] I tried closing it. It wouldn't. Then the whole "close it or wait" tab came up and i closed it. But even then, i could still hear the sound from my video on YouTube STILL playing. Like i said, this happened to me before. I muted and waited until it stopped. When it did, i was pressing the Mozilla icon a LOT. [So much that i had tabs come up three separate times!] So then, i waited until all the tabs came, closed every one of them except the first, then waited. The homepage came up. Although i was confused i went to the menu and pressed Reopen closed windows which usually replaced my restore session tab since it never worked anymore, and it always brought back my tabs. Problem solved? Nope. Instead, it opened my OTHER closed tabs that i had closed WHILE trying to get my session back. Please don't tell me I'm screwed because i have stuff for school that i had on that session and i REALLY NEED IT! Please help. [P.S. like the title says my restore session tab has been grayed out. And not just now. I mean for a while]

Asked by VictoryO 4 years ago

Answered by jscher2000 4 years ago

  • حُلّت
  • المُؤرشفة

Unexpected error upon attempting to sign in.

Hmm, somehow I am unable to sign into Sync over the past few days or perhaps a week even, idk. At first I got an "Email just returned" error upon trying to sign in, and n… (read more)

Hmm, somehow I am unable to sign into Sync over the past few days or perhaps a week even, idk. At first I got an "Email just returned" error upon trying to sign in, and now I end up with an "Unexpected error". Entering about:sync-log doesn't show any entries from the present day relating to the error.

And to make sure that this has nothing to do with the plugins I have on my installation, I tried signing in on a clean Firefox config to no avail.

Asked by huckleberrypie 3 years ago

Answered by rfkelly 3 years ago

  • حُلّت
  • المُؤرشفة

How can SAVE the about:config changes made by me?

My Internet Optimizer say me that my Firefox connection have a wrong setting at Prefetch Next. I made the settings modification to Default but this is not saved and retur… (read more)

My Internet Optimizer say me that my Firefox connection have a wrong setting at Prefetch Next.

I made the settings modification to Default but this is not saved and returns !

How I can SAVE the settings?

Thanks!

Asked by Isti 3 years ago

Answered by Isti 3 years ago