Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

SaveFrom.net Helper

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program … (read more)

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program name shows as an extension on the bar at the top of the Firefox page.

I cannot delete it. If I delete it once it reappears next time I load Firefox. The extension does not show up in add ons and extensions in Tools Firefox.

I have read an earlier reply that suggests delete Firefox and reinstall Firefox and that will get rid of it.

However, I am not anxious to try that as over time I have already extensions ad add ons and other customisation of Firefox, including all my bookmarks and I don't want to lose these and start again.

So here is my question. As the program is deleted and as their extension does not show up in Tools and then adddons, can I assume that the existence of the program name as an extension on one of the title bars at the top of Firefox is just an irritation and that this SaveFrom program cannot in any way add or do anything to my computer?

I can then live with it rather than deleting Firefox and starting again.

I would be so grateful for your help.

Thank you.

Asked by avwood 1 month ago

Answered by jscher2000 1 month ago

  • حُلّت
  • Locked
  • المُؤرشفة

"PRINT PREVIEW" is gone !!!

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPE… (read more)

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPEND on this function for processing orders and printing packing slips !!!!

This is NOT an improvement for me!!! This is absolutely horrible!

Asked by timestreasures 9 months ago

Answered by cor-el 9 months ago

  • حُلّت
  • المُؤرشفة

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message We are sorry, but you do not have access to Google Maps. Please con… (read more)

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

Is this a FireFox muck up or what?

Asked by Bill 8 months ago

Answered by jscher2000 8 months ago

  • حُلّت
  • المُؤرشفة

Youtube gives problem on Firefox, but not on Opera. Solutions?

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subsc… (read more)

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subscribe a channel I cannot, instead I get prompted to login while I am already logged. This is going for months, right now the only fix seems to switch to Opera... Can you guys provide solutions to this?

Asked by marcus.aseth 10 months ago

Answered by jonzn4SUSE 10 months ago

  • حُلّت
  • المُؤرشفة

Firefox 84.0.1 (64bit) won't load my website

My business website wont load in the latest (84.0.1 - 64bit) version of Firefox for Windows. The previous version -84.0.0 did work. Chrome is just fine and much faster,… (read more)

My business website wont load in the latest (84.0.1 - 64bit) version of Firefox for Windows. The previous version -84.0.0 did work. Chrome is just fine and much faster, but my preference is for FF. The home page loads (reluctantly), but manuy o the other pages won't load at all. I have ghostery installed but disabled, but this hasn't been an issue previously, and I have tried it with out this add-in, and it made no difference. I don't want to go to Chrome!

Asked by murray8 11 months ago

Answered by jscher2000 10 months ago

  • حُلّت
  • المُؤرشفة

Certain websites don't work in Firefox but work in other browsers.

I'm using Firefox 85. Windows 10. Started happening 2 days ago. I've come across some sites that are giving me errors, but they work fine in chrome. Things I've tried: … (read more)

I'm using Firefox 85. Windows 10. Started happening 2 days ago.

I've come across some sites that are giving me errors, but they work fine in chrome.

Things I've tried:

  • Restarting computer
  • Restarting router
  • Disabling Firefox addons
  • Clearing all cookies + history
  • Clearing cache

Below is what happens when I try to sign into the Playstation Store. Also getting similar 406 error trying to access Yamazaki Home

Example: When I click "SIGN IN" on the Playstation Store page, I'm met with a 406 error.

These are the headers that are returned.

Response Headers. Cache-Control no-cache, no-store, max-age=0, must-revalidate Connection keep-alive Content-Length 38 Content-Type application/json;charset=UTF-8 Date Sat, 30 Jan 2021 20:01:40 GMT Expires 0 Server nginx Strict-Transport-Security max-age=31536000 ; includeSubDomains X-Content-Type-Options nosniff, nosniff X-CorrelationId c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Frame-Options DENY X-Psn-Correlation-Id c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Psn-Request-Id 8b5177d1681a03522a5a687f9de05f18 X-RequestId 8b5177d1681a03522a5a687f9de05f18 X-XSS-Protection 1; mode=block

Request Headers Accept text/html,application/xhtml+xml,application/xml;q=0.9,*/\*;q=0.8 Accept-Encoding gzip, deflate, br Accept-Language en-US,en;q=0.5 Connection keep-alive DNT 1 Host ca.account.sony.com Referer https://store.playstation.com/en-us/latest Upgrade-Insecure-Requests 1 User-Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:85.0) Gecko/20100101 Firefox/85.0

Asked by Hugh 10 months ago

Answered by Hugh 10 months ago

  • حُلّت
  • المُؤرشفة

Some Form Text Boxes On Website Do Not Appear Using Firefox

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other … (read more)

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other items of information: Last 4 digits of CC; Order ID Nr; or Password. I am able to enter my email address but the text boxes for the other 3 do not appear. This only happens when I use Firefox as it is my preferred browser. I am able to enter the information in the form using Chrome. A search of possible fixes suggested disabling "hardware acceleration". I tried that and it did not work. Today was the first time I tried to access this information although I have had the account for 1 year so I do not know if Firefox ever was able to access it. I am using Firefox V 87.0 (64 Bit) and Windows 10. Here are two screen shots: #1 is the form using Firefox. #2 is the form using Chrome.

Asked by bruceburns12 7 months ago

Answered by ·´¯`·...¸>-)))º> ~dbben 7 months ago

  • حُلّت
  • المُؤرشفة

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (read more)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 1 year ago

Answered by Hawkeye 1 year ago

  • حُلّت
  • المُؤرشفة

Browser

I have been running this site,:www.MeWe.com", on fox fire for a long time but yesterday all I get is a white page. Other browsers open it but not Fox Fire? What went wro… (read more)

I have been running this site,:www.MeWe.com", on fox fire for a long time but yesterday all I get is a white page. Other browsers open it but not Fox Fire? What went wrong?

Asked by idithere 6 months ago

Answered by idithere 6 months ago

  • حُلّت
  • المُؤرشفة

etsy.com will not load for the last two days. only i firefox.

firefox won't load any pages of etsy.com for approximately the last two days. although the site's logo appears on the browser tab, the browser window itself is a blank w… (read more)

firefox won't load any pages of etsy.com for approximately the last two days.

although the site's logo appears on the browser tab, the browser window itself is a blank white page, no error message, no spinning wheel, and the full webpage address showing in the address bar.

help.etsy.com loads fine, although in reality, that directs to a zendesk domain.

etsy.com loads fine on other browsers and isn't showing outages on down detector, etc.

i have cleared the cache, cookies, etc., closed and reopened the browser, made sure i'm using the latest version, ran a malware scan, made sure there are no permissions, rules, add ons, apps, or other things that are interfering with the site loading.

i have not changed any of my firefox settings in the last year, besides automatic updates. antivirus also up to date and i don't appear to have any malware.

any ideas?

(also providing this info to etsy.com, in case the issue is 100% on their end.)

thanks in advance for any insights.

Asked by firefoxfan 11 months ago

Answered by firefoxfan 11 months ago

  • حُلّت
  • المُؤرشفة

Cant open any google site in Firefox

Hi Since yesterday 2-Feb-21, i cant open any Google sites (Search engine, Photos, Drive, mails etc)! I have no idea how this happened. showing below message once i enter … (read more)

Hi Since yesterday 2-Feb-21, i cant open any Google sites (Search engine, Photos, Drive, mails etc)! I have no idea how this happened. showing below message once i enter Google.com

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection.

What can you do about it?

www.google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Someone could be trying to impersonate the site and you should not continue.

Websites prove their identity via certificates. Firefox does not trust www.google.com because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates.

Error code: SEC_ERROR_UNKNOWN_ISSUER

View Certificate

Asked by Mamun 10 months ago

Answered by jscher2000 10 months ago

  • حُلّت
  • المُؤرشفة

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (read more)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Asked by Peter 8 months ago

Answered by Peter 5 months ago

  • حُلّت
  • المُؤرشفة

No text showing, only images from today on one news website.

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but th… (read more)

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but that hasn't fixed it. Safari is okay though. Mac 10.11.6 and FF 78.10.1esr Thanks for any tips, can't do without a proper newspaper. Kryters.

Asked by kryten 6 months ago

Answered by kryten 5 months ago

  • حُلّت

Connecting to Brighthouse

When trying to connect to web site. We are sorry for the inconvenience; there was a problem processing your request at this time. Please contact Brighthouse Financial on… (read more)

When trying to connect to web site. We are sorry for the inconvenience; there was a problem processing your request at this time. Please contact Brighthouse Financial on (800) 882-1292 for further assistance. It works with Chrome and Edge. Contacting Brighthouse, they blame it on Firefox. Security settings? Worked until last update to Firefox. Does not work on any computer I have

Asked by soular21804 5 months ago

Answered by soular21804 4 months ago

  • حُلّت

Browsing some websites!

Dear Sir, I have problems browsing some specific sites like presstv.ir Last Linux update helped to remove this issue but recent Firefox update brought back the issue. I … (read more)

Dear Sir, I have problems browsing some specific sites like presstv.ir Last Linux update helped to remove this issue but recent Firefox update brought back the issue. I have therefore avoid latest Firefox update on my other computers but still want to highlight the issue. I also wonder if this has anything to do with the restrictions US government has put on such sites belonging to the government of Iran?

With regards, //Saeed M. Rad

Asked by saeed1 4 months ago

Answered by jonzn4SUSE 4 months ago

  • حُلّت

Firefox 91 Linux - WebGL stopped working

WebGL has stopped working. I think this has happened with Firefox 91. For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation f… (read more)

WebGL has stopped working. I think this has happened with Firefox 91.

For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation failed: * tryNativeGL () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

I'm running Firefox on Debian on ChromeOS.

On about:support, WebGL 1 Driver Renderer: Red Hat -- virgl WebGL 2 Driver Rendered: Red Hat -- virgl

There are no WebGL errors in about:support

I've tried the Troubleshoot Mode but that made no difference.

Asked by Rob 3 months ago

Answered by Rob 2 months ago

  • حُلّت
  • المُؤرشفة

Firefox 56.0.2

I recently migrated all of my files and applications from a 2013 macbook retina pro that had FF 56.0.2 to a 2020 macbook retina pro. The application transferred over with… (read more)

I recently migrated all of my files and applications from a 2013 macbook retina pro that had FF 56.0.2 to a 2020 macbook retina pro. The application transferred over with no problems with one exception. I have a blog on livejournal.com and now cannot post or reply to comments on the blog. FF just hangs and freezes. I can't even quit the page unless I quit FF totally and then restart. I can still access livejournal from Safari w/no problems. I checked my extensions (only have two) and disabled hardware acceleration but nothing has helped. Does anyone have any suggestion? I'm not crazy about safari and would like to continue to use FF. Thanks so much for any help!

Asked by cparinello 10 months ago

Answered by jonzn4SUSE 10 months ago