Showing questions tagged: اعرض كل الأسئلة

Is the multi account containers still useful in Firefox 86

Hi, After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their c… (read more)

Hi,

After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their cookie separate from everyone else.

So is the Is the multi account containers still useful in Firefox 86 if what I'm using them for is to keep from being tracked?

It seems that they would be useful if I wanted to open several different Gmail accounts at the same time from within their respective folders.

Thank you for your help.

Kenrick

Asked by Kenrick 5 days ago

Last reply by RienVdB 1 hour ago

  • حُلّت

Won't load pages on desktop

For the last week or so, Firefox on my desktop has opened to a blank new tab screen, and won't load any other pages. It won't even load support.mozilla.org, I'm asking th… (read more)

For the last week or so, Firefox on my desktop has opened to a blank new tab screen, and won't load any other pages. It won't even load support.mozilla.org, I'm asking this on my phone! I've had to use Edge on the occasions that I CAN'T use my mobile for the task; printing shipping labels, downloading a better art program, that sort of thing. I'd really rather NOT use Edge at all, thanks.

Asked by jordanliora1995 4 days ago

Answered by FredMcD 4 days ago

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (read more)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Asked by sck626 2 weeks ago

Last reply by cor-el 3 days ago

  • حُلّت

Does Firefox use something in Google services?

I stopped using Chrome a while ago and I use, ahem, Bing for searches. Sometimes, when I click on a link I get a "404. That’s an error. The requested URL was not found … (read more)

I stopped using Chrome a while ago and I use, ahem, Bing for searches. Sometimes, when I click on a link I get a "404. That’s an error. The requested URL was not found on this server. That’s all we know." while using Firefox. I copy the link and paste it into the browser Edge and the site comes up no problem. Does firefox used a cached version of Google while Edge does not? Is there a way to resolve this?

I decided to stop using Google some time ago so made the full time change to Firefox and a different search engine. A tad bothersome that Google is still there. Not really interested in going to MS Edge...

Asked by mojotre 1 month ago

Answered by cor-el 1 month ago

Extremely disappointed! Firefox forgot all my tabs although I carefully configured the opposite!

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restor… (read more)

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restore previous session", under "Start" on the "General" settings page. But when I opened Firefox again, there were no tabs, just a "Welcome screen" as if it was the first time ever I use Firefox! This is extremely disappointing! I am really shocked! I had never thought that Firefox would screw me like this! I have been using Firefox on Windows and Ubuntu for many many years! I can add that it is Firefox 85.0.2. And now it updated itself to 86.0.

Asked by Henrik R. 6 days ago

Last reply by Henrik R. 4 days ago

  • حُلّت

Old account

Can anyone help. I have just set up a new Firefox account. I tried to enter two different secondary email addresses, but both are already in use. I am sure I had a Firef… (read more)

Can anyone help. I have just set up a new Firefox account. I tried to enter two different secondary email addresses, but both are already in use.

I am sure I had a Firefox account many years ago and this is the problem. How can I delete the old account without knowing the main email address so I can use those email addresses again?

Asked by Jane 4 days ago

Answered by user3585702 4 days ago

Firefox has stopped working. Can't open it either normally nor in Safe mode.

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it? I updated my Nvidia drivers to 461.40 and when I opened Firefox, it … (read more)

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it?

I updated my Nvidia drivers to 461.40 and when I opened Firefox, it just came up with a blank white window.

I tried entering Safe mode by holding down the Shift button and opening it again but it just hung on the safe mode window that comes up. Tried pressing the buttons but nothing happened.

I thought it must have been the Nvidia update that's done this but I rolled back to the previous version and now Firefox won't even open. It just shows up as a process in task manager.

I've uninstalling and reinstalling to no avail.

Am I missing something?

Is there something in the old profiles that's preventing Firefox to open again?

I believe I was using Firefox 86, running Windows 10 Home.

Asked by Zeon04 6 days ago

Last reply by jonzn4SUSE 5 days ago

Top Sites not displaying

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they… (read more)

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they won't be added. I have restarted Firefox in Safe Mode and in Refresh mode - made no difference. I have made sure all the correct boxes are clicked in Preferences - General, Home and Private/Security. Where to next?

Asked by alleycat2021 1 week ago

Last reply by Skgh12 1 week ago

IKEA website transitioned from flash based planning tools to an add-on tool it was working fine but now blank on Firefox Browser

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner It loads all the tools but the actual planning screen is … (read more)

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner

It loads all the tools but the actual planning screen is blank. Used to work trying to see if it's being blocked for security reasons.

Tried refreshing my browser and trouble shooting but no luck.

Asked by matthew.scott.jenkins 1 week ago

Last reply by matthew.scott.jenkins 1 week ago

  • حُلّت

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (read more)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

Asked by pedro.santos.valim 2 months ago

Answered by pedro.santos.valim 2 months ago

Dissappointed in you support

I have had the same stupid problem for 3 years. I lose power to my MAC and I have to redo all the stuff on Firefox. I lose homepage, BookmarksI really want to speak to a… (read more)

I have had the same stupid problem for 3 years. I lose power to my MAC and I have to redo all the stuff on Firefox. I lose homepage, BookmarksI really want to speak to a voice on the phone so I can explain it but that is not an option on the website. I WANT TO SPEAK TO SOMEONE WHO CAN HELP ME!!!!! I have tried a couple of the self solutions and I have the same problem. I am about to just delete this POS and go back to POS Safari. Firefox works wonderful when it is up and running but if my machine loses power or I reboot, Firefox gets wrapped around the axel and I can't get my Bookmarks/favorites back. Also, LASTPASS used to have a small icon in the upper right part of my homepage......now that is gone. I hope to here back from you.

Robert

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by rdsomers 1 week ago

Last reply by Chris Ilias 1 week ago

firefox account login

I have a firefox account for syncing my multiple computers and mobile devices. I purchased a new windows 10 laptop and installed firefox but it will not allow me to sign… (read more)

I have a firefox account for syncing my multiple computers and mobile devices. I purchased a new windows 10 laptop and installed firefox but it will not allow me to sign into my account. It says my password is wrong. I'm using the same password I used to log into this support site (from an older pc) so the password is valid. All other devices are syncing and signed in. How do I get this new installation of firefox to recognize my password?

Thanks, Mike

Asked by mikemccue 1 week ago

Last reply by cor-el 1 week ago

Firefox 85 locking up every day

Hello, ever since updating Firefox to v85, it's been LOCKING UP every day, sometimes twice a day. Have not been able to figure what site of function is causing the proble… (read more)

Hello, ever since updating Firefox to v85, it's been LOCKING UP every day, sometimes twice a day. Have not been able to figure what site of function is causing the problem.

Have bee watching memory usage in Win Task Manager, Resource Monitor and can see ONE thread of Ffx ramped up to 3 MB.

Firefox updates no longer trusted, will need to do a RESTORE POINT from now on.

Please comment, and where did my first support question go?

Thx,

Asked by Ed 1 week ago

Last reply by Ed 1 week ago

Firefox Profile gone

Hello everyone, after a fresh reinstallation of Windows 10 and signing into my firefox synch account, all my bookmarks, History, saved passwords and all settings are miss… (read more)

Hello everyone,

after a fresh reinstallation of Windows 10 and signing into my firefox synch account, all my bookmarks, History, saved passwords and all settings are missing.

I have clicked on synch many times but unlike in the past, where after a new installations I could simply log into firefox to get my old settings, this time everything is gone.

Can anyonne help please?

Asked by sahir-jamil-shahid 1 week ago

Last reply by sahir-jamil-shahid 1 week ago