Showing questions tagged: اعرض كل الأسئلة

Youtube occasionally infinite loads

Sometimes when I open a video it doesn't play, it infinite loads with a black screen and I tested it on a separate browser and the video works there I've tried deleting c… (read more)

Sometimes when I open a video it doesn't play, it infinite loads with a black screen and I tested it on a separate browser and the video works there

I've tried deleting cache and cookies but it doesn't work

Asked by RandomDuck 22 hours ago

Last reply by Mamoon 1 minute ago

Unable to access many sites, which I could previously

Until recently my browser accessed all the sites I have used for years and now I cannot access them. As an example the message I receive is "You don't have permission to … (read more)

Until recently my browser accessed all the sites I have used for years and now I cannot access them. As an example the message I receive is "You don't have permission to access "http://booking.jetstar.com/au/en/booking/select-flights" on this server".

Reference #18.62052017.1660274157.1f6107dd Other sites like my banking site I can access freely on Edge but cannot on Firefox. No error message in that case, just says error try again. All this started after I loaded Norton. I have had them look at the system, and they have, but also point out that it is not them as I can access the site from Edge. I have looked at the help page and their are thousands of people with the same query but no fixes! As a long term supporter of Firefox I am disappointed that I now have to use Edge to do most of my business. HELP

Asked by arf112 1 hour ago

Mouse click won't release

A mouse click sometimes will not release and any subsequent movement results in a "drag" operation. For several months I had only experienced the problem on the https://r… (read more)

A mouse click sometimes will not release and any subsequent movement results in a "drag" operation. For several months I had only experienced the problem on the https://radar.weather.gov/ website. I'd click on a map to zoom in, then as the mouse moves the map gets dragged all over the place. There was no work around (the Escape key or additional mouse clicks didn't change the situation). The only way out was to close the page. I raised holy he!! with the Weather Service several times.

Now, a second instance is occurring, this time in my Instagram account. In IG's interface, after uploading a photo and clicking to center the image, the click doesn't release and the pic moves all over the place. Again, Esc key or additional clicks don't cancel the situation. I can only upload to IG by using Msft Edge.

I am using an older Intuos3 Wacom tablet and mouse. But as I said, the problem only exists in the Firefox browser and no other apps, not Edge and certainly not in any of my photo apps.

I noticed a similar but not exact situation in the on Bugzilla but that issue was several years old.

Any advice? TY. FrankM

Asked by frankmazz 7 hours ago

Last reply by petergroft 1 hour ago

Firefox crashing

Have to be honest… Firefox was a browser I always relied on, however, since I’ve sent it up to my other browsers I’ve had nothing but issues with crashing on my site and… (read more)

Have to be honest… Firefox was a browser I always relied on, however, since I’ve sent it up to my other browsers I’ve had nothing but issues with crashing on my site and losing my webpages. I need to know what the fix is to this because I will download other browsers instead if using Firefox from this point forward. Please advise what the solution is. Christopher

Asked by tophers_2021 2 hours ago

Last reply by petergroft 1 hour ago

why i am getting error message and unable to upload website?

An error occurred during a connection to permitexam.dmv.ny.gov. The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable… (read more)

An error occurred during a connection to permitexam.dmv.ny.gov.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Asked by denesepalmer 2 hours ago

Last reply by RobertJ 2 hours ago

Only one tab open and Firefox killing my system

Hi guys, With only one tab open in Firefox, the attached jpg is what I see in my task manager. My desktop is extremely laggy for obvious reasons....but dont know why. Con… (read more)

Hi guys,

With only one tab open in Firefox, the attached jpg is what I see in my task manager.

My desktop is extremely laggy for obvious reasons....but dont know why.

Confusing to see so many child tasks under the parent.

Anyone know what I need to do to over come the general slowness etc on my box.

Thanks in advance

Adrian

Asked by Adrian 15 hours ago

Last reply by Terry 3 hours ago

  • حُلّت

small numbered boxes started appearing on webpages behind each element on a page

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings.… (read more)

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings. They are all set at what they should be. I also tried the config settings, no joy. If I restart in troubleshooting mode, the boxes go away. Note: I am using Linux Mint, and Firefox just updated yesterday to V103.0.2. Any help would be appreciated.

Asked by bawlmer23 5 hours ago

Answered by cor-el 4 hours ago

Mouse Hover not consistent, Firefox 103 Ubuntu 22.04.1

After upgrading to Firefox 103, I've noticed the following behavior: The mouse icon does not change while moving over web pages or even the menu items and tabs. It requir… (read more)

After upgrading to Firefox 103, I've noticed the following behavior:

The mouse icon does not change while moving over web pages or even the menu items and tabs.

It requires a click for the mouse icon to change and for an action to take place.

This causes problems because of some actions that expect a mouse hover or a click-and-hold response, which this error is preventing.

For example, clicking on Google Maps and dragging to move the map is impossible.

Hovering over a menu to allow it's automatic drop down to appear is also impossible.

This is not consistent; when I open a new Firefox window the mouse behaves normally for a time.

It does lose this ability but I don't know how quickly it happens, but after at least an hour of use, the problem is apparent.

I had thought this was a problem with my extensions or themes, because the problem does not exist in private mode. But when I temporarily removed all the extensions and themes from my setup, the problem still occurred. And the fact that a new window with all extensions still active suggests that this is not caused by those extensions, or if so, not immediately.

Asked by typewriterjason 9 hours ago

Last reply by cor-el 5 hours ago

blank white screen

Yesterday (08/10) I ran a supplied update and suddenly the blank white screen problem was solved. Today when I try these same sites the problem reappears. Who sent out … (read more)

Yesterday (08/10) I ran a supplied update and suddenly the blank white screen problem was solved. Today when I try these same sites the problem reappears. Who sent out the update? Why does it not work today? This is only a problem on my desktop. I can still see the sites on my iphone.

Asked by alan.dippel 12 hours ago

Last reply by cor-el 10 hours ago

  • حُلّت

Loading tweet......

Hi, all websites that have embedded tweets stopped working for me today. I simply see a box that says Loading tweet... I have attached an image that shows the error. Wh… (read more)

Hi, all websites that have embedded tweets stopped working for me today. I simply see a box that says Loading tweet...

I have attached an image that shows the error. When I am in troubleshooting mode the error goes away and tweets load. the problem is i cant figure out why. Even when i disable all extensions and turn of troubleshooting the tweets stop loading again.

Asked by dan232 1 day ago

Answered by cor-el 1 day ago

Firefox crashing

I've restarted by computer, re-installed Firefox, Run it in troubleshooting mode....but still getting constant crashes. It mostly happens when I open a new tab. Here ar… (read more)

I've restarted by computer, re-installed Firefox, Run it in troubleshooting mode....but still getting constant crashes. It mostly happens when I open a new tab. Here are the crash reports...any help much appreciated!

bp-34564956-3777-45aa-a46d-b37d90220811 8/11/2022, 12:10 PM View bp-5a18b51e-84c8-4580-9647-143650220811 8/11/2022, 12:10 PM View bp-ce964eac-e9cb-45b3-adf9-ffc160220811 8/11/2022, 12:10 PM View bp-5e604a4d-7a20-45a9-9326-f3b250220811 8/11/2022, 12:10 PM View bp-bd121628-46f7-4698-bf3c-f44550220811 8/11/2022, 12:10 PM View bp-d80b8b69-a940-417f-913f-d052d0220811 8/11/2022, 12:10 PM View bp-1a0bcd7d-000e-42b1-83c1-910870220811 8/11/2022, 12:10 PM View bp-da2e8aca-92d6-406e-acdb-cb9340220811 8/11/2022, 12:10 PM View bp-44bdfec5-8988-4fcc-80ed-5a9260220811 8/11/2022, 12:10 PM View bp-d1a24e15-bd0c-4df1-8135-df1fb0220811 8/11/2022, 12:10 PM View bp-713f7745-54d9-4f9b-9ff8-1f5fb0220427 4/27/2022, 3:47 PM View bp-f8ef9dd0-ee88-449e-9c34-74fda0220328 3/28/2022, 12:04 PM View bp-e27de617-b915-4b65-80eb-2415e0220324 3/24/2022, 9:22 AM View

Asked by bowmancatherine 11 hours ago

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (read more)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 12 hours ago

Firefox loads different website languages every time

The problem is as follows: Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I chan… (read more)

The problem is as follows:

Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I change the language and load a new page from the site, the language is changed again to a random one. Every time I click a button or link, the language is changed.

Cleared cache, and cookies and everithing multiple times. After 3-4 days it does the same thing. Tried fresh install - after a while starts to do the same thing. Installed Firefox Developer Edition - after 6 months starts to do the same thing. Installed Waterfox on different PC - same as Firefox Developer - after 6 months starts to do the same thing.

Does anyone have the same problem? Why is it happening? Is it only me?

Asked by TEMPEX 1 day ago

Last reply by TEMPEX 22 hours ago

ATTN: Rendering Issues

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. Th… (read more)

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. This also happens when I try to download something. The pop-up opens up with only a slit visible.

Asked by FireFoxFan1 2 days ago

Last reply by jscher2000 - Support Volunteer 1 day ago

error accessing gmail

Why do I get this message in firefox when I can open gmail in Microsoft Edge? Secure Connection Failed An error occurred during a connection to www.google.com. PR_END_OF_… (read more)

Why do I get this message in firefox when I can open gmail in Microsoft Edge?

Secure Connection Failed

An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by salecat48 1 day ago

Last reply by cor-el 1 day ago