• Solved

Disable Web Push Notification Icon completely

I've read this article: https://support.mozilla.org/en-US/kb/push-notifications-firefox It tells me how to disable new notification requests, however when I go to website… (read more)

I've read this article: https://support.mozilla.org/en-US/kb/push-notifications-firefox

It tells me how to disable new notification requests, however when I go to website, the icon still appears. The icon still wiggles. I want to remove this ENTIRELY. Under no circumstances do I ever want to know anything about any website with notifications. It should be 100% removed because it is trash feature from trash companies.

Asked by NotificationsSuck 2 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox not syncing old account

Hello, I reinstalled windows on my laptop, and when i installed firefox and signed in with my account, none of the old settings, bookmerks, singins etc got synced. I down… (read more)

Hello,

I reinstalled windows on my laptop, and when i installed firefox and signed in with my account, none of the old settings, bookmerks, singins etc got synced. I downloaded newest version from website. Does anybody have a solution to this problem?

Thanks!

Asked by Luka 1 day ago

Answered by Luka 1 day ago

  • Solved

Why does fire fox show usernames for a secure site?

I have Win 7 . I use the Fire Fox browser. Someone could go to my secure site and click the login box and retrieve all my user names. Why is this necessary to show these … (read more)

I have Win 7 . I use the Fire Fox browser. Someone could go to my secure site and click the login box and retrieve all my user names. Why is this necessary to show these on a secure site?

Asked by woodust 5 months ago

Answered by cor-el 5 months ago

  • Solved

Restore Session Broken

In my main profile, restore session stopped working. The option is set, but it doesn't work. It worked for 3 years since I created this profile, but now it doesn't work… (read more)

In my main profile, restore session stopped working. The option is set, but it doesn't work. It worked for 3 years since I created this profile, but now it doesn't work.

Recently, this profile has been crashing regularly on quit. I quit (CRTL-Q) and the window does away, then 10 seconds later, I get a pop up message saying that firefox crashed.

Just a moment ago, I had a system crash and now this profile refuses to restore my session. When I started it, there was a new session and all the backup session files contain new sessions, not my tabs. Lost all tabs.

Anyone else seeing this?

Asked by Paul 2017 2 days ago

Answered by Paul 2017 1 day ago

  • Solved

can't add Yippy.com as default search engine

Yippy.com search engine recommends mozilla firefox and has a large button in the corner to make it default search on mozilla. This does not work and this search bar does … (read more)

Yippy.com search engine recommends mozilla firefox and has a large button in the corner to make it default search on mozilla. This does not work and this search bar does not appear to be an option on mozilla? It is a search bar by IBM powered by Watson. Anyone know whats going on?

Asked by emgiasson 6 days ago

Answered by emgiasson 1 day ago

  • Solved

Yahoo has hijacked my search function

Today, when I went to use Google, both the search bar and the address bar had been hijacked by Yahoo. Steps I took: 1. checked to make sure Google had been selected (it h… (read more)

Today, when I went to use Google, both the search bar and the address bar had been hijacked by Yahoo. Steps I took: 1. checked to make sure Google had been selected (it had) 2. cleared all cache and history and rebooted (didn't help) 3. Ran Malware Bytes (found nothing) 4. deleted Firefox from my computer and downloaded a fresh version (didn't help) 5. searched for suspicious applications, etc. on my hard drive

At this point, I became suspicious of Enhanced Tracking Protection, but I can't turn it off because I cannot locate either Options or Menu. I remain suspicious that ETP is what is causing this issue, but welcome any insight.

Asked by Diane 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Lost bookmarks after update

Win 7Pro, 64 bit Firefox has been increasingly unstable over the past weeks. After installing the latest Version, all my bookmarks are lost. Is there a way to retrieve th… (read more)

Win 7Pro, 64 bit Firefox has been increasingly unstable over the past weeks. After installing the latest Version, all my bookmarks are lost. Is there a way to retrieve them? Hugo Scheer

Asked by hugo.scheer 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Roblox webpage only partially loads

Hi not sure if this may have to do with Xsolla who apparently manages the reciept emails for robux but last month we started having problems paying for robux in firefox. … (read more)

Hi not sure if this may have to do with Xsolla who apparently manages the reciept emails for robux but last month we started having problems paying for robux in firefox. The purchase page loaded the upper elements but the parts of the page where you put in the credit card info would not load in firefox. That part of the page showed only the background colour. So we had to switch to opera or edge in order to purchase the robux. This happened in firefox on both a mac os mojave and separtely on a windows 10 machine as well. Many thanks, Phil

[Edit: I accidentally clicked on the "this solved my problem" button in my first support email but it was the second reply by cor-el that came closer to solving it. Not sure how to change this]

Asked by philsawa 1 month ago

Answered by cor-el 1 month ago

  • Locked

Bookmarks

thread is over here https://support.mozilla.org/en-US/questions/1299043 I am responding to jscher2000, who posted to my question a short while ago about the loss of my bo… (read more)

thread is over here https://support.mozilla.org/en-US/questions/1299043

I am responding to jscher2000, who posted to my question a short while ago about the loss of my bookmarks and being unable to restore. Thanks very much for the fast response. I checked the Places Database section of Troubleshooting, and as you suggested it does say "The places.sqlite database is sane", and "The favicons.sqlite database is sane". So I assume that's good? Now what do I do? Again, many thanks for the assistance.

Asked by idrabego 2 days ago

  • Solved

How do I set the general zoom level programmatically

When I use Firefox on the external monitor, I set the zoom level to 150%. When I leave home a take my laptop with me, I set the zoom level to 100% to use with a smaller s… (read more)

When I use Firefox on the external monitor, I set the zoom level to 150%. When I leave home a take my laptop with me, I set the zoom level to 100% to use with a smaller screen.

I want to automate setting the zoom level.

Is there a way to programmatically set the zoom level from a script? Does Firefox expose such an API / command-line tool?

Thanks!

Asked by Pierre 2 days ago

Answered by jscher2000 2 days ago

  • Solved

Eno for Firefox

I used this app on Firefox which provides "aliases" for my credit card for online purchases. After an update, it was no longer available on Firefox; I now use Chrome f… (read more)

I used this app on Firefox which provides "aliases" for my credit card for online purchases. After an update, it was no longer available on Firefox; I now use Chrome for all purchases. Does anyone know what happened to Eno and if it will return to Firefox? I'm a user and not a technician so I'd appreciate non-technical language if possible. Thanks.

Asked by a.raisis 2 days ago

Answered by Enigma 2 days ago

  • Solved

Folders in my bookmarks do not save

Hello everyone, So I have a problem when I create a folder in my bookmark bar. I create a folder by category (unnamed for aesthetics). Once I have classified my favorites… (read more)

Hello everyone, So I have a problem when I create a folder in my bookmark bar. I create a folder by category (unnamed for aesthetics). Once I have classified my favorites in these different folders after reopening Firefox, all my favorites are in a single folder. I specify that all these favorites were mostly imported from Chrome but that the problem persists with favorites added from firefox

Asked by durandm04 3 days ago

Answered by cor-el 2 days ago

  • Solved

Some bookmark link does not respond immediately after startup

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating... I'm having this problem with Twitter, Gmail, and Google new… (read more)

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating...

I'm having this problem with Twitter, Gmail, and Google news, and I can open it in Facebook, StackOverFlow, and Tumblr with no problems.

This does not occur when opening in a private window or in windows opened using Ctrl-N. I checked in the "network" tab of the development tools and the transfer volume says "blocked".

Disabling Windows Security doesn't effect anything.(I don't install other security tools) What is the problem?

Asked by smilkobuta 2 days ago

Answered by smilkobuta 2 days ago

  • Solved

How can I view all the times I visited a website in Firefox history, instead of just its most recent visit?

Let's say I visit google.com at 6PM, then later at 9PM. Firefox would only in history when I visited the site at 9PM, could I make it show when I visited it at both 6PM a… (read more)

Let's say I visit google.com at 6PM, then later at 9PM. Firefox would only in history when I visited the site at 9PM, could I make it show when I visited it at both 6PM and 9PM?

Asked by Yousuf 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Firefox, Captcha problems and live plugs

I use Firefox 79. I have removed all the extensions except my antivirus (Avast Ultimate) which includes a VPN but the VPN is currently turned off. I have Firefox 79 insta… (read more)

I use Firefox 79. I have removed all the extensions except my antivirus (Avast Ultimate) which includes a VPN but the VPN is currently turned off. I have Firefox 79 installed on two computers, one of which connects by CPL ("powerline adapters/homeplugs") and the other connects to the router by an ethernet cable. My Firefox settings are identical on both machines and I have no Captcha problems with the one using the ethernet cable. I also completely turned off my home network and reset it - fibre optic box, router, both computers, and unplugged the CPLs - and then restarted them from the optic box forwards one by one. It made no difference, the CPL problem still exists.

I sought help on the Microsoft Community Forum and sent the two blokes I was working with all the above info and they concluded that the problem wasn't with the CPLs which, incidentally are TP-LINK, model TL-PA7010P(KitFR) with the Version 3 software. All three lights on each of the CPLs are solid green. I have also informed TP-Link France of the problem and I'm waiting for their reply. Following advice from one of the blokes on the MS Forum, I ran a Speedtest.net on the CPL machine and the results were: downloading 91.99Mbps and uploading 87.47Mpbs and the Ping response was 20. (This is all nonsense to me but may help you.) Both people on the MS Forum concluded that the problem does not lie with the CPL.

I'm going to replace the CPLs with a 30m ethernet cable (less aesthetically pleasing and more encumbering) to see if that resolves the issue.

Asked by higginson.roy 3 days ago

Answered by cor-el 2 days ago