Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

Web search with |Firefox

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid m… (read more)

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid method (HTTP verb) is being used.' Can you help me resolve this problem?

Asked by hvoorhis 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • حُلّت

Manually Deleting History Resource Usage

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this. In my experience, depending o… (read more)

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this.

In my experience, depending on how often the site is visited, the single thread on a processor can be pegged for many minutes, consuming gigabytes of memory.

If this is not a bug, then it is a very poor user experience. I was only able to resume after terminating the application in Task Manager.

Version 100.0.2. Desktop. Windows 10.

Asked by Allen Clark Copeland, Jr. 1 day ago

Answered by Allen Clark Copeland, Jr. 22 hours ago

  • حُلّت

Google and its subdomains not functioning/resolving/communicating properly

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. A… (read more)

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. After a few minutes though, a dialog at the top of G-mail (multiple accounts) appears stating it wants to re-connect, and will try and reconnect indefinitely with no success until the browser is closed and reopened. Also, calendar will stop working, and attempting to connect to any other google service (search, keep, drive, etc.) results in no DNS resolve, with sometimes the search bar URL changing to "about:blank." I have tried resetting the browser and re-installation (both at a user and administrative permission level) with no avail. Is this a known problem, or is it suspected there is another culprit here? It is worth noting that this is my company laptop, and that my coworker has also recently began running into this issue.

Thanks!

Asked by cjcullen4 8 hours ago

Answered by cor-el 8 hours ago

  • Locked
  • المُؤرشفة

new lgbtq themes

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1293313. Please follow up there, thanks.] so i installed the transgender theme and now i cannot star… (read more)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1293313. Please follow up there, thanks.]

so i installed the transgender theme and now i cannot start roblox and i even deleted the theme and set my old theme back and it still doesnt work, btw why does a fricking theme even break my whole browser

Asked by stiebizsolt0202 1 year ago

Last reply by stiebizsolt0202 1 year ago

  • حُلّت
  • المُؤرشفة

search in search bars impossible

Search bars do not activate. I have been unable to search by themes, words or phrases since this morning. Nothing has changed on my computer since yesterday. I'm with Mac… (read more)

Search bars do not activate. I have been unable to search by themes, words or phrases since this morning. Nothing has changed on my computer since yesterday. I'm with Mac, 10.11.6 system. What to do? Sorry for my English, I am French-speaking.

Asked by francinevernac 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

Some pages don't open correctly...Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample … (read more)

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Asked by dipan.saha 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

pictures ot shown

Hi, Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load. I tried with Safari: no problem.… (read more)

Hi,

Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load.

I tried with Safari: no problem.

What's going on?

Dennis

Asked by daringeling 1 year ago

Answered by FredMcD 1 year ago

  • حُلّت
  • المُؤرشفة

Some bookmark link does not respond immediately after startup

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating... I'm having this problem with Twitter, Gmail, and Google new… (read more)

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating...

I'm having this problem with Twitter, Gmail, and Google news, and I can open it in Facebook, StackOverFlow, and Tumblr with no problems.

This does not occur when opening in a private window or in windows opened using Ctrl-N. I checked in the "network" tab of the development tools and the transfer volume says "blocked".

Disabling Windows Security doesn't effect anything.(I don't install other security tools) What is the problem?

Asked by smilkobuta 1 year ago

Answered by smilkobuta 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox Linux Mint suddenly requested my authentication password without my interaction

I got a script on a few servers that's watching a few pages, when firefox suddenly blocked my view with this annoying request. I've never seen firefox do anything like th… (read more)

I got a script on a few servers that's watching a few pages, when firefox suddenly blocked my view with this annoying request.

I've never seen firefox do anything like this, especially when you're not doing anything that should trigger this.. .. and what is this?

Asked by Temp.tre 1 year ago

Answered by Temp.tre 1 year ago

  • حُلّت
  • المُؤرشفة

Youtube doesnt open

Hey! If I open Youtube, there is this error code: SSL_ERROR_RX_RECORD_TOO_LONG I searched for steps to fix it, but they all didnt work. Every other task works fine. … (read more)

Hey! If I open Youtube, there is this error code: SSL_ERROR_RX_RECORD_TOO_LONG I searched for steps to fix it, but they all didnt work. Every other task works fine.

Asked by komba2024 1 year ago

Answered by cor-el 1 year ago

  • Locked
  • المُؤرشفة

last five crashes as requested by support Attention support

bp-022ab5a5-eb82-4d63-b468-2d31c0210310 3/10/2021, 11:57 AM View bp-0c379d15-b218-411a-a640-684450210308 3/8/2021, 4:16 PM View bp-1d855f39-f928-48cf-8652-484570210… (read more)

bp-022ab5a5-eb82-4d63-b468-2d31c0210310 3/10/2021, 11:57 AM View bp-0c379d15-b218-411a-a640-684450210308 3/8/2021, 4:16 PM View bp-1d855f39-f928-48cf-8652-484570210307 3/7/2021, 4:11 PM View bp-78bfe4fd-48a1-4ed0-a458-3bcae0210307 3/6/2021, 8:19 PM View bp-f88214ec-5aa3-4d37-9aef-a24630210306 3/6/2021, 12:35 PM View

Asked by wiseguy 1 year ago

Last reply by Seburo 1 year ago

  • حُلّت
  • المُؤرشفة

Video Not Playing Until Firefox Is Restarted Once

Okay, PopOS 21.04, Firefox 92.0 x64, my packages are up to date, my graphics card (Nvidia 1080) drivers are up to date (nvidia-driver-470 (proprietary)), kernal 5.13.0-76… (read more)

Okay, PopOS 21.04, Firefox 92.0 x64, my packages are up to date, my graphics card (Nvidia 1080) drivers are up to date (nvidia-driver-470 (proprietary)), kernal 5.13.0-7614-generic.

I run a variety of addons, but the only ones that should even be touching YouTube in any way would be Noscript, Ublock Origin, YouTube HD, HTTPS Everywhere. In the past with my current configuration none of these have given me any issues with playback.

I don't have any idea why, this is a problem I experienced a long time ago and now newly the other day for seemingly no good reason, videos on YouTube but also the web in general will not play until I open Firefox, close the browser, open it again, and then try and do whatever it was I'm trying to do. While not a fatal issue, this is one that is extremely annoying and I really don't feel like putting up with it.

Anyone have any advice or information?

Asked by silenz.xe 7 months ago

Answered by silenz.xe 7 months ago

  • حُلّت
  • المُؤرشفة

Browser Bar and Tabs are obscured by a whiteblank across whole screen.

Browser Bar and Tabs are obscured by a white blank across whole screen. I can't access the menu to see if my version is most current though I'm sure I have it set up auto… (read more)

Browser Bar and Tabs are obscured by a white blank across whole screen. I can't access the menu to see if my version is most current though I'm sure I have it set up automatically update.

Asked by julieelise1966 6 months ago

Answered by FredMcD 6 months ago

  • حُلّت

email stopped sending

Friday my email stopped sending I get a message Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: … (read more)

Friday my email stopped sending I get a message

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: smtpout.karoo.kcom.com.

I am still getting it
My ISP is eclipse who broke away from Kcom a few months ago
Since then I have has a few other episodes of this error but they have cleared in a few hours

This is now in its third day

help
Please

Asked by Dabacus 5 months ago

Answered by FredMcD 5 months ago

  • حُلّت

extension wouldn't work freeze 6 to 8 instances in task manager

Browser stopped responding. Extensions didn't work. Regular reinstall left me in the same situation. I have tried to do a clean install 4 or 5 times. Deleted profiles,… (read more)

Browser stopped responding. Extensions didn't work. Regular reinstall left me in the same situation.

I have tried to do a clean install 4 or 5 times. Deleted profiles, went on a hunt for files to eliminate.

will do a google search 3 or 4 times after reinstall, but won't connect to other sites then it won't connect to google either. I'll get the 6 to 8 instances in the task manager that I have to kill.

Asked by wgharbuck 3 months ago

Answered by FredMcD 3 months ago

  • حُلّت

Firefox wont load anything

Will not load anything. It will start up in a new tab, cannot open about:config, cannot open settings, bookmarks, nothing. It will not go anywhere, do anything or show … (read more)

Will not load anything. It will start up in a new tab, cannot open about:config, cannot open settings, bookmarks, nothing. It will not go anywhere, do anything or show anything at all.

Asked by Ron 3 months ago

Answered by Ron 3 months ago

  • حُلّت

Not possible to manage firefox updates leading to usability fails

Hello, I'm using Firefox 100.0.2 (OS: Ubuntu 20.04). It is not possible to manage if/when firefox updates are installed. In the options-section, there are some informati… (read more)

Hello, I'm using Firefox 100.0.2 (OS: Ubuntu 20.04). It is not possible to manage if/when firefox updates are installed. In the options-section, there are some information about the current version number, however no chance to configure anything update-related. Updates just happens automatically and interrupt current sessions, leading to spontaneous (and surprising) dysfunction of the opened browser. That's very annoying in case of video conferencing, for example, because it is not possible to open any new tab or windows, always the note there "you have to restart firefox now" - in practice, just like a crashing error. And, the suggested restart does not re-open the current opened tabs/URLs!

Furthermore, within some updates, my language settings get lost, so it turns to English language automatically and I always must add my language packet manually again and again. Thats really annoying and maybe completely disruptive for people that are not able to read in English!

Is there any chance to come over this? Otherwise I guess I must leave using firefox as browser, however this would be not the aim I actually follow. Thx!

Asked by maximilian.blum 3 days ago

Answered by James 3 days ago

  • حُلّت
  • المُؤرشفة

Add-Ons Problem

So I've been having a problem with Firefox. Every time I open Firefox the last add-on on the taskbar is grayed out and doesn't work properly, it also makes it impossible … (read more)

So I've been having a problem with Firefox. Every time I open Firefox the last add-on on the taskbar is grayed out and doesn't work properly, it also makes it impossible to open any website, it just load infinitely. I have disable/enable the last add-on on my task bar in order for Firefox to work properly. It's really annoying and it just started to be like that for about 2 week.

Asked by osc_ed_26 2 years ago

Answered by osc_ed_26 1 year ago