Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

403 error

a couple of days ago i received a firefox update. since then i have been getting the error below when trying to get to the usmint.gov web site. It was working the day bef… (read more)

a couple of days ago i received a firefox update. since then i have been getting the error below when trying to get to the usmint.gov web site. It was working the day before the update. i am not having trouble with other sites. if i use a different web browser there is no problem getting to the web site.

403 ERROR The request could not be satisfied. Request blocked. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner. If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.

Generated by cloudfront (CloudFront) Request ID: tog46EPvsXCX7oQr1LanF8FvDaqnTVou6t_NK-t6304iqBzR2QYs3w==

Asked by my280zxcar 1 week ago

Answered by cor-el 1 week ago

  • حُلّت

FIrefox 92 running poorly in Mint 20.2

Just upgraded from Mint 18 to 20.2 and am finding FIrefox unusable. I've tried to research this and am getting nowhere. Ryzen 5, Gigabyte GA-356-gaming MB , 32GB Ram I ha… (read more)

Just upgraded from Mint 18 to 20.2 and am finding FIrefox unusable. I've tried to research this and am getting nowhere. Ryzen 5, Gigabyte GA-356-gaming MB , 32GB Ram

I have about 10 windows configured with 10 tabs. (Happily this version of Firefox now remembers which desktop they are on across reboots!) When I start up firefox and it begins loading these tabs, it grinds to a halt with high CPU utilization and for some reason there is almost no activity on ethernet. The tabs take FOREVER to load, and once loaded firefox windows and tabs operates either clunky or unresponsive. MInt is affected some too, with other operations somewhat clunky.

I can reboot and load a session of Chrome and it behaves fine and speed tests there are proper. Since it works on Chrome, I figure this is strictly a FIrefox code issue, not something underlying like BIOS (which is F31, not the highest for this MB) But hopefully there is a Mint work around that someone knows.

Asked by douglas.c.crawford 1 week ago

Answered by douglas.c.crawford 1 week ago

  • حُلّت

Transperent FIrefox - Visual Bug

Firefox seems to be partially transparent, which makes my background to bleed over the Firefox windows. I have already reinstalled it, cleared cookies and data, refreshe… (read more)

Firefox seems to be partially transparent, which makes my background to bleed over the Firefox windows. I have already reinstalled it, cleared cookies and data, refreshed firefox, made a new profile and even deleted all firefox files and cache in ~/.mozilla/firefox and /usr/lib/firefox/ & firefox-addons/.


And despite all of this it still does not seem to fix the transparency issue, apart form it all the browser works great only that visual bug annoys the experience. The errors seems to disappear if Firefox is launched in Troubleshoot Mode but launching without it brings back the issue.

NOTE: It can be fixed by installing a fresh copy of the system which is not convenient. Error happens in Firefox-92.0 in linux.

Asked by carlossantaana990 1 week ago

Answered by carlossantaana990 1 week ago

  • حُلّت

Firefox sign in button not working

Firefox sign in button does nothing when clicked. Same happens for the drop down menu and in the settings window. I have all extensions disabled, still nothing happens wh… (read more)

Firefox sign in button does nothing when clicked. Same happens for the drop down menu and in the settings window. I have all extensions disabled, still nothing happens when I click the sign in button. Perhaps it is a problem with multiple profiles because sign in works when I open Firefox to my alternate profile. I would like to sign in to Firefox through my default profile. Thanks in advance to anyone who may be able to help.

Asked by epsk 1 week ago

Answered by epsk 1 week ago

  • حُلّت

unable to delete history

Hi everyone! My FF 91 cannot delete history, no matter what. Not via the "delete" key press on the history list, not by the "forget" button, not via "delete history and c… (read more)

Hi everyone!

My FF 91 cannot delete history, no matter what. Not via the "delete" key press on the history list, not by the "forget" button, not via "delete history and cookies" in the settings, nothing! What may be the problem and how can I fix it?

Thanks!

Asked by mikeklots 1 week ago

Answered by cor-el 1 week ago

  • حُلّت

Streaming Youtube/Twitch, Audio Popping and lagging, running slow since last update (Firefox 92).

Been trying to reslove a issue i've noticed since updating to the latest firefox version that was released this week. Never had a problem before. Chrome and Edge load and… (read more)

Been trying to reslove a issue i've noticed since updating to the latest firefox version that was released this week. Never had a problem before. Chrome and Edge load and play stream normally. Updated all the normal things like drivers for audio and video card, reinstalled Firefox with a new profile, no add ons etc, turned hardware acceleration on and off, still get the same issue.

System is overpowered so its not down to it running slow or being old and also intenet connection is fine and I'm cabled in before anyone asks the "Have you turned it on and off questions :)"

Going to try and downgrade to the version before and see it fixes the issue and hope its resloved in the next hotfix.

It should be noted that this problem is related to streams and not normal videos, however someone on this forum posted problems with lagging videos, so maybe related.

Asked by Cleverleyson 1 week ago

Answered by Cleverleyson 1 week ago

  • حُلّت

Firefox preventing PC going into sleep mode

From about the time I installed Dropbox 2-3 weeks ago my Windows 10 PC won't go into sleep mode unless I close Firefox first. Closing Dropbox makes no difference so it … (read more)

From about the time I installed Dropbox 2-3 weeks ago my Windows 10 PC won't go into sleep mode unless I close Firefox first. Closing Dropbox makes no difference so it might just be co-incidence. If I use Norton to run a scan and go into sleep mode at end that also works, and PC stays asleep until I wake it. Have tried refreshing Firefox but no improvement (running Firefox 91.0.2 (64bit)). Any thoughts please?

Asked by mike 1 week ago

Answered by mike 1 week ago

  • حُلّت

address bar recommending nonsense url repeatedly

Every couple of days, I go to check what the covid updates are in my province by going to covid19stats.alberta.ca/ However, if I click in the address bar and start typing… (read more)

Every couple of days, I go to check what the covid updates are in my province by going to covid19stats.alberta.ca/

However, if I click in the address bar and start typing "cov" - firefox continually recommends covid19stats.aberta.ca/ (with alberta misspelled)

I'm sure I never typed out this url and gone there, and I've deleted it from the search suggestions a half-dozen times. This doesn't happen for me in other browsers.

There is nothing meaningful at "aberta.ca" and I've been to the "alberta.ca" one hundreds of times by now so you'd think it would recommend sites I go to a lot.

Why does it keep suggesting this nonsense url?

Asked by JDHannan 1 week ago

Answered by cor-el 1 week ago

  • حُلّت

Refreshing Firefox - loosing bookmark sidebar!

I prefer Firefox but speed-tests show it is considerably slower than Chrome and Edge. I have cable network connection. Max download speed is 1000 Mbps. Test show above 90… (read more)

I prefer Firefox but speed-tests show it is considerably slower than Chrome and Edge. I have cable network connection. Max download speed is 1000 Mbps. Test show above 900 Mbps for Edge and Chrome and 5-600 Mbps for Firefox, sometimes it is much slower and sometimes download stops for 5-20 seconds. I therefore tried "Refresh Firefox" - and my dear Bookmark sidebar disappeared!! Firefox info told me bookmarks would be saved. Well, it is saved, but it is real troublesome to use it compared to my old sidebar. I WANT MY OLD SIDEBAR BACK - ANY HELP? Kind regards Toralf

Asked by toralf.wicklund 1 week ago

Answered by Chris Ilias 1 week ago

  • حُلّت

Facebook link crashes computer

Hi: I'm using Firefox 91.02. It works great until I sign on to https://facebook.com. At that point not only can it not handshake, but all my other tabs and links no longe… (read more)

Hi: I'm using Firefox 91.02. It works great until I sign on to https://facebook.com.

At that point not only can it not handshake, but all my other tabs and links no longer work. I have to restart and then everything is fine, unless I click on FB.

My system is well protected with AVG.

Can you please advise?

Thanks. David

Asked by dm_leland 2 weeks ago

Answered by FredMcD 1 week ago

  • حُلّت

Firefox gives "Firefox is already running but not responding error" when opening links from other applications

Hi, I frequently have a problem where I will receive this error message every time I try to open a link from another application or the Windows desktop: "Firefox is alrea… (read more)

Hi,

I frequently have a problem where I will receive this error message every time I try to open a link from another application or the Windows desktop: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window."

The existing Firefox window is running perfectly fine with no problems, and I am forced to copy and paste links to open them.

The problem goes away temporarily if I restart Firefox but usually starts happening again not long after.

I did search for help with this problem but the only results I found were in relation to the Firefox process actually being stalled and preventing the application being re-opened, this is NOT what is occurring for me.

Asked by David Pardy 3 weeks ago

Answered by FredMcD 3 weeks ago

  • حُلّت

Can't open links from other apps, error "Firefox is already running"

This question was asked 6 months ago and I have the same problem. Running Ubuntu Mate 21.04 (metacity), FF 91.0.2 (64-bit). I have it set up with two different profiles, … (read more)

This question was asked 6 months ago and I have the same problem.

Running Ubuntu Mate 21.04 (metacity), FF 91.0.2 (64-bit). I have it set up with two different profiles, with separate menu entries for each using "firefox -P [PROFILE NAME] -no-remote %u". One of them is set to always use private browsing mode and I use that profile as my default app in mate.

If if set chrome as my default browser, I can open links from other apps without a problem regardless of chrome being already running or not.

When I set FF as default, whenever it is already open and I try to open a link, I get a "Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile." error.

I've seen some comments about similar issues with wayland and tried setting MOZ_DBUS_REMOTE and even MOZ_ENABLE_WAYLAND to 1.

Can you help me?

Asked by vbm 2 weeks ago

Answered by FredMcD 2 weeks ago

  • حُلّت

scrolling is not working on some sites.

on some pages, etsy for example, the page loads but I can't scroll down the page. When I cut and paste the link into chrome, it works perfectly so I know it's not my mous… (read more)

on some pages, etsy for example, the page loads but I can't scroll down the page. When I cut and paste the link into chrome, it works perfectly so I know it's not my mouse or keyboard. This is something that has happened over the last few weeks.

I've cleared all cookies, cache, reinstalled firefox, all the usualy things but to no avail.

please can anyone provide a real solution?

this is an example of a page that won't scroll:

https://www.etsy.com/ie/listing/655397682/pentagram-crow-skull-choker-necklace

Asked by nimrod9264 2 weeks ago

Answered by nimrod9264 2 weeks ago

  • حُلّت

Page failing to reload - Xero

Since the upgrade to 91.0.2 I am encountering a problem with one page on one website. Can anyone help me to resolve this? I've checked page settings and removed Cookies e… (read more)

Since the upgrade to 91.0.2 I am encountering a problem with one page on one website. Can anyone help me to resolve this?

I've checked page settings and removed Cookies etc, to no effect. On logging in securely to My Xero, the Dashboard is the default page loaded, and it works fine. If I browse to any other page (but the Dashboard), all works well. However, when going to the shortcut for the Dashboard, I get this error on the blank page.

'Firefox has detected that the server is redirecting the request for this address in a way that will never complete'.

If I use the back button, it opens OK. Using Web developer tools I see the error message in http://go.xero.com/Dashboard/ : I get NS Error redirecting, but have no knowlwedge to do anything more. Can people offer a fix?

Asked by graham35 2 weeks ago

Answered by FredMcD 2 weeks ago

  • حُلّت

Firefox browser.

‘Firefox refuses to open, just keeps giving the message "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." … (read more)

‘Firefox refuses to open, just keeps giving the message "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." When I click on close, the message just comes back, I have deleted, and reinstalled Firefox, but it is still the same, I am now having to use windows outlook. Please help me get back onto Firefox.

Asked by the.hairy.loon 2 weeks ago

Answered by FredMcD 2 weeks ago

  • حُلّت

Repeated Crashes

Could I please have some help understanding the cause of the repeated crashes? They're all EXCEPTION_BREAKPOINT which suggests bad programming, no? But I can't figure ou… (read more)

Could I please have some help understanding the cause of the repeated crashes?

They're all EXCEPTION_BREAKPOINT which suggests bad programming, no? But I can't figure out what addon is causing it. I've disabled all the most likely addons, to no avail.

In reverse chronological order: bp-f336fdf0-2e72-41a6-aea0-44aa00210902 bp-c8382bdb-bcb2-46be-8fff-db2710210902 bp-50064910-db3b-4bb8-a4e8-02a060210902 bp-9a03addb-ab1c-45e9-9e07-e33260210902 bp-f992bd99-5544-44a9-aa23-cb1190210901 bp-1bbc1e81-9a88-4011-919b-40eb40210901 bp-d124988f-b337-45ed-851d-38ac70210901 bp-244f1082-98e4-4a0d-ad3e-f6d550210901 bp-0838d452-8bbd-4394-9da1-5b4860210901 bp-c19d9a93-be96-4586-a1a1-d5f450210901 bp-8155d279-97de-41ae-853a-8fb980210901

Asked by harvest316 2 weeks ago

Answered by FredMcD 2 weeks ago