Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (read more)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 1 month ago

Answered by nayrdrofwarc 1 month ago

Disabling drag/selection scrolling

I don't want to be able to scroll the page by selecting text. That's what the scroll wheel is for. More often than not this 'feature' just results in frustration as scrol… (read more)

I don't want to be able to scroll the page by selecting text. That's what the scroll wheel is for. More often than not this 'feature' just results in frustration as scrolling the page selects more text. Can I just disable this altogether somehow?

Asked by Sabin 3 weeks ago

Last reply by Sabin 3 weeks ago

Firefox no longer warns about vulnerable passwords?

On the page listing passwords, it was possible to sort them by "Alerts". In settings, there is an option to enable checking the vulnerable passwords: https://support.moz… (read more)

On the page listing passwords, it was possible to sort them by "Alerts".

In settings, there is an option to enable checking the vulnerable passwords: https://support.mozilla.org/en-US/kb/firefox-password-manager-alerts-breached-websites

On my other laptop using Firefox v121, the alerts are properly displayed. But on my second laptop using Firefox v124, the alerts are gone. I can't sort password by "Alerts", the option isn't there. Both laptops share the same Firefox account and have password synchronized between each other.

Obviously, I ticked the "Show alerts about passwords for breached websites" box in the settings but it looks like it does not nothing. I also checked in "about:config" and everything seems good.

Is this feature gone?

Asked by ADGB 1 month ago

Videos automatically play after a short period of time after being paused (Ubuntu 22.04)

When I pause a video (any site) and go to another tab / stay on the site, after a seemingly random amount of time the video starts playing again. I'm using latest Firef… (read more)

When I pause a video (any site) and go to another tab / stay on the site, after a seemingly random amount of time the video starts playing again.

I'm using latest Firefox on Ubuntu 22.04 (snap).

I've tried (didn't work):

  • Disabling media hardware controls through about:config
  • Disabling autoplay through about:config

Asked by Pawel Len 1 month ago

Last reply by cor-el 1 month ago

Why can't some Wikipedia pages activate read mode?

Hello everyone, Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does… (read more)

Hello everyone,

Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does not allow reading mode to be activated while French, Spanish and German pages can ?

See our test video on this subject: http://share.emmabuntus.org/Accessibility/Firefox_mode_lecture_non_disponible_emmabuntus_en.mp4

Is there a utility to test pages compatible with reading mode?

Or otherwise in which Firefox log file to see if a page is compatible or not?

Thanks in advance for your help.

Asked by Patrick-Emmabuntus 1 month ago

Last reply by Patrick-Emmabuntus 3 weeks ago

Hardware Video Encoding seems broken on Arch Linux with an AMD RX 7800 XT

I have a problem where if I install the packages needed to get hardware video decoding working in firefox it completely breaks YouTube playback. I can't find any info on … (read more)

I have a problem where if I install the packages needed to get hardware video decoding working in firefox it completely breaks YouTube playback. I can't find any info on the internet about the problem and I am having a lot of trouble with it. YouTube playback with libva-mesa-driver and libva-vdpau-driver will start stop restart start playing audio then crash with a this error every single time. I am at my wits end trying to figure out this problem and I would love help figuring out the problem I am using firefox-developer-edition as a note thanks Ozzy

Asked by Ozzy Helix 3 weeks ago

Last reply by Ozzy Helix 3 weeks ago

huge bloating with version 124.0.4 Linux64

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot ve… (read more)

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot very problematic on for ex: https://epg.pw/xmltv/epg_CA.xml hard to get a screencap since system is nearly totally unresponsive. RAM is ok SSD is ok MX Linux is ok

Asked by Galen Thurber 1 month ago

Last reply by zeroknight 3 weeks ago

  • حُلّت

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (read more)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 1 month ago

Answered by jonzn4SUSE 1 month ago

Change Firefox filename pattern for Take Screenshots

Firefox can take screenshots of pages or screenshots of custom areas of pages. According to the documentation, when we download the image, the filename should follow the… (read more)

Firefox can take screenshots of pages or screenshots of custom areas of pages.

According to the documentation, when we download the image, the filename should follow the pattern: Screen Shot yyy-mm-dd at hh.mm.ss.png. If I use the :screenshot at the console, the pattern works as documented.

But Firefox is using a different pattern when I choose Take Screenshot from the context menu. The pattern includes the page's title. Example: Screenshot 2024-04-14 at 18-35-16 General ‹ Settings ‹ Geomaster Lda — WordPress.png.

Since the page title can have non common filename characters, I have problems with such filenames. My uploads to MediaWiki fails with such filenames. I know I can report or improve MediaWiki, but my question here is quite simple.

Can I change the Firefox's default pattern for Take Screenshot's downloads?

Asked by Jorge Gustavo Rocha 1 month ago

Last reply by jonzn4SUSE 1 month ago

What and where is my Security Key and how do I touch it?

Please see the attached image. Firefox believes I have a security key. What is a security key? Where do I find it? Why does Firefox think I have one? And why is the… (read more)

Please see the attached image.

Firefox believes I have a security key.

What is a security key? Where do I find it? Why does Firefox think I have one?

And why is there no helpful information to explain this confusing UX?

Asked by kurrent93 1 month ago

Last reply by zeroknight 1 month ago

  • حُلّت

Security Concerns: Saved forms (across VMs) and password (after clearing all history).

v155.9.1esr Debian 12 I'm testing different Debian 12 on multiple VMs, it came to my surprise to see that my VPN hash I used on a website the day before was saved by Fir… (read more)

v155.9.1esr Debian 12

I'm testing different Debian 12 on multiple VMs, it came to my surprise to see that my VPN hash I used on a website the day before was saved by Firefox on the new VM.

The Sync was on but then which one saved my form (hash)?

  1. Numbered list item Logins & Passwords ? note: The hash was not a login but a form. If Firefox saves all the form, you should explicitly rename Logins by any forms/inputs.
  2. Numbered list item History? note: I hope this is only URLs.

If Firefox is savings "forms" (input fields) not just "logins" then it should be explicitly written. Is it an expected behavior?

Asked by debvmtesting 1 month ago

Answered by cor-el 1 month ago

No response on my bugs.

I have started posting bugs of Firefox in Bugzilla for almost 6 months now(though the number of bugs is 3). I have noticed that the bugs really had no response for nearly… (read more)

I have started posting bugs of Firefox in Bugzilla for almost 6 months now(though the number of bugs is 3). I have noticed that the bugs really had no response for nearly then(almost 6 months), so is it the way bugs are handled?, like they take long time to address( just asking as I though the process to be relatively fast) or is it something that I might be doing wrong in reporting a bug. I searched online and have been looking at assigning the bug( what I understood). So, how to do it if there exists something like assigning and will it increase the movement on my bugs??

Asked by Bhaumik Tripathi 3 weeks ago

Last reply by jonzn4SUSE 3 weeks ago

YouTube line spacing is broken on Firefox (but not on other browsers - eg Vivaldi)

For the last few months YouTube appears to have broken CSS and text in multi-line blocks is broken and overlaps. I'd guess this is only for text that auto line wraps. Th… (read more)

For the last few months YouTube appears to have broken CSS and text in multi-line blocks is broken and overlaps. I'd guess this is only for text that auto line wraps. The example screenshot is of a pseudo dialog but the problem is everywhere on multi-line text in YouTube.

I'm running Firefox 124.0.2 (64-bit) on Operating System: openSUSE Tumbleweed 20240419 KDE Plasma Version: 6.0.4 KDE Frameworks Version: 6.1.0 Qt Version: 6.7.0 Kernel Version: 6.8.7-1-default (64-bit) Graphics Platform: Wayland Processors: 32 × 13th Gen Intel® Core™ i9-13900K Memory: 62.6 GiB of RAM Graphics Processor: AMD Radeon RX 6650 XT Manufacturer: Gigabyte Technology Co., Ltd. Product Name: Z790 AORUS ELITE AX

Asked by noh.spam 3 weeks ago

Last reply by zeroknight 3 weeks ago

Tabs not completely shifted over to the left.

Hello Good People, I installed Firefox a few days ago and it was looking good. I don't like that icon in the top-left hand so I right clicked it and removed it. All was … (read more)

Hello Good People,

I installed Firefox a few days ago and it was looking good. I don't like that icon in the top-left hand so I right clicked it and removed it. All was good. However, today there is a blank black space in the corner as if the icon was back (but without an actual icon). It's only a small thing but it bugs me. I want the tabs to be shifted all the way over to the left like they have been up to today. It's triggering my OCD. Anyway, any advice appreciated.

Best Wishes

Matt Hammond

Asked by m.p.hammond 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Session storage memory was lost though the tab was not closed in the old version (v116/v117)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I w… (read more)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

Steps: 1. Login to the application 2. Operate on the screen 3. Navigate to other URLs, but still on this tab 4. Session storage was lost

What is the cause of this phenomenon? How can I fix it?

Asked by HIEN LE THI THUY 1 month ago

firefox private mode language error

I use firefox on fedora 38 and after update firefox about a month ago . i got this error when use private mode ,for thai languge it just error but in normal mode it ok . … (read more)

I use firefox on fedora 38 and after update firefox about a month ago . i got this error when use private mode ,for thai languge it just error but in normal mode it ok .

Asked by SD SD 1 month ago

Last reply by zeroknight 1 month ago

  • حُلّت

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (read more)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 1 month ago

Answered by mark545 1 week ago

  • حُلّت

cannot enable payment methid auto-fill in Firefox

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this … (read more)

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this section seems to be missing from my settings page.

under Privacy and Security, I cannot find anything to do with saved payment methods or the checkbox to enable payment method auto-fill.

how can I resolve it?

Asked by YOTAM GUTTMAN 1 month ago

Answered by TyDraniu 1 month ago

ChromeOS Firefox - hardware acceleration

I just got a chromebook! Details: Device name: Lenovo Flex 3 12.2" chromebook, 8GB ram. Intel N100 Device code name: IP Flex 3 CB 12 (pujjo, version 123.15786.0) Firefox… (read more)

I just got a chromebook! Details:

Device name: Lenovo Flex 3 12.2" chromebook, 8GB ram. Intel N100 Device code name: IP Flex 3 CB 12 (pujjo, version 123.15786.0) Firefox version: 124.0.2 (flatpak) OS version: Version 123.0.6312.112 (Official Build) (64-bit) Chrome: Version 123.0.6312.112 (Official Build) (64-bit)

When I watch a youtube video with chrome my cpu usage is 20-30% When I do the same with firefox my cpu usage is 50%

Running `about:support` and going into `webrender_compositor` I get the following errors under `env`: 1. Blocklisted by gfxInfo 2. Blocklisted; failure code 3. FEATURE_FAILURE_WEBRENDER_COMPOSITOR_DISABLED

I have set almost all these force renders = True and even granted gpu access to firefox flathub but still no difference in performance. I am asking now because I am just going in circles in the rabbit hole.

Asked by FirefoxFanWhisky 1 month ago

Last reply by FirefoxFanWhisky 1 month ago