Showing questions tagged: اعرض كل الأسئلة

Google sourced content often fails to load

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent… (read more)

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent, but the most frequent failures are searches using either the address field or the dedicated search field - much of the time I just get a blank page, and at first it looks like it might be trying to load something, but after awhile the "X" abort icon changes to the reload icon, signaling that it thinks it is loaded or has given up. Success or failure seems to come in waves or phases, not completely random - immediately retrying will usually not work. If I can get to the Google home page by typing "google.com" directly (which has a much better batting average than searching in the address/search fields, although not always), I can search directly on the Google page without trouble for some mysterious reason (perhaps that fills the page using AJAX rather than reloading - I'm not sure). But then clicking on one of the results might not work, because that initially goes to a Google URL before redirecting to the requested page. I've resorted to extracting the page location from that redirection URL just to bypass Google.

Other Google services have problems, too. YouTube's home page usually loads outlines of videos, but sometimes it fails to fill in thumbnails and other details or does so VERY slowly. Occasionally even reCaptcha will fail to load when I'm trying to log into some site that uses it. And even when something appears to fully load and function (e.g. a couple Google Sheets I use daily), often the "stop loading this page" X and hourglass on the tab will remain, indicating that it thinks something is still loading (in that case, it seems to never time out - I either click the X or ignore it). All these types of failures started at the same time, so they seem to have a common cause.

I have not noticed any problems with sources that are not owned by Google. And Chrome and Edge have no problems at all. So apparently it's specifically Firefox and Google that are not getting along. I'm running Firefox 108.0.1 (in PortableApps, although located on my hard drive) on Windows 11.

These failures happen even if I start Firefox in troubleshooting mode (which proves it's not caused by an add-on) or open Google in a private window so that there are no cookies involved. Since Chrome works, I also tried using the User-Agent Switcher add-on to pretend I'm Chrome, but that also has no effect. I expected to see tons of other complaints about this on the web, but there have been surprisingly few, and the only suggestion that seemed relevant (and effective for some people) was to set "security.tls.enable_0rtt_data" to false, but that has not made any noticeable difference in my case.

I waited through a couple Firefox updates, hoping it would just get well, but I've lost patience. Are there any new ideas out there?

Asked by OsakaWebbie 3 weeks ago

Last reply by OsakaWebbie 1 day ago

YouTube not buffering videos as it should

Over the last few weeks I have noticed YouTube will not buffer the videos properly. Its like I have dial up internet, and every 2-5 seconds the video will pause and then … (read more)

Over the last few weeks I have noticed YouTube will not buffer the videos properly. Its like I have dial up internet, and every 2-5 seconds the video will pause and then replay..

I have added photos of my phone specs, and download speed.

One thing I have noticed though, is in some areas my phone will be switching from 5g to 4g, even if I am in the same spot. It usually settles down though. This may be one part of the problem, however I have had my phone for over 12 months now, and this problem has o ly recently became an issue.

Ffs YouTube, just buffer the complete video if you? Think I have shut internet? Whu can't it be like the old days, when I could pause the video and the whole video would buffer. Ffs.

Asked by Nate 2 days ago

Last reply by Nate 2 days ago

Nextcloud login from Firefox

hullom snce several days I canot login to my nextcloud anymore, not with any of my different user names. Nextcloud will show a login screen, I can enter my credentials, F… (read more)

hullom snce several days I canot login to my nextcloud anymore, not with any of my different user names. Nextcloud will show a login screen, I can enter my credentials, Firefox will try to connect and after a while present me a fresh empty login screen. On one of my other macs (same OS) Firefox does login ok. After deleting Firefox app and reinstalling Firefox again, the behaviour does not change. Also deleting the stored login names and passwords does not help, deleting a bunch off cookies neither. What else could I do?

Asked by daniel177 2 days ago

full screen leaves empty space

hello when I open the browser for the first time (after closing and opening it too) full screen mode leaves some empty space on the left and top of the screen, but it hap… (read more)

hello when I open the browser for the first time (after closing and opening it too) full screen mode leaves some empty space on the left and top of the screen, but it happens only for first time you enter it, after reentering it the problem disappears for the session. It's not that big of a deal but still pretty annoying.

extensions: ublock and dark reader dual monitor 1080p and 1440x900

Some people say that changing the theme from default fixes it but it didn't work for me as well as disabling hardware acceleration

Asked by Windcrown 5 days ago

Last reply by Windcrown 4 days ago

Automatic email signatures are broken on Outlook Live websites (owa)

Previous attempts at troubleshooting documented here: https://support.mozilla.org/en-US/questions/1402451#answer-1561438 As described in the title, automatic email signat… (read more)

Previous attempts at troubleshooting documented here: https://support.mozilla.org/en-US/questions/1402451#answer-1561438

As described in the title, automatic email signatures in Outlook Live websites (outlook.live.com and owa's) become gibberish (see attached image). They are unreadable in both text editor and just email visualizer. The issue is not limited to the latest version (109.0).

As described before: Whenever I restart Firefox in Troubleshoot mode, it solves the problem. But disabling all extensions and restarting Firefox does not. Disabling "Use hardware acceleration when available" and "Use recommended performance settings." and restarting also does not solve the problem. Restarting Firefox (not in Troubleshoot mode) sometimes solves the issue, as well as right after an update of the app; but not always. Starting Firefox after a computer restart usually brings the problem back. This problem also happens in my laptop (MacBookPro), so it is not restricted to this computer (macMini).

I would really appreciate some support.

Asked by Tiago Pomella Lobo 2 days ago

My LMS Site slow to Buffer

My Red Vector / Convergence LMS that I use has recently become very slow when searching or saving within the system. Does Mozilla need to make changes for this Site ? If … (read more)

My Red Vector / Convergence LMS that I use has recently become very slow when searching or saving within the system. Does Mozilla need to make changes for this Site ? If not then I will have to go to Chrome. It works fine in Chrome. Please respond back. Thanks

Asked by ron.lamar 2 days ago

Drop Down Menu Not Working

When using a site with a drop down feature, the options are not showing up. Canadapost.ca allows you to search for postal codes and will provide options as you put in th… (read more)

When using a site with a drop down feature, the options are not showing up. Canadapost.ca allows you to search for postal codes and will provide options as you put in the address. This feature is not working in Firefox but does work in Microsoft Edge.

I have a video of the issue which I cannot upload.

Asked by Photoparity 4 hours ago

Firefox freezes up once a day within 30 minutes of being started

Every morning I start up Firefox and within 30 minutes of it starting it seems to at some point start to stop working. I can open new tabs, but URLs will not load. Tabs… (read more)

Every morning I start up Firefox and within 30 minutes of it starting it seems to at some point start to stop working. I can open new tabs, but URLs will not load. Tabs that already have pages loaded won't load new pages. Basically, the UI works but the browser can't load anything.

I have to close Firefox, and then when I start it up again. I have to kill the last process that didn't close cleanly.

After this, Firefox will work for the rest of the day without issue. The next day the same thing happens.

I tried reinstalling Firefox, and I know it is updated to the latest version. I haven't found any issues described like this while looking for help on this, so wondering what to do about this, short of moving to Chrome on this computer.

Asked by pachilds 1 week ago

Last reply by pachilds 6 days ago

Lost saved passwords after windows crash

Recently, my windows crashed and when the PC restarted and I opened mozilla I noticed two thinngs - first all of my extensions were disabled and I didn't have my Firefox … (read more)

Recently, my windows crashed and when the PC restarted and I opened mozilla I noticed two thinngs - first all of my extensions were disabled and I didn't have my Firefox theme, and then I noticed that I don't have any of my saved passwords anymore ( I was also disconnected from my mozilla account and had to login ). I noticed that I still had all my extensions installed but they were all disabled. I did however have all my bookmarks. Do you know what could've happened and is there a way I can restore my saved passwords ?

Asked by ayanc 4 hours ago

Escape Key

Escape Key no longer works for some reason. I have created like 5 new profiles, tried to restore... still not working. I know the key itself works because I it works in … (read more)

Escape Key no longer works for some reason.

I have created like 5 new profiles, tried to restore... still not working. I know the key itself works because I it works in other programs but not in Firefox.

109.0 (64-bit)

Edition Windows 11 Home Single Language Version 22H2 Installed on ‎5/‎10/‎2022 OS build 22621.1105 Experience Windows Feature Experience Pack 1000.22638.1000.0

Asked by N. Aumond 5 days ago

S L O W connectivity

Many times, when directing your browser to a specific, formally visited website, the progression stops for awhile, the maybe continues. Meanwhile, another browser speeds… (read more)

Many times, when directing your browser to a specific, formally visited website, the progression stops for awhile, the maybe continues. Meanwhile, another browser speeds thru the process. WHY?

Asked by DUDGY 1 hour ago

Lag in select menus (and now Firefox toolbar)

After starting Firefox, dropdown menus on websites have a delay of several seconds before the data appears and I can click. The problem disappears after a number of drop… (read more)

After starting Firefox, dropdown menus on websites have a delay of several seconds before the data appears and I can click. The problem disappears after a number of dropdowns are used. It doesn't matter which sites, it's some arbitrary number of selections and then the problem goes away and everything is fine until the next startup of Firefox. Menus in Firefox were not affected. Because it goes away, I've just been putting up with it.

Since v109, the problem has expanded to include all menus in Firefox as well. Same lag effect, but it appears longer now and has become a serious issue with productivity.

I'm running Windows 10 on an average machine. Thanks for any help.

Asked by info8610 2 days ago

Email Yahoo won't load up & function correctly

Hi - my Yahoo email page is causing problems - to start with every time I tried to scroll I got a blank page until I scrolled back so I couldn't look down the list. Now Y… (read more)

Hi - my Yahoo email page is causing problems - to start with every time I tried to scroll I got a blank page until I scrolled back so I couldn't look down the list. Now Yahoo won't load up at all. It's not a Yahoo issue as it's working fine on my phone.

Any suggestions as to what this may be & how to sort it please?

Thanks, Marg.

Asked by pearlgirl517 2 days ago

https://mail.yahoo.com/d/folders/1?.intl=us&.partner=sbc&.lang=en-US

The above website will display a "No Internet Connection" message every 2-3 hours. When I close Firefox ESR 102.7.0, I get a " Firefox still running message" and when I c… (read more)

The above website will display a "No Internet Connection" message every 2-3 hours. When I close Firefox ESR 102.7.0, I get a " Firefox still running message" and when I click on "Stop the process" it closes and Firefox will re-start with internet access, will run for 2-4 hours then happens again. I am running Win 7 Ultimate with all updates on an HP DV-7 laptop with an I-5 processor. Also it seems that the longer Firefox runs the more Processor time it takes. It will start with about 20%, then in an hour or 2 will be at 95%.

Asked by hjosepht 2 days ago

Constant Firefox Trouble Reports When Browser Isn't Even Running

I have searched the "Knowledge Base" to no avail--no solutions, just others with the same problem. Every day a handful of fresh Trouble Reports pop up on my desktop, even… (read more)

I have searched the "Knowledge Base" to no avail--no solutions, just others with the same problem. Every day a handful of fresh Trouble Reports pop up on my desktop, even though Firefox is not even running (as verified through the Windows Task Manager). It got so bad, I uninstalled/reinstalled and the problem persists. Otherwise, the browser works fine. My expertise lies outside trying to decipher arcane strings of data buried deep in the bowels of my computer, and frankly I should not have to start hiking up a steep learning curve just to get this to stop. I should add, I have been a fiercely loyal Firefox user since its inception.

I'm not super happy about sharing internal data with the rest of the universe, but have done so anyway in hopes we can get the madness to stop!

Asked by backgroundsound 1 week ago

Last reply by backgroundsound 2 days ago

Font Courier New is broken in automatic email signatures on Outlook Live website (owa)

For some reason my automatic email signatures in Outlook Live websites (outlook.live.com and owa's) become gibberish (see attached image). I have been having this problem… (read more)

For some reason my automatic email signatures in Outlook Live websites (outlook.live.com and owa's) become gibberish (see attached image). I have been having this problem for a while now (aka, not only after the last Firefox update), but it is intermittent.

I have already tried identifying whether the issue is in an extension or in Firefox itself, but without success. Whenever I restart Firefox in Troubleshoot mode, it solves the problem. But disabling all extensions and restarting Firefox does not. Restarting Firefox (not in Troubleshoot mode) sometimes solves the issue, as well as right after an update of the app; but not always. Starting Firefox after a computer restart usually brings the problem back. This problem also happens in my laptop (MacBookPro), so it is not restricted to this computer (macMini).

I would appreciate some help in identifying the culprit, so that I may contact the appropriate support team (if not Mozilla itself).

Asked by Tiago Pomella Lobo 1 week ago

Last reply by Tiago Pomella Lobo 2 days ago

100% CPU usage when playing next to a YouTube video or to change the video.

Hello. I know this is so random of a problem, but on this computer, when I try to play a video on YouTube, or playing a next video in a queue, the whole page seems to be … (read more)

Hello. I know this is so random of a problem, but on this computer, when I try to play a video on YouTube, or playing a next video in a queue, the whole page seems to be not responsive and the CPU usage soars to 100% for a little bit. It bothers me since this problem does not exist on my other machines. I think there is a fix to this and you might check it out and message me if you want to ask for more information regarding this problem. Thank you for resolving this issue and it would really help in the overall performance of the browser. NOTE: This only happens when I only pick a next video or automatically plays the next video in a queue. Sometimes it happens but sometimes it does not.

Asked by Ramil Kho 4 days ago

Zillions of tabs open when I click on "click here to view in browser" in Outlook

In an email, when I click on "click here to view it in a web browser," zillions of Firefox tabs open. This happens with emails from different senders, but they work fine … (read more)

In an email, when I click on "click here to view it in a web browser," zillions of Firefox tabs open. This happens with emails from different senders, but they work fine elsewhere.

Here is what the zillions of tabs have in the address box: file:///C:/Users/Glynis/AppData/Local/Microsoft/Windows/INetCache/Content.Outlook/JIB181TP/email%20(004).mht

I have a PC running Windows 10 and use Microsoft Outlook desktop on Exchange.

Thanks.

Asked by glynis.gibson 1 week ago

Last reply by glynis.gibson 6 days ago