• Kusonjululiwe

Need help restoring messages missing after profile creation/deletion

Last night I created a new profile in an attempt to fix a problem with downloading mail. (It turned out to be on the ISP's end.) Tonight I briefly opened two copies of … (funda kabanzi)

Last night I created a new profile in an attempt to fix a problem with downloading mail. (It turned out to be on the ISP's end.) Tonight I briefly opened two copies of Thunderbird, one with the old/original profile and one with the new profile, to make sure the download would work. I was able to download my new mail to the original profile, so I moved last night's mail from the new inbox to my original inbox in the new profile, and then deleted the new profile since I don't need it. But now the past six months' worth of mail is missing from both my inbox and my sent folder! They both jump from June 13 to yesterday. I noticed it when I had the two copies open next to each other (those messages were missing in both copies), but thought maybe it was a merge problem and hoped they would be restored when I deleted the second profile. But they weren't. I absolutely did not delete all those messages and many of them are really important. Where did they go and how can I get them back? Help!!!

p.s. Sadly I haven't backed up in a while... :-(

Asked by elkatd 5 izinyanga ezidlule

Answered by david 4 izinyanga ezidlule

  • Okugcinwe kunqolobane

Server settings for TLS 1.2.

In very simple terms, plz, my mail comes thru AOL to TBird. Changing Outgoing/Incoming settings for TLS 1.2, where do I make the changes, in AOL or TBird, or both? Curr… (funda kabanzi)

In very simple terms, plz, my mail comes thru AOL to TBird. Changing Outgoing/Incoming settings for TLS 1.2, where do I make the changes, in AOL or TBird, or both? Currently the settings were picked up by TBird when I installed it in 2020. On TBird they all include the name AOL. (I get mixed up with words like 3rd party and email client) Thank you

Asked by Annette 1 unyaka odlule

Last reply by Annette 1 unyaka odlule

  • Okugcinwe kunqolobane

I lost Everything! Accounts had to be reentered (Win7)

Yesterday my Thunderbird crashed I suppose. When I tried to open it I kept getting that the shortcut for thunderbird. exe have been chenged or moved. I couldn't find th… (funda kabanzi)

Yesterday my Thunderbird crashed I suppose. When I tried to open it I kept getting that the shortcut for thunderbird. exe have been chenged or moved. I couldn't find thunderbird anywhere. So I downloaded again. Yesterday it worked fine had had all my emails, files and addressbooks. Today I try to open it and I got something that said I had to put in my name email password, basically like putting everything in. I did that for one email and I got my emails BUT I have no addressbook or files. I am at a loss. I am devastated because some of those file had things not only that I needed, but memories (like my father's last emails).

HELP! What do I do. Please understand that I am not a computer geek so please explain clearly, in a way I can maybe hopefully get my information back. I have used Thunderbird for years and this is the first time I have had a problem. Please help!

thank you.

Asked by celiat 1 unyaka odlule

Last reply by wpmc 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Each time I send a message using Thunderbird is asks for a password and always fails

I recently installed Thunderbird on a new computer.I set it up to use my Yahoo account. It does receive emails sent to Yahoo but will not send. Every time i click SEND it… (funda kabanzi)

I recently installed Thunderbird on a new computer.I set it up to use my Yahoo account. It does receive emails sent to Yahoo but will not send. Every time i click SEND it asks for a password and always says it failed.

Under settings, there are 2 servers, IMAP and SMTP. Each has a different password, but at one point I made them the same. It does not matter because the outgoing server keeps changing its password to about 20 random letter and characters. At one point I copied these random characters into the clipboard and posted it in after it asked for a password...and it still FAILS.

I am using version 81.0.19 Until I get this fixed it is useless. An annoying thing is that each time I start Thunderbird, it asks for the password...on my previous pc it remembered it. Both machines are Windows 10. Can anyone help?

Asked by mysystrashed 1 unyaka odlule

Answered by Toad-Hall 1 unyaka odlule

  • Okugcinwe kunqolobane

Suddenly outgoing email stopped working - SMTP issue(s)

I've been using Thunderbird for many years with no problem. I'm now on v. 115.4.2 (64-bit). Suddenly, I can no longer send email. This is the message I get: Sending of t… (funda kabanzi)

I've been using Thunderbird for many years with no problem. I'm now on v. 115.4.2 (64-bit). Suddenly, I can no longer send email. This is the message I get:

Sending of the message failed. An error occurred while sending mail. The mail server responded: <sy777@maine.rr.com> sender rejected. The email address you are sending as must match the email address you used to auth. Please check your SMTP settings. AUP#Out-1500. Please verify that your email address is correct in your account settings and try again.

I contacted Spectrum and received their recommended settings. The only difference I have is that my Authentication is set to NONE and theirs to YES OR CHECKED

My incoming email works fine.

Please help!

Asked by sy777 6 izinyanga ezidlule

Last reply by sy777 5 izinyanga ezidlule

  • Okugcinwe kunqolobane

From / To / CC are missing from the header display

Using Thunderbird 102.4.1 - have not upgraded for a few days and program was working fine. Switched on today and inbox was rebuilt - and then all the messages are there b… (funda kabanzi)

Using Thunderbird 102.4.1 - have not upgraded for a few days and program was working fine. Switched on today and inbox was rebuilt - and then all the messages are there but the From / To / CC fields are all blank on the message pane. When I reply to a message all the information is available. The From/To/CC is also visible on the summary pane. Same issue on all messages in every folder. Tried to restart in troubleshooting mode with addons disabled but made no difference. I have Header Tools Lite addon - disabled that but does not fix the issue. On Windows 11 and everything was working fine until this morning.

Asked by shamit 1 unyaka odlule

Last reply by shamit 1 unyaka odlule

  • Okugcinwe kunqolobane

Cannot reduce the message list pane

I upgraded to version 115.2.2 (64 bits), on a Windows 10 OS. I used to be able to reduce the pane of the message list, so that I could expand the contents of a selected … (funda kabanzi)

I upgraded to version 115.2.2 (64 bits), on a Windows 10 OS.

I used to be able to reduce the pane of the message list, so that I could expand the contents of a selected message. But now it has a lower limit, where I cannot push the line up further.

Attached is an image showing the line of concern. I could drag it down, but no further up. How could I change this behavior?

Thanks!

Asked by HK 8 izinyanga ezidlule

Last reply by Paul D 2 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird 102.1.2 (32-bit) on WIN10

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password. I have checked the "U… (funda kabanzi)

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password.

I have checked the "Use Password Manger to remember this password." It works for that time but then a few minutes later I need to do it all over again!!!

Then when I try to go to Tools>Options>Privacy & Security>Passwords the "Options" link does NOT exist!!!

In all the years of using Thunderbird this has never happened before on a Upgrade to a new version.

Is there a fix for this in another update or is there something I am missing??

Thanks,

Les

Asked by lrneidig 1 unyaka odlule

Answered by lrneidig 1 unyaka odlule

  • Okugcinwe kunqolobane

mail folder mix-up

I have Win 10. Sometimes, when people send me emails they go right into the trash folder at the very top. I have so many duplicate folders I dunno what to do I will ad… (funda kabanzi)

I have Win 10. Sometimes, when people send me emails they go right into the trash folder at the very top.

I have so many duplicate folders I dunno what to do

I will add a ss of what it looks like

Asked by hap 1 unyaka odlule

Last reply by Toad-Hall 1 unyaka odlule

  • Kusonjululiwe

Is this profile recovery process safe ?

TB working fine, then next day opens up as Blank screen and a setup tab Profile shows to be still there as do mail folders .... so need to recreate profile. Created a n… (funda kabanzi)

TB working fine, then next day opens up as Blank screen and a setup tab Profile shows to be still there as do mail folders .... so need to recreate profile.

Created a new Profile I copied over the folders:

 IMAPmail
 Mail

and the following files

 key3.db
 logins.json
 cert8.db

and all of the pref.js files (1 through to 141)

The profile folder does show new profile active ( as per this pic https://flic.kr/p/2pjRyRz)

I created the 2 IMAP account login details, I now have access to the inbox for 2 IMAP account, but I do not have any the filed mail (local folders) how do I get these back. This is an important item for me as many years of filed emails.

Asked by rick_hughes 5 izinyanga ezidlule

Answered by rick_hughes 5 izinyanga ezidlule

  • Okugcinwe kunqolobane

Grid lines (or "zebra striping") in Message list view?

In Thunderbird 115 (Supernova) is there a way to configure the Message list view so that it has grid lines, or "zebra striping"? I find it easier visually to look at. T… (funda kabanzi)

In Thunderbird 115 (Supernova) is there a way to configure the Message list view so that it has grid lines, or "zebra striping"? I find it easier visually to look at.

Thanks!

Asked by forrie1 10 izinyanga ezidlule

Last reply by dvdsom23 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Gmail's upcoming OAuth2 requirement

I've been running TB38/linux for a long time and have many extensions and .css entries. In order to comply with gmail's upcoming OAuth2 requirement, I just installed TB9… (funda kabanzi)

I've been running TB38/linux for a long time and have many extensions and .css entries. In order to comply with gmail's upcoming OAuth2 requirement, I just installed TB91 and copied over the contents of my TB38 profile into the newly-created profile.

Imagine my disgust to find that none of my .css entries (mostly involving fonts not dealt with in the preferences) and most of my extensions and colors are inoperative. I've been tweaking TB since it was Netscape .9 and appearance and LEGIBILITY (Arial bold) is really important for something that I use for many hours per day. Quite frankly, I hate this new version. If I have to I will use it in order to avoid losing my SORTED email going back to 1995, but I'll do it resentfully.

It has been my experience that with each update I lose something of value to me -- hence my stop at V38. What is the oldest version of Thunderbird/linux that will satisfy gmail's OAuth2 requirement?

I'm sure I'm not the only one wondering...

Asked by bashley101 2 iminyaka edlule

Answered by bashley101 2 iminyaka edlule

  • Okugcinwe kunqolobane

Folder view keeps resetting to defaults

I have just installed Thunderbird 91.11.0 (64-Bit) on Kubuntu 22.04 LTS. I would like to have all of my message folders have the following columns: Attachments, Subject… (funda kabanzi)

I have just installed Thunderbird 91.11.0 (64-Bit) on Kubuntu 22.04 LTS.

I would like to have all of my message folders have the following columns:

Attachments, Subject, Received, Size

I can make the change easily enough, but they keep reverting to the default columns. This happens whenever I change folders and return. Sometimes I can actually *see* them change. For example, if I set my desired columns for my Inbox, and then change to a different folder and back to Inbox, I'll see my desired columns - and then they'll change back to the defaults a few seconds later.

I would actually like to apply these same settings to all of my folders. To do that, I have used "Apply columns to..." and selected "Folder and its children" and selected the account at the top of the folder list. I have also tried just applying the view to Inbox.

None of this works. It insists on using the default column list, which I do not want. Ever.

I'll note that this is a new install of both Kubuntu and Thunderbird. This machine suffered major file corruption a couple of days ago from a power loss during an upgrade. To recover, I clean installed everything from scratch into a newly formatted disk.

This machine was previously running Ubuntu 20.04 LTS with an unknown version of Thunderbird (since the machine crashed, I lost the version information). That install did not have this problem.

I would appreciate any suggestions to make a permanent change to the column layout.

Thanks, -Wade

Asked by mozz1 1 unyaka odlule

Last reply by mozz1 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

In infinite loop of crash closing - after sorting emails by stars - (Urgent to me)

I was using thunderbird. I accidentally hit the sort by star right above the email list. The application crashed closed. When I reopen it, it immediately crash closes. I … (funda kabanzi)

I was using thunderbird. I accidentally hit the sort by star right above the email list. The application crashed closed. When I reopen it, it immediately crash closes. I can't even get an pointer arrow for long enough to exit myself.

On window 10. Thunderbird was up to date.

Tried - restarting computer. Signing out of TB in the crash report box. Can't get into safe mode.

Asked by curls3 4 iminyaka edlule

Answered by Toad-Hall 4 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Version 102.0 Some email messages are blank. Possible mail corruption.

Hi, I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying tha… (funda kabanzi)

Hi,

I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that is not related to the email I am opening but from a different email message. Some emails have no HTML content but others are fine.

On my cellular device, I am using the Bluemail app and all messages are there and are fine so it appears to be related to Thunderbird 102 upgrade.

I have used Thunderbird for years and this is an issue I have never seen? I am running an IMAP account.

Thanks,

Mike

Asked by mike611 1 unyaka odlule

Last reply by Wayne Mery 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Grey/italic folder problem persists even after new installation and deletion of profile

Hello! I have the grey/italic problem that has been reported often here as well. I tried these solutions, but they didn't help: https://support.mozilla.org/en-US/question… (funda kabanzi)

Hello! I have the grey/italic problem that has been reported often here as well. I tried these solutions, but they didn't help: https://support.mozilla.org/en-US/questions/1293067 https://support.mozilla.org/en-US/questions/1246828

I contacted the support of my email provider and he said that the problem is TB and not the IMAP server and I think he is right because logging in on the web the folder structure is fine and all messages are there.

so the final solutions was to reinstall TB. I did this first without deleting my user profile from the folder "roaming", but the problem persisted just the same way, and then I deleted the entire user profiles folder and the issue still exists. this means to me that this wasn't yet a clean new installation so that TB creates the folder structure completely new. To me It seems to me that TB is storing some information still on another location. Might this be?

So, how do I force TB to completely load from scratch the folder structure and it's content?

Best,

Wolfram

Asked by w.lange 1 unyaka odlule

Answered by w.lange 1 unyaka odlule

  • Okugcinwe kunqolobane

ver 115.2.2 (32-bit) I can't read the preview window or emails. Everything is in a gigantic font on external display

My thunderbird just upgraded to 115.2.2 (32-bit) - my windows is 64-bit - but I can't read the preview window or emails. Everything is in a gigantic font so I see only 2 … (funda kabanzi)

My thunderbird just upgraded to 115.2.2 (32-bit) - my windows is 64-bit - but I can't read the preview window or emails. Everything is in a gigantic font so I see only 2 lines at a time in both the main email edit screen and the preview screen. I tried changing it to Calibri 12 in Settings (it was Calibri 17) but that makes no difference. I also don't like that I have to go through File menu now to get messages for just one account. Is there a way to downgrade back to my old version? I guess that would be 115.2.1. Thank you!

Asked by valarcher 8 izinyanga ezidlule

Last reply by Wayne Mery 5 izinyanga ezidlule