Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

floating videos/pop under/overlays

Hours and hours wasted trying to stop floating videos, pop-unders and overlays. DO NOT tell me to do about:config ! I did it all through exhaustive research. No effect… (funda kabanzi)

Hours and hours wasted trying to stop floating videos, pop-unders and overlays. DO NOT tell me to do about:config ! I did it all through exhaustive research. No effect. The solutions are all over the place and VERY repetitious. Every permutation of suggested FF fixes have been tried. Am a very savvy Windows user... It goes round and round and round and round and round in circles...

Daily I am plagued by floating videos, pop-unders and overlays. It never ends. Once again -- DO NOT tell me to do any more about:config -- it has all been tied an tested. All the settings are as suggested...

Asked by Chrislongski 1 unyaka odlule

Last reply by Chrislongski 9 izinyanga ezidlule

  • Okugcinwe kunqolobane

why did firefox run great in linux on my i5 8gb lenevo but not on i7 16gb lenovo

i had a low resolution lenovo laptop. Thinkpad T540p Intel Core i5 4200M | 8GB | 240GB SSD | 15,6 inch. on which kubuntu installed like a charm and fast and everything wo… (funda kabanzi)

i had a low resolution lenovo laptop. Thinkpad T540p Intel Core i5 4200M | 8GB | 240GB SSD | 15,6 inch. on which kubuntu installed like a charm and fast and everything worked perfect. yet the resolution was to low for me so now I have a Lenovo Thinkpad T540p Intel Core i7 4810MQ | 16GB | 512GB SSD | 15,6 inch 2560 x 1620. kubuntu installing took ages on this one. but everything went well and works fast. even Firefox, it's faaast! . but the videos on every site are choppy and lagging but not on the chromium browser. videos perfect! everywhere. but there everything else is slow. I tried everything I could find to change Firefox.. restart, reinstall, refresh, about:config, with or without addons, drivers. it's driving my nuts.. it looks like Firefox can't load the videos properly as if it doesn't have enough strength.. weird.. I had the same problem on my little mini samsung laptop. but this laptop should run it all without problems right? . why did the low resolution one run perfect? can anyone help me please..

Asked by wanagiyata 6 izinyanga ezidlule

Last reply by wanagiyata 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Why are Instagram videos not now displaying in Firefox 52 ESR?

Instagram videos have stopped displaying for me in Firefox 52 ESR. It happened suddenly a day or two ago. There isn't even a placeholder there for them on the page any lo… (funda kabanzi)

Instagram videos have stopped displaying for me in Firefox 52 ESR. It happened suddenly a day or two ago. There isn't even a placeholder there for them on the page any longer, just the text that goes with them with nothing where the video should be. If I try to view one from someone's IG page, it just shows as a black box. Static images are still displaying fine, just not the videos.

This is on my old Windows XP machine, where I have to use FF 52.9.0 ESR as it's the last XP compatible version. The videos are fine in FF65 on my Windows 10 machine needless to say. I've tried spoofing different user agent strings, but no difference.

The strange thing is that on Google Chrome 49, again the last version which works on XP, the videos still display fine, and that is much older than FF 52 ESR! Also, if I right click on the IG page in FF 52 ESR, and select the "View Page Info" option, the videos still appear in the list on the "Media" tab, and if selected, they still display and can be played in the preview pane below, so they're obviously not being actually blocked, and the browser can still play them, they are just not displaying inline in the pages as they should!

Anyone any idea what's happening here? There's no point in me asking Instagram, as I know they will just say that they no longer support Firefox 52 ESR! Thanks, Dave.

Asked by Dave-H 1 unyaka odlule

Last reply by Dave-H 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

inconsistent video playback

Fox news videos don't play consistently; Live videos play. Clips do not. THIS PAYS OK. https://video.foxnews.com/v/5614615980001#sp=watch-live THESE DO NOT PLAY. Spinni… (funda kabanzi)

Fox news videos don't play consistently; Live videos play. Clips do not. THIS PAYS OK. https://video.foxnews.com/v/5614615980001#sp=watch-live THESE DO NOT PLAY. Spinning 1/2 circle. https://video.foxnews.com/v/6148996349001#sp=show-clips https://video.foxnews.com/v/6145247534001#sp=news-clips

Asked by t.zuchowski 6 izinyanga ezidlule

Answered by t.zuchowski 6 izinyanga ezidlule

How to really stop autoplaying videos

I can't stop autoplaying videos in FF77. I disabled them in the options, and also set media.autoplay.blocking_policy = 2 and the videos still play automatically after re… (funda kabanzi)

I can't stop autoplaying videos in FF77. I disabled them in the options, and also set

media.autoplay.blocking_policy = 2

and the videos still play automatically after restarting FF.

Asked by useruser 3 izinyanga ezidlule

Last reply by useruser 3 izinyanga ezidlule

If I use autoplay, Firefox crashes, I shut autoplay off and can't play any video clips on any sites...CATCH22

I have auto update and installation checked. I have very few sites where ABP allows ads. I have Bitdefender for antivirus. I have reset Firefox at least 5 times this past… (funda kabanzi)

I have auto update and installation checked. I have very few sites where ABP allows ads. I have Bitdefender for antivirus. I have reset Firefox at least 5 times this past 6 weeks. This has gotten old. I have tried starting without the Add-ons, but what's the sense of having Add-ons available then? If I try to use Firefox with the autoplay feature for videos on sites like NFL.com or NASCAR.com, Firefox will in short time crash (Firefox is not responding), ..usually when I have more than 2 tabs open, but has done it with a singular tab open. As a matter of fact, it will sometimes crash before loading the page. If I use FIrefox with autoplay disabled, I can't even prompt the video to play. It doesn't even show up in the play section when prompted. So what's the sense of that? After resetting Firefox, I fail to understand why in the most viewed panel, why my most viewed aren't there after each reset? Also, why doesn't it populate my most viewed consistently? That being, if I go to the same sites all the time, why don't they show as most viewed? I get sites showing up I've only been to once in a month, instead of multiple times in a day. My final thing...why does Edge keep prompting me to install it while using Firefox? I have Edge already installed when Firefox crashes and it has a fresh install from just 2 weeks ago. But I still get these annoying notifications. I know this is long, but this is what happens when you try diligently to do as the instructions show in the Help section multiple times...only to come to the same conclusion. Can someone please help?

Asked by Highhorse 3 izinyanga ezidlule

Last reply by FredMcD 3 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox freezes on youtube video playing

Firefox 65.02 64bit on Win10 freezes on youtube video playing (tested with three different videos). Furthermore I cannot restart Firefox, because one process remains in t… (funda kabanzi)

Firefox 65.02 64bit on Win10 freezes on youtube video playing (tested with three different videos). Furthermore I cannot restart Firefox, because one process remains in task manager and I cannot terminate/kill it. I can start Firefox again only after restart.

I removed profile, all add-ons and downgraded to Firefox 64.02 64 bit and it works as expected. After upgrade same error occurs.

Asked by jjuzna 1 unyaka odlule

Last reply by jjuzna 1 unyaka odlule

  • Okugcinwe kunqolobane

videos from CNN and Fox news will not show, but will play and I can hear them

I just started to use Firefox and am having a problem seeing the video for Fox and CNN News. Youtube works great, best picture I've seen. The links work good on Chrome, b… (funda kabanzi)

I just started to use Firefox and am having a problem seeing the video for Fox and CNN News. Youtube works great, best picture I've seen. The links work good on Chrome, but, when I play them on Firefox the video seems to have a black box across the screen. I can see a very small top and bottom section, that's all. I have the lastest Firefox, Flash and Shockwave. I have disabled the Adblocker and the Ublock with no change. I've searched the forums and cannot find an answer, or I'm subject blind.

Any ideas

Asked by jcmacpherson 1 unyaka odlule

Last reply by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

HTML5 video stuttering and laggy

I know this has probably been asked before, but none of the solutions really work for me. Playing Youtube or other video on sites like Vimeo result in choppy playback. I … (funda kabanzi)

I know this has probably been asked before, but none of the solutions really work for me. Playing Youtube or other video on sites like Vimeo result in choppy playback. I have ruled out hardware problems, because playing local video works fine. This issue also occurs on Chrome, and turning on or off hardware acceleration does nothing.

Thanks for any help in advance.

Asked by misicom 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

how to prevent stop and go in videos?

How to prevent stop and go in videos? I can not watch videos in Firefox due to constant pausing. Videos pause as often as every 10 seconds. Also on Android cell phone. Al… (funda kabanzi)

How to prevent stop and go in videos? I can not watch videos in Firefox due to constant pausing. Videos pause as often as every 10 seconds. Also on Android cell phone. Also, out of focus. Using Ubuntu 18.04. ISP is Hugesnet. Hugesnet says there is no problem with reception.

Any help appreciated. dlw

Asked by dlwy3k 3 izinyanga ezidlule

Last reply by FredMcD 3 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox will not show embedded youtube videos on a web page.

I've cleared the cache and cookies, I've unchecked "hardware acceleration" and I've disabled the plugin's, deleted the cache and cookies, and I still can't see embedded Y… (funda kabanzi)

I've cleared the cache and cookies, I've unchecked "hardware acceleration" and I've disabled the plugin's, deleted the cache and cookies, and I still can't see embedded Youtube videos on a website, all I get is a blank white box. I see them on Safari and Chrome. I've read many things on the web and still can't find out what is wrong. Why does Firefox make it so difficult to do basic things like view a video on a website that most people need to see? Most people will not go looking up how to fix it and I have to explain to a client that doesn't even know what to refresh a page how to fix this problem. I get so frustrated with Firefox that I don't use it for most things any longer. The default settings need to be for what most people need.

Asked by FireStormC 2 iminyaka edlule

Last reply by FireStormC 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I am experiencing a problem with being unable to watch videos.

For the past several months I've been experiencing problems with my videos not playing, mostly youtube. Usually I can get the video playing, but today it happened again a… (funda kabanzi)

For the past several months I've been experiencing problems with my videos not playing, mostly youtube. Usually I can get the video playing, but today it happened again and I've tried a lot of things but I still can't get videos to play. It pretty much is a blank screen with an endless loading circle (or whatever you want to call that).

Asked by xoKenny 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Okugcinwe kunqolobane

Why can't I see videos on https://www.aljazeera.com

If I go onto the Aljazerra site, to a page where there is a video, all I see is a white space. For example https://www.aljazeera.com/programmes/witness/ has a Survivivor… (funda kabanzi)

If I go onto the Aljazerra site, to a page where there is a video, all I see is a white space. For example https://www.aljazeera.com/programmes/witness/ has a Survivivors Ebola epidemic video at the top of the page but in Firefox it shows nothing but a blank space. I have supplied a screenshot. Although the screenshots show videos further in the page they are in fact links ,which when clicked also result in only white space. However if I use the Flashpeak Slimjet browser it displays all the videos with no problem. Can anyone help, as I'd rather stick with Firefox

Asked by Gavin Denton 1 unyaka odlule

Last reply by Gavin Denton 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Preference prevents videos on other sites from being played?

Hey, I cannot watch anime on 9anime.to (clicking on a video doesn't work there) yesterday, when I was instructed to turn off the browser.tabs.unloadOnLowMemory preference… (funda kabanzi)

Hey, I cannot watch anime on 9anime.to (clicking on a video doesn't work there) yesterday, when I was instructed to turn off the browser.tabs.unloadOnLowMemory preference. Is this the result of turning that preferemce off?

If so, is there a way to fix that problem?

Asked by ScarletMarines 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Linux/Fedora30 h.264 media "is not supported" but downloaded video plays fine

ffmpeg is installed == From twitter web page: error in web console: For example, on twitter i get a "the media could not be played" placeholder and this in the web consol… (funda kabanzi)

ffmpeg is installed

== From twitter web page: error in web console:

For example, on twitter i get a "the media could not be played" placeholder and this in the web console:

HTTP “Content-Type” of “video/mp4” is not supported. Load of media resource https://video.twimg.com/amplify_video/1149302678771683333/vid/1280x720/qFCcMLAnjR_MBans.mp4?tag=13 failed. home

The video on this page can’t be played. Your system may not have the required video codecs for: video/mp4; codecs="avc1.42E01E mp4a.40.2"

When i click on that link in the error it saves the video to /tmp and plays it in ffplay.. and in preferences->Applications, video/mp4 shows up with ffplay configured.

== Plays fine with a local file

When I put that mp4 link in the address bar, it gives me a download dialog, I can download that file, and play it in firefox from the command line:

firefox qFCcMLAnjR_MBans.mp4

== Plays fine with a local html file with the video control html element:

When i open a local html file with the video control element that plays the video. So why do I get those errors when this is viewed on the twitter website?

Any pointers appreciated.

Thanks!

Asked by Ran 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

MY BROWSER DOWNLOADS VIDEOS NOW INSTEAD OF PLAYING

i was using it just fine before to access MOV files on the website that i wish to access on, but now it just suddenly starts asking me to download!!! I tried reinstalling… (funda kabanzi)

i was using it just fine before to access MOV files on the website that i wish to access on, but now it just suddenly starts asking me to download!!! I tried reinstalling and the same thing happend. I cheecked the in about:config for media.play stand alone is true and it still did not work. i tried turning it to false and true again did not work. i tried disabling hardware accelleration and it still did not work please help. i must access these files as they are large and plentiful and downloadin ghtem is extremely inefficient

Asked by babocoolnum.1 3 izinyanga ezidlule

Last reply by babocoolnum.1 3 izinyanga ezidlule

  • Okugcinwe kunqolobane

White box at the top of youtube full screen

Earlier today I tried to full screen youtube and It wouldn't work. I saw some suggestions on here saying delete cookies so I did and now it full screens, however the vide… (funda kabanzi)

Earlier today I tried to full screen youtube and It wouldn't work. I saw some suggestions on here saying delete cookies so I did and now it full screens, however the video is partway down the screen and above it is an empty white box. I've tried restarting in safe mode and deleting cookies again and neither of those worked. i'm having no issues in other browsers so I have no idea what could be causing it.

Asked by VConfused 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Playback error on Netflix. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0. OpenH264 video codec 1.7.1

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003. Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.… (funda kabanzi)

Can't play videos on Netflix. Keep getting the same error. Playback error Code: F7701-1003.

Firefox 67 32 bits linux OS. Widevine 4.10.1196.0 OpenH264 video codec 1.7.1

Asked by Pour999 1 unyaka odlule

Last reply by Wesley Branton 1 unyaka odlule

  • Okugcinwe kunqolobane

I have firefox 67.01, is there a working youtube vid downloader add-on ?

PLEASE HELP BEFORE I GO INSANE. Firefox is great with a youtube video download add-on, recently Firefox was asking me to restart with the latest Firefox version 67.01, My… (funda kabanzi)

PLEASE HELP BEFORE I GO INSANE. Firefox is great with a youtube video download add-on, recently Firefox was asking me to restart with the latest Firefox version 67.01, My youtube downloader was working fine so I put the Firefox restart off till another day and continued for around a week downloading my favourite drummer vids, all was TickaDeeBoo until I decided to go for the latest Firefox 67.01 restart, now my video downloading days are over. I have worked my way through the list of add-on's only to find none of them do the trick. Every time I choose a downloader add-on I click on MP4 360 as it has the audio too, other options are with no audio, no good to anyone. Once clicked, my download destination appears, I click save to store the video in my downloads, in the top right hand corner next to View History & Saved Bookmarks etc is the downward pointing download confirmation arrow which lights up immediately but sadly shows as 0 MegaBytes. Where as when the add-on was working that same downloading arrow would only light up once it had truely downloaded the chosen video. Its really funny you know because about 2months ago I was using an add-on that would only bring up downloading options (MP3,MP4 etc) if you avoided clicking actually on the word "Download", In other words clicking not on the word but away from the word but still inside the box, how weird is that, but it worked everytime, sadly no more. I am a Drummer who follows the lives of my favourite world class Drummers, its great when an add-on works, sound & vision. But when its not working all I can do is record the audio and make do with that. I have been saving in my youtube play list all the video's I've not been able to download in the hope that some day soon that will all change for the better. I sincerely would be over the moon to have this feature back even if its just for a short while (until it all goes pair shaped again) TO THOSE IN THE COMMUNITY, ANY IDEAS ??? Kind Regards, Jonathan.

Asked by JohnDrums 1 unyaka odlule

Last reply by WestEnd 1 unyaka odlule