Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox update 63.0.1 is "super" slow. Nothing in the fix suggestions works.

This has been an ongoing problem that started, first with update 63.0, and continues with update 63.0.1. I have tried multiple fix suggestions, including the very disappo… (funda kabanzi)

This has been an ongoing problem that started, first with update 63.0, and continues with update 63.0.1.

I have tried multiple fix suggestions, including the very disappointing "refresh Firefox" option. While that did nothing to cure the problem, it did wipe out every saved password. That, to be blunt, really ticked me off. It says this fix solution will keep our saved information, with no mention of erasing passwords.

Second, I changed the Network Settings as directed, from Use system proxy settings to auto-detect proxy settings for this network. I have been cautioned NOT to use the no proxy option, because it has a chance of rendering some websites unavailable. Not interested in messing up my browsing experience any worse than these recent Firefox updates have accomplished by themselves.

All these problems aside, my biggest disappointment is in the total lack of communication from Mozilla. While I value the Firefox ideology and the mission to provide a more private internet browsing experience, all this is worthless to me if my pages load at something akin to dial-up speeds.

At this juncture I have no choice but to use Google Chrome until someone can provide me with a workable solution, a solution that doesn't send me back to square one with all my saved Firefox information. If that is the only remedy, I might as well switch my default browser now and begin to re-acclimate myself to the changes.

Thanks.

Asked by ProfessorCNut 1 unyaka odlule

Answered by ProfessorCNut 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why have some trusted sites stopped loading with Firefox 63?

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with: Your connection is not secure The website tr… (funda kabanzi)

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with:

Your connection is not secure

The website tried to negotiate an inadequate level of security.

<www.thestar.com> uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY


This also occurs with https://download-installer.cdn.mozilla.net/pub/firefox/releases/63.0.1/win32/en-US/Firefox%20Installer.exe

Is the problem at my end or theirs? If the former, what do I need to do to return to the behaviour for FF 62?

Asked by asraskin 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how do I permantly add exceptions

i use a wifi connection offered by my landlord that requires a log in process. it includes a Dell firewall. the certificate is considered unsafe by Mozilla. Mozilla allow… (funda kabanzi)

i use a wifi connection offered by my landlord that requires a log in process. it includes a Dell firewall. the certificate is considered unsafe by Mozilla. Mozilla allows me to add an exception, and the window that comes up has an option to make the exception permanent, but it wont allow me to check the box to make it permanent. it would make things easier if i could make the exception permanent. how do i make this certificate a permanent exception? thank you for your time in this matter, and have a great day!

Asked by Greg juu-st Greg 1 unyaka odlule

Answered by McCoy 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Transfer Multi-Account Containers

Hi guys. Let's say you are moving to a new workstation. How do you transfer Multi-Account Containers between computers? Does it transfer with your Firefox Account Sync… (funda kabanzi)

Hi guys. Let's say you are moving to a new workstation. How do you transfer Multi-Account Containers between computers? Does it transfer with your Firefox Account Sync? Will it transfer all of the accounts or just your primary account?

Asked by M W Sasser 1 unyaka odlule

Answered by Roland Tanglao 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My bookmarks are duplicating exponentially. I added 2 new bookmarks and now they are 100s.... How can I cancel them and restore the original bookmarks?

After saving two some new bookmark, I found out on my other 2 pcs (synchronized with a third one) that the bookmarks I've added were just multiplied X times, where X stan… (funda kabanzi)

After saving two some new bookmark, I found out on my other 2 pcs (synchronized with a third one) that the bookmarks I've added were just multiplied X times, where X stands for hundreds..... How can I restore my bookmark menu? What is the problem? Is it possible to delete more bookmarks at a time?

Asked by Aaron123 1 unyaka odlule

Answered by Aaron123 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

lost connection to device i need to configure urgently due to SSL_ERROR_UNSUPPORTED_VERSION on Firefox 63.0

I need to access a router that has only https interface. After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince Fir… (funda kabanzi)

I need to access a router that has only https interface.

After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince FireFox to connect.

Please advise

Asked by QT-1 1 unyaka odlule

Answered by QT-1 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cognos Analytics: A web page is slowing down your browser

I'm running 64bit Win 7 Pro - Firefox 64 talking across my own network to a Linux server at a static IP running IBM Cognos Analytics 11.12 After every report execution… (funda kabanzi)

I'm running 64bit Win 7 Pro - Firefox 64 talking across my own network to a Linux server at a static IP running IBM Cognos Analytics 11.12 After every report execution, Firefox hangs for then the yellow "A web page is slowing down your browser" Stop / Wait appear. I choose Stop and I can execute again.

It would be nice to identify the offending page / script so that I could fix it. I could be a part of Cognos Analytics and then I'd have to deal with IBM support. Note: I do NOT get this behavior doing the same tasks with GOOGLE CHROME. But since I really don't like Google Spyware, I'd rather have Firefox work correctly.

Firefox doesn't crash, it just hangs waiting for the page to finish (time out?) or me to select STOP.

Asked by GeneDreher 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Version 63.0.1, YouTube videos not showing on Mac

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. … (funda kabanzi)

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. This is true:

- for multiple videos;

- after deleting YouTube's cookies from my browser;

- whether I'm signed into YouTube or not;

- whether I disable AdBlock (and my other handful of extensions) or not;

- whether I started Firefox in Safe Mode or not.

I've attached a couple of screenshots of what YouTube looks like for me. Most of the time it loads correctly, but the video just doesn't appear. Sometimes (e.g. after disabling all add-ons and refreshing) it loads the other, whiter, even less interactive option. Oh! And it works fine in Safari on the same device.

Help would be much appreciated please!

Asked by Balladeer 1 unyaka odlule

Answered by Balladeer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Embedded vimeo link incorrectly displays privacy notice

One of the sites I support now reports (incorrectly) that the video cannot be played due to privacy setting (see first uploaded image). This only happens in Firefox Chrom… (funda kabanzi)

One of the sites I support now reports (incorrectly) that the video cannot be played due to privacy setting (see first uploaded image). This only happens in Firefox

Chrome doesn't have this issue; see second uploaded image.

All this worked ok in Firefox until recently Thanks

Asked by lister171254 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website error in WIndows 10 Home 64bit oem

Hey Guys and Gals, I have a website problem with Firefox in Windows 10 Home 64bit oem. I am trying to get to Cyberlink.com and I get error . I also get error if I try usi… (funda kabanzi)

Hey Guys and Gals,

I have a website problem with Firefox in Windows 10 Home 64bit oem.

I am trying to get to Cyberlink.com and I get error . I also get error if I try using Chrome. Attached at 2 screenshots, 1 FF and 1 Chrome.

I cant access the site using either browser in wiindows 10.

Microsoft Edge accesses it fine thou. Also I have a Linux virtual OS on my system and I can access Cyberlink.com using firefox in it.

I thought maybe it was my system but it also happened on 2 other computer running Windows 7. But to be on safeside I ran Windows 10 troubleshooter and no problems were found. I ran SFC /scannow from Elevated CMD prompt and it found no errors. I than ran a DISM /Online /Cleanup-Image /CheckHealth and it found no problems.

Anyone else have an issue accessing Cyberlink.com (cyberlink dot com) just in case links are blocked?

And how would I fix the issue if it is only my system?

Please let me know. Thanks in advance Gren

Asked by Grendor 1 unyaka odlule

Answered by Grendor 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (funda kabanzi)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 1 unyaka odlule

Answered by DeanA320 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashes

I used to run Firefox without problem but lately had been using Safari. Wanted to get back to Firefox last week and downloaded the newest version. Since then I can't star… (funda kabanzi)

I used to run Firefox without problem but lately had been using Safari. Wanted to get back to Firefox last week and downloaded the newest version. Since then I can't start Firefox; it crashes on start-up every time. I'm on a Mac, OS 10.12.6 (Sierra). I'm not especially techy but I have tried safe-start and a clean start with no success. Did submit crash reports, the last one about 10 minutes ago (Crash ID: bp-18a0ccaa-1f9e-4478-ada4-3ea8d0181109). If someone could help, that would be great. I am really fed up with Safari :(. Thanks in advance.

Asked by SabineC 1 unyaka odlule

Answered by SabineC 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Since an update my bookmarks can´t be found, replaced or restored, it claims the system is in use somewhere else.

I can't restore bookmarks or create new ones since a firefox update. It is like the whole bookmark tool stopped working. There is a red note saying the the system (or fil… (funda kabanzi)

I can't restore bookmarks or create new ones since a firefox update. It is like the whole bookmark tool stopped working. There is a red note saying the the system (or file) is in use somewhere else, which it is not.

Asked by KatarinaSjogren 1 unyaka odlule

Answered by Scribe 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Programming code is visible when viewing a page with Firefox, but not on other people's screens..

I've added some extra code to automatically show the correct language to visitors based on their location settings. This is working properly for the people who have chec… (funda kabanzi)

I've added some extra code to automatically show the correct language to visitors based on their location settings. This is working properly for the people who have checked it and they are only seeing the correct language, but the CODE is visible on the webpage when I check it on my own computer. I recognise it must be a Firefox setting on my computer, but can not determine which setting it is. Any help is appreciated.

Asked by lgould 1 unyaka odlule

Answered by user633449 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how do override firefox on a site I want to bookmark that is listed as untrustworthy

I use a number of sites almost weekly for my business. I have been able to bookmark links on Chrome but when I try to do the sale for Foxfire, I get an error that these s… (funda kabanzi)

I use a number of sites almost weekly for my business. I have been able to bookmark links on Chrome but when I try to do the sale for Foxfire, I get an error that these sites are not trustworthy and cannot be saved. How do I override this problem so I can save these bookmarks or do I need to go back to Chrome?

Asked by biznetguy 1 unyaka odlule

Answered by jscher2000 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The erasing key not working to go history back -1

Hello, i started using Linux (Debian stretch) and after a few days i realized that in Firefox (63.0.1 64bit) can no longer use the deleting key (not "Delete", but one tha… (funda kabanzi)

Hello, i started using Linux (Debian stretch) and after a few days i realized that in Firefox (63.0.1 64bit) can no longer use the deleting key (not "Delete", but one that is used to erase text from right to left) to go back in history on a tab. I found i can use the keyboard shortcut Ctrl+right arrow, but this one is much less handy than single key which i am missing.

Second problem is that when i click back button by mouse, then it do not scroll the page to the spot where i was, but the scrollbar is on the top of the page which is not convenient.

These two things seems like a small issue, but it making quick browsing uneasy. Please how to fix these issues?

--- Yes, in about:config, i had to set "browser.backspace_action " to be "0", unsure why on Linux they do it differently.

Asked by #367259 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashes

After I updated an add-on (Flash) that was suggested by Firefox, I have not been able to start Firefox. It crashes on startup every time. I have gone through each of th… (funda kabanzi)

After I updated an add-on (Flash) that was suggested by Firefox, I have not been able to start Firefox. It crashes on startup every time. I have gone through each of the suggestions on how to fix it but none have worked. I have even tried to open Firefox in safe mode but it still crashes on launch. I have also tried to go through the refresh process and it still crashes. Finally, I have even deleted the application and re-downloaded it. It seems to install fine, but still crashes when launched.

Crash ID: bp-68517d71-1ca6-4a37-a27d-701f10181028

I would appreciate any other suggestions. Thanks.

Asked by FormerBluffer 1 unyaka odlule

Answered by philipp 1 unyaka odlule