Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

MacOS Dock Icon

Since update 106, there is a new dock icon for Firefox on MacOS tailored for Big Sur an above. I'm still using Mojave for 32bit apps, and it doesn't look as good. Can we … (funda kabanzi)

Since update 106, there is a new dock icon for Firefox on MacOS tailored for Big Sur an above. I'm still using Mojave for 32bit apps, and it doesn't look as good. Can we have an option to revert back to the old dock icon?

Asked by ronpildil 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

How to get back the "+" for new tab

I noticed recently that the "+" for new tab is no longer displayed and available. I have to go to File/New tab to open a new tab. Does this happen only for me or it is a… (funda kabanzi)

I noticed recently that the "+" for new tab is no longer displayed and available. I have to go to File/New tab to open a new tab.

Does this happen only for me or it is a change that was made? What should I do to have it back as it used to be and it is displayed here:

https://support.mozilla.org/en-US/kb/about-new-tab-page

Thanks.

Asked by Sue 11 izinyanga ezidlule

Last reply by Sue 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

UI elements on 27" iMac are far too small

I've used Firefox for years on my iMac with its 5K display. The UI was fine. Today I had to delete and then re-install Firefox because the program had started crashing r… (funda kabanzi)

I've used Firefox for years on my iMac with its 5K display. The UI was fine. Today I had to delete and then re-install Firefox because the program had started crashing repeatedly. I lost a lot of bookmarks & tabs. Upon opening the new install, I saw that Firefox now shows a miniaturized UI that is very difficult to read. I refer to the UI elements (tabs, bookmarks bar, URL/search field), not the web pages themselves. As part of the installation, I went through all the settings, and I didn't see any controls for the sizes of UI elements. So I searched the internet and found many reports of similar problems over many years. I tried a few suggested changes to about:config settings. Nothing has worked. I am exasperated. What am I missing? Can anyone help?

Asked by Bob-SF 1 unyaka odlule

Answered by TyDraniu 1 unyaka odlule

  • Okugcinwe kunqolobane

I do not want firefox to allow: automatically install; check for: or use a backround service for updates and i especially dont want any annoying pop ups telling me about updates.

I do not want Firefox to allow: automatically install; check for: or use a background service for updates and i hate annoying pop ups telling me about updates ≈ every wee… (funda kabanzi)

I do not want Firefox to allow: automatically install; check for: or use a background service for updates and i hate annoying pop ups telling me about updates ≈ every week.

It also generates warnings from all my cites with new logins etc

I don't need to be up to date on all decimals! Please allow also a less annoying schedule as every major update or every 5th or 10th update like 120, 130 etc

please do it! I otherwise I like your work! Kind regards Anders

Asked by andersbrah 1 unyaka odlule

Last reply by James 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (funda kabanzi)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 1 unyaka odlule

Last reply by youngjane 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Not printing properly on eBay with built-in PDF viewer 103.01 (64-bit) Mac OS

Hello, The last few days, I've been having issues printing with the built-in PDF viewer, but only on eBay. The invoices and labels will look fine in the preview, but whe… (funda kabanzi)

Hello,

The last few days, I've been having issues printing with the built-in PDF viewer, but only on eBay. The invoices and labels will look fine in the preview, but when printed, any images on them will come out garbled and corrupted.

I tried to print using Chrome and had no issues. Would this be just a Firefox issue, or an issue with eBay and Firefox.

Any help would be appreciated! Thanks

Asked by jasrob1022 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

chs_intelligence.json files

The Firefox file "chs_intelligence.json" appears in the main hard drive of my Macbook Pro laptop, along with more of these files with names such as "chs_intelligence.json… (funda kabanzi)

The Firefox file "chs_intelligence.json" appears in the main hard drive of my Macbook Pro laptop, along with more of these files with names such as "chs_intelligence.json.15q0fp" etc. What is the function of these files, and can I delete them without disrupting the functioning of the browser? I am using Firefox version 115.1.0esr (64-bit), Mac OS x 10.14. Thank you.

Asked by wilddonnn 10 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

WaPo articles not displaying correctly in FF v103.0.1

Hi, I first posted this in error in the Discussions section and was pointed to this forum. Articles from the Washington Post (washingtonpost.com) are not displaying ent… (funda kabanzi)

Hi, I first posted this in error in the Discussions section and was pointed to this forum.

Articles from the Washington Post (washingtonpost.com) are not displaying entirely correctly in FF v103.0.1, Mac OS 10.14.6 (Mojave). The headline and body text appears normally, but the lead graphic or photo is just a blurry smear, the Comments button does nothing, comments do not load at all, the Section button doesn't work, the Sign In button doesn't work, and the magnifying-glass Search function doesn't work correctly). Links at the bottom of the page to other articles do lead to the articles themselves (which are also displayed as described above), but the links, normally shown as an image with a headline, just appear as a gray rectangle. Article display worked normally in 102.0.1 and works normally in Chrome. Articles from the New York Times and a couple of other randomly selected periodicals that I read all work normally in 103.0.1.

jscher2000, a Discussions collaborator, suggested that I toggle the Reader View switch. When I do that, the article text displays fine but there are no photos or graphics. In-article links (to sources, other articles, etc.) do work; links to other Washington Post articles produce the same result (very blurry lead photo, no photos at all in the body of the article, Sign In, Section and Comments buttons not working, etc.).

Because the Sign In button on the newly opened article does not work, I can't verify that I am indeed logged in, even though I am logged in on the main washingtonpost.com page.

jscher2000 also suggested that "One possible reason for the content to look blurred on a news site would be if one of your add-ons removed a forced-subscription overlay without cleaning up fully. However, if you are already a subscriber, then that would be unlikely (assuming you are signed in)." I don't quite know what to do about this -- I don't know what the forced-subscription overlay is or where I'd find it or what to do about it. I do have several add-ons installed, mostly to block ads and trackers and promote security. Also, as I mention, I can't verify whether I am still signed in when I open a new article because the new article displays a non-working Sign In button even though I'm signed in on the main page. So I'm kind of stuck on that one.

Everything I describe here was not a problem in FF102.0.1 -- things worked fine. After upgrading to FF103 and finding the problems, I went backward and reinstalled FF102, and after some fumbling around got my old profile installed. Everything worked normally. And everything works normally with the same Web sites and pages in Chrome.

Thanks for any light you can shed on this. In the meantime, I'll go back to FF102.0.1 and stand by for further developments.

Asked by pts2 1 unyaka odlule

Last reply by pts2 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Solved - toolbar buttons in address bar

Hi, does anyone know what to do to make the background of the bookmarks icon and the reload icon the same as the icon with the site connection lock? I've exhausted all o… (funda kabanzi)

Hi,

does anyone know what to do to make the background of the bookmarks icon and the reload icon the same as the icon with the site connection lock? I've exhausted all options in the userChrome.css and cant get the background to change. It's in hover state.

For reference I've added a couple of images, the first how the background is and the second how I would like it to look. I'm on macOS and latest Firefox 111.

Best regards,

Johnny

Asked by jstewen 1 unyaka odlule

Answered by jstewen 1 unyaka odlule

  • Okugcinwe kunqolobane

Log in issue

My old email address, "jonnikhan1547@sbcglobal.net" is no longer active. I need to change my log-in to Steam and other apps, as well as my old password (which I've total… (funda kabanzi)

My old email address, "jonnikhan1547@sbcglobal.net" is no longer active. I need to change my log-in to Steam and other apps, as well as my old password (which I've totally forgotten).

Asked by John King 8 izinyanga ezidlule

Last reply by Dropa 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

bookmarks.plist nowhere to be found

My Bookmarks did not transfer over from either my prior Firefox browser or my Safari Browser. I could not find the bookmarks.plist for Safari, and the upgrade did not ask… (funda kabanzi)

My Bookmarks did not transfer over from either my prior Firefox browser or my Safari Browser. I could not find the bookmarks.plist for Safari, and the upgrade did not ask if I wanted my Firefox bookmarks transferred over.

Asked by alex267 2 iminyaka edlule

Last reply by tanss 2 iminyaka edlule

  • Okugcinwe kunqolobane

When trying to log in to Amazon, the entire password box was already filled and will not delete, very scary, I cannot now enter Amazon unless I dump Firefox as a browser and choose Safari or Chrome

When I try to access Amazon on Firefox the entire password box is already full and will not delete, very scary, I cannot now enter Amazon unless I dump Firefox as a brows… (funda kabanzi)

When I try to access Amazon on Firefox the entire password box is already full and will not delete, very scary, I cannot now enter Amazon unless I dump Firefox as a browser and choose Safari or Chrome

Asked by kratekin 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Using the native Mac spell checker in Firefox

Apple's built in spell checker on the Mac is unparalleled. Not only does it integrate with the native dictionary, it also automatically detects and switches languages as… (funda kabanzi)

Apple's built in spell checker on the Mac is unparalleled. Not only does it integrate with the native dictionary, it also automatically detects and switches languages as you type. Right-clicking on an unfamiliar word brings up the "look up" option which fins the word in the dictionary. It's furthermore smart enough to detect misspelled words which are correct words in another language. I don't know how apple achieved this, it's remarkable.

Anyway, Firefox displaces this functionality on the mac with their own dictionary, which although good, is not as good as the native spell checking and dictionary.

Is there a way to enable the native dictionary for Firefox on the Mac?

Asked by fchickencs 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Every link opens Anti-Phishing warning

A few days ago, Firefox updated itself. Suddenly, every link opens a new tab that says "Anti-phishing Protection is scanning your link..." and the original tab opens a wi… (funda kabanzi)

A few days ago, Firefox updated itself. Suddenly, every link opens a new tab that says "Anti-phishing Protection is scanning your link..." and the original tab opens a window that says "Anti-phishing Protection - You are attempting to open an insecure link. Are you sure you want to proceed?"

I cannot find anywhere to turn this off or fix this ridiculous situation?

Asked by info9965 8 izinyanga ezidlule

Last reply by zeroknight 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

All my bookmarks in the bar at the top of the Firefox browser page have disappeared from view.

All the bookmarks at the top of the Firefox page have suddenly disappeared from view. How do I get them back in view? They are still there if I look under "Bookmarks," b… (funda kabanzi)

All the bookmarks at the top of the Firefox page have suddenly disappeared from view. How do I get them back in view? They are still there if I look under "Bookmarks," but not as accessible.

Running Firefox 108 on Mac OS Mojave, version 10.14.6. I did nt make any recent changes.

Asked by tomiyama 1 unyaka odlule

Last reply by Terry 1 unyaka odlule

  • Okugcinwe kunqolobane

Lost Bookmarks

All my bookmarks disappeared. I followed the instructions on the "help" pages. I went to the list of my profiles and went through each one, trying to restore bookmarks … (funda kabanzi)

All my bookmarks disappeared. I followed the instructions on the "help" pages. I went to the list of my profiles and went through each one, trying to restore bookmarks from each profile. But all of my profiles are from 2019; no more recent profiles are listed. Thanks in advance for any advice

Asked by hmconley 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

login page no longer loads

My usbank login page doesn't load. Works fine on Chrime. https://onlinebanking.usbank.com/auth/login/?redirect=internet_banking_logon … (funda kabanzi)

My usbank login page doesn't load. Works fine on Chrime. https://onlinebanking.usbank.com/auth/login/?redirect=internet_banking_logon

Asked by mamme001 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule