Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (funda kabanzi)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 3 ezinsukwini ezidlule

Last reply by nostromov 2 amahora adlule

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (funda kabanzi)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

Asked by wrknight 11 amahora adlule

Last reply by jscher2000 4 amahora adlule

Yahoo e-mail not working after upgrade

Running Firefox 83.0 on Ubuntu (20.04). After upgrading Ubuntu to current version, Firefox will not load Yahoo e-mail in regular mode. Just thrashes and does nothing. All… (funda kabanzi)

Running Firefox 83.0 on Ubuntu (20.04). After upgrading Ubuntu to current version, Firefox will not load Yahoo e-mail in regular mode. Just thrashes and does nothing. All other websites working fine.

Tried safe mode, and Yahoo mail loads just fine in safe mode. As such, I turned off hardware acceleration. Did not help. Then disabled the only extension I had on Firefox. Then outright removed extension. Cleared cache. Nothing.

Yahoo mail still loads just fine in safe mode, but simply will not load in regular mode. I can access the yahoo main page, but if I click into yahoo mail from there it doesn't load that way either.

Thanks for any help!!

Asked by dopperwall 7 amahora adlule

  • Kusonjululiwe

Zoom Meetings silently don't open

When I click on any Zoom link in Firefox 83 on Linux, nothing happens. It seems like Firefox has no idea that the zoommtg:// protocol exists. I've tried: checking that … (funda kabanzi)

When I click on any Zoom link in Firefox 83 on Linux, nothing happens. It seems like Firefox has no idea that the zoommtg:// protocol exists.

I've tried:

  • checking that Firefox is not installed from a snap
  • manually setting the network.protocol-handler.expose.zoommtg and network.protocol-handler.external.zoommtg preferences to true
  • running xdg-open 'zoommtg://...' in a terminal (this works fine, it's how I finished the Zoom SSO login)

Asked by pianohacker 12 amahora adlule

Answered by pianohacker 7 amahora adlule

  • Kusonjululiwe

VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media on WSHH

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckG… (funda kabanzi)

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckGo Privacy Essencials installed, and I also have uBlock Origin installed. I disable both extensions but I still see the same error. I'm on Ubuntu 20.04 LTS, and my Firefox version is 77.0.1 (64-bit) canonical - 1.0

I attach the console log.

Asked by cunha-filipe 5 izinyanga ezidlule

Answered by cor-el 5 izinyanga ezidlule

  • Kusonjululiwe

Firefox Browser Bookmarks bar arrows not working (>>)

Hello, I've Firefox on Fedora last version Fedora 33 (Workstation Edition) 64 bit The bookmarks bar works fine for the standard visible part, but the arrows button (check… (funda kabanzi)

Hello, I've Firefox on Fedora last version Fedora 33 (Workstation Edition) 64 bit

The bookmarks bar works fine for the standard visible part, but the arrows button (check out the pic attached) to open the rest of the bookmarks contained in the list, is not working, doesn't open the rest of the list at all.

Thank you Marino

Asked by marinodolcettibernes 1 usuku oludlule

Answered by marinodolcettibernes 16 amahora adlule

  • Kusonjululiwe

update 83 quit bug on Ubuntu and Win 10

Noticed on the latest release of Firefox after I press quit(I have multiple windows) the process will not fully close; I've confirmed this on both Windows and Ubuntu vers… (funda kabanzi)

Noticed on the latest release of Firefox after I press quit(I have multiple windows) the process will not fully close; I've confirmed this on both Windows and Ubuntu versions. It seems to happen when I have videos playing while closing as they will continue to play in the background.

Only way to fully close the app is to stop the running background process; the videos cannot be stopped as they are CCTV streams.

I'm not familiar with logging with FF if someone can advise on which ones would be of interest I can provide them.

Asked by sandysareon 5 ezinsukwini ezidlule

Answered by sandysareon 16 amahora adlule

Full version of Google Maps (?force=webgl) not working on Firefox 83.0 in Ubuntu 20.04.1

Only very recently (last 1-2 weeks?) I've noticed that Google Maps refuses to open the full version in Firefox. I have FF 83.0 in Ubuntu 20.04.1. You can (try to) force t… (funda kabanzi)

Only very recently (last 1-2 weeks?) I've noticed that Google Maps refuses to open the full version in Firefox. I have FF 83.0 in Ubuntu 20.04.1.

You can (try to) force the full version to load with this URL: https://www.google.com/maps?force=webgl

But if I go to that address, a known message pops up at the bottom: "We’re sorry, only the lite mode of the new Google Maps is available at this time."

Same happens in a private window.

If I open it in Chrome browser in Linux, it loads fine.


I suspect this is a Google issue or choice to limit the functionality, but just want to check if other Linux Firefox users are seeing this??

If not, any suggestions for something to try? Like I said, it only became a thing very recently.


Thank you!

Asked by leka0024 17 amahora adlule

Amazon music platform do not run

I have the firefox browser 83.0 (64 bits) for ubuntu (canonical 1.0) and the platform of amazon music (https://music.amazon.es/) , do not run. Is the first time that i in… (funda kabanzi)

I have the firefox browser 83.0 (64 bits) for ubuntu (canonical 1.0) and the platform of amazon music (https://music.amazon.es/) , do not run.

Is the first time that i install firefox, so i do not have older versions in my computer.

What can i do?

Asked by marcusvives 22 amahora adlule

--window-size command does nothing.

I would like to disable fingerprinting. But doing so makes it so I have to resize firefox ever time I launch it. Even if fed the command "--window-size 1700,800" it conti… (funda kabanzi)

I would like to disable fingerprinting. But doing so makes it so I have to resize firefox ever time I launch it. Even if fed the command "--window-size 1700,800" it continues to lunch in a small form factor. Is this fixable without enabling fingerprinting.

OS: Manjaro DE: XFCE Kernel: Linux 5.9.11-3 Firefox Ver: 83.0

Asked by nathannjh 1 usuku oludlule

Accessing Firefox account with secondary email address

Hi Everyone, I cannot access my Firefox account created with 1 of 2 email addresses I use, I'll call this emailA, and do not have Firefox in an Authenticator app nor can … (funda kabanzi)

Hi Everyone,

I cannot access my Firefox account created with 1 of 2 email addresses I use, I'll call this emailA, and do not have Firefox in an Authenticator app nor can I find the recovery code. The account did have a secondary email address listed. I'll call this emailB. EmailB also gets all alerts when there are changes to the EmailA firefox account such as new system logins and password changes.

Given that emailb gets notifications regarding the account is there a way for me to gain access to the account with emailA as the primary address using emailB?

Failing that, is there support who I can contact to have the account under emailA deleted?

Regards,

Chris

Asked by caevans10 5 ezinsukwini ezidlule

Last reply by Kiki 1 usuku oludlule

HTML5 not working

I've just installed the latest Ubuntu OS on my computer and when starting Firefox i get this problem while trying to play the latest YouTube videos where they say "Your … (funda kabanzi)

I've just installed the latest Ubuntu OS on my computer and when starting Firefox i get this problem while trying to play the latest YouTube videos where they say "Your browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video." so I've tried to click on the link but then Firefox said my browser was already up to date. I've then tried to disable my adds on and try in safe mode but that did not help. I've tried installing some adds on, that didn't help either. I've tried uninstalling and installing back Firefox, that didn't work. every media.mediasource config are enabled, that didn't work. and when i try using another browser, the media can be played just fine (i used chromium). So if someone has any idea as to what might be causing this issue i'd be grateful (also, older video seems to be working just fine)

Asked by guillaumemannone 1 usuku oludlule

YouTube player preferences not being saved.

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theat… (funda kabanzi)

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theater mode, and turn off autoplay, and the next time I start Firefox, they are back to their defaults (autoplay on, compact viewer). At first I thought it was a YouTube issue but have tried it on Chrome and Chromium and both browsers save my settings. I'm running ArcoLinux 5.9.10 with I3 WM on both my desktop and laptop. I have both reset and re-installed FF with no change.

Asked by erik45 5 ezinsukwini ezidlule

Last reply by erik45 1 usuku oludlule

Youtube videos pausing when played in same window

If I have two Youtube videos open in the same window, on different tabs, attempting to play one will automatically pause the other, which makes playing two videos simulta… (funda kabanzi)

If I have two Youtube videos open in the same window, on different tabs, attempting to play one will automatically pause the other, which makes playing two videos simultaneously inconvenient. This will not occur if the videos are in different windows. How can I disable this?

Asked by sorel.anri 1 usuku oludlule

A bit more documentation of the "Refersh Firefox" would be nice.

I have a problem with FireFox and it has been suggested I "refresh" it. I have been down this road a long time ago and it was a world of hurt for me. Why? Well: a - it d… (funda kabanzi)

I have a problem with FireFox and it has been suggested I "refresh" it.

I have been down this road a long time ago and it was a world of hurt for me.

Why?

Well: a - it didn't fix the problem and b - there seems to be little documentation on "how to put things back to the way they were if that doesn't fix the problem".

So I am reluctant to do this as I have a lot of open tabs. From memory it is 47 WINDOWS (sessions?) of FireFox and countless tabs in each of those. I'd say the range is from 1 to...... 40 (at a guess)

Anyway, back to the topic:

I go through the motions. It does/doesn't work.

How do I put things back to normal? (Though yes that means the problem will remain. But if it doesn't work, it would be nice to be at least back to having those tabs I use where they were.)

Asked by teeny_weeny 2 ezinsukwini ezidlule

Last reply by teeny_weeny 1 usuku oludlule

Dual boot (Win7 & openSUSE TW) ZBook-17-G2-Tumbleweed

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring … (funda kabanzi)

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring the tabs back the machine name is not there and all my open tabs are gone.

Firefox 82.0 (64-bit) Operating System: openSUSE Tumbleweed 20201104 KDE Plasma Version: 5.20.2 KDE Frameworks Version: 5.75.0 Qt Version: 5.15.1 Kernel Version: 5.9.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Asked by jonzn4SUSE 3 emasontweni adlule

Last reply by jonzn4SUSE 1 usuku oludlule

Filter Places query URI having HTTP GET parameter

I have constructed a smart bookmark using places query places query like: place:queryType=0&sort=8&domain=mydomain.com The full URL is something like: https://myd… (funda kabanzi)

I have constructed a smart bookmark using places query places query like: place:queryType=0&sort=8&domain=mydomain.com

The full URL is something like: https://mydomain.com?model=product&id=282

Now I want to further restrict the results by filtering out certain HTTP GET Parameter values. for example:

  • I want to leave out URLs having model as a parameter in the URL
  • I want to include URLs having 'product' as a value for parameter model

I looked at the documentation and could find anything related to GET parameters. Is this possible?

Asked by jtanis 1 usuku oludlule

Empty dialog for extensions after gfx.webrender.all: true

Nom: Firefox Version: 83.0 Identifiant de compilation: 20201126174332 ID de distribution: archlinux Agent utilisateur: Mozilla/5.0 (X11; Linux x86_64; rv:83.0) Gecko/2010… (funda kabanzi)

Nom: Firefox Version: 83.0 Identifiant de compilation: 20201126174332 ID de distribution: archlinux Agent utilisateur: Mozilla/5.0 (X11; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Système d’exploitation: Linux 5.9.10-arch1-1 #1 SMP PREEMPT Sun, 22 Nov 2020 14:16:59 +0000

After enabling gfx.webrender.all (value true in about:config), there is no more tearing in web sites like google street view. But all my extensions, while working, offer an empty dialog pop-uo when I left click on their icon in Firefox main bar. UBlock origin, HTTPS Everywhere, Privacy Badger or Joplin all act with the same behavior. See screenshot. If I disable gfx.webrender.all all my extensions dialogs are back.

I had gfx.webrender.all set to true before version 83.0 of Firefox and my extensions were working fine.

Asked by rouelle 2 ezinsukwini ezidlule

  • Kusonjululiwe

Firefox Lockwise doesn't show "Import from file" or "Import from another browser" options

Hi! I'm trying to import my passwords from Chrome and I can't because there isn't the option, like it is described in this tutorial. https://support.mozilla.org/en-US/kb/… (funda kabanzi)

Hi! I'm trying to import my passwords from Chrome and I can't because there isn't the option, like it is described in this tutorial. https://support.mozilla.org/en-US/kb/import-login-data-file

What can I do?

Asked by jjpv151088 2 ezinsukwini ezidlule

Answered by cor-el 2 ezinsukwini ezidlule