Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fonts not displaying

Often, but not always, fonts are not displaying in Google. Please see attached for example. I've tried uninstalling, resetting, safe mode, going through various articles,… (funda kabanzi)

Often, but not always, fonts are not displaying in Google. Please see attached for example. I've tried uninstalling, resetting, safe mode, going through various articles, nothing works. I'm using Chrome now in case there isn't a fix.

Asked by Ulysses-Hood 2 iminyaka edlule

Answered by philipp 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why my default fonts in Firefox looks so ugly?

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10. Please find the screenshots bellow. https://imgur.com/a/Gke2K … (funda kabanzi)

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10.

Please find the screenshots bellow.

https://imgur.com/a/Gke2K

Asked by iAmSaugata 2 iminyaka edlule

Answered by iAmSaugata 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Question marks instead of words on some websites

On certain websites (specifically the one my school uses) there are no words popping up. Only question marks in boxes. Other websites, like facebook are totally normal. I… (funda kabanzi)

On certain websites (specifically the one my school uses) there are no words popping up. Only question marks in boxes. Other websites, like facebook are totally normal. I made sure that the websites were given permissions to pick their own fonts and this did not fix the problem. Thanks

Asked by HonaB 3 iminyaka edlule

Answered by cor-el 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

all text on certain websites appears in question marks

hello, since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozil… (funda kabanzi)

hello,

since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozilla support (busy right now in safari) google.com, my banking site, tmobile, gmail and a lot other ones too. all those sites show totally normal in other brouwsers.

did the following troubleshoot 1) view > text encoding > unicode = OK 2) preferences Font & Color > advanced > checked 'allow pages to choose their own font' = OK

any other suggestions? (:

tried to enclose some screenshots (small jpg and png files) but the upload keeps spinning for ever... never mind.

thanks in advance for any help on the questionmark problem.

Asked by slaws2 2 iminyaka edlule

Answered by jscher2000 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

#A�Ei��A���V�F��������v\����j� show like this when i tring to go to a site.I updated firefox.what should i do?

  1. A�?Ei��A�?��V?�F�������??�v\����j� show like this when i tring to go to a site.I updated firefox.what should i do?

Asked by Buddhika 3 iminyaka edlule

Answered by jscher2000 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Some Cyrillic (Russian) font does not look correctly

Some Cyrillic (Russian) font does not look correctly. Just some web site with Russian fonts. Most of all looks great. It's look like Firefox doesn't know some specific fo… (funda kabanzi)

Some Cyrillic (Russian) font does not look correctly. Just some web site with Russian fonts. Most of all looks great. It's look like Firefox doesn't know some specific font. Other browser EI and Chrome can show the same page correctly. How I can solve the problem? Thanks.

Asked by and.g.000 2 iminyaka edlule

Answered by and.g.000 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox blurry ui

hi windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots I have toyed around with all the gfx.font_rendering.cleart… (funda kabanzi)

hi

windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots

I have toyed around with all the gfx.font_rendering.cleartype_params parameters to no avail.

blurry firefox windows xp

blurry firefox ui

blurry firefox

blurred firefox

Asked by NesteaZen 3 iminyaka edlule

Answered by philipp 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My websites are not showing the words/characters instead they show question mark boxes

I did the Firefox refresh and now the websites I try to visit have all have question mark boxes instead of the content. I have searched and searched the forums and other… (funda kabanzi)

I did the Firefox refresh and now the websites I try to visit have all have question mark boxes instead of the content. I have searched and searched the forums and other topics to try and figure out what the issue is but nothing seems to work. I have seen that others have the same issue but nothing has fixed the problem.

 I have uninstalled and reinstalled, I have restarted my computer, and I have tried changing to safe mode. In my "Finder" box on my Mac, under all files, there are also a lot of error message documents.

Asked by rwarren9754 3 iminyaka edlule

Answered by FredMcD 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Icons not displaying on Mac

Hi there, Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made … (funda kabanzi)

Hi there,

Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made sure that gfx.downloadable_fonts.enabled in about:config is marked true.

I've restarted Firefox in Safe Mode and the problem persists.

I've read some information about inspecting the element, but I don't know what to look for. In opening the Web Console, I get this message in the inspector sheet: "Signal: error: {"type":"script","message":"Problem loading http://platform.twitter.com/oct.js","tagId":1491995}" tag.js:2:286 Signal: error: {"type":"wait","message":"ReferenceError: twttr is not defined","tagId":1491995} tag.js:2:286

I also see a message saying "Style sheet could not be loaded."

Any suggestions for me, team?

Thanks so much!

Asked by ekejsmont 3 iminyaka edlule

Answered by Tomatoshadow2 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Greek letters don't display anymore when I use fontname-"Symbol" in html/javascript. They work in Microsoft Edge.

I am writing code in javascript for astronomers and it uses symbol font for Greek letters. When I display the report on FireFox browser, the Greek letters do not appear … (funda kabanzi)

I am writing code in javascript for astronomers and it uses symbol font for Greek letters. When I display the report on FireFox browser, the Greek letters do not appear instead they are in a different font. My report display fine with Microsoft Edge but I like FF better.

Asked by john02813 3 iminyaka edlule

Answered by cor-el 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I fix incorrectly displaying fonts?

Some fonts aren't displayin correctly on webpages. Most noteably, in code boxes and stuff. Instead of legible text, all I see are shapes of triangles, squares, and stars.… (funda kabanzi)

Some fonts aren't displayin correctly on webpages. Most noteably, in code boxes and stuff. Instead of legible text, all I see are shapes of triangles, squares, and stars.

Asked by jeff28 3 iminyaka edlule

Answered by jeff28 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font is windows and button is something funky

For some reason, when I got to a site that pix of screen buttons or if I right click and select View page source the content is displayed in some funky font that is barel… (funda kabanzi)

For some reason, when I got to a site that pix of screen buttons or if I right click and select View page source the content is displayed in some funky font that is barely legible. I have the fonts set the same on my laptop as on my desktop but the laptop has the funky fonts. What's causing this?

Asked by LilBro 3 iminyaka edlule

Answered by Wesley Branton 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox replaces SOME fonts with the default one (but handles others just fine)

Hello, I've been dealing with that problem for some time now: Firefox seems to behave different for different fonts. Or better: on different websites. There are websites … (funda kabanzi)

Hello,

I've been dealing with that problem for some time now: Firefox seems to behave different for different fonts. Or better: on different websites.

There are websites whose fonts look just fine. Plenty of them. But then there are sites on which Firefox seems to replace fonts with the default font (the one set in the preferences). It doesn't necessarily replace all fonts on the website. As you can see on the attached images, Wikipedia's headline font displays correctly but as soon as I change the default font in my preferences, the body font changes accordingly. I've checked the option that enables websites to use their fonts over the default font.

I'd be glad if someone could help me out. Thanks in advance.

Asked by Cynox 3 iminyaka edlule

Answered by Wesley Branton 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

secondary pages not displaying right fonts

Hello, I hope this is the right place to post this question. I apologize if it's not. Please tell me if I am posting in a wrong section. Firefox is not displaying right … (funda kabanzi)

Hello, I hope this is the right place to post this question. I apologize if it's not. Please tell me if I am posting in a wrong section.

Firefox is not displaying right fonts on a site I am working on. • I am working with files locally on my Mac so I can't provide url. • I am using @font-face rule and index page displays the right fonts that are in my folders. I am not using link to Google. • Problem is that all the other pages display only default browser fonts. But all the other CSS styling, on those pages, works just fine. • My index page is in the root folder, fonts have their own folder, and all the other pages have their own folder.

   - root folder 
                       |- index.html
                       |- styles folder - css folder, etc…
                       |- media folder - fonts folder, etc…
                       |- pages folder - about.html, page2.html, etc…

• I have added fonts in ttf, woff, woff2, eot, and svg formats. Technically, I only care about at least making ttf files work. • I am using the latest Firefox. • I cleared all of the history. • And I tried Firefox in safe mode, so far nothing works.

Does anyone have any idea what am I doing wrong? I very much appreciate your help.

Asked by liamcoded 4 iminyaka edlule

Answered by liamcoded 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font rendering not correct - Windows 10

Hi all, I am seeing this problem since I wiped my computer and installed Windows 10 a couple of days ago. Just to clarify, everything was fine on Windows 8.1, which I was… (funda kabanzi)

Hi all, I am seeing this problem since I wiped my computer and installed Windows 10 a couple of days ago. Just to clarify, everything was fine on Windows 8.1, which I was previously using.

I see that fonts are not correctly renderded, there is a lot of aliansing and they're quite thin. They are ugly. The problem is well described in this ticket. https://support.mozilla.org/it/questions/1115938.

I have tried to reset Firefox, run withot plugin, nothing changes. Here you can find values I see in about:support. I use Firefox in Italian, i have translated these values in English. I don't remember what values I had in W8.1, but my suspect is that my GPU (AMD HD7950) is not detected/enabled correctly by Firefox. http://pastebin.com/QEmYBXpp

I noticed: - DirectWrite enabled false - Assert D3D11 device creation failed: 0x887a0004 - Support for H264 HW decoding No; Hardware video decoding disabled or blacklisted

Maybe I should not say this (lol) but Chrome does render fonts properly on my machine.

Can somebody help me please? Thanks

Asked by olivercervera 4 iminyaka edlule

Answered by olivercervera 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fonts in FireFox are blocky (no antialias)

Hi I've suddenly noticed that my fonts in FireFox are very blocky (no antialias). I'm sure this happened after a restart but not sure why. I've checked the zoom factor of… (funda kabanzi)

Hi

I've suddenly noticed that my fonts in FireFox are very blocky (no antialias). I'm sure this happened after a restart but not sure why.

I've checked the zoom factor of the page and I can confirm that this is at 100% / Reset

When I went to check my version it updated so this problem exists across 4.6 and 4.5.? (didn't catch the last number before it updated).

I've check windows (all fonts are fine)

I've check another browser (Chrome at the same page.. this is fine).

I'm posting this question/request for help as other posts I've found related do not quite match my issue.

Please find attached a screen shot of the issue (FireFox is to the left and Chrome to the right)

(Upload seems to be caught up, I'll reply to this msg if it doesn't show)

Many thanks J

Asked by ZombiesByte 4 iminyaka edlule

Answered by ZombiesByte 4 iminyaka edlule