Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

IT LOGOUT ALL MY ACCOUNTS AGAIN AND AGAIN

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................… (funda kabanzi)

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................

Asked by Umair Ali 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

playing video on YouTube is always SLOW TO LOAD THE PAGE

Hi, I am having in issue with YOUTUBE AND google services and it pissing me off, when I ever open a tap in youtube and load very slow! even when I open a video with out … (funda kabanzi)

Hi, I am having in issue with YOUTUBE AND google services and it pissing me off, when I ever open a tap in youtube and load very slow! even when I open a video with out open it in new tap, I have tried to delete the browser and download it again it didn't work I even bought Yt premium and turned off AD block still the problem didn't go away, also how search bar on the top of the page isn't working, when I use it and search it gives me an error, Error code: SSL_ERROR_BAD_CERT_DOMAIN I am considering to change the browser it's so annoying to use in this way.

Asked by abdoolh781 1 inyanga edlule

Browsing Issues

I am using AOL as an email account. Many times I am looking at my email, clicking delete or spam, then maybe open one/two/three different emails, read them, delete or sa… (funda kabanzi)

I am using AOL as an email account. Many times I am looking at my email, clicking delete or spam, then maybe open one/two/three different emails, read them, delete or save, and my whole system freezes. I have to turn off the pc, then logon. I then open CC Cleaner to clear out the issues only to find that there could be 5000+ items in my browser history, a few hundred cookies all in that short period of time - 3 minutes all this stuff clogs up my computer. CC Cleaner will remove all this junk. I then open up Firefox, get into AOL, start another session. Could be I am able to continue to read my emails for a short period or a long period of time, just reading email, then the computer freezes up again. I have to turn off the machine, turn it back on, get into CC Cleaner and clear out the 5000+ browsing history items and cookies. There is no way that I can capture this CC Cleaner Screen information.

One thing that I thought about is that AOL is spamming me with thousands of junk ads, flashing in and out, on the right side of the screen as I read my email or even just open AOL. Since Yahoo took over AOL and redid AOL in the image of Yahoo, things are a horror. I made a formal complaint with the Ad Agency (forgot the name), opted out of all the ads that I am allowed to opt out and nothing gets better. The Ad Agency is of no help. Does anyone have an idea what is going on / what I can do to stop this?

Asked by trshob 11 amahora adlule

When computer boots, Firefox does not restart right

When I reboot a Windows 10 computer and click once on the Firefox icon on the Taskbar, (1.) Firefox does not open full screen although when closed it was full screen. (2.… (funda kabanzi)

When I reboot a Windows 10 computer and click once on the Firefox icon on the Taskbar, (1.) Firefox does not open full screen although when closed it was full screen. (2.) A second Firefox window opens with Yahoo on a Tab and also not full screen. Please fix!

Asked by Wayne Carpenter 1 isonto elidlule

Firefox for Mac OS freezing when attempting to access gmail

When attempting to access gmail on my new (2023) iMac running Sonoma 14.5, Firefox 115.12.0esr freezes and must be force-quit. I've seen similar issues on this and the Ap… (funda kabanzi)

When attempting to access gmail on my new (2023) iMac running Sonoma 14.5, Firefox 115.12.0esr freezes and must be force-quit. I've seen similar issues on this and the Apple forum, but not this particular problem. Any suggestions? Thank you.

Asked by Edward Schneider 13 amahora adlule

Continuity and virtual microphones not showing up

I've removed firefox and reinstalled but for some reason my IOS continuity microphone and my Loopback (Rogue amoeba) virtual devices no longer show in firefox but they sh… (funda kabanzi)

I've removed firefox and reinstalled but for some reason my IOS continuity microphone and my Loopback (Rogue amoeba) virtual devices no longer show in firefox but they show up in firefox beta. Is there a setting that masks these devices off from the production branch?

Asked by darren37 1 usuku oludlule

Tabs did not reopen upon startup.

My Firefox browser kept freezing up and acting very slow so I closed it. When I reopened it all my tabs did not repopulate like normal. None of them. I have the box ch… (funda kabanzi)

My Firefox browser kept freezing up and acting very slow so I closed it. When I reopened it all my tabs did not repopulate like normal. None of them. I have the box checked to reopen all tabs on restart and it has always worked, not this time. Why! How can I get them back. Thanks, Aldo

Asked by Chevydmax65 3 ezinsukwini ezidlule

Lose focus on some websites when pressing the Control key

I am using Firefox 127 on Ubuntu. When I press the Control key, I often lose focus in the window I am currently viewing. This is annoying as it prevents me from copy-pas… (funda kabanzi)

I am using Firefox 127 on Ubuntu.

When I press the Control key, I often lose focus in the window I am currently viewing. This is annoying as it prevents me from copy-pasting for example.

Sometimes the focus is back when I release Control, sometimes it is lost and I have to click again on the text field. It does not happen on all websites, for example support.mozilla.org works well, but it happens on duckduckgo or overleaf.

It does not seem to be the same as existing issues such as [the "show mouse when press Ctrl" of Ubuntu] (it is disabled) or an addon (the problem still happens in safe mode).

In case it is useful, when I press Control the tab bar background goes slightly darker, see attached images.

Thanks for your help :) Nicolas

Asked by nnadisic 20 amahora adlule

Last reply by cor-el 4 amahora adlule

Background Files running

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the… (funda kabanzi)

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the Task Manager and it showed that there were 15 instances of "firefox" running in the background. All showed a UAC Virtulization of "Disabled". But they also showed using 638.8MB of memory. I do not know whether these are necessary files that must run in the background or if the number of files indicates that my system has been hacked and someone else is in my system from outside. Any suggestions as to validity of these files running or how I might confirm that they should be running. I have noticed the number of excessive background files before but the number is never consistent which makes me fear I may have been hacked.

Asked by svillecb 2 izinyanga ezidlule

Last reply by cor-el 2 izinyanga ezidlule

Firefox is having trouble playing multiple sounds at once.

I've had this issue ever since switching to a new laptop. This issue is specifically within Firefox (I have tested this in other browsers and programs, and the issue isn'… (funda kabanzi)

I've had this issue ever since switching to a new laptop. This issue is specifically within Firefox (I have tested this in other browsers and programs, and the issue isn't there. Everything else works perfectly fine!)

Essentially, whenever Firefox plays multiple sounds at the same time (for example, I use both youtube and discord in-browser) the second sound will briefly mute the other sound. (Going back to the discord-youtube example, if I am watching a youtube video and recieve a discord notification, the youtube video will pause for about half a second.) Or if a site has background audio but also plays a short audio clip when certain elements are clicked, for example, it will cause this "overlapping" issue. Again, this issue is only within Firefox.

I am using Windows 11 if that helps. I've already tried using a Firefox Refresh and peeking in about:config but I'm totally lost as to what I can try next, since I can't find any other examples of people with this issue online. Sometimes the issue briefly fixes itself but then reappears.

Asked by wygolvillage 1 inyanga edlule

Picture-in-picture since recent YouTube update keeps closing.

Picture-in-picture since recent YouTube update keeps closing. Is there way i could configure in about:config to never close and always stay open even if page refreshes an… (funda kabanzi)

Picture-in-picture since recent YouTube update keeps closing. Is there way i could configure in about:config to never close and always stay open even if page refreshes and have it move the video play back always to the Picture-in-picture window ? If not could this be made a feature in a future update ?

YouTube especially been annoying to Firefox users, cos it keeps refreshing the whole page breaking stuff every time it plays the video, as well have issues with looping videos even tho they are already fully buffered, making entire YouTube experience as frustrating as possible as encouragement to switch to chrome, which i refuse for obvious reasons.

Anything i can do on my end ? If tested if this happens in incognito mode as well with all extensions disabled in private windows, no change of behavior.

Btw this happens on the new YouTube interface with no way to get back to the old interface, cos it keeps the annoying features of the old interface even if you try to re position stuff using hacky ways like extensions that do so, which of course break stuff even further. I just want Picture-in-picture to remain open, and to play current video in picture-in-picture that is playing automatically.

Btw the Picture-in-picture experience with chrome or chrome based browsers is absolutely horrible, giving me even more reasons to stay on Firefox besides privacy related issues and other issues.

Asked by Muppet 2 izinyanga ezidlule

Last reply by zeroknight 2 izinyanga ezidlule

TLS Errors When Launching Webinars

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do n… (funda kabanzi)

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do not solve the problem but create larger issues. Do you have a solution that works safely? I am forced to use Windows 7 unfortunately due to work systems and a long story. I think this is my primary problem but I have to keep using it until the bitter end with this PC.

I appreciate your kind help. Thanks, Clay

Asked by claytudor 2 izinyanga ezidlule

Last reply by cor-el 2 izinyanga ezidlule

crash while in troubleshoot mode

Hi, I'm hoping to find some help to address crashing that has been happening frequently. The most recent crash has a report ID: bp-47617fc8-55f9-4d32-8713-a4ce40240426 … (funda kabanzi)

Hi, I'm hoping to find some help to address crashing that has been happening frequently. The most recent crash has a report ID: bp-47617fc8-55f9-4d32-8713-a4ce40240426 and this happened while in 'troubleshoot' mode.

This is the link to that report: https://crash-stats.mozilla.org/report/index/47617fc8-55f9-4d32-8713-a4ce40240426

Any help in finding a fix would be appreciated. Sincere thanks, V

Asked by vhalvarez 2 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 1 inyanga edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox simply not loading images of website

My problem is simple. I'm trying to use this supermarket website (continente.pt) and the website doesn't load up the images of the products. I have to reload a bunch of t… (funda kabanzi)

My problem is simple. I'm trying to use this supermarket website (continente.pt) and the website doesn't load up the images of the products. I have to reload a bunch of times until it finally does. I switched from Google chrome but apparently it was a big mistake, never thought Firefox was so crap. BTW, It's not my adblocker, turned off Enhanced tracking protection and cleared cookies. Nothing works. (on annex I show firefox and google chrome being used on the same website)

Asked by eve_nostro 1 unyaka odlule

Answered by eve_nostro 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox forces https in address bar

FF keeps replacing http://mysite.domain.net:3344 with httpS://mysite.domain.net:3344 whatever I try to fix this behavior. Thing is that I own this server and there e… (funda kabanzi)

FF keeps replacing

http://mysite.domain.net:3344 with httpS://mysite.domain.net:3344

whatever I try to fix this behavior. Thing is that I own this server and there ever was't any SSL implemented. I mean this - never.

Other browsers (Chromium, Chrome, Opera) don't take such a forcing action, website opens like a charm. Why FF thinks it knows better which URL I really want to open?

I already googled _a lot_ in order to find solution, but no one worked.

Setup: Debian 11 Mate no proxy and no separate "internet security" stuff on laptop (other browsers with default settings confirm that) FF 102.11.0 ESR 64 no addons (all switched off)

already tried: browser.urlbar.autoFill false browser.cache.check_doc_frequency 1 network.stricttransportsecurity.preloadlist false browser.fixup.fallback-to-https false dom.security.https_first false

What else I could do to stop this madness? Thank you in advance for any help

Asked by Godyay 1 unyaka odlule

Answered by Godyay 1 unyaka odlule

  • Kusonjululiwe

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (funda kabanzi)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Asked by clancyrus 5 izinyanga ezidlule

Answered by zeroknight 5 izinyanga ezidlule