Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

small pop up window

when trying to log in in some websites,the pop up is so small and i have to scroll down in a very small tab to put my credentials Ps : i don't know if it's called a "pop … (funda kabanzi)

when trying to log in in some websites,the pop up is so small and i have to scroll down in a very small tab to put my credentials Ps : i don't know if it's called a "pop up", it's just a window that "pops up" for me to put my credentials One photo is from Firefox and the other is from chrome

Asked by mejriskander2013 1 unyaka odlule

Answered by Scribe 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Text not rendering in firefox menus and search bar

Hello all! i have had this niggly problem for a while now. so in the firefox search bar, the hisroty of the websites visited does not render properly it's the same with t… (funda kabanzi)

Hello all! i have had this niggly problem for a while now. so in the firefox search bar, the hisroty of the websites visited does not render properly it's the same with the firefox OPTIONS page, some text is invisible. you can select and copy and paste it, but can't see it, looks like it's highlighted white-on-white it's the same story for some websites, only on and off sometimes, re-loading the webpage makes it work but you cannot always do that, e.g in the middle of a financial transaction i have tried resetting firefox completely uninstalling/reinstalling nothing works only happens on my windows 7 machine, my ubuntu firefox works fine i am pulling my hair out hehe

would be great to hear any suggestions of how to fix this

best regards

conrad

Asked by Conrad Costa 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

School's elearning website says that "For safety reasons, only https connections are allowed", what should I do to access it?

Hi, as the corona grows, our school decided to go digital, but I have a problem on all of my devices with the schools elearning webstie which translates to: "For safety r… (funda kabanzi)

Hi, as the corona grows, our school decided to go digital, but I have a problem on all of my devices with the schools elearning webstie which translates to: "For safety reasons, only https connections are allowed, we're sorry". Thought it will go away as there were some website problems before, but it seems to be working for everyone else. It's not an firefox exclusive isuee either, tried it on old version of MS Edge, new one too, as well as chromium, even with the firefox on my phone but every single one gives me the same site based error (it's in polish btw).

Asked by shadowrastyles 1 unyaka odlule

Answered by philipp 1 unyaka odlule

  • Okugcinwe kunqolobane

In Dsahboard it says "2 groups" and shows a wierd URL, but in "My Groups" it shows only one group. Is the weird one dangerous?

DAshboard says "2 groups Most recent: verify-cAuNALpbC0p on August 5, 2019" But it is invisible in "My Groups." See attached images.

Asked by trainsasachild 1 unyaka odlule

Last reply by trainsasachild 1 unyaka odlule

  • Okugcinwe kunqolobane

In outlook.com white window when opening email by double-click

I cannot open my emails in Outlook.com (website) when double-clicking them. A blank new window opens and no content. I can only see my emails from the reading pane. Thank… (funda kabanzi)

I cannot open my emails in Outlook.com (website) when double-clicking them. A blank new window opens and no content. I can only see my emails from the reading pane. Thank you.

Asked by Francesco 1 unyaka odlule

Last reply by Eve 1 unyaka odlule

  • Okugcinwe kunqolobane

HTTP Error 404. The requested resource is not found.

Hi there, We have a weird problem with firefox only (not this problem with other web browser like Chrome, Ie or Edge). The problem is that we cannot browse this website … (funda kabanzi)

Hi there,

We have a weird problem with firefox only (not this problem with other web browser like Chrome, Ie or Edge). The problem is that we cannot browse this website at the same time. No problem to browse one website, but going on the seconde one and you will get on 404 error.

Not Found ________________________________________ HTTP Error 404. The requested resource is not found.

Same error for 3 others.

Just waiting few minutes (at least 5min), refresh the second website, it’s working coming back on the first tab (with the first website), refresh and you get the error 404.

This problem occurs only when we are using IPV6 connexion on an HTTPS websites (only on some of ours web sites (https://www.ticpharma.com/home.php, https://www.techopital.com/ https://www.gerontonews.com, https://www.ticsante.com/home.php and https://www.apminternational.fr/). These 5 website sharing the same SSL certificats. It’s a multi domain SSL certificats provide by Gandi.net.

No problem when we use the Firefox PRIVATE windows. No problem when we browse theses websites in http and IPV6. No problem when we browse theses websites in httpS and IPV4. No problem with other browser in httpS and IPV6.

So only problem with Firefox, in IPV6 and HPPS. This problem occurs on multiple computers, with diffrent Anti-Virus, from different location, for different network and ISP provider. So I guess there is a bug somewhere in firefox.

Thanks for your help. Regards.

Asked by Seb. D 1 unyaka odlule

Last reply by Roland Tanglao 1 unyaka odlule