Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why can't I paste into youtube comments on firefox

I don't know when this happened, but today I noticed that I cannot paste text into youtube comments on firefox. It still works just fine on Chrome. I tried to use an addo… (funda kabanzi)

I don't know when this happened, but today I noticed that I cannot paste text into youtube comments on firefox. It still works just fine on Chrome. I tried to use an addon to copy plain text only, but that didn't help, nor have I ever needed it before.

Is this google's latest monopoly trick or something, or what is going on?

Asked by 1N07 4 iminyaka edlule

Answered by 1N07 4 iminyaka edlule

  • Okugcinwe kunqolobane

pages not loading in firefox

https://input.mozilla.org/en-US/feedback/firefox/40.0/#moreinfo does not load. I can enter the info/feedback but when I click submit, I get a blank page. for example, thi… (funda kabanzi)

https://input.mozilla.org/en-US/feedback/firefox/40.0/#moreinfo

does not load. I can enter the info/feedback but when I click submit, I get a blank page.

for example, this page will not load:

http://www.allmusic.com/artist/rick-astley-mn0000354722/songs but the page that links to it: http://www.allmusic.com/artist/MN0000354722/biography

loads just fine.

Asked by matt621 4 iminyaka edlule

Last reply by jscher2000 4 iminyaka edlule

  • Okugcinwe kunqolobane

Updated to FF41.0.1 and addons started disappearing again when I restart my Windows 7

I installed addons (e.g. adblock lite, ad killer) and when I shutdown Windows and start it again, the addons disappeared in Firefox. I'm using Firefox 40.0.3 non of addon… (funda kabanzi)

I installed addons (e.g. adblock lite, ad killer) and when I shutdown Windows and start it again, the addons disappeared in Firefox. I'm using Firefox 40.0.3 non of addons will stay. I restored Firefox to its original state, installed everything again, also did the Malware scan as suggested on a post and the problem stays. So every time I start Firefox, have to install the add ons which is a bit hectic.


Please help me with some solution.

Asked by Rutz 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

How often should a cloned Firefox profile in a company environment be refreshed?

I'm not sure why, but several users in my company had Firefox blow up first thing in the morning. I suspect an issue with the Firefox App Data profile, but it is uncertai… (funda kabanzi)

I'm not sure why, but several users in my company had Firefox blow up first thing in the morning. I suspect an issue with the Firefox App Data profile, but it is uncertain if anything was wrong with the profile itself, something that saved in the profile after the fact, or something in tandem caused Firefox to crash.

We operate only in a Windows environment. Our version we current deploy via GPO is 40.0. We only update Firefox if our software development team recommends an upgrade to address compatibility issues with our internal websites, and we have used this version since October 2015. We duplicate the App Data profile into the hidden Default User directory so the profile clone is mapped to anyone logging into the computer for the first time. We've essentially been using the same profile since version 28.0, and only making minor updates in the configuration settings without any refreshing form Firefox.

When the crashing began, our users either stated Firefox would either continuously load or have the plugin container report a problem and crash. Restarting computers, testing Firefox in Safe Mode, choosing the Firefox Refresh option, and clearing Internet cache didn't help, but testing Firefox as an admin account worked without any issues. I did notice most users showed an available update for software, such as Adobe Reader or Java, but there were a few that didn't have anything pending. If I uninstalled the pending software for those that had it, Firefox would work until I reinstalled the same software. Reinstalling Firefox didn't work either. If I either have Firefox rebuild the profile or I revert to our default clone profile, the issue goes away.

Everything had been working just fine for users last week, and we did not push any software or updates to computers over the weekend. My guess: something had been cached in the profile folder that expired after 'x' amount of time and caused problems across the board. Am I on the right track? Is there something else we should be or not be doing in this scenario to avoid this sort of problem? This is the first major issue where I had to access each computer and resolve the issue on a per user basis.

I can provide any other information that might be helpful. I have backups of the problematic profiles if reviewing those would be helpful, but my attempts to recreate the scenario with those same profiles have so far been uneventful. Also any other advice for managing and deploying Firefox in a corporate environment would be helpful. Our setup had been working great up until today. Thanks in advance for your help.

Asked by jeff225 4 iminyaka edlule

Last reply by jeff225 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I correct Firefox only starting with creation of new profile each time?

I've uninstalled, reinstalled, deleted all profiles, viewed and attempted every suggestion that was found via search engine. Firefox will only start with -P option and cr… (funda kabanzi)

I've uninstalled, reinstalled, deleted all profiles, viewed and attempted every suggestion that was found via search engine. Firefox will only start with -P option and creation of new profile. Once closed, it will not open again using the profile just created. Any ideas as to what type of additional troubleshooting that is available. There are no crash reports or logs generated anywhere that can be found. Running on Windows 7 Professional.

Asked by badlhby 4 iminyaka edlule

Answered by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox won't display .swf files

Hello, Everything was running completely fine in Firefox and then all of a sudden it simply stopped displaying .swf files. Where they should be is simply blank. On webs… (funda kabanzi)

Hello,

Everything was running completely fine in Firefox and then all of a sudden it simply stopped displaying .swf files. Where they should be is simply blank. On websites with a background I can see the background through where the .swf file should be. This includes opening locally saved files as well as every website with a .swf file that's supposed to play.

I do mean suddenly quite literally, as it was right in the middle of a browsing session. I changed nothing, just...one minute they were working fine, the next they completely halted. It's clear the program is recognizing that something's supposed to be there, as Adblock pops up a little "Block" tab over where the file should be, but again, that space is completely blank. It's not black, it's transparent.

I've completely uninstalled Shockwave and reinstalled it from scratch, and "updated" it three times now, all to no effect.

Asked by Amenephis 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How can I activate lightbeam once I've downloaded it; it is blank

I've downloaded Lightbeam because I'm paranoid about viruses and malware but it never does anything. (I have actually just downloaded it for a second time in case I hadn'… (funda kabanzi)

I've downloaded Lightbeam because I'm paranoid about viruses and malware but it never does anything. (I have actually just downloaded it for a second time in case I hadn't done it properly but have same problem). After I've been on the net the screen remains blank and none of the links/buttons seem to work. I have searched for it in the Programmes and Features section of my control panel but can't find it there to take it off either. I am not very computer literate so please explain in simple language. I have Firefox 4.0and Windows 8.1 but might upgrade to 10. I don't know what extensions are but I do have Google and the standard things that come with an Asus laptop with Windows 8.1 (but I don't really use much except weather and Outlook). Thank you for your help. P.s. does Firefox have any programme like photoshop?

Asked by redzebra 4 iminyaka edlule

Answered by Phoxuponyou 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox wont open at all after last update (13.08.2015).

After the last update (40.0.2 @ 13.08.2015) Firefox just wont open. The process comes visible in task manager, but does nothing. no window. JUST. NOTHING. It only functio… (funda kabanzi)

After the last update (40.0.2 @ 13.08.2015) Firefox just wont open. The process comes visible in task manager, but does nothing. no window. JUST. NOTHING. It only functions in either safe mode or when ran as an administrator. I tried all other computers in the house too. Same thing.

How to fix?

Asked by Estlib 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox unable to load google related websites - Youtube and Google

Hello, I am having some issues using any google related websites. Sometimes when I try to perform a search on google, or load a video on youtube, it simply wont load anyt… (funda kabanzi)

Hello,

I am having some issues using any google related websites. Sometimes when I try to perform a search on google, or load a video on youtube, it simply wont load anything. At first I tought I had internet issues, but I dont not. As soon as Firefox wont load Youtube or perform a search on google, if I try this at Chrome I can do it with no problems. So the problem is in Firefox, since at Chrome and IE there are no issues at all.

I have all my plugins updated on Firefox. Anyone could help me regarding this issue?

Asked by kalamarano 4 iminyaka edlule

Last reply by 2101bob 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox won't load CSS for local website

Hi, I know you have all seen this question before but none of the answers I have found work for me. My site loads perfectly fine in other browser, just not Firefox. I hav… (funda kabanzi)

Hi,

I know you have all seen this question before but none of the answers I have found work for me. My site loads perfectly fine in other browser, just not Firefox.

I have a local website with a style sheet that is saved in the same folder:

<link rel="stylesheet" href="style.css" type="text/css" />

I have defined the character sets in the HTML and CSS documents:

HTML = CSS = @charset "UTF-8";

I have both the latest updates for Chrome, IE and Firefox as of today.


Any help would be much appreciated.

Thanks

Asked by Dcage 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

firefox hangs when downloading files

firefox 40.0.3. a couple hours ago it started to hang when downloading of a file completes. i've tested it in safe mode, i deleted the entire mozilla folder in appdata\ro… (funda kabanzi)

firefox 40.0.3.

a couple hours ago it started to hang when downloading of a file completes. i've tested it in safe mode, i deleted the entire mozilla folder in appdata\roaming, i've cleared the entire history, cache, etc. i've cleared the windows temp folder. i've disabled my AV and still the issue is present.

this started a few hours ago. two days ago it was fine. i've encountered that issue a few versions before but i dont remember how i got rid of it.

it will even freeze when i open the 'all bookmarks' window.

what could possible start that behavior out of the blue?

Asked by pavilion_alex 4 iminyaka edlule

Last reply by pavilion_alex 4 iminyaka edlule

  • Okugcinwe kunqolobane

How to fix poor webfont rendering on Firefox 40, Windows 8.1?

Look at those uploaded screenshots. First one was taken at 100% zoom (I manually reset it with Ctrl+0) Second one was taken after Ctrl+Num+, so the page is a bit zoomed. … (funda kabanzi)

Look at those uploaded screenshots. First one was taken at 100% zoom (I manually reset it with Ctrl+0) Second one was taken after Ctrl+Num+, so the page is a bit zoomed. It's clearly visible, that at 100% zoom, font is sharp and poorly rendered. What can I do to fix it? I don't like zooming, as it makes text too big (and images blurry).

Also, it occurs on many websites, but I think it's related to using webfonts through @font-face CSS attribute. System-installed fonts render fine at all sizes.

Asked by lipvig 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox closes if I open any other applications in full screen

I am using Windows 7, and have had no difficulty multitasking with it. I can jump back and forth between programs just fine. I can have multiple sites loaded in Firefo… (funda kabanzi)

I am using Windows 7, and have had no difficulty multitasking with it. I can jump back and forth between programs just fine.

I can have multiple sites loaded in Firefox and can switch back and forth between them just as easily.

What I can't do is switch back and forth between Firefox and other programs.  If  switch from firefox too any other program, firefox just shuts down . . . .most of the time.  If the program I am switching to is loading, but is not loading to a full screen, firefox is fine.  If, however, that program is loading to a full screen, Firefox shuts down.

I cannot switch from a browser screen to the desktop, and then switch back. The desktop loads full screen and shuts the Browser down. Switching to any program that does not load to a full screen, leaves Firefox running, so they can switch back and forth.

There must be something in the settings that I just can't seem to find. I am hoping that someone can point me to it.

Thanks for any help

Asked by tanorris8 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Vertical colored bars on left side of window?

Arch Linux, 64-bit Radeon HD 7750 w/ Mesa 10.6.4 Gnome 3.16.2 Firefox 40.0.2 (problem does not occur on FF 39.0.3) Any Firefox window has a colored vertical region (20-… (funda kabanzi)

Arch Linux, 64-bit

Radeon HD 7750 w/ Mesa 10.6.4

Gnome 3.16.2

Firefox 40.0.2 (problem does not occur on FF 39.0.3)


Any Firefox window has a colored vertical region (20-or-so pixels wide) beginning just under the system title bar and extending down to the bottom of the FF window. The region begins as a single color(1) but then, as the viewport changes(2) this region is segmented into sub-regions of independently varying colors. Multiple windows maintain their own independent colored region.

If multiple firefox windows are opened, each has its own region. Context menus (e.g. right clicking anywhere in the FF window) also have such a region. Disabling all extensions, plugins, and themes has no effect.

(1) The colors I've observed are always fundamental (cyan, magenta, yellow, green, blue, red, gray). When the color is set or changed (described below) the color seems to be set at random - that is to say I cannot distinguish a pattern as to how

(2) Scrolling the viewport or invoking a browser modal/prompt/file dialog will cause the entire region to change to one other color. Certain (I can't nail down the rhyme or reason) block-level changes to a page will cause a sub-region to appear, horizontally aligned with said block. Page-wide changes "reset" these sub regions. Animations on the page causing color changes (such as the fading in of a modal overlay div or the slow sliding up of the Firefox address bar when entering fullscreen) will cause rapid color change during the period of animation/transition. Blurring the Firefox window or using the PrintScreen button will also reset the entire region back to one color so I'm unable to get a screengrab of varying subregions.


Is this a problem with Firefox? Where should I file a bug report? Mozilla? Gnome? X? Mesa?

Asked by Chris Tonkinson 4 iminyaka edlule

Answered by Chris Tonkinson 4 iminyaka edlule

  • Okugcinwe kunqolobane

firefox/nvidia crashes with hardware acceleration, done waiting for a fix

First off, 10+ year FF user and this problem has been lingering for years now, as such I am done struggling with it. I know you have all heard the problem, nvidia card, … (funda kabanzi)

First off, 10+ year FF user and this problem has been lingering for years now, as such I am done struggling with it. I know you have all heard the problem, nvidia card, ff with hardware acceleration enabled and crash while watching you tube. Screen either goes black or green, but hard freeze, must power off an back on to recover. Turning off hardware acceleration will stop the crashes but then the performance of youtube videos at full screen, 2560x1600 produces massive stuttering and video is un-watchable. Load up IE, works fine, chrome, no problems, even with hardware acceleration. Previously running older drivers would fix this, but that no longer works. I have tried multiple versions as far back as 344.11, which used to fix this problem, but running year of video drivers just causes other problems with gaming etc. Most of the posts I have read always point back at the driver which should never crash, but as I stated above, FF is the ONLY PROGRAM that causes these crashes so it must be something you guys are doing wrong. At this point I am running a stock 40.0.3 with no addons or anything, windows 7 x64 with all the latest patches, GTX570 with a clean 355.82 driver install. Full screen Youtube unacceptible with acceleration off, 5 minutes to crash with it enabled.

Asked by kbwilliams 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox hangs on Youtube and other websites that use HTML5

As of early this afternoon (Tuesday, September 15th, 2015) my Firefox browser has been acting odd and hanging over and over on sites that mainly use HTML5, such as Youtub… (funda kabanzi)

As of early this afternoon (Tuesday, September 15th, 2015) my Firefox browser has been acting odd and hanging over and over on sites that mainly use HTML5, such as Youtube. As far as I can tell, no-one else has encountered this specific behavior before using the latest version of Firefox. The hangs persist even in safe mode, and I am certain that my addons are not causing the issue. I have tried refreshing Firefox, updating my graphics drivers, and even updating Flash, but nothing is changing.

Asked by VictorMarrero 4 iminyaka edlule

Last reply by VictorMarrero 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes

Hello, so the crashes had not been as frequent, but I've noticed the weekly crashes occur, and with the reports having similar IDs, I figure there's still something else … (funda kabanzi)

Hello, so the crashes had not been as frequent, but I've noticed the weekly crashes occur, and with the reports having similar IDs, I figure there's still something else I'm doing wrong. I've attached the ID for the latest crash and hope to hear something soon. I've already gone through uninstalling-reinstalling my browser and updating my plugins to try to prevent crashes. If there are new suggestions, I'm open to them.

10abc81f-37a1-4807-af49-d515b2150905

Asked by TheArashi 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule