Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Web Pages

FireFox V. 107.0 -MBP-High Sierra. Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happe… (funda kabanzi)

FireFox V. 107.0 -MBP-High Sierra.

Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happening a lot and getting really irritating. So I bring up Google Chrome and it always brings up the article. SEE THE PICTURES. I use only Fire Fox as my browser, I keep Chrome around for when Fire Fox doesnt want to work properly. As you will see in the pictures the same website for both browsers. Fire Fox wont show the article no matter how many times I refresh the page or shut FF down, or reboot my MBP, but Chrome works perfectly every damned time. Why cant Fire Fox open the article but Chrome can? I need your help, any advice is greatly appreciated. SEE THE PICTURES.

Asked by SunnySkyez 1 unyaka odlule

Answered by SunnySkyez 1 unyaka odlule

  • Okugcinwe kunqolobane

Google search Ads

I've attach screenshots to better describe my issue. The google ads file show the page I want to open. Google ads result file is what happens when I click it to open it. … (funda kabanzi)

I've attach screenshots to better describe my issue. The google ads file show the page I want to open. Google ads result file is what happens when I click it to open it. This is on my home computer, but I don't have this issue on my work computer (both using Firefox). There is obviously a setting on my home computer keeping my from opening these google search ads and I can't seem to find it. Can you help? Thanks, Glenn

Asked by Home 1 unyaka odlule

Last reply by Dropa 1 unyaka odlule

  • Okugcinwe kunqolobane

i couldn't open any page

hello I have problem with not being able to open any website like Google or Youtube. even thou it was working like for half a hour. it was not from my network, because I… (funda kabanzi)

hello I have problem with not being able to open any website like Google or Youtube.

even thou it was working like for half a hour. it was not from my network, because I was able to open it in another browser.

please help.

Asked by tojy.m12 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Elementor hangs only in firefox browser, not in edge or chrome

I am a WordPress website developer and I am trying out the Elementor page builder. When I edit a page in Firefox the Elementor app hangs on loading. Wheb I try to edit th… (funda kabanzi)

I am a WordPress website developer and I am trying out the Elementor page builder. When I edit a page in Firefox the Elementor app hangs on loading. Wheb I try to edit the same page in Chrome or Edge Elementor loads as expected. I confirmed this with a different website on a different theme. I performed all optimizations on https://happyaddons.com/fix-elementor-editor-not-loading-issue/and checked all system requirements on https://elementor.com/help/requirements/, but no avail. I cleared the Firefox cache, turned off protection for the site. But with the same settings and environment the pages do load Elementor in Edge and Chrome. Any ideas what else I can try to make this work in Firefox? I use all the newest versions of WordPress, themes, plugins, and the browsers Firefox, Edge and Chrome. Running Windows 11 on a brand new laptop.

Asked by erik78 1 unyaka odlule

Last reply by user83731905624162786223851797600507301018 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Preventing Google from accessing home IP address

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address? Q2: Can I block my IP address from Amazon, Goo… (funda kabanzi)

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address?

Q2: Can I block my IP address from Amazon, Google and other shareware/spyware garbage AND still access and use the internet?

At the bottom of a Google search result page I can read the city I live in based on my IP address. I would rather not have this shared as I search for products in different stores. I am signed into Google.

When I ran the "Privacy tab" in Firefox the Google search results still showed the city I live in.

I use a VPN, three security extensions("No-Script, Privacy-Badger & FaceBook Container) and Mozilla Firefox set at the "Strict" Browser Privacy level.

Thank you for reviewing these questions, Oliver

Asked by eternalbeach 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Password manager new feature request: Primary timeout required

I would really appreciate if the Firefox Password Manager would time-out and ask me again the primary password every x minutes (lets say 10 minutes, better if configurabl… (funda kabanzi)

I would really appreciate if the Firefox Password Manager would time-out and ask me again the primary password every x minutes (lets say 10 minutes, better if configurable). I use Firefox in my home PC, I have two kids (11 and 13 years old) and they frequently use my Linux/Firefox session for their school necessities and leisure time. The problem is that often they end using my session and they have access to all my usn/pwd inside de Password Manger (Internet router configuration, Parental Control configuration, ecc.) My kids have their own Linux profiles and Chrome profiles for school but they usually get to use my own PC/web-browser sessions for practical reasons inside my family.

Thank you very much for your support. Hernan M. Vago

Asked by Hernan 1 unyaka odlule

Last reply by Hernan 1 unyaka odlule

  • Okugcinwe kunqolobane

Access denied when trying to access sams club credit card at Syncrony bank

Access Denied You don't have permission to access "http://auth.syf.com/v3/oauth2/authorize?" on this server. Reference #18.4ba4c017.1668869832.5b734787 I get this error… (funda kabanzi)

Access Denied You don't have permission to access "http://auth.syf.com/v3/oauth2/authorize?" on this server.

Reference #18.4ba4c017.1668869832.5b734787 I get this error when using Firefox when trying to access my credit cards at synchrony such as Sams club and amazon store card

Asked by z.bobthomson 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

How to disable Warning: Potential Security Risk Ahead warning?

This annoying warning pops up everytime I remote into the webui of a ubiquity wireless antenna for my consulting job. How do I make this stop so I don't have to be bomba… (funda kabanzi)

This annoying warning pops up everytime I remote into the webui of a ubiquity wireless antenna for my consulting job. How do I make this stop so I don't have to be bombarded by this nonsense at my already difficult job?

Asked by gsrgtrdg4565653 1 unyaka odlule

Last reply by gsrgtrdg4565653 1 unyaka odlule

  • Okugcinwe kunqolobane

youtube livestreams bloated RAM usage, max CPU usage, even at 144p

incoming streams are unusable, bloats RAM to max, pegs CPU at 100% even when stream is at 144p. ongoing issue for over a year. Tried different cache settings or no cache.… (funda kabanzi)

incoming streams are unusable, bloats RAM to max, pegs CPU at 100% even when stream is at 144p. ongoing issue for over a year. Tried different cache settings or no cache. No fix

FF v107.0 MX Linux

[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 800 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 800 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:3 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:3 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 

Drives: Local Storage: total: 126.71 GiB used: 103.07 GiB (81.3%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 12.98 GiB (71.7%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 80.84 GiB (94.6%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 524 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 37.0 C mobo: 48.0 C gpu: nvidia temp: 49 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2327 gpu: nvidia fan: 40% 
          Power: 12v: 12.52 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 244 Uptime: 23h 27m wakeups: 2 Memory: 7.79 GiB used: 3.82 GiB (49.0%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Asked by Galen Thurber 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

494 error trying to access dailywire.com

I've been trying to days, and this is what I get: 494 ERROR The request could not be satisfied. Bad request. We can't connect to the server for this app or website at th… (funda kabanzi)

I've been trying to days, and this is what I get: 494 ERROR The request could not be satisfied. Bad request. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner. If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.

Generated by cloudfront (CloudFront) Request ID: Jkd7exhgxkc-2zoIcLXq5pY5_hZ6vwdc2mO0_tKiO5kJHApCmiKAUQ==

I've restarted the browser and the laptop, and still get the error. I CAN access dailywire.com on Microsoft Echo, however. I prefer using Firefox. What can I do to make this work?

Asked by gjmillar2001 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

Issues with hardware acceleration

I am using Firefox 107 and have seen this issue with previous versions. My laptop is a MSI GS76 Stealth with the core i9 11900H / UHD graphcs, and a RTX3070 8g GDDR6 whic… (funda kabanzi)

I am using Firefox 107 and have seen this issue with previous versions. My laptop is a MSI GS76 Stealth with the core i9 11900H / UHD graphcs, and a RTX3070 8g GDDR6 which can be run in mshybrid mode. When in mshybrid mode and Firefox hardware acceleration enabled, I have seen issues where scrolling in Facebook causes resets of the feed and / or the screen will became 'fuzzy' like the refresh rate is off. If i close the lid and open, the screen resets back to normal. Once I switch to full fledged RTX3070 support or disable the hardware acceleration in Firefox the problem stops. I have not noticed this issue with Microsoft edge or Google chrome. Has anyone else seen this behavior?

Asked by schwartz.michaele 1 unyaka odlule

Last reply by Dropa 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website Login

On certain websites (HollandAmerica.com and Princess.com) when I login, it tells me I am logged in but then immediately goes back to the login page. Works on Firefox on m… (funda kabanzi)

On certain websites (HollandAmerica.com and Princess.com) when I login, it tells me I am logged in but then immediately goes back to the login page. Works on Firefox on my WIndows 10 machine, but fails on my new Windows 11 machine.

Asked by rogergiudici 1 unyaka odlule

Answered by rogergiudici 1 unyaka odlule

  • Okugcinwe kunqolobane

Why does Firefox fail to save the username, but does save the password for some sites?

I am often frustrated to find that with some sites I can see the Save this login? prompt, and I click to save it, only to find later that the website name and password do… (funda kabanzi)

I am often frustrated to find that with some sites I can see the Save this login? prompt, and I click to save it, only to find later that the website name and password do get saved, but the username/account name is NOT saved.

I can see this saved login with a search by website name, and it will display this with the text "no username" in parentheses in the username field. And I can edit it to add the username manually, to make it more useful. This does not happen with all websites...

This has been true for a couple of years, so I don't know when I first saw this.

I see a few archived posts about this or similar problems but they are not too helpful. I prefer NOT to install add-ons to fix basic functions, or to download and run javascript to modify things that are not available as a user setting, to be lost when new versions come along.

Is this a Firefox bug?

Is there a way to correct this?

Asked by PTArtist 1 unyaka odlule

Last reply by PTArtist 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox keeps logging me out

Everytime I quit firefox it logs me out on all my accounts. I've tried this https://support.mozilla.org/bm/questions/1342460 solution but still no luck, other ways to sol… (funda kabanzi)

Everytime I quit firefox it logs me out on all my accounts. I've tried this https://support.mozilla.org/bm/questions/1342460 solution but still no luck, other ways to solve this problem?

Asked by neoadz22 1 unyaka odlule

Last reply by Dropa 1 unyaka odlule

  • Okugcinwe kunqolobane

open two yahoo email accounts on same firefox session and tab them

I used to be able to right click on the yahoo mail tab and it would allow me to select a work, personal etc. yahoo email accounts. This would let me be logged into multip… (funda kabanzi)

I used to be able to right click on the yahoo mail tab and it would allow me to select a work, personal etc. yahoo email accounts. This would let me be logged into multiple email accounts at the same time and each one would be on a different tab.

Asked by 4deltabill 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Export and import bookmarks toolbar

I have reinstalled Windows 10 in a new computer, installed a fresh copy of Firefox, and successfully imported my bookmarks from the original computer. But I cannot disco… (funda kabanzi)

I have reinstalled Windows 10 in a new computer, installed a fresh copy of Firefox, and successfully imported my bookmarks from the original computer. But I cannot discover how to export and import my bookmarks toolbar. Another user has attempted to answer the question, but the description is very ambiguous and I can't understand it: https://support.mozilla.org/en-US/questions/1266729. The following "official" page also does not deal with the issue: http://kb.mozillazine.org/Sorting_and_rearranging_bookmarks_-_Firefox. I would have expected that there would be an "Import or Export Bookmarks Toolbar" facility somewhere, maybe under Menu | Bookmarks | Bookmarks Toolbar - but no luck. Could an explanation be provided?

Asked by Matthew Montagu-Pollock 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule