Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

How to submit feedback about Firefox

Yes, you read it right. I want to submit a feedback about the Firefox browser and it looks like it is not possible. When I go to the menu Help -> Submit Feedback optio… (funda kabanzi)

Yes, you read it right. I want to submit a feedback about the Firefox browser and it looks like it is not possible.

When I go to the menu Help -> Submit Feedback option, it redirects me ti this site https://mozilla.crowdicity.com/ where you cannot submit any feedback, you can only submit ideas.

What the hell?

Asked by gyokzoli 2 izinyanga ezidlule

Last reply by plew29881 3 emasontweni adlule

Scrolling through bookmarks has slowed since update to 92.0

Two days ago (9/10/2021) I updated to version 92.0 on my laptop. When I attempt to scroll/drag through the bookmarks menu, the cursor, at normal speed, stays far ahead o… (funda kabanzi)

Two days ago (9/10/2021) I updated to version 92.0 on my laptop. When I attempt to scroll/drag through the bookmarks menu, the cursor, at normal speed, stays far ahead of the active bookmark. This "lag" is also noticeable when dragging the cursor through an active page/window. This was not the case before the update.

Asked by step46hen2 4 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

Firefox 92 causes cross domain authentication errors

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally … (funda kabanzi)

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally also ADFS of some flavor). The piece that is similar between both is that the domain they authenticate to would not be the same as the application they are necessarily using. For example my clients have a mixture of on premise and cloud deployments but if they are SSO only pull their tokens from one domain.

Anyways the real TLDR as I can determine is as follows:

Has anyone seen a problem with firefox 92 stripping out headers? My scenario is I have an AD FS server that I use for single sign on with a domain name that is different from the application that it federated with. When I attempt to login using Firefox, the traffic flows as: 1. Hit the app url and get 302 redirected to the IDP 2. enter credentials at the IDP and get redirected to the app url 3. the app has an internal and external claims URL, so the internal claims url 302 redirects me to the external url 4. FF brings up the external url, but does NOT pass the MSISAuth and MSISAuth1 cookies from the IDP 5. The app thinks I've not authenticated, so it 302 redirects me back to the IDP 6. The IDP sees the MSISAuth and MSISAuth1 cookies, so it knows it authenticated me and it 302 redirects me back to the app wash, rinse, repeat for 5 times until AD FS realizes that I've done this 5 times, then it throws an error at me to stop the loop. This was working fine in FF 91 and it currently works in Chrome and Edge. The expected flow is almost the same, except that the app get's the cookies presented to it from AD FS. I was thinking this was something to do with Enhanced Tracking Protection. When I selected Custom and unchecked all the options (I think this disables ETP) I still get the cookies stripped from the header. I re-enabled ETP with standard protections and manually added the URLs using the steps outlined at https://bugzilla.mozilla.org/show_bug.cgi?id=1432644#c27. Is this a bug where FF doesn't honor the settings to disable ETP in V92? The reason I was thinking that ETP was to blame is the IDP has a domain of IDP.example and the app has the URL's of internalclaim.app and externalclaim.app.

I feel like I am missing something obviously here but I can't find it. If I create a CRM deployment using the same domain as our ADFS servers it works fine. If I use what our public designation is, it fails. SSO obviously fails. It only started after upgrading to 92 and that is consistent amount all of our clients. I have tried to go through every advance config that was touched with the 92 upgrade and nothing there seems to help. We compared our UAS to a friend of ours who is not having issues since the 92 release and they look the same. If this was a system 92 problem I would expect the internet to be exploding by now but it is not. It makes me think there is something I am missing in our fundamental set up but for the life of me I can't identify a missing update, compatibility issue, known issue blah blah blah. Edge, Chrome, Safari they all still work fine. It is just the Firefox 92 update that all of a sudden killed our authentication.

Asked by christopher.butler.02 1 isonto elidlule

Bitdefender: suspicious connection blocked involving Firefox - signature-2.cdn.mozilla.net

Each morning, when I first cold boot my computer, the moment I open my Firefox browser, I receive numerous (10+) identical error messages from Bitdefender: Suspicious con… (funda kabanzi)

Each morning, when I first cold boot my computer, the moment I open my Firefox browser, I receive numerous (10+) identical error messages from Bitdefender:

Suspicious connection blocked: Feature: Online Threat Prevention

firefox.exe attempted to establish a connection relying on an unmatching security certificate to content-signature-2.cdn.mozilla.net. We blocked the connection to keep your data safe since the used certificate was issued for a different web address than the targeted one.

Question: Is this ACTUALLY coming from Firefox? If so, please match your security certificates! If that's impossible due to a technical issue, then please email me your confirmation so that I can add an exception to Bitdefender.

Question: If it's not coming from Firefox, please email me, letting me know what additional system information you require so that we can get to the bottom of who/what is masquerading as Firefox while attempting to establish an unauthorized Internet connection from my computer.

HP Envy laptop, Windows 10 OS, latest update.

This has been occurring for several months.

Thank you for your time.

Asked by swamper 6 ezinsukwini ezidlule

Last reply by jscher2000 1 usuku oludlule

  • Kusonjululiwe

AD Blocker Message

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site … (funda kabanzi)

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site I use extensively cannot now be properly viewed; I get a message to turn off Ad Blocker. I have set Enhanced Tracking Protection to 'Off' but am still unable to obtain full functionality, I am using standard Firefox Privacy settings otherwise. I am able to browse the site properly using MS Edge. I have deliberately refrained from using any AD Blocking on my part so as to ensure the site in question can be properly viewed. The only Firefox extension being used is Kaspersky Protection; I get the turn off Ad Blocker message both when Kaspersky Protection is on or off.

Asked by ericbates 1 isonto elidlule

Answered by cor-el 5 ezinsukwini ezidlule

  • Kusonjululiwe

Firefox Crash on Program Startup - WIndows 7

Hello there - hoping for a hand to fix this. Several months ago Firefox crashed while it was in use - void of any update process. Upon reopening, the main window would l… (funda kabanzi)

Hello there - hoping for a hand to fix this. Several months ago Firefox crashed while it was in use - void of any update process. Upon reopening, the main window would launch and before any tabs could load it would crash again. I attempted to open in troubleshoot mode with the identical result. I gave it a break and used Chrome but in returning to this issue today the same has occurred. This time after the troubleshoot mode crash, I uninstalled Firefox and re-installed fresh (this was an upgrade from v89 to v92). Upon opening post update the browser crashed again. Each time this happens I have received a crash report screen which I accepted and it was reported as successfully submitted. However, when I open the crash report folder only two appear to have been saved - one old from the first occurrence (6/2021) and one from today(8/10/21). Both of these are linked below for review.

This is on an older Windows 7 machine that honestly I know should be updated but this is only used for light gaming and web surfing and I am not interested in an OS upgrade as I disagree with with the business practices of Microsoft - I find their policies are rather intrusive as a consumer.

I hope I've given enough information about the issue here and my system, thanks in advance for any help!

-J

System Info Intel I7 4770K 16gb RAM Geforce GT1060 Gigabyte Z97 Motherboard

Early instance of crash report in June 2021: Crash ID: bp-1fce2514-da15-4ff1-9e4c-7d0510210622 Most recent crash report from earlier today (8/10/21): Crash ID: bp-e888ef81-491c-42ae-9878-124970210810

Asked by jalbyx 6 ezinsukwini ezidlule

Answered by FredMcD 5 ezinsukwini ezidlule

Command line options to Firefox

I can find no recent documentation on command line options for the Firefox Browser. All of the information on this appears to be out of date or just does not work any mor… (funda kabanzi)

I can find no recent documentation on command line options for the Firefox Browser. All of the information on this appears to be out of date or just does not work any more (in the latest version June 2021). Is there any documentation on this anywhere that is correct for the current version of the browser? I am specifically trying to run firefox with command line options on Windows 10 but I do not see that that should make any difference. The only option I can get to work is starting firefox with a specific URL; even then I have to change the browser settings to get that to open a new window; because the browser settings override the command line option -new-window

Asked by ian.thomwohl 3 izinyanga ezidlule

Last reply by ian.thomwohl 5 ezinsukwini ezidlule

Mailserver does not exist

I can´t verify anything because my old mailserver tele2.se does not exist any more. old mail os.be@tele2.se please answer with new mail beoslse@gmail.com /Bertil ÖStergr… (funda kabanzi)

I can´t verify anything because my old mailserver tele2.se does not exist any more. old mail os.be@tele2.se please answer with new mail beoslse@gmail.com

/Bertil ÖStergren

Asked by os.be 5 ezinsukwini ezidlule

Since I updated to Firefox 92 tabs don't restore when Firefox restarts

The setting Restore previous session, on settings, general, is marked. History is kept, and the previous tabs are on the history menu (no restore session option is availa… (funda kabanzi)

The setting Restore previous session, on settings, general, is marked. History is kept, and the previous tabs are on the history menu (no restore session option is available, however).

Things I tried: Started on safe mode. Deleted startup cache. Refreshed the profile. Turned off add-ons.

So far, nothing works. When I close the browser with tabs open and I open it again, it starts with my homepage only.

Asked by david517 4 ezinsukwini ezidlule

Last reply by FredMcD 4 ezinsukwini ezidlule

failure to display images

I have been a problem with Firefox not loading images from one specific site. Here is an example: https://www.wvculture.org/vrr/va_mcdetail.aspx?Id=65966. When I click on… (funda kabanzi)

I have been a problem with Firefox not loading images from one specific site. Here is an example: https://www.wvculture.org/vrr/va_mcdetail.aspx?Id=65966. When I click on the 'View the record image' link at the top of the page, I get no image. I have tried numerous settings and nothing works. Images display fine using MS Edge but I prefer Firefox if I can get it to work. Firefox used to work just fine. I have even created new user profiles numerous times. When a new user profile is created, the images load and display correctly. However, just about any change to the default profile causes the images to fail to load. Even something as simple as changing the home page causes the failure to load when absolutely nothing else has been changed in the default user profile. Any suggestions??

Asked by danmyer66 3 ezinsukwini ezidlule

Last reply by danmyer66 3 ezinsukwini ezidlule

Firefox Monitor bug: not displaying monitored email addresses

I have had a single Firefox Account since 2018. I have updated through three primary email addresses: let's call them 1, 2 & 3. July 2020 - I changed Firefox Account… (funda kabanzi)

I have had a single Firefox Account since 2018. I have updated through three primary email addresses: let's call them 1, 2 & 3.

July 2020 - I changed Firefox Account to primary email 2, and removed primary email 1.

August 2020 - I registered for Firefox Monitor. I added many "another email" (the maximum number, 10 I think) to be monitored : let's call them emails 4-13, and set "Send breach alerts to the affected email address".

December 2020 - I changed Firefox Account to primary email 3, and email 2 is my account secondary email.

April 2021 - I received an email to email 4 saying it was in a breach.

Today - on monitor.firefox.com it says I am not monitoring any emails except my primary email 3, and have not been in any breaches as pictured.

Therefore, there is a bug with monitor.firefox.com: - On the one hand, email 4 (and presumably 5-13) are all still being monitored. - But on the other hand, monitor.firefox.com states I am not monitoring any other emails.

Could a Mozilla dev please get in touch to look into this specific case?

Asked by W4RNER 4 izinyanga ezidlule

Last reply by W4RNER 3 ezinsukwini ezidlule

Reactivate a support thread to correct an answer?

A previous thread on the support website has an incorrect answer: https://support.mozilla.org/en-US/questions/1288732 The responses may have been correct at the time, but… (funda kabanzi)

A previous thread on the support website has an incorrect answer: https://support.mozilla.org/en-US/questions/1288732

The responses may have been correct at the time, but there is an easy solution to this problem now. However, the thread has been archived so no new responses are allowed. The problem is a Google search (as well as other search engines and even a support.mozilla search) pops up this archived, incorrect response first. In some searches, a correct response cannot be found on the first page of search results.

It would be nice if there was a way to unarchive older questions to add a new answer to inaccurate or dated info.

Asked by bwillner 3 ezinsukwini ezidlule

Last reply by bwillner 3 ezinsukwini ezidlule

Firefox creating new users and instances

I always have to close all Firefox instances from task manager all the time and then open firefox -p and delete users. It creates them again and again. Is there no way to… (funda kabanzi)

I always have to close all Firefox instances from task manager all the time and then open firefox -p and delete users. It creates them again and again. Is there no way to stop this?

Asked by Amay 2 ezinsukwini ezidlule

403 error on xero.com login service

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services. go.xero.com my.xero.com login.xero.com/identity/user/login … (funda kabanzi)

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services.

1) There is no error in other browsers and with postman. 2) On all versions of firefox, error 403. 3) When installing a clean isolated system on a virtual box - error 403. 4) The error occurs on any connected network. 5) WireShark showed packet loss: (on screenshot).

Technical features: 1) Windows XP (x32),Wwindows 10 (x64) 2) Firefox versions: 52.0-92.0 (latest)

P.S. Xero recommends that you contact you directly for assistance. Because not all users get this error under firefox.

Asked by lyama961 3 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

browsing

after typing in search term and hitting enter, the website (url) appears behind the search term. only happens in firefox. not in google chrome using at+t internet service… (funda kabanzi)

after typing in search term and hitting enter, the website (url) appears behind the search term. only happens in firefox. not in google chrome using at+t internet service any advice?

Asked by timchmielewski 4 ezinsukwini ezidlule

Last reply by timchmielewski 2 ezinsukwini ezidlule

PASSWORD PROTECTION

I own a small business. We do have online accounts from suppliers, vendors to customers. I need to put employees in front of customer support for these online accounts. H… (funda kabanzi)

I own a small business. We do have online accounts from suppliers, vendors to customers. I need to put employees in front of customer support for these online accounts. However, if an employee sits down to work on our accounts, he can clearly see the passwords for the log in information of our accounts.

Is there a way to lock the Firefox or any other browser (or any software or ANYTHING) out there that doesn't expose saved passwords? I don't know how to pass this security issue. The reason it's important is because if employee saves these passwords, he can obviously do bad things when he is not in the office.

Any help is greatly appreciated

Asked by andalusiacorpdc 1 usuku oludlule

Last reply by cor-el 1 usuku oludlule

Cannot keep firefox open when signed into Mozilla Sync account

I'm running version v92.0 (64) on ubuntu 21.04. Firefox would crash upon opening when signed in. It would stay active enough for me to disable the extensions & them… (funda kabanzi)

I'm running version v92.0 (64) on ubuntu 21.04. Firefox would crash upon opening when signed in. It would stay active enough for me to disable the extensions & themes. After doing that it still crashed. I tried going into Troubleshooting mode and it would still crash. I went into Troubleshooting mode and did a refresh. It was still crashing. Finally I signed out of my mozilla sync account and the browser has stayed active long enough for me to type this report.

I've submitted all crash reports in about:crashes, and I'm not really sure what to do next.

Perhaps a local version of the Mozilla Sync profile has been corrupted? if so, is there a way to remove it and pull down the "sync"ed version from Mozilla's servers? What if the version on Mozilla's server's has been corrupted? should I back up the local profile (wherever it is) before removing?

I hope I've given enough information. Please let me know if you need further, more specific information.

Asked by Adam Parduhn 2 ezinsukwini ezidlule

Last reply by FredMcD 12 amahora adlule

Apple Mail and Apple Calendar app links will not open in FF

Just installed Firefox 92.0 on an Imacpro running 10.14.6. When i click on a Google meet meeting link in the Calendar app or any link in the Apple Mail app I get the fol… (funda kabanzi)

Just installed Firefox 92.0 on an Imacpro running 10.14.6. When i click on a Google meet meeting link in the Calendar app or any link in the Apple Mail app I get the following notification from the finder:

You can't open the application "Firefox" because the Classic environment is no longer supported

I can copy and paste the links into FF and they function properly. Please help.

Asked by spellmeyer188 1 usuku oludlule

Increasing number of sites will not work with Firefox

I am not able to get Ebay Philippines to display correctly using Firefox. It works with Microsoft edge. I have the latest updates but to no avail. Today, when trying to r… (funda kabanzi)

I am not able to get Ebay Philippines to display correctly using Firefox. It works with Microsoft edge. I have the latest updates but to no avail. Today, when trying to reply to an email on the main Ebay site it also had the same problem. I also tried to log in to Lazada and that is also corrupted. Its getting to the point I will have to stop using Firefox. Any suggestions.

Asked by michaelcannon1 1 usuku oludlule

Last reply by FredMcD 1 usuku oludlule

Costco.com website will not display store locations or product reviews when using FireFox browser

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent proble… (funda kabanzi)

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent problem as all info on the Costco website displayed properly with Firefox not that long ago. As an example, when I enter my zip code to find the closest stores, nothing is displayed now when a map and store list used to come up. I've tried changing various settings, but no go. Any advice would be appreciated...

Asked by ME 1 usuku oludlule

Last reply by ME 20 amahora adlule