Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Windows 10 read from here disableld

I have Macualar Degeneration so I use the Windows magnifier all the time. They have added a "Read from here" feature where you click where you want it to start reading an… (funda kabanzi)

I have Macualar Degeneration so I use the Windows magnifier all the time. They have added a "Read from here" feature where you click where you want it to start reading and it should read the text. When I click the voice says, "Disabled." I have checked in Options the setting for "Prevent accessibility services from accessing your browser" and it was unchecked. I tried checking that and it made no difference. I opened a text document and the feature worked fine. In Microsoft apps, it works fine. In an OpenOffice text document it says "Cannot read from here" - it must not be compatible with OpenOffice. The fact that it says "Disabled" in Firefox makes me think that there's a setting that can be changed to enable it. I have iCloud Bookmarks, Instagram Photo Plus, Video Download Helper, extensions active and AdBlock Plus and Facebook Container disabled. What can I do to enable Read From Here in Firefox?

Asked by Rich Giblin 8 imizuzu edlule

Password reset question

Is it true that resetting password will result In losing history and bookmarks? Ive used for years on laptop which just died. Trying to install on iPad and it doesn’t lik… (funda kabanzi)

Is it true that resetting password will result In losing history and bookmarks?

Ive used for years on laptop which just died. Trying to install on iPad and it doesn’t like my password. The reset page says I might lose hx, bookmarks as well as saved passwords. Noooooo!!  If this is really going to happen, is there any way to work around it?  

Thx

Asked by charlotte.giese 11 imizuzu edlule

No sound while on default audio output from few websites.

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitte… (funda kabanzi)

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitter and google translator. When I try to play a sound from both of these sites when I'm using my headset as my default sound output, it doesn't work, there is no sound at all but when I change to my TV screen it plays these sounds. I have no problem with youtube, netlfix or other steaming platforms. I've just noticed that problem with these 2 websites, I don't know about other websites. Oh, and on 9gag I got similar problem but not every video is without sound, some of them has a sound and some of them hasn't. My device is set to default as in attached image.

Asked by Pa-Yonk 24 imizuzu edlule

Bookmarks are not syncing across devices!

I just starting using Firefox, and I've installed it on a Mac Laptop, a Windows Desktop, an iPhone, and an iPad. Each install is logged into the same Firefox account, and… (funda kabanzi)

I just starting using Firefox, and I've installed it on a Mac Laptop, a Windows Desktop, an iPhone, and an iPad.

Each install is logged into the same Firefox account, and each install began with the same set of bookmarks.

Now, when I add or remove a bookmark on one device, it's not syncing to any other device. I've tried this on several devices. I've tried manually clicking the "sync" icon on each device to try to kick it into working.

How can I fix this?

Asked by firefox793 57 imizuzu edlule

Slow download / upload speeds only in Firefox

If I check my internet speed in Firefox using various speed test websites, it shows 50Mb download, and upload shows about 9Mb. In any other Browser it reports 70Mb down a… (funda kabanzi)

If I check my internet speed in Firefox using various speed test websites, it shows 50Mb download, and upload shows about 9Mb. In any other Browser it reports 70Mb down and 20Mb up. It has been 70 up & 20 down for some years. If I restart Firefox in safe mode, I get 70Mb / 20Mb as expected. If I remove Add-ins, it is still slow. I tried a refresh, and it's still slow. I have no extensions, themes and have turned hardware acceleration off. Changing the proxy settings doesn't help either.

Asked by Ross 1 ihora elidlule

tuning duckduckgo search engine in firefox

Using duckduckgo as search engine for firefox. Can't find a way to keep some websites (like amazon.com, and wikipedia) out of search returns. Nothing in firefox Options/p… (funda kabanzi)

Using duckduckgo as search engine for firefox. Can't find a way to keep some websites (like amazon.com, and wikipedia) out of search returns. Nothing in firefox Options/preferences/Search fits. Cannot seem to interact with duckduckgo to do the desired filtering.

Asked by magiccamera1 3 amahora adlule

Bug on YouTube full screen on mac os

On full screen YouTube after some seconds show this little white bar at bottom the video. If put the cursor on top of it desapears but after seconds, the bar return. Have… (funda kabanzi)

On full screen YouTube after some seconds show this little white bar at bottom the video. If put the cursor on top of it desapears but after seconds, the bar return.

Have disabled all add ons, but not resolved. I`m using 77.0.1 at Mac os 10.15.5.

image

Asked by kosik64066 3 amahora adlule

Looking for a way / extension to play facebook videos by default in 360p.

I'm using Firefox Beta on a slow laptop in Linux -so, manually changing videos to 360p from the cog works to make them play smoothly. The facebook SD Only setting in http… (funda kabanzi)

I'm using Firefox Beta on a slow laptop in Linux -so, manually changing videos to 360p from the cog works to make them play smoothly. The facebook SD Only setting in https://www.facebook.com/settings?tab=videos doesn't really work -only in a few videos. If anyone knows of an extension that handles this on latest Firefox Beta let me know. Thank you.

Asked by csts 4 amahora adlule

I click on Firefox Icon in taskbar and all I get is a blank new tab.

I have always clicked on the Firefox icon which I have pinned to my taskbar and the home page which I have assigned in "options"..... https://www.yahoo.com/..... would op… (funda kabanzi)

I have always clicked on the Firefox icon which I have pinned to my taskbar and the home page which I have assigned in "options"..... https://www.yahoo.com/..... would open in a new tab as I also have set in "options".

After updating to the current 78.0.1..... all I get now is a blank new tab.....

If I click on the home page icon in the upper left hand corner..... I go to my home page as expected which opens in a new tab as expected..... and once Firefox is opened..... if I click on the Firefox icon in my taskbar..... the home page opens in a new tab as expected.....

Therefore..... the problem is..... FIREFOX MUST FIRST BE OPENED in order for the home page designator to be recognized and open in a new tab.....

IF IT IS NOT FIRST OPENED..... Firefox opens a new bank tab..... then..... once it opens..... it functions as it should..... and as it always has in the past.....

I'm sure that this is some setting that has inadvertently been changed during the update..... and if you know how to correct my problem..... which I'm sure many many others are experiencing..... please let me know.....

However..... I have read a couple other topics which I'm confident are referring to this same problem..... and the responses are doing nothing more than explaining how to set the home page or something which falls under the "setup" category.....

Please..... give me some credit..... The problem I'm describing has nothing to do with the user's end or something I'm not doing or haven't done..... and everything to do with the developer and the update.....

Thanks!

Asked by trainsguy 4 amahora adlule

cloudifire questions

Hello, i need help with this questions for my customers. Is there someone that could indly help me? Instructions for each question: ● Assume you have access to the custom… (funda kabanzi)

Hello, i need help with this questions for my customers.

Is there someone that could indly help me?

Instructions for each question:

● Assume you have access to the customer’s DNS and Cloudflare settings

● Type your response as if you are responding over email directly to the customer

● Include your thought process behind each response

● List any tools you would use and why

Test Questions

1. Subject: TTFB higher with CloudFlare on for my site

I noticed that turning on CloudFlare results in a higher TTFB measure for my site. Why is my site slower with CloudFlare enabled?

2. Subject: CSS issue with HTTPS

After enabling CloudFlare SSL from my account, my site’s formatting and CSS is either missing or broken. What is causing this?

3. Subject:Upload content to CloudFlare

How do I go about uploading my content to CloudFlare now that I'm hosting my content with your service?

4. Subject: CloudFlare IPs

I started using CloudFlare about a week ago, and now I noticed in my AWStats all of my web traffic is showing that it's coming from CloudFlare's IPs? What gives?

5. Subject: Site down, your name servers are down

I am having trouble reaching my website http://example.com/ from different networks. Are your nameservers working properly?

6. Subject: Why is my site coming from California?!

My website is hosted in London, but looking at your IPs it shows that you are serving my website from California. Can that be right? Why is that? I thought you were supposed to serve my website from some place close to me?

7. Subject: Forbidden error

My website is showing a 403 forbidden error. Please fix this.

8. Subject: CloudFlare Nameservers

How are CloudFlare's nameservers different than the DNS provided by Google DNS or OpenDNS? Can I delegate to CloudFlare nameservers while still using my host’s DNS?

9. Subject: Content not Being Cached

After activating CloudFlare on my site, I am seeing that resources on my pages are not being cached:

curl -svo /dev/null roskolniv.us

  • Trying 104.16.27.128...

> GET / HTTP/1.1

> User-Agent: curl/7.40.0

> Host: roskolniv.us

> Accept: */*

>

< HTTP/1.1 200 OK

< Date: Mon, 22 Jun 2015 03:03:59 GMT

< Content-Type: text/html; charset=utf-8

< Transfer-Encoding: chunked

< Connection: keep-alive

< Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0, max-age=0

< Strict-Transport-Security: max-age=10

< X-Powered-By: Express

< Server: cloudflare-nginx

< CF-RAY: 1fa4b922fef517a4-SIN

<

{ [3507 bytes data]

Why is CloudFlare’s caching not working on my site?

10. Subject: Website is loading slow

My website has been loading slowly the past several days. I've seen slowness in Chrome and Firefox. Here is an MTR I ran from my location to my site with CloudFlare enabled:

mtr -rwc 30 roskolniv.us

Start: Mon Feb 2 14:20:02 2015

HOST: beaker.local Loss% Snt Last Avg Best Wrst StDev

1.|-- 10.25.73.1 0.0% 30 6.4 10.0 4.0 82.5 14.3

2.|-- 108.162.209.1 0.0% 30 23.4 9.6 4.5 23.4 5.2

3.|-- xe-0-4-0-7.r05.plalca01.us.bb.gin.ntt.net 10.0% 30 12.0 12.7 5.5 116.9 19.9

4.|-- ae-15.r01.snjsca04.us.bb.gin.ntt.net 10.0% 30 10.6 111.5 16.7 133.1 5.5

5.|-- xe-0-1-0-16.r01.snjsca04.us.ce.gin.ntt.net 0.0% 30 7.8 22.3 6.4 420.5 75.2

6.|-- 198.41.186.76 0.0% 30 9.3 24.3 6.6 252.1 53.8

What's going on? Is there an issue with my code, settings, and/or my server?

Asked by gabrieleitis 6 amahora adlule

Pop up appears in 1st Display when the firefox is in second display

Hello, I am using SAP CRM using Firefox. I always open my Firefox in second display and always i need the pop up to appear on the second display where my Firefox is opene… (funda kabanzi)

Hello,

I am using SAP CRM using Firefox. I always open my Firefox in second display and always i need the pop up to appear on the second display where my Firefox is opened.

But the pop up just shifts to the first screen each time

I don't have this issue in Chrome or the edge

Asked by sudheerkrishnan85 6 amahora adlule

my bookmark is file:///C:/Users/Public/ccpp.html.lnk, and cant open the lnk

One my bookmark is a local windows lnk, which links to some.html, before version 78.0.1, it works very well that FF directly opens the some.html. And today, I updated FF… (funda kabanzi)

One my bookmark is a local windows lnk, which links to some.html, before version 78.0.1, it works very well that FF directly opens the some.html. And today, I updated FF to 78.0.1 (64 bit), it pop a window , meas download a file.

How can I get the same action like version 77 or older.

Firefox 78.0.1 (64 bit) desktop

Asked by qinpan_110 7 amahora adlule

bluetoothイヤホンでの動画一時停止・再生の操作

PC版firefoxで、bluetoothイヤホンをペアリングして、Youtube等の動画を試聴しています。 イヤホン側に一時停止/再生と音量調節のボタンがあるのですが、firefoxでの視聴時には一時停止/再生の操作ができません。 音量調節は可能で、スマホのYoutubeアプリだと一時停止/再生が出来る為、イヤホン側の不具合ではないよう… (funda kabanzi)

PC版firefoxで、bluetoothイヤホンをペアリングして、Youtube等の動画を試聴しています。 イヤホン側に一時停止/再生と音量調節のボタンがあるのですが、firefoxでの視聴時には一時停止/再生の操作ができません。 音量調節は可能で、スマホのYoutubeアプリだと一時停止/再生が出来る為、イヤホン側の不具合ではないようです。

firefoxの設定を変更する事で、イヤホンのボタンでの操作が可能になるでしょうか? あるいは、拡張機能を導入することで、可能になるのでしょうか? 可能だとすれば、方法をご教授いただきたいです。 よろしくお願いします。

Windows10 Ver.77.0.1を使用しています。

Asked by the_17th_topaz 7 amahora adlule

Content Security Policy (CSP)

Blocked by the Content Security Policy (CSP) An error occurred when connecting to account.1und1.de. Firefox has prevented this website from loading in this way because th… (funda kabanzi)

Blocked by the Content Security Policy (CSP)

An error occurred when connecting to account.1und1.de.

Firefox has prevented this website from loading in this way because the website has a content security policy that does not allow this.

Asked by Charly 8 amahora adlule

Speed testers NOT showing the actual experience

I live in the mountains of North Wales so am at the end of a lot of copper or (even) aluminium wires. I rotate ISPs regularly and have been at this shit since the WWW was… (funda kabanzi)

I live in the mountains of North Wales so am at the end of a lot of copper or (even) aluminium wires. I rotate ISPs regularly and have been at this shit since the WWW was invented and have even bought a Cisco router to host our own web site in the 1990s. I KNOW that the ISPs manage my connection speeds, router management software WILL be more capable than the Cisco router we managed ourselves!! I notice a similar profile of getting the speeds that are advertised at the start of a contract and then to throttle it as they add more customers to the same kit that they lease from OpenReach; increased latency! I also get OpenReach business notifications and know that the ISPs pay OpenReach for not only bandwidth that they use but also the electricity that powers them, OpenReach also charge for shit loads more but lets stick to the simples! ALL the ISPs deny ANY management function which is disengenuous to say the least!! There is a worrying trend in businesses to not only have no usable phone numbers (I had about eight BT numbers when we had the Cisco Router but NONE work anymore) due to the telephony shit that infests what laughly passes for customer service these days. {Thinks: Is there an undisclosed word limit to this field!?!?? I daren't hit return to go to a new para 'cause it might send like the excreble messaging systems which pass for comms in these benighted days!! My point for the designers of Firefox is: when I try to do "Speed test I can count up to FIVE seconds before a Ping is registered which is never more than a 100ms so that's bollocks! Then it doesn't matter how many tabs I have open (often shit loads) the speeds that I get are independant and even when I'm "listening" to radio articles that doesn't effect the results either! A GENUINE speed test should be built into Firefox don't ya think??

Asked by Joe Stoner 10 amahora adlule

incorrect checksums of downloaded Firefox

Every time I download a new release of Firefox (win64 german), I check the downloaded file at virustotal and check the hashes published under http://releases.mozilla.org/… (funda kabanzi)

Every time I download a new release of Firefox (win64 german), I check the downloaded file at virustotal and check the hashes published under http://releases.mozilla.org/pub/firefox/releases/<Version>, e.g. http://releases.mozilla.org/pub/firefox/releases/78.0.1/SHA256SUMS Up until release 77.0 the hashes matched but for 77.0.1 and also the current release 78.0.1 the hashes do not match, neither SHA256 nor SHA512. For "win64/de/Firefox Setup 78.0.1.exe" the SHA256 hash should be 56cff68e3f0cb76a6404d675f7e1bacc40ebaba7bbb5cadcb4950378656ab0a6 but the calculated hash is 8e69755f257aba44b6bbe5079e17f3bff8b62ddc27de9e1c479686e9ad871dfb When checking at virustotal, the file is recognized as scanned before and the displayed hash is the one I calculated, so at least my downloaded file is equal to the file other persons downloaded. Could it be that since v77.0.1 the published hashes are incorrect?

Asked by juergen.renner1 10 amahora adlule

Compiling FF78: "Could not find artifacts for ... "win32-minidump-stackwalk""

So I'm trying to compile the newest FF78 (W7x64). hg pull && hg update Now as usual, "mach" annoyingly complains about some compiler being outdated, so as ev… (funda kabanzi)

So I'm trying to compile the newest FF78 (W7x64).

   hg pull && hg update


Now as usual, "mach" annoyingly complains about some compiler being outdated, so as every month I have to

   mach bootstrap


I select 2 (normal FF), it downloads "node.tar.bz2", then "fix-stacks.tar.bz2" and then crashes with "Could not find artifacts for a toolchain build named `win32-minidump-stackwalk`".

So what exactly does it want me to do and why does this happen?

"mach clobber python" does not work.


Thank you


Full log:

    0:05.83 Setting up artifact node.tar.bz2
    0:05.84 Using artifact from local cache: ...\mozbuild\toolchains\97a30da439a065e2-node.tar.bz2
    0:05.93 rm tree: ...\mozbuild\node
    0:09.68 untarring "...\mozbuild\node.tar.bz2"
    0:05.72 Setting up artifact fix-stacks.tar.bz2
    0:05.73 Using artifact from local cache: ...\mozbuild\toolchains\7857866b42f45825-fix-stacks.tar.bz2
    0:05.79 rm tree: ...\mozbuild\fix-stacks
    0:05.79 untarring "...\mozbuild\fix-stacks.tar.bz2"
    0:05.53 Could not find artifacts for a toolchain build named `win32-minidump-stackwalk`. Local commits, dirty/stale files, and other changes in your checkout may cause this error. Make sure you are on a fresh, current checkout of mozilla-central. If you are already, you may be able to avoid this error by running `mach clobber python`. Beware that commands like `mach bootstrap` and `mach artifact` are unlikely to work on any versions of the code besides recent revisions of mozilla-central.
   Error running mach:
       ['bootstrap']
   The error occurred in code that was called by the mach command. This is either
   a bug in the called code itself or in the way that mach is calling it.
   You can invoke |./mach busted| to check if this issue is already on file. If it
   isn't, please use |./mach busted file| to report it. If |./mach busted| is
   misbehaving, you can also inspect the dependencies of bug 1543241.
   If filing a bug, please include the full output of mach, including this error
   message.
   The details of the failure are as follows:
   subprocess.CalledProcessError: Command '['...\\mozilla-build\\python3\\python3.exe', '...\\mozilla-source\\mozilla-relea
   se\\mach', 'artifact', 'toolchain', '--from-build', 'win32-minidump-stackwalk']' returned non-zero exit status 1.
     File "...\mozilla-release\python/mozboot/mozboot/mach_commands.py", line 44, in bootstrap
       bootstrapper.bootstrap()
     File "...\mozilla-release\python/mozboot\mozboot\bootstrap.py", line 544, in bootstrap
       checkout_root)
     File "...\mozilla-release\python/mozboot\mozboot\bootstrap.py", line 400, in maybe_install_private_packages_or_exit
       self.instance.ensure_minidump_stackwalk_packages(state_dir, checkout_root)
     File "...\mozilla-release\python/mozboot\mozboot\mozillabuild.py", line 156, in ensure_minidump_stackwalk_packages
       minidump_stackwalk.WINDOWS_MINIDUMP_STACKWALK)
     File "...\mozilla-release\python/mozboot\mozboot\base.py", line 358, in install_toolchain_artifact
       subprocess.check_call(cmd, cwd=state_dir)
     File "...\mozilla-build\python3\lib\subprocess.py", line 291, in check_call
       raise CalledProcessError(retcode, cmd)

Asked by sdagfk 10 amahora adlule

How do I edit photos online with PicsArt?

Hi everybody! Although I have been a Firefox user for a long time, I still do not know much about this browser. Currently, for some reason, I want to edit my image collec… (funda kabanzi)

Hi everybody! Although I have been a Firefox user for a long time, I still do not know much about this browser. Currently, for some reason, I want to edit my image collection online in Firefox, the editing application I use is PicsArt, how can I do that? Anyone know please help me answer, thanks!

Asked by AmeliaGoodwin123 11 amahora adlule