Firefox hangs with some websites

Firefox hangs scrolling the newest models on Printables (https://www.printables.com/model?o=newest). The problems starts occuring several "pages" down the endless list. W… (funda kabanzi)

Firefox hangs scrolling the newest models on Printables (https://www.printables.com/model?o=newest). The problems starts occuring several "pages" down the endless list. While scrolling I open interesting models with shift+click. At first opening models starts taking several seconds and some time later I can't scroll further down. Firefox shows a notification: "This page slows down Firefox".

YouTube videos won't start playing (again after opening with shift+click). Sometimes I can get them to start by clicking several points on the timeline and sliding back to the beginning. At first everything is fine, but after several videos the problem starts.

Google Chrome doesn't show this behaviour, but I would rather stay with Firefox.

Asked by yveske 7 amahora adlule

Last reply by willjoe24421 5 amahora adlule

Problem: Upgraded to 103.2 I get a blank new page with no book marks or anything from my profile if I click on a link in an email

I Just upgraded to 103.2, When I start FF It starts with all my bookmarks pw mgr etc and I can browse to my hearts content . I use Thunderbird mail client If I click … (funda kabanzi)

I Just upgraded to 103.2, When I start FF It starts with all my bookmarks pw mgr etc and I can browse to my hearts content . I use Thunderbird mail client If I click on a link for a site with a stored pw in FF password manager now I get a clean new window which has no bookmarks and no saved passwords for anything. How can you help me?

Thank you Richard

Asked by portsoft1 6 amahora adlule

When I try to load gmail, since a recent update in July 2022, all that is rendered is a blank screen on Firefox.

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and … (funda kabanzi)

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and always ensure I am using the latest update for Firefox. I tried disabling addons, clearing cookies, etc . Now, in order to access gmail, I have to use alternative browsers. Does anyone know if there is a current BUGZILLA issue opened for this problem (I looked earlier and could not workarounds or bug fixes for this - but, may have missed it in my search?) I noticed other reports of this issue from other Firefox users as well.

Asked by dcottle 7 amahora adlule

Last reply by dcottle 7 amahora adlule

Windows 10; Firefox; GOOGLE "Region Settings"

Windows 10; Firefox; GOOGLE "Region Settings" locale is blocked to default region; "show more" ... nothing happens. This is a new problem. I have re-installed Firefox s… (funda kabanzi)

Windows 10; Firefox; GOOGLE "Region Settings" locale is blocked to default region; "show more" ... nothing happens. This is a new problem. I have re-installed Firefox several times without being able to correct the fault. I used system restore to revise system date and still the problem persists. I have checked settings but cannot seem to find anything that will solve the problem.

Asked by mberns 8 amahora adlule

Pocket Leseansicht

Good morning How can I turn off Pocket's reading view, I would like to always see the web pages in normal view. greeting Sascha Guten Morgen wie kann ich denn die Leseans… (funda kabanzi)

Good morning How can I turn off Pocket's reading view, I would like to always see the web pages in normal view.

greeting Sascha

Guten Morgen wie kann ich denn die Leseansicht von Poket deaktivieren, ich würde gerne die Webseiten immer in der normalen Ansicht sehen.

Gruß Sascha

Asked by Tholix 9 amahora adlule

Display driver crashes viewing rumble w/newley downloaded and installed 103.0.0

Yesterday I downloaded and installed 103.0.0 Went to a website to view a rumble video, display driver crashed, had to restart computer. Today I checked for new version sa… (funda kabanzi)

Yesterday I downloaded and installed 103.0.0 Went to a website to view a rumble video, display driver crashed, had to restart computer. Today I checked for new version saw 103.0.1. Downloaded & installed it, tried same websites as yesterday, 3 in total, same problem.

Am using win7PRO, updated until Bill quit stopped supporting it. Have had NO problems with other vid platforms.......

Asked by gp952 2 emasontweni adlule

Last reply by foreverlarz 10 amahora adlule

Firefox 103.0 and 102.0 on Ubuntu 18.02 both break netflix playback. None of the previous workarounds appear to resolve the issue

Ever since the update to Firefox 102 and continuing in 103, Netflix gives a F7701-1003 when attempting playback, naturally playback works fine(as it always does every tim… (funda kabanzi)

Ever since the update to Firefox 102 and continuing in 103, Netflix gives a F7701-1003 when attempting playback, naturally playback works fine(as it always does every time FF does this with each new release) in Chrome and Brave. All previous suggested work arounds do not resolve this issue.

Since no one answered this question the last 5 times people had to ask similar questions I will repeat this basic question.

Does Mozilla not test their updates prior to release?

Asked by nedj10 10 amahora adlule

Facebook Video call error

Hi, I would just like to ask for support regarding an error I recieve when I try to do video call on facebook over your browser. I have attached a copy of the error. I h… (funda kabanzi)

Hi,

I would just like to ask for support regarding an error I recieve when I try to do video call on facebook over your browser. I have attached a copy of the error.

I have restarted both firefox and my laptop as well as ensured the camera and microphone are allowed for facebook but the error still persists.

This does not happen with the other browsers btw.

Hoping for a response on the matter.

Asked by chestersy.0315 3 ezinsukwini ezidlule

Last reply by Joshua Xiong 11 amahora adlule

https:// added to front of loaded url in search bar

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with o… (funda kabanzi)

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with one specific URL https:// is added to the front of the URL. Of course this breaks the login. I have to manually edit the URL to remove the https:// and then press enter to load the URL. I have searched for hours and every solution all the way back to 2012 fails to resolve the problem. Please tell me how to resolve this.

Asked by hdwg1340 16 amahora adlule

Last reply by cor-el 12 amahora adlule

Lost profile after Linux upgrade from 20.04 LTS to 22.04 LTS.

Upgraded from Ubuntu 20.04 LTS to Ubuntu 22.04 LTS. This forcibly converted Firefox to a "Snap" version. The new version won't find or use any of the old profile informat… (funda kabanzi)

Upgraded from Ubuntu 20.04 LTS to Ubuntu 22.04 LTS. This forcibly converted Firefox to a "Snap" version. The new version won't find or use any of the old profile information. So I've lost all my passwords.

about:profiles shows only the newly created default profile.

Old profiles still exist in '~/.mozilla/firefox/####.default-release' but about:config does not find them.

Read https://support.mozilla.org/en-US/kb/recover-user-data-missing-after-firefox-update Not helpful.

I can find old versions of login-backup.json and key4.db. , but they seem to be out of date.

Asked by info7835 13 amahora adlule

Last reply by cor-el 12 amahora adlule

  • Ikhiyiwe

wrong phone device and location on my account

Locking this thread.Please continue here: [/questions/1386133] The wrong phone and location are listed on my Google account I have notified Google without any response. I… (funda kabanzi)

Locking this thread.
Please continue here: [/questions/1386133]
The wrong phone and location are listed on my Google account I have notified Google without any response. I have a Moto G Stylus this is not on Data and activity settings The generic looking phone and location is from Richmond somewhere in the United States I can't tell where? Can you please help me with this problem!!! I was permanently suspended by ebay because of a suspicious device in my Google account!! Thank You

 Richard Sippel

Asked by Rich Sp 1 usuku oludlule

Last reply by RobertJ 1 usuku oludlule

History has partially disappeared

I got a new laptop recently and yesterday I installed Firefox and started up Sync. Today, on my previous laptop, I notice that a couple years worth of history are now mis… (funda kabanzi)

I got a new laptop recently and yesterday I installed Firefox and started up Sync. Today, on my previous laptop, I notice that a couple years worth of history are now missing from the beginning of the time when I used it! What can I do? I have turned off Sync now because someone told me last year to do that when I had a problem with Sync, to keep it from spreading (https://support.mozilla.org/en-US/questions/1345759).

Asked by Eric_Kvaalen 20 amahora adlule

Last reply by cor-el 13 amahora adlule

invalid request

AMAC (Association of Mature American Citizens) publishes a compendium of articles which are emailed to its membership. Each mailing contains a brief outline of several a… (funda kabanzi)

AMAC (Association of Mature American Citizens) publishes a compendium of articles which are emailed to its membership. Each mailing contains a brief outline of several articles and links to those articles. A sample of the compendium may be accessed at the following link:

https://mail.yahoo.com/d/folders/1/messages/ADLT61oJh8E3YvqSbAIXKGeDHxg?.intl=us&.partner=sbc&.lang=en-US

The problem is that attempting to link to any of the articles results in a message : "invalid request". It is easy to see why the request is invalid, since part of the address is missing. For example when I try to open the first article, this is all that seems to get transmitted:

https://content.amac.us/?fopZ8SKvOHN.khHt8p1u4oaGdSIeSdDVf= I don't think an address can end in =. Also when I use other browsers, such as MS Edge, the complete address is accessed and the articles open properly.

So I'm wondering if this is a programing glitch or a censorship issue on the part of Mozilla. I have used Firefox for years with no problem, including accessing the AMAC articles. This is a recent problem. AMAC's newsletter is the only issue I have with Firefox.

Asked by DenvilleSr 18 amahora adlule

Last reply by cor-el 13 amahora adlule

Some pages are displaying partially in another language

Firefox is displaying some pages and parts of pages in another language. The language settings are correct--English--and most pages are displaying properly, but some (inc… (funda kabanzi)

Firefox is displaying some pages and parts of pages in another language. The language settings are correct--English--and most pages are displaying properly, but some (including facebook.com, instagram.com, the default Mozilla homepage, and some Mozilla dialogue boxes) are not. Thank you so much for any help you can give!!

Asked by sbauerbach 13 amahora adlule

Last reply by cor-el 13 amahora adlule

Blue border when clicking on links

I just noticed that websites are now getting a blue border when links are clicked [FF Version 103.0.2 (64-bit)] and the funny thing about it is that sometimes the border … (funda kabanzi)

I just noticed that websites are now getting a blue border when links are clicked [FF Version 103.0.2 (64-bit)] and the funny thing about it is that sometimes the border disappears ... but it comes back eventually. Anyone else having the same bug?

Asked by Cezar Ayran 20 amahora adlule

Last reply by cor-el 13 amahora adlule