Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why am I having so much trouble signing in to Mozilla

Every time I try to sign in it will not take username and password so I have to change it and then I forget what I changed it to. Also why can't I watch videos on facebo… (funda kabanzi)

Every time I try to sign in it will not take username and password so I have to change it and then I forget what I changed it to.


Also why can't I watch videos on facebook I can with Internet Explorer Windows 7

Asked by samnbrand3 6 iminyaka edlule

Answered by the-edmeister 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

any flash control doesnt work on facebook!

in any web sites the obtion for flash player:ASK ME TO ACTIVATE works except for facebook!i mean i can not disable flash player in facebook when set firefox to ASK ME TO … (funda kabanzi)

in any web sites the obtion for flash player:ASK ME TO ACTIVATE works except for facebook!i mean i can not disable flash player in facebook when set firefox to ASK ME TO ACTIVAT for flash player. thanks.

Asked by menghikhan 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Plugin check incorrectly marks flash ESR as "vulnerable"

With the terrible issues recently with Flash 12, I opted to use the extended support version of Flash 11.7r700. The plugin checker page, however, shows that my flash is s… (funda kabanzi)

With the terrible issues recently with Flash 12, I opted to use the extended support version of Flash 11.7r700.

The plugin checker page, however, shows that my flash is supposedly "vulnerable" but it is most definitely not (it's the latest updated version offered by adobe in their extended support cycle for corporate use)

Asked by wolfbeast71 7 iminyaka edlule

Last reply by AliceWyman 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

can't log in

Having trouble logging into my firefox account to ask a question. Since the change to Firefox 40, I can't load Farmville2 on Firefox. I can open my inbox and answer reque… (funda kabanzi)

Having trouble logging into my firefox account to ask a question. Since the change to Firefox 40, I can't load Farmville2 on Firefox. I can open my inbox and answer requests but I have to use chrome to play, but I would prefer to use Firefox.Also I was asked to take a Firefox survey but when I was done and hit submit...it wouldn't submit....another survey today asked if I was happy with Firefox, when I said no, it didn't even ask why (I was hoping to contact someone to fix the problems with zynga), just closed the survey.  ???? I have tried to find a contact us button, but just keep getting redirected to other places. I hope someone can help me with this problem

I just refreshed and nothing has changed so far.

Thanks Peggy

Asked by PeggyHobbs 6 iminyaka edlule

Answered by jscher2000 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Flash stops working and freezes firefox. I have Fast dial and dont want to lose it so what can I do to fix this?

It doesnt matter what site or what I am doing it will come up randomly and freeze firefox then finally a box pops up and says Flash is busy or not responding continue or … (funda kabanzi)

It doesnt matter what site or what I am doing it will come up randomly and freeze firefox then finally a box pops up and says Flash is busy or not responding continue or stop plugin. Naturally I stop plugin. I always install the latest flash versions I have even uninstall and reinstalled flash and downgraded and still no change or it bugs me to update. I am using firefox 26.0 I usually stay away from the betas if all possible. My biggest worry with using the reset firefox or making a new profile is my fast dial I have tons of sites right there waiting for me to click on and im afraid if I do all this I will lose it. But I have used same profile for years and years so maybe its time. I will just have to redo my fast dial I guess Unless someone can come up with another way to do it. I have disabled hardware acceleration on firefox I have to it makes my browser do some weird things. I also have disabled Hardware acceleration in flash as well. I have cleant temp files and registry. I am good with computers but have never seen issues like this with flash. If anyone could help that would be great. Thanks.

Asked by nickm25 7 iminyaka edlule

Answered by nickm25 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Allthough I have loaded Adobe 13 (SEVERAL TIMES), it indicates "vulnerable". Really annoying!!! What can I do for this? Nothing??? "

I have windows7, security essential and all other is ok in my laptop. I keep everything up to date. Now the only problem is when I try to check it out is plug ins up to d… (funda kabanzi)

I have windows7, security essential and all other is ok in my laptop. I keep everything up to date. Now the only problem is when I try to check it out is plug ins up to date, all other plug ins are but Adobe flash is not. It indicates vulnerable in red colour. When I proceed update now, installation goes ok but if after I recheck if all plug ins are up to date, there is AGAIN that red sign: "vulnerable". I'm near to change my browser to an other one if this annoying problem seems not to be fixed.

Asked by PAAVALIX 7 iminyaka edlule

Answered by AliceWyman 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

html5

Hi (I don't know english good, sorry), I have a strange trouble with html5. It's started yesterday evening, after update 10.04.2015, I'm using FF Dev. Edition (aurora). V… (funda kabanzi)

Hi (I don't know english good, sorry), I have a strange trouble with html5. It's started yesterday evening, after update 10.04.2015, I'm using FF Dev. Edition (aurora). Videos in html5 with H.264/mp4 showing as black retangle (example in attached). I trying own page with html5. It's not working too, but "Your browser does not support H.264/MP4." didn't written, just black rectangle. I'm trying ogg, and it's work. Before the update all worked fine, I have watched video in html5 only. Whats I doing wrong or it's bug from the last update? In FireFox (not aurora, not beta), I can watching html5 fine, all my codecs installed on PC. Thanks.

UPD1 : Patch 39.0a2 (2015-04-11), problem is actual yet.

Asked by JAkutenshi 6 iminyaka edlule

Answered by JAkutenshi 6 iminyaka edlule