Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (funda kabanzi)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

Asked by intr0uble 4 emasontweni adlule

Last reply by intr0uble 6 ezinsukwini ezidlule

disabling private browsing using `policies.json` seems not work

I followed https://support.mozilla.org/en-US/questions/1229792#question-reply about, disabling private browsing using `policies.json`, but that seems not work. PS: am usi… (funda kabanzi)

I followed https://support.mozilla.org/en-US/questions/1229792#question-reply about, disabling private browsing using `policies.json`, but that seems not work.

PS: am using ubuntu 18.04

Asked by lubegasimon 1 isonto elidlule

Last reply by lubegasimon 6 ezinsukwini ezidlule

Youtube menus not working/ Menus do youtube nao estao funcionando

Hello, So this is pretty much it. Any youtube menu (notifications, the menu when you click on your picture - or channel picture-, the menu to save on a playlist) isn't wo… (funda kabanzi)

Hello, So this is pretty much it. Any youtube menu (notifications, the menu when you click on your picture - or channel picture-, the menu to save on a playlist) isn't working properly. Even if I like a video, and reload the page, the like disappear. Only on youtube, only on firefox (tested on other browsers and mobile it's ok). For example, on notifications I click and it keeps loading. On the "Save" button in order to add to a playlist, I click and nothing happens. So it's really hard to change accounts on youtube, for example. And this started after the last update (in the last two days). I already tried to start in safe mode, to turn off every extension, antivirus, clear the firefox cache, and it keeps hapening. Windows 10, 64 bits. Firefox 80

Asked by morenovalerio 1 inyanga edlule

Last reply by morenovalerio 3 ezinsukwini ezidlule

Site keeps detecting ad blocker after all blocker extensions removed and Enhanced Protection turned off

I am using Firefox 81.0. Specifically, I am trying to "Enable earning" on the Southwest Airlines Rapid Rewards shopping site -- https://rapidrewardsshopping.southwest.com… (funda kabanzi)

I am using Firefox 81.0.

Specifically, I am trying to "Enable earning" on the Southwest Airlines Rapid Rewards shopping site -- https://rapidrewardsshopping.southwest.com/. I have uninstalled all ad blockers and trackers (AdBlocker Plus, Ghostery, Duck Duck Go, etc.) and turned off Firefox Enhanced Tracking Protection for the site. And still I get this warning at the top of the page:

"AdBlock, uBlock, AdBlockPlus or another ad blocker or Firefox Tracking Protection may be preventing you from earning points on your shopping. "

Does anyone know what is going on?

I am running Kaspersky Total Security. Could that be the culprit? What troubleshooting can I do to find the root cause of the Southwest site detecting an "ad blocker of Firefox Tracking Protection"?

Asked by marbolot 5 ezinsukwini ezidlule

Last reply by marbolot 3 ezinsukwini ezidlule

opening url in specified firefox profile from command line

Hi, is there a way how i can let firefox open a link in new tab from command line for specified profile? Ideally in a way in which it doesn't matter, whether firefox is a… (funda kabanzi)

Hi,

is there a way how i can let firefox open a link in new tab from command line for specified profile? Ideally in a way in which it doesn't matter, whether firefox is already running or not

I know I can do something like: firefox --new-tab 'https://www.google.com' this works no matter whether firefox is already running (just add new tab) or it's not (open firefox and add tab)

But what I want to achieve is something like this: firefox -P myProfile --new-tab 'https://www.google.com where myProfile is existing profile.

This works unless firefox is running with that profile (opens new instance). But if it's already running i get the error message (Firefox is already running but it's not responding. To use firefox you must first close the existing firefox process, restart your device, or use a different profile). I tried it with/without --no-remote options but it didn't help

I want this for a script that should open pages automatically but not in the default profile. And it should be able to work even if the profile is already running.

Thanks for any advice, Jaymes

Asked by jaymes.ramona81 6 ezinsukwini ezidlule

Problem with @ sign in forms

Hello, I have the problem that when filling out "email" in a form on a website everytime I write the @-sign everything written in front of it get's deleted. I found out t… (funda kabanzi)

Hello, I have the problem that when filling out "email" in a form on a website everytime I write the @-sign everything written in front of it get's deleted. I found out that when I press the "Alt-Gr"-key the word I wrote get's marked and of course then the @ deletes the marked word. How can I keep "Alt-Gr" from marking the active word? :-) Also the same word marking happens when pressing the "Alt"-key. The same happens in Thunderbird when trying to write a new email. I'm working with Ubuntu, but I doubt it has to do with Ubuntu, because when filling out a form in Opera it works just fine. Any help appreciated! Cheers! Formicula

Asked by formicula 6 ezinsukwini ezidlule

Firefox Downloads Not Starting

I started to download some files from a public web site and noticed, after downloading a few files, that the next few downloads all refused to actually start, showing unk… (funda kabanzi)

I started to download some files from a public web site and noticed, after downloading a few files, that the next few downloads all refused to actually start, showing unknown time left. To clarify, a few downloads would work fine, but then I would attempt the next download and it would cause the download to hang. Worse, I cannot download any files - at all - beyond that until I close my browser and reopen it.

This has happened ive times in ten minutes. Every time, restarting the browser causes the files I attempted to download previously to immediately successfully download without any intervention from myself upon relaunch. I can then download another few files, and then it starts to hang again. I have been forced to move this downloading activity over to Google Chrome while reporting the issue, and so far Chrome does not seem to have any issues.

Any ideas?

Asked by CycloneGU 4 ezinsukwini ezidlule

Last reply by CycloneGU 2 ezinsukwini ezidlule

Google no longer showing "search instead for"

Up until recently I got the "Showing results for" and "Search instead for" options with a google search when it was warranted, but not now. It works in Chrome, but not … (funda kabanzi)

Up until recently I got the "Showing results for" and "Search instead for" options with a google search when it was warranted, but not now.

It works in Chrome, but not Firefox. Firefox search is set to show suggestions from the address bar. _________________________________________ Windows 10 pro, Firefox 81

Asked by noel_envode 3 ezinsukwini ezidlule

Last reply by noel_envode 2 ezinsukwini ezidlule

Deleted Bookmarks and Folders in Bookmarks Toolbar Keep Reappearing/Returning

Lately I've been having trouble with keeping deleted bookmarks and folders in my bookmarks toolbar from reappearing. The folders in particular have been persistently retu… (funda kabanzi)

Lately I've been having trouble with keeping deleted bookmarks and folders in my bookmarks toolbar from reappearing. The folders in particular have been persistently returning just a minute or two after deleting them. It's also quite noticeable when they come back as I have the 'show bookmarks toolbar' option enabled by default. I've restarted my firefox browser, uninstalled+reinstalled and refreshed and the problem continues to happen. Before trying those methods I tried clearing cache and cookies in settings with no luck either. From what I've noticed it appears to be just a certain set of bookmarks folders which I don't even recall ever adding to the toolbar; some of them look like they are from other device bookmarks I added after syncing. The rest of my bookmarks library seem to working fine however. I looked over the Firefox support articles on the subject as well but couldn't find a fix. Does anyone know something else I could try?

Any help with resolving this annoying occurence would be much appreciated!

Asked by RsT7 6 ezinsukwini ezidlule

Last reply by RsT7 4 ezinsukwini ezidlule

A forbidden parameter 'language' was passed to this page in the URL or a form.

For some reason periodically I get the following error displaying when trying to view a specific page: -A forbidden parameter 'language' was passed to this page in the UR… (funda kabanzi)

For some reason periodically I get the following error displaying when trying to view a specific page:

-A forbidden parameter 'language' was passed to this page in the URL or a form.-

Clearing the site's data/cookies solves the issue for a short while and then it returns.

I understand the error is generated via 'Bootstrap' javascript files, but it doesn't explain the cause.

Can anyone shed any information on it, the cause, and above all how to fix it?

Thanks

Asked by dave201 1 isonto elidlule

Last reply by dave201 2 ezinsukwini ezidlule

Tabs now to small and behavior strange in FF 78.3esr

First I have to say that I absolutely HATE HATE HATE how Mozilla breaks everything with every upgrade now. Hate it. It feels like getting bent over by IE all over again… (funda kabanzi)

First I have to say that I absolutely HATE HATE HATE how Mozilla breaks everything with every upgrade now. Hate it. It feels like getting bent over by IE all over again.

I upgraded from 68.something to 78.3 esr and now my tabs are teeny tiny and the one that is selected gets bigger and leaks into the web page (see pic). I already fixed the "tabs on top of everything" issue that the upgrade introduced, but now this.

How do I make my regular tabs and pinned tabs bigger like they were before? And stop the current tab from leaking over the bottom boundary into the web page?

Asked by mozilla171 3 ezinsukwini ezidlule

Last reply by mozilla171 1 usuku oludlule

Regarding certificate installation in cert9.DB

I am using firefox 80 version and i tried installing certificates through certutil in cert9.db but certificates are not getting installed. i tried with older version but … (funda kabanzi)

I am using firefox 80 version and i tried installing certificates through certutil in cert9.db but certificates are not getting installed. i tried with older version but still certificates are not installed.But when i tried installing through command prompt certificates are installed.what is the possible reason?(i am using windows 10).

Asked by swshruti 1 isonto elidlule

Last reply by swshruti 1 usuku oludlule

Random tabs never load ("rotten" FF sub-processes?)

First I need to point out I'm very difficult user for FF :) Right now I have 52 windows and 476 tabs open This not a hardware problem as I have good CPU (Ryzen 5 3600) an… (funda kabanzi)

First I need to point out I'm very difficult user for FF :) Right now I have 52 windows and 476 tabs open

This not a hardware problem as I have good CPU (Ryzen 5 3600) and 64 gigs of memory - running FF 80.0.1 x64 on Windows 10 19041 x64

Until recently everything was fine - I'm not able to tell when that changed but it's just few days

When I start FF, some tabs (from "restore" session) never load. Tab just shows its loading but never finishes. Moreover if I try to open new tabs, they RANDOMLY also never load - doesn't matter which site/page (in other browser same url opens instantly). I need to open X new tabs, paste URL and hit enter into each and after a while the Xth tab loads instantly. X is changing - with freshly started browser its something like 2-4 new tabs. Later it can be 10 or more until "I find" the tab which loads. When I do that, i can open Dev Tools before pasting URL - Networking tab shows no requests, nothing. Same with right-clicking links in working tabs (open link in new tab).

Working tabs are usually good - left clicking links or F5 works fine. But if the tab is left open for some time without activity, it can also stop working (F5 doesn't help)

What i tried: - disable my Firewall (Kaspersky) - restart FF in safe mode without plugins - no "clear cache and cookies" as its not related to any specific site or page

I got the idea recently that maybe there is some problem with FF processes "rotting" (multi process architecture) so I'v tried to kill some of the sub-processes in Task Manager. Of course its hard to find the right one but I'v managed multiple times to hit the right process and suddenly all "loading forever" tabs showed as "crashed" and when I hit "Restart all crashed", all loaded instantly

Any help appriciated! Thanks!

Asked by michal.liwoj 1 isonto elidlule

Last reply by michal.liwoj 1 usuku oludlule

Icon in Taskbar

I re-installed Firefox to begin using it as my main Web Browser and the icon in the taskbar is a white sheet of paper and I'd like the Fox icon. It took me a while to co… (funda kabanzi)

I re-installed Firefox to begin using it as my main Web Browser and the icon in the taskbar is a white sheet of paper and I'd like the Fox icon. It took me a while to configure Firefox with all my imported bookmarks, etc. so I'd like to find a fix without deleting and re-installing the software. Was thinking/hoping the icon could be copied/placed in the root directory of the software?

Asked by David.Conway 1 isonto elidlule

Last reply by David.Conway 6 ezinsukwini ezidlule

favicons colors in tabs displayed incorrectly

favicons (icons) in tabs displayed for a light firefox theme. I have a firefox black theme right now. On a black background of the firefox theme, you can not see black ic… (funda kabanzi)

favicons (icons) in tabs displayed for a light firefox theme. I have a firefox black theme right now. On a black background of the firefox theme, you can not see black icons. I tried to open the same tabs in chrome with a dark theme, there is a white icon, as it should be for the same site that I opened in firefox (there was a black icon in firefox). How can I fix it?

Asked by bomimok569 1 usuku oludlule

Responsive layout not there until I press refresh

Hi, I've just put a website online that is working with all other browsers. The issue I am having with Firefox is that it will not load the responsive design until I pr… (funda kabanzi)

Hi,

I've just put a website online that is working with all other browsers.

The issue I am having with Firefox is that it will not load the responsive design until I press refresh (see in images - the first is when i shrink the window to show the responsive layout, and the second is after I press refresh which is the intended design).

If anyone could help that would be amazing.

Thanks so much,

Chloe

Asked by chloelane 3 ezinsukwini ezidlule

Full Screen

I'd Love to Meet the Dipshit who Removed the Option to go Full Screen in the NEW BROWSER. What Exactly were they Thinking and are they Still Using a 680 x 480 CRT to Admi… (funda kabanzi)

I'd Love to Meet the Dipshit who Removed the Option to go Full Screen in the NEW BROWSER. What Exactly were they Thinking and are they Still Using a 680 x 480 CRT to Admire their Accomplishments in making FireFox Absolutely [profanity] Useless.

Please follow Mozilla Support rules and guidelines

Asked by lambier48 1 isonto elidlule

Last reply by lambier48 6 ezinsukwini ezidlule

Lost embedded video, pictures and some links

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post se… (funda kabanzi)

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post seems to have a big gap to the end. If I click on the grey area, the picture will appear when I click on it.

I have contacted the sites and they blame FF stating, that no new algorithms are in use.

Does anyone know why this may have happened and how I can fix this?

Asked by Rad1o 1 isonto elidlule

Last reply by Rad1o 3 ezinsukwini ezidlule

Media control keyboard shortcuts

I just started using Firefox on iMac (10.15.6), and the media control keyboard shortcuts are not working at all. I found information that space bar is to play and stop, … (funda kabanzi)

I just started using Firefox on iMac (10.15.6), and the media control keyboard shortcuts are not working at all. I found information that space bar is to play and stop, and arrows for rewind and fast forward, but none of them works. The play/rewind/fast forward/ keys on iMac seem to work only on safari or Music App. Can someone tell me what may be the problem or what are the correct keyboard shortcuts in control video streaming?

Thank you.

Asked by makeymus 1 isonto elidlule

Last reply by makeymus 1 isonto elidlule

OK Button greyed out on all file downloads

Similar to this article, "https://support.mozilla.org/en-US/kb/cant-download-or-save-files" I am unable to download any files via browser. I am up to date on versioning (… (funda kabanzi)

Similar to this article, "https://support.mozilla.org/en-US/kb/cant-download-or-save-files" I am unable to download any files via browser. I am up to date on versioning (Windows 10, v81.0 64-bit), and I tried all of the steps in the article.

I have also tried resetting the "security.dialog enable_delay" value (it was correct at 1000) to 0 and downloads worked again, but setting it back to 1000 (or even 500) and the problem returns.

I also noticed that whether or not I have the General Option set to "use this folder" or "ask each time", I get the same dialog box and the OK button is greyed out.

Asked by mark-k1 1 usuku oludlule

Last reply by mark-k1 1 usuku oludlule