Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

youtube

youtube presents errors during loading, leaving the left side panel and the youtube login menu empty, strangely when opening firefox for the first time after turning on t… (funda kabanzi)

youtube presents errors during loading, leaving the left side panel and the youtube login menu empty, strangely when opening firefox for the first time after turning on the computer it seems to load normally but when browsing or updating the problem is present.

I don't use third-party antivirus, only the one that comes in windows 10. I suspect the firewall and windows defender itself.

I've been like this for two months. I tried updating windows 10, no changes. update firefox, no changes. reset firefox, no changes. disable firefox add-ons, no changes. reinstall firefox, no changes. private window, unchanged.

any ideas?

Asked by jhonatan1natanohj 6 ezinsukwini ezidlule

Instagram issues

Hello, After the latest updates, whenever I attempt to navigate to someone's instagram account from a hyperlink or even typing it directly into the browser bar, I get the… (funda kabanzi)

Hello,

After the latest updates, whenever I attempt to navigate to someone's instagram account from a hyperlink or even typing it directly into the browser bar, I get the picture below 9 out of 10 times. I imagine it has something to do with cookies and how Firefox has changed their default settings or something, but I'd rather not have to delete my browing history, data and specific Instagram cookies every time I want to search instagram pages. Is this happening to anyone else?

Asked by FireFoxFan1 1 isonto elidlule

Last reply by FireFoxFan1 6 ezinsukwini ezidlule

Manually Added Site Doesn't Stay Pinned To Top Sites

I decided to install firefox nightly on my windows 10 pro / 64-bit edition laptop early this morning because I already have it installed on two different computers with t… (funda kabanzi)

I decided to install firefox nightly on my windows 10 pro / 64-bit edition laptop early this morning because I already have it installed on two different computers with the exact same operating system installed. On those computers when I pin a desired site they remain there until I decide to manually unpin them. That's not the case with my installation here on my laptop, after having pinned a site the proper way & then going to a different site and upon returning to the original new tab page where I had previously pinned a desired site it no longer appears...why ? Thanks, David

Asked by David 5 ezinsukwini ezidlule

Certain buttons and UI elements of YouTube have disappeared

Sometime within the last couple of weeks I have noticed that elements of YouTube's UI have vanished. Things like the red bar along the bottom of video thumbnails that ind… (funda kabanzi)

Sometime within the last couple of weeks I have noticed that elements of YouTube's UI have vanished. Things like the red bar along the bottom of video thumbnails that indicate a video already watched, the video duration on the bottom right of the thumbnails, as well as the 'vertical three dots' ••• menu button underneath thumbnails that contained the "not interested" option no longer appear on the YouTube main page. The three dots menu still exists in the side bar list of recommended videos while actually watching a video, so it's only affecting the main page.

I have confirmed that those UI elements work in a different browser and, bizarrely, they seem to work when I use a Firefox private window. This led me to believe that one of my extensions was causing the issue, but even disabling all of them did not bring the missing UI element back in normal browser windows. I have also tried clearing all of my cache, cookies, and site data to no avail.

I am on Windows 10 Pro (Version 20H2 OS Build 19042.746) with an up-to-date Firefox (Version 84.0.2 64-bit). Current extensions: BetterTTV, FrankerFaceZ, uBlock Origin, and Facebook Container.

Attached image shows the lack of the three dots button on the top normal Firefox window and the presence of that button on the bottom private window.

I would appreciate any suggestions as to what may be causing this and possible solutions. Thanks for your time.

Asked by plaguedone 4 ezinsukwini ezidlule

Last reply by plaguedone 4 ezinsukwini ezidlule

Google defaults to Czech while all other sites and programs set to English

For reasons unknown to me, Google currently defaults to Czech when I'm using Firefox even though Firefox itself, my VPN, and my computer all are set to default to English… (funda kabanzi)

For reasons unknown to me, Google currently defaults to Czech when I'm using Firefox even though Firefox itself, my VPN, and my computer all are set to default to English. My VPN is also set for the US. The fact that my default browser is not Google should be irrelevant as even that search engine is set to English. Whenever I try to log into Chrome, the default is still and always English. I cannot find any settings anywhere in either Firefox or my computer that would cause Google to default to any language other than English. Please help.

Asked by ace910046sca1 1 inyanga edlule

Last reply by ace910046sca1 2 ezinsukwini ezidlule

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (funda kabanzi)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

Asked by 1900011604 4 izinyanga ezidlule

Last reply by 1900011604 5 ezinsukwini ezidlule

Javascript Redirection Not Working

Hello, I have a web page that prints a document, and then redirects back to the main page. This website has always worked in every browser, and now in Firefox 84.0.2 it n… (funda kabanzi)

Hello,

I have a web page that prints a document, and then redirects back to the main page. This website has always worked in every browser, and now in Firefox 84.0.2 it no longer redirects.

What changed in Firefox, and how do I get it redirecting again?

Here is a snippet of the code in question:

<script type='text/javascript'>

    var interval = setInterval(function() {
         if(document.readyState === 'complete') {
              clearInterval(interval);
              window.print();
         }
    }, 100);
    
    window.onbeforeprint = function() {
         window.location = 'https://www.mozilla.org';
    }

</script>

Asked by Fred 1 isonto elidlule

Last reply by Fred 1 usuku oludlule

Firefox 83 broke fonts on youtube (when hardware acceleration is enabled)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog. When hardware acceleration is … (funda kabanzi)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog.

When hardware acceleration is enabled in firefox settings I observe that fonts which are overlayed on youtube videos have ugly chromatic aberration effect around them and they are much thinner than they should be. When I disable hardware acceleration they are fine - they look the same as on different browsers, for example Brave.

Is there any way to fix font rendering without need to disable hardware acceleration?

example images with description in attachment

Asked by Piterk 1 inyanga edlule

Last reply by Piterk 23 amahora adlule

"save as website complete" (.html) to desktop opens in empty tab mac

Hi, I want to save a website that featured our dog on a page. The website is a help-site for veterinary expense that will probably close the page featuring our animal, a… (funda kabanzi)

Hi,

I want to save a website that featured our dog on a page. The website is a help-site for veterinary expense that will probably close the page featuring our animal, as our pet didn't make it. If it matters, the website is Waggle.com.

I used File > Save Page As to open the dialog box with the option to save to the desktop. I note it did so with the extension .html. At the bottom of the dialog box was Format, I choose the default save as Website complete. I tried to open it and saw a instant of the webpage picture. On the bottom left-hand corner several pieces of dialog were running in rapid succession, one of them contained the words "Hand shake", but most were probably computerize gibberish, at least to me. The bottom left hand corner went blank and the entire tab was left blank--empty, the brief picture disappeared. Google didn't offer any help with this.

Can I save this page to view as a memory, or is this essentially gone to a novice like me?

Firefox 84.0.1, OS X 10.13.6, 2009 iMac desktop.

Thanks,

John Roehling

Asked by John 6 ezinsukwini ezidlule

How I get a time requestor in Firefox is very different (and alas WRONG) compared to Chrome.

Ok, this is an annoying thing which keeps tripping me up. Here is what Firefox shows me: file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png Oh, great … (funda kabanzi)

Ok, this is an annoying thing which keeps tripping me up.

Here is what Firefox shows me:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png

Oh, great and there is no "preview" I can see. (I'll see what happens when I get to the post part)

Fine. But this is NOT what I am supposed to see.

Attention to the right of the input window is the (x) button.

Also clicking on the input fields, not much exciting happens.

This is what Chrome shows me on the same site:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-54-02.png

If I click on the clock icon (shown here in red) I get this lovely pop up.

Yes, I have the "default" ubuntu install of Firefox. Using .... Snap (or what ever it is called)

If I knew/thought on "DAY ONE" when I updated, I would have removed it and gone with the official installation.

I still can't find a clear (safe and easy) way to get rid of the supplied version and get the official one installed all the time keeping bookmarks, cookies, tabs etc. (That's another story.)

But is this something I haven't set in Firefox, or a ..... bug?

Asked by teeny_weeny 3 ezinsukwini ezidlule

Last reply by teeny_weeny 3 ezinsukwini ezidlule

youtube can't be played in full screen mode as "fit to screen"

While using youtube in full screen mode, instead of playing video as "fit to screen", video plays as "zoom to fit". Video zooms to fit the screen and makes part of videos… (funda kabanzi)

While using youtube in full screen mode, instead of playing video as "fit to screen", video plays as "zoom to fit". Video zooms to fit the screen and makes part of videos invicible.

Is there a way to slove this or please update this in future. Any one facing this issue?

Asked by Jaga 3 ezinsukwini ezidlule

Can't open messages on Facebook.

Just recently (today), when I'm trying to open messages on Facebook, I'm receiving a pop up from Firefox saying they've prevented a pop up from Facebook...and my messages… (funda kabanzi)

Just recently (today), when I'm trying to open messages on Facebook, I'm receiving a pop up from Firefox saying they've prevented a pop up from Facebook...and my messages aren't opening. This never used to happen. It's new. What's going on? How can I stop this pop up from Firefox so that I can open my Facebook messages?

Asked by finewiney2010 3 ezinsukwini ezidlule

Criterion Channel won't connect to TV when I use Firefox

When I use Firefox, the Criterion Channel won't feed the film to my TV monitor. The message denies access because I'm using an HDMI cable to connect the TV and laptop. I… (funda kabanzi)

When I use Firefox, the Criterion Channel won't feed the film to my TV monitor. The message denies access because I'm using an HDMI cable to connect the TV and laptop.

I get no such message when I used Safari and can view the film on the same TV monitor connected with the same HDMI to my Macbook Pro. Why does Safari work when Firefox doesn't?

Asked by jbgerman 2 ezinsukwini ezidlule

Cannot block autoplay when clicking in webpages!

I need to completely block videos from autoplaying! So far I've done the following: Switch firefox settings to block video and audio media.autoplay.default = 5 me… (funda kabanzi)

I need to completely block videos from autoplaying! So far I've done the following:

  Switch firefox settings to block video and audio
   media.autoplay.default = 5
   media.autoplay.allow-extension-background-pages = false
   media.autoplay.block-event.enabled = true
   media.autoplay.block-webaudio = true
   services.sync.prefs.sync.media.autoplay.default = false
   media.autoplay.enabled.user-gestures-needed = false (android)

(or)

   media.autoplay.blocking_policy = 2 (PC)

The videos are hidden from the start but if you click anywhere in the website they pop up!

Asked by firefoxhelp 1 usuku oludlule

Not able to access google or any of its features

I have been getting "PR_END_OF_FILE_ERROR" when trying to access google or any of its services like youtube or gmail etc. I have not tampered with any of the default sett… (funda kabanzi)

I have been getting "PR_END_OF_FILE_ERROR" when trying to access google or any of its services like youtube or gmail etc. I have not tampered with any of the default settings. Please provide me with a solution.

Asked by iampharikrishnan 1 ihora elidlule

HTTPS and SSL on Localhost Required Now?

Hi, I've recently learned, like others, that the Firefox browser no longer supports plain http requests and automatically diverts to https. I develop websites and have in… (funda kabanzi)

Hi, I've recently learned, like others, that the Firefox browser no longer supports plain http requests and automatically diverts to https. I develop websites and have in the past used Apache Virtual Hosts. I want to be able to achieve the same thing, specifically, I want to use the domain name the site will eventually be hosted on, but point to a local directory: localhost/mywebsite newWebsite.com

I'm getting the impression that I will now have to create SSL Certificates for each local site now, so that I can use the https (port 443) protocol. Am I right to assume this, or am I missing something that will make my life easier? I have looked online, but can't find much in the way of answers.

Thanks for reading.

Asked by wilko007 18 imizuzu edlule