Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I write a script to restore all my preferences after an update?

Mozilla is great at pushing out every possible new update, no matter how trivial. Every time it does, I have to reset everything. I've been doing this since Firefox 6. I… (funda kabanzi)

Mozilla is great at pushing out every possible new update, no matter how trivial. Every time it does, I have to reset everything.

I've been doing this since Firefox 6. I've learned to store all my about:config tweaks in a file so I can quickly copy, paste and reset them on each update. I've included the various program settings I want, too, so I don't have to think and try to remember what each one means and what I want. I use userChrome.css to set some of my display settings, but I'm not very familiar with it.

Is there some script, program, add-on, or other method to convert this time intensive restoration of my settings every month or so for all the new updates. I'd love to find some form of a "registry.reg" type file that would work on Firefox and/or Thunderbird.

If there's something out there, I'm positive a LOT of others would want it, too.

Asked by Doc 1 unyaka odlule

Answered by Doc 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No Add-On Icons Showing in Windows 11

I just hooked up a new Windows 11 computer and installed Firefox, which has been my default browser for many years. I was irritated to discover after I synced with anothe… (funda kabanzi)

I just hooked up a new Windows 11 computer and installed Firefox, which has been my default browser for many years. I was irritated to discover after I synced with another computer that almost all the icons for my add-ons have disappeared with no apparent way to get them back. I NEED some of those icons and it makes absolutely no sense to have them gone. Before anyone suggests it I have checked where you customize the toolbar and none of them are there. I refreshed Firefox just in case it helped and of course it didn't. Checking online only results in finding other people with the same problem with no helpful answer. It's almost like Firefox is begging people to leave and go to another browser, which I probably would since I'm so irritated at this issue, but I'm not happy with any other browser. Firefox is the only one I've remotely been happy with, but the way it is right now I'll be pretty much unable to use Firefox on my new computer. At least I still have my icons on my Windows 10 laptop until I'm forced to upgrade to 11 but my new desktop just might end up Firefoxless unless I get a helpful answer.

Asked by mstqbfan 12 izinyanga ezidlule

Answered by cor-el 12 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to reduce address bar height for 113.

I am trying to make the address bar thinner (reduce the height), but after trying all the recommendations on the Internet, I did not succeed. I did this through the userC… (funda kabanzi)

I am trying to make the address bar thinner (reduce the height), but after trying all the recommendations on the Internet, I did not succeed. I did this through the userChrome.css file and by minimizing the icons. Please help.

Asked by booya 11 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Win 10 pro task manager shows phantom tabs, excessive CPU and memory usage

I'm now running in troubleshooting mode with NO extensions. For weeks my drives have been churning and I've been running out of resource, seeing the hour glass, graying … (funda kabanzi)

I'm now running in troubleshooting mode with NO extensions.

For weeks my drives have been churning and I've been running out of resource, seeing the hour glass, graying screen, etc.

I finally closed the windows with countless tabs, disabled some extensions, and it got better, but I still have problems, even in troubleshooting mode.

Task manager still shows phantom tabs. I had 4 tabs open, it showed 7, etc.

And strangely, I now see Kaperski Native Messaging with the tabs in task manager: https://www.file.net/process/plugin-nm-server.exe.html

Closed that. Have 7 tabs in one window, task manager shows 11 tabs.

Am so confused.

Asked by ChristineB 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Bookmarking a page via drag n drop, saves the bookmark with the url as a title

Unlike Chrome, if you drag n drop a bookmark, it is saved with the url as a title. You need to click the star for the bookmark to be saved normally. Any plans on changi… (funda kabanzi)

Unlike Chrome, if you drag n drop a bookmark, it is saved with the url as a title. You need to click the star for the bookmark to be saved normally.

Any plans on changing that?

Asked by leon.vitanos 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox creates almost 200 processes on exit, 100% CPU

Hello, When I close Firefox after the last update (current installed version: 112.0 x64 Windows 10), Firefox creates almost 200 processes (in the latest case 177), each… (funda kabanzi)

Hello,

When I close Firefox after the last update (current installed version: 112.0 x64 Windows 10), Firefox creates almost 200 processes (in the latest case 177), each using from 17 MB to 65 MB RAM (except one that is using over 200 MB - I guess the main one) using 100% CPU for about half a minute, and in that my PC is unusable - everything hangs. It takes a bit more time to close all of them.

Any ideas what could be wrong and how to fix it?

Thank you.

Asked by Red-Herring 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

block autoplay not working on 112.0.2

Block autoplay not working on 112.0.2. I've tried going into about:config and changing settings. Doesn't help. Also under "Settings \ Permissions \ Autoplay" shows def… (funda kabanzi)

Block autoplay not working on 112.0.2. I've tried going into about:config and changing settings. Doesn't help. Also under "Settings \ Permissions \ Autoplay" shows default for all websites as "Block Audio and Video" and under Websites "About:Welcome" shows as "Allow audio and video." I've changed the About:Welcome to block audio and video. I've also tried clicking the Remove All Websites button to delete the exception. Neither works. I save changes, exit Firefox, and restart. Same settings as before, and autoplay still starts.

Asked by matt3916 11 izinyanga ezidlule

Answered by matt3916 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

URL works with Chrome but not Firefox

Up until today this link below in Firefox provided me access to my newspaper: https://ashevillecitizentimes-nc.newsmemory.com/ Today it gives a black screen. The link wor… (funda kabanzi)

Up until today this link below in Firefox provided me access to my newspaper: https://ashevillecitizentimes-nc.newsmemory.com/ Today it gives a black screen. The link works with Chrome. The lock icon gives the following information on the Firefox page. X ■si. Page Info — https://ashevillecitizentimes-nc.newsmemory.com/ — □ m E [p] [Til §i General Media Permissions Security Website Identity Website: ashevillecitizentimes-nc.newsmemory.com Owner: This website does not supply ownership information. Verified by: Sectigo Limited View Certificate Privacy & History Have I visited this website prior to today? Is this website storing information on my computer? Yes, 2,251 times Yes, cookies and 19.2 KB of site data Clear Cookies and Site Data Have I saved any passwords for this website? No View Saved Passwords Technical Details Connection Encrypted (TLS_AES_256_GCM_SHA384, 256 bit keys, TLS 1.3) The page you are viewing was encrypted before being transmitted over the Internet. Encryption makes it difficult for unauthorized people to view information traveling between computers. It is therefore unlikely that anyone read this page as it traveled across the network.

Asked by bill68 11 izinyanga ezidlule

Answered by bill68 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The width size of search-engine-textbox on Overflow Menu is no full size anymore, Firefox 113

After update to Firefox 113, the width size of search-engine-textbox on Overflow Menu is no full size anymore. Before update to Firefox 113 (version 112 or older), the w… (funda kabanzi)

After update to Firefox 113, the width size of search-engine-textbox on Overflow Menu is no full size anymore.

Before update to Firefox 113 (version 112 or older), the width size is still normal: full size; like search-engine-textbox on Toolbar.

  • 5 screenshot:

[1]: Firefox 113, about version, link image: 1-About-version

[2]: Firefox 113, the width size of search-engine-textbox on Toolbar is full size, link image: 2-Search engine textbox - on toolbar - full width

[3]: Firefox 113, customize mode, the width size of search-engine-textbox on Overflow Menu is now full size, link image: 3-Search engine textbox - on overflow menu - customize mode - full width

[4]: Firefox 113, after customize, the width size of search-engine-textbox on Overflow Menu is no full size anymore. The width is so narrow, link image: 4-Search engine textbox - on overflow menu - after customize - narrow width

[5]: Firefox before 113, screenshot of another post (2022-may-04), the width size of search-engine-textbox on Overflow Menu is now still normal: full size.

link image: image on reddit

link post: post on reddit


Please review and restore the width setting, same as version 112 and earlier.

Thanks and best regards!

P.S.: I posted this on " Mozilla Connect > Discussions" at this link: The width size of search-engine-textbox on Overflow Menu is no full size anymore, Firefox 113

Asked by zuumvuoogkagwkqpqa 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox downgrades itself automatically every night

At some point every night, my Firefox (and only Firefox) reverts to version 111 from the latest version. This happens on 2 different Windows 11 machines. I can only get… (funda kabanzi)

At some point every night, my Firefox (and only Firefox) reverts to version 111 from the latest version. This happens on 2 different Windows 11 machines.

I can only get Firefox to run again by running from command prompt with "-allow-downgrade" option and then updating again.

I usually don't notice until I launch Firefox the following morning and it gives me a message that the profile was created with an older version and to exit or create a new profile.

I've had Firefox open and then it reverts and it gives me a XULRunner error about the profile being used by an older version.

I don't have any special backup or restore software running and the physical files in my Firefox folder in c:\program files\mozilla firefox are being physically pushed to a prior version dated 3/21/2023.

On both machines, I've completely uninstalled and reinstalled and it's good for a day and then reverts.

No log entries for the reversion can be found. It's just back to a prior version.

I've never come across anything like this before and have scanned for any malware or other issue, but haven't found anything.

Asked by Splutt 11 izinyanga ezidlule

Answered by Splutt 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Is it possible to move a plugin/extension button/icon outside of the Extension menu?

We used to be able to organize our extension buttons and icons in the toolbar, beside the address bar. However, I just updated Firefox and can no longer show these icons … (funda kabanzi)

We used to be able to organize our extension buttons and icons in the toolbar, beside the address bar. However, I just updated Firefox and can no longer show these icons on the toolbar. Instead, they're hidden in the Extensions menu (with the puzzle-piece icon)

This is annoying.

There are some extensions I use many times a day, like my password manager. Is there a way to move my extension/plugin buttons back to the toolbar?

Asked by Tony 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to get rid of "1.0" in center of video?

When watching videos on streaming services (e.g. Netflix) a "1.0" is placed in the center of the screen. How do I get rid of it? (I don't want it ANYWHERE on my screen.… (funda kabanzi)

When watching videos on streaming services (e.g. Netflix) a "1.0" is placed in the center of the screen. How do I get rid of it? (I don't want it ANYWHERE on my screen.) Thank you for your help.

Asked by CindyDarcy 11 izinyanga ezidlule

Answered by CindyDarcy 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Bing has 'invaded' my computer and substituted itself as the search engine with Firefox - I do not want Bing

My search engine page when I click on FF changed to Bing this morning. I installed Avast Virus Remover yesterday, and nothing else. All methods given on all the answer … (funda kabanzi)

My search engine page when I click on FF changed to Bing this morning. I installed Avast Virus Remover yesterday, and nothing else. All methods given on all the answer pages did not work (do not find the link) or I do not know how to get to the command (e.g. Tools - xxxx - xxx - which tools?) I can't open FF so I can't use any of its options, unless there is a way to open FF without this Bing thing.

Win 10. I ran all the AV's and malware programs and they found nothing because I really do not surf a lot. I can't say which version of FF because I can't open FF

Thanks

Asked by sarel222 1 unyaka odlule

Answered by sarel222 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

112.0.1 breaks 9now.com.au and login.nine.com.au

My browser this afternoon updated to 112.0.1. Prior to the upgrade I was watching 9now.com.au. Post the upgrade the 9now pages will no longer show the controls or login b… (funda kabanzi)

My browser this afternoon updated to 112.0.1. Prior to the upgrade I was watching 9now.com.au. Post the upgrade the 9now pages will no longer show the controls or login boxes.

login.nine.com.au now shows a complete white page.

Devtools indicates there are almost no network queries being issued in comparison to edge.

To test I spun up a VM that had firefox 111.0 installed with the above web site working. I let firefox upgrade to 112.0.1 and it stopped functioning again. I downgraded to 111.0 again and everything works again. Seems 112.0.1 is breaking it.

Asked by tommiy 12 izinyanga ezidlule

Answered by tommiy 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google's websites works badly with Hardware Acceleration On (Google, Youtube, Gmail, Google Maps, ...)

Hi everyone, I am currently using Firefox "112.0.1 (64-bit)" on Windows 10 "10.0.19045 Build 19045]" I have problems using almost all Google websites: most of the times … (funda kabanzi)

Hi everyone, I am currently using Firefox "112.0.1 (64-bit)" on Windows 10 "10.0.19045 Build 19045]"

I have problems using almost all Google websites: most of the times they do not load at first attempt, and when they do they do not works properly. As example: Youtube does not load (or the cached version says that there is no internet connection), then after a few attempts it loads but all thumbnails on the home are gray.

On another browser (Edge) all websites works normally.

Using private window has the same problem, I have no extension and no plugin other than OpenH264 Video Codec provided by Cisco Systems, Inc. and Widevine Content Decryption Module provided by Google Inc.. I tried emptying cache and also reinstalling Firefox.

The only fix I found on the web is to disable hardware acceleration from settings. If I disable it and restart the browser, then all websites works normally. Actually I can't see this as fix but as a workaround, since I am using a notebook and I'd like to use my GPU for video decoding and save energy.

Maybe I am missing something? Is there something I can do? Thanks.

Asked by Lorenzo 1 unyaka odlule

Answered by Lorenzo 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

K9 Web Protection Vestige

I recently needed ti reload a Windows 7 backup and then re-upgrade to Windows 10. Now, whenever I open a new FireFox window I get a banner warning from K9 that says "You … (funda kabanzi)

I recently needed ti reload a Windows 7 backup and then re-upgrade to Windows 10. Now, whenever I open a new FireFox window I get a banner warning from K9 that says "You must log in to this network before you can access the internet." It shows a button "Open network login page." which attempts to go to the K9 page which is long since out of business. I uninstalled the software and re-booted, but still the message appears every time a new FireFox window opens. Before I go the dangerous "regedit" route, is there any way to easily remove this annoying thing?

Asked by rlm1947 12 izinyanga ezidlule

Answered by rlm1947 12 izinyanga ezidlule