Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

I'm only getting one quarter of a screen on Flash Player on Firefox.

Only the upper left quadrant of the Flash Player screen has content. The rest of the screen is either blank or the original static image. This occurs on YouTube and any w… (funda kabanzi)

Only the upper left quadrant of the Flash Player screen has content. The rest of the screen is either blank or the original static image. This occurs on YouTube and any website that has Flash Player content. Computer is a Macbook Pro Retina using OSX 10.8.4. I've uninstalled and reinstalled Flash Player (twice) and uninstalled and reinstalled Firefox. The problem doesn't occur when I'm using Safari.

Asked by Fosterbeach 6 iminyaka edlule

Answered by alport 6 iminyaka edlule

  • Okugcinwe kunqolobane

How do I fix a McAfee Site Advisor that works when it wants to ?

I have McAfee Internet Security with a Site Advisor that works when it wants to. When I start my browser it sometimes isn't there and it isn't until I restart my computer… (funda kabanzi)

I have McAfee Internet Security with a Site Advisor that works when it wants to. When I start my browser it sometimes isn't there and it isn't until I restart my computer it makes an appearance. The same problem is true for the green ticks that show whether it's safe to browse. I have uninstalled and reinstalled Firefox and Site Advisor but neither have worked for me, so I am left with restarting my computer every time I turn it on to get a working Site Advisor. I am using Windows 7 64 bit if that helps so if anyone can fix this perplexing issue for me once and for all I will be forever grateful.

Asked by Jumbochick 6 iminyaka edlule

Last reply by James 6 iminyaka edlule

  • Okugcinwe kunqolobane

Javascript menus don't work.

I'm having some trouble with javascript menus (or what I believe are javascript menus). Whether it matters or not I am not sure, but it happens in both Firefox and Chrom… (funda kabanzi)

I'm having some trouble with javascript menus (or what I believe are javascript menus). Whether it matters or not I am not sure, but it happens in both Firefox and Chrome...IE works fine.

Examples of sites with menus that don't work:

1. Orbitz.com: Can't pull down the "Adult" or "Child" menus. 2. toyota.com: Can't "select vehicle" at the top of the page.

I get no error messages. I have started Firefox in safe mode, I have also reset Firefox.

Asked by fiveskin 6 iminyaka edlule

Last reply by jscher2000 6 iminyaka edlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

There is no "manage account" option for sync on any of my devices, and I can't set up any new sync devices. How do I fix this?

Since none of my devices have a "manage account" selection under Sync (or Sync set up), there's no way to get or reset my recovery key. I only see "Set up Firefox sync" a… (funda kabanzi)

Since none of my devices have a "manage account" selection under Sync (or Sync set up), there's no way to get or reset my recovery key. I only see "Set up Firefox sync" and "Pair a device". Everything else leads to a dead end without access to a recovery key or being able to manage the account.

Asked by olacanty 6 iminyaka edlule

Answered by the-edmeister 6 iminyaka edlule

  • Okugcinwe kunqolobane

Constant crashing on Mac OSX

Hi, My firefox is crashing a lot over 12 times this month. I have no idea why. It just slows to a complete stop and shows the beachball. MAC OSX. Also I get alot of flas… (funda kabanzi)

Hi,

My firefox is crashing a lot over 12 times this month. I have no idea why. It just slows to a complete stop and shows the beachball. MAC OSX.

Also I get alot of flash crashes I have updated and followed the instructions for that and no luck as of yet. Below is the info of my last 7 crashes. Please help thank you.

Report ID                                 Date Submitted
bp-4bebfd35-f575-4387-972d-199f62130912 12/09/2013 03:07 
bp-48039fce-6e10-482a-9ef0-c3c9c2130912 12/09/2013 03:01 
96F990AA-EBA7-4517-B23D-9808FC7FCE59 31/08/2013 17:47 
2EE96712-8C33-4696-AC4E-CDB01B62901A 28/08/2013 15:32 
D091AA88-8642-42AD-9332-5AAC8749E918 27/08/2013 16:27 
7B0C8E0D-3B12-4278-A709-FC1EE72FB6D5 26/08/2013 15:46 
972943BD-1735-4CB2-BF1E-2713A645C8B1

Asked by realizment 6 iminyaka edlule

Last reply by Xavier Kreiss 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox suddently stopped downloading email attachments.

I have been researching this issue for a couple days. No posts online answer the issue. It is not a security settings issue, I have almost add-ons enabled, my plug-ins … (funda kabanzi)

I have been researching this issue for a couple days. No posts online answer the issue. It is not a security settings issue, I have almost add-ons enabled, my plug-ins are all up to date. I am using Yahoo.mail and the attachments download from IE and Chrome. Anyone?? Beuler??

Asked by CharleeT 6 iminyaka edlule

Answered by WalterK103 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is not retaining my tabs

When I open a new website, it just opens in the same tab. it used to add a tab,not just write over the last one. I don't think I changed any settings, but I want to ret… (funda kabanzi)

When I open a new website, it just opens in the same tab. it used to add a tab,not just write over the last one. I don't think I changed any settings, but I want to retain a tab and have it still stay there when I open another website.

Asked by PattiChati 6 iminyaka edlule

Answered by jscher2000 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Website automatically resizes too large for the browser window without creating scroll bars.

I have recently installed FF. There is a specific website I go to often that works fine in the other major browsers. However, when I access it in FF, the window appears… (funda kabanzi)

I have recently installed FF. There is a specific website I go to often that works fine in the other major browsers. However, when I access it in FF, the window appears properly for a split second and then automatically re-sizes to a size that doesn't fit within the confines of the browser window. I am unable to use "CTRL -" to bring it back into full view. In addition, there are no scroll bars available after the resize. I have reset FF to its default state and I have restarted with add-ons disabled to no avail. This is a Silverlight-based site, if that has any bearing on the situation. Any suggestions?

Asked by RDiPesa 6 iminyaka edlule

Answered by RDiPesa 6 iminyaka edlule

  • Okugcinwe kunqolobane

block domain page appears and states page is blocked on this network

Websites i normally use are been blocked. All of these sites are safe and decent to use by everybody. Blocked Domain page appears stating that the page is blocked on thi… (funda kabanzi)

Websites i normally use are been blocked. All of these sites are safe and decent to use by everybody. Blocked Domain page appears stating that the page is blocked on this network. Can't access emails, even some mozilla links appear as blocked too!!!!

Asked by gypssy 6 iminyaka edlule

Last reply by jscher2000 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

'do this automatically for files like this from now on' box greyed out

Whenever I go to download a file, the 'do this automatically for files like this from now on' box is greyed out. I have scoured the internet looking for a solution and ju… (funda kabanzi)

Whenever I go to download a file, the 'do this automatically for files like this from now on' box is greyed out. I have scoured the internet looking for a solution and just about every one of them is either severely outdated or does not fix my problem. I have reset my Firefox more than I can count and yet it does not seem to fix my problem. It used to work just fine, but it no longer does and it is very annoying and frustrating. I have even tried to completely uninstall it and reinstall it to my computer and that doesn't fix anything.

Is there any sort of way to fix this problem? Firefox is my browser of choice and I'd prefer not to have to start using another one. I know it may seem trivial because it's just one extra step, but when you're doing it a bunch of times in a row like I do, it can get quite bothersome.

Thank you.

Asked by jenz1205 6 iminyaka edlule

Answered by Gingerbread Man 6 iminyaka edlule

  • Okugcinwe kunqolobane

New tab setting keeps changing to blank. How do I make it stay?

Recently, when I choose new tab it is blank instead of having the sites I've previously pinned there. I learned how to reset it with about:config and have successfully go… (funda kabanzi)

Recently, when I choose new tab it is blank instead of having the sites I've previously pinned there. I learned how to reset it with about:config and have successfully gotten the new tab back. However, with in the same session or when moving to a new location it constantly resets to blank. How do I keep it from doing this?

Asked by lvfrazier 6 iminyaka edlule

Last reply by cor-el 6 iminyaka edlule

  • Okugcinwe kunqolobane

Green download arrow missing

Since Firefox 23 I cannot see the flashing green download arrow! It was an awesome addition and now it's lost. How can I get it back? I can't even see now, that something… (funda kabanzi)

Since Firefox 23 I cannot see the flashing green download arrow! It was an awesome addition and now it's lost. How can I get it back? I can't even see now, that something was downloaded... Why on earth did they change this feature?

Thanks!

Asked by morami 6 iminyaka edlule

Last reply by CiaoBella1 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Followed all suggestions to repair downloads - none worked, though temporary success with uninstalling and re-installing firefox.

Using yahoo email on hp laptop. Firefox has worked fine for ages, but suddenly no downloads possible. I followed all the suggestions on the page in Support, including the… (funda kabanzi)

Using yahoo email on hp laptop. Firefox has worked fine for ages, but suddenly no downloads possible. I followed all the suggestions on the page in Support, including the reset of Firefox. None worked. I tried uninstalling, turning the computer off, then re-installing, and that worked at first, but now is unrelaiable. I try using small size word docs without graphics. A few days before this happened, I tried to look at a web page which asked me to download latest shockwave player. I repeatedly tried, but although a window showed to say it was done, the program was not findable on my computer. I then repeatedly tried to download a flash player update and that wouldn't work either. Was able to download flash player using Internet Explorer. Don't know if that's connected.

Asked by patsylisle 6 iminyaka edlule

Answered by patsylisle 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

So confused about backing up bookmarks

I lost all my bookmarks when my computer crashed. I thought they would have been on my backup drive, but they were not. Some people say export to a htlm file, then put i… (funda kabanzi)

I lost all my bookmarks when my computer crashed. I thought they would have been on my backup drive, but they were not. Some people say export to a htlm file, then put in documents, then when you backup, they will be there. 'Then I have heard about backing them up to a json file. i tried that and it wouldn't open up from my desktop. So i don't know what to do. I cannot afford to lose them again. I am slowly building them back up, but had a lot of medical sites on there. What is the best way and safest way. I have windows 8. Thanks.

Asked by PattiChati 6 iminyaka edlule

Answered by jscher2000 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox update 23.0.1, no longer automatically highlights the address bar content when I open a new tab.

The above. When I opened a new tab in the past, before the new update, firefox would automatically highlight the text in the address bar, and I could simply start typing … (funda kabanzi)

The above. When I opened a new tab in the past, before the new update, firefox would automatically highlight the text in the address bar, and I could simply start typing from there the address of the site I wanted. I could quickly get to anywhere I wanted in less than a second. Now, I have to drag and click into the address bar every time. I installed an add-on called "custom newtab" but it just slows me down further due to a lag between the opening of a new tab, and the add-on kicking in and highlighting the address bar content. What happens is this: Click "new tab" New tab opens blank and the text appears highlighted "google.co.uk" for about a quarter second. Page loads Google and the highlighted text becomes unhighlighted for another quarter second. Add-on kicks in and highlights the text "google.co.uk" meanwhile I've already begun typing and end up losing the first part of the words, sending me to random web pages and searches.

Why did this change?! Fix it please!

Asked by ChrisYeomans 6 iminyaka edlule

Answered by jscher2000 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No longer able to hear audio on youtube videos

Since upgrading to Firefox 23.0.1, I noticed I was having intermittent issues with no audio in Youtube videos. I have since discovered that, if I go to youtube to watch … (funda kabanzi)

Since upgrading to Firefox 23.0.1, I noticed I was having intermittent issues with no audio in Youtube videos. I have since discovered that, if I go to youtube to watch a video, there is no audio. The weird thing about this, though, if the video is linked through a forum, and I watch it embedded through that forum, it works fine.

Other video sites (test site linked in the FAQ and the videos on mozilla.org) work fine. If I open the youtube video in IE, it works fine.

I've tried searching these forums and the internet in general, but I'm not seeing anything similar.

Asked by rapozd2234 6 iminyaka edlule

Answered by rapozd2234 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Citrix access gateway website -- the application frame does not load properly

Goal - use remote desktop via citrix website; Did work in FF in July; now (Aug) it doesn't Problem: Application frame with link to RDP is blank I log into website OK… (funda kabanzi)

Goal - use remote desktop via citrix website; Did work in FF in July; now (Aug) it doesn't

Problem: Application frame with link to RDP is blank

I log into website OK - three frames should be present: 1) fileshare - I don't use this & it appears to load OK; 2) websites - I don't use this & it appears to load OK ; and 3) Applications - This frame is blank but it should load a collection of links including a link to remote desktop

Behavior: If I have just cleared the history then the application frame will "clock" (this is normal) but instead of showing the links a blank frame appears; If I have NOT just cleared the history, the application frame shows the "clock" but it is frozen; slightly different but still results in blank application frame.

I have tried: 1. clear history before logging in (change in "clocking" but still results in blank application frame 2. IPV6- disable by set to true; No impact on problem; toggle back to false 3. network DNS disable prefetch; disable by set to true  ; no impact on problem; toggle back to false 4. preference named plugins.load_appdir_plugins; change its value to true; no impact - set back to false

One significant change I have made "around" the time of the problem is I uninstalled norton that came preinstalled, installed adaware, and removed/ disabled the adaware browser toobar ;

I will appreciate any suggestions from the community.

Asked by FFuser4444 6 iminyaka edlule

Answered by datka3 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Ebay Classifieds' "Manage My ADs" Page Has Changed

A few days ago I logged into the Manage My ADs page on Ebay Classifieds and found it altered. I contacted Ebay Classifieds to find out if they changed the format and the… (funda kabanzi)

A few days ago I logged into the Manage My ADs page on Ebay Classifieds and found it altered. I contacted Ebay Classifieds to find out if they changed the format and they said no. I had recently downloaded some Microsoft Updates so I thought that was the problem so I did a system restore to remove those updates. The page looked like it normally did so I thought one of those updates was the issue. I decided to install each update individually and check Ebay Classifieds to maybe narrow down which update was the problem. After installing all of the updates the page looked fine. I also noticed that an add-on that I had on Firefox "Ad Block" was gone. I tried to install Ad Block but Firefox wouldn't let me. I kept getting a message that it was corrupt. I found that Firefox had a newer version so I downloaded that and then downloaded Ad Block. And everything was fine; Ad Block was working and the Manage my Ads page of Ebay classifieds was back to normal.

Today I log into Ebay Classifieds to list an item or two and again find the Manage My Ads page altered again. Tried clearing my cache, cookies, reinstalling Java (something an Ebay Classified Rep told me to do) and nothing; the page is still altered.

None of the Microsoft updates are installed. I also logged into Ebay Classified via Internet Explorer and Google Chrome and the page is altered using them too.

Any ideas what might be causing the Manage My ADs page to be changed? I'm at a loss.

Thank you for your time.

Asked by Tina_M 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox keeps crashing on youtube

see report below: I have downgraded and upgraded firefox and adobe flash but firefox keeps crashing on you tube AdapterDeviceID: 0x2e32 AdapterVendorID: 0x8086 Add-ons:… (funda kabanzi)

see report below:

I have downgraded and upgraded firefox and adobe flash but firefox keeps crashing on you tube

AdapterDeviceID: 0x2e32
AdapterVendorID: 0x8086
Add-ons: support%40lastpass.com:2.5.0,anttoolbar%40ant.com:2.4.7.8,firefox1%40myibay.com:1.3.5,foxmarks%40kei.com:4.2.3,LogMeInClient%40logmein.com:1.0.0.1024,personas%40christopher.beard:1.7.2.1,testpilot%40labs.mozilla.com:1.2.2,%7B4BBDD651-70CF-4821-84F8-2B918CF89CA3%7D:7.3.0.1,%7B62760FD6-B943-48C9-AB09-F99C6FE96088%7D:2.5.7,%7Ba0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7%7D:20130515,%7BAE93811A-5C9A-4d34-8462-F7B864FC4696%7D:4.16,%7Bef4e370e-d9f0-4e00-b93e-a4f274cfdd5a%7D:1.4.9,%7BF8A55C97-3DB6-4961-A81D-0DE0080E53CB%7D:0.9.8,%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:23.0.1,bookmarkdeduplicator%40foxhatdev:1.2,%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D:2.3.2
AvailablePageFile: 4035756032
AvailablePhysicalMemory: 2020319232
AvailableVirtualMemory: 1566806016
BuildID: 20130814063812
CrashTime: 1377265088
EMCheckCompatibility: true
InstallTime: 1377257514
Notes: AdapterVendorID: 0x8086, AdapterDeviceID: 0x2e32, AdapterSubsysID: 2e321849, AdapterDriverVersion: 6.14.10.4990
D3D10 Layers? D3D10 Layers- D3D9 Layers? D3D9 Layers- 
ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}
ProductName: Firefox
ReleaseChannel: release
SecondsSinceLastCrash: 6450
StartupTime: 1377264388
SystemMemoryUsePercentage: 42
Theme: classic/1.0
Throttleable: 1
TotalVirtualMemory: 2147352576
URL: https://apis.google.com/u/0/_/widget/render/comments?first_party_property=YOUTUBE&href=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DfgjGBtTjywY%26list%3DPLsADJVRCDaNYpbMjbOHdSCSaKBlG6aOL5&owner_id=Rpbrf-LDcVa7R8nCH4Nmjw&query=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DfgjGBtTjywY&stream_id=UCRpbrf-LDcVa7R8nCH4Nmjw&substream_id=fgjGBtTjywY&view_type=FILTERED_POSTMOD&width=590&dl=true&youtube_video_acl=PUBLIC&hl=en_US&origin=http%3A%2F%2Fwww.youtube.com&gsrc=1p&jsh=m%3B%2F_%2Fscs%2Fabc-static%2F_%2Fjs%2Fk%3Dgapi.gapi.en.frJMbC5LyzM.O%2Fm%3D__features__%2Fam%3DIA%2Frt%3Dj%2Fd%3D1%2Frs%3DAItRSTMLCe1riklf82eONwSEM0M5ZUH51A#_methods=onPlusOne%2C_ready%2C_close%2C_open%2C_resizeMe%2C_renderstart%2Concircled%2Conthumbsup%2Contimestampclicked&id=I0_1377265086581&parent=http%3A%2F%2Fwww.youtube.com&pfname=&rpctoken=12418239
Vendor: Mozilla
Version: 23.0.1
Winsock_LSP: SBLSP over [MSAFD Tcpip [TCP/IP]] : 2 : 1 :  
 SBLSP over [MSAFD Tcpip [UDP/IP]] : 2 : 2 : C:\Program Files\SpeedBit Video Accelerator\LSP3.3.7.5\sblsp.dll 
 MSAFD Tcpip [TCP/IP] : 2 : 1 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [UDP/IP] : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD Tcpip [RAW/IP] : 2 : 3 : %SystemRoot%\system32\mswsock.dll 
 RSVP UDP Service Provider : 6 : 2 : %SystemRoot%\system32\rsvpsp.dll 
 RSVP TCP Service Provider : 6 : 1 : %SystemRoot%\system32\rsvpsp.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{E164C867-4D50-4C52-BAC3-4E20530E992B}] SEQPACKET 11 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{E164C867-4D50-4C52-BAC3-4E20530E992B}] DATAGRAM 11 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{97161BE5-3B9E-47E8-B980-EA7DAA62DDD8}] SEQPACKET 10 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{97161BE5-3B9E-47E8-B980-EA7DAA62DDD8}] DATAGRAM 10 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{10C212A4-FBEE-4DE8-B928-1C0421C69529}] SEQPACKET 9 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{10C212A4-FBEE-4DE8-B928-1C0421C69529}] DATAGRAM 9 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{BF2F0D6D-1A1F-4AB8-A162-1FEED1D4AC4E}] SEQPACKET 8 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{BF2F0D6D-1A1F-4AB8-A162-1FEED1D4AC4E}] DATAGRAM 8 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{8D29FEF0-359F-4B69-AFEF-C50B2471838A}] SEQPACKET 7 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{8D29FEF0-359F-4B69-AFEF-C50B2471838A}] DATAGRAM 7 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{332CDF34-1668-499D-B938-3C7842374389}] SEQPACKET 4 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{332CDF34-1668-499D-B938-3C7842374389}] DATAGRAM 4 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{D2A13987-3800-4EB8-84D9-8DE3D55F77C2}] SEQPACKET 0 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{D2A13987-3800-4EB8-84D9-8DE3D55F77C2}] DATAGRAM 0 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{76C9ACD6-1523-430F-8AD0-C5B3A0A32103}] SEQPACKET 1 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{76C9ACD6-1523-430F-8AD0-C5B3A0A32103}] DATAGRAM 1 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{A56FF020-3C58-4D13-9C47-8CCDAE85B219}] SEQPACKET 2 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{A56FF020-3C58-4D13-9C47-8CCDAE85B219}] DATAGRAM 2 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{36E39A50-00A0-42CF-9B86-EE44F078CFFD}] SEQPACKET 3 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{36E39A50-00A0-42CF-9B86-EE44F078CFFD}] DATAGRAM 3 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{E204AC2F-D7F5-446D-B065-E6003AE73A92}] SEQPACKET 12 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{E204AC2F-D7F5-446D-B065-E6003AE73A92}] DATAGRAM 12 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{6FF8C4A7-7C88-46CC-BDA7-074EABC9BD52}] SEQPACKET 13 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{6FF8C4A7-7C88-46CC-BDA7-074EABC9BD52}] DATAGRAM 13 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{038B1489-B95F-4C31-A6D2-CF62704AA051}] SEQPACKET 6 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{038B1489-B95F-4C31-A6D2-CF62704AA051}] DATAGRAM 6 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{811A7B52-429D-4330-BCF5-5FF95C8392A5}] SEQPACKET 5 : 2 : 5 : %SystemRoot%\system32\mswsock.dll 
 MSAFD NetBIOS [\Device\NetBT_Tcpip_{811A7B52-429D-4330-BCF5-5FF95C8392A5}] DATAGRAM 5 : 2 : 2 : %SystemRoot%\system32\mswsock.dll 
 SBLSP : 2 : 0 : C:\Program Files\SpeedBit Video Accelerator\LSP3.3.7.5\sblsp.dll

This report also contains technical information about the state of the application when it crashed.

Asked by sajeel 6 iminyaka edlule

Answered by John99 6 iminyaka edlule