Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

why since I updated to FF 12 do I have to sign in to my home page (to see ny customization). In FF 11 I stayed signed in for 2 weeks. My cookies are clear =

I have uninstalled and reinstalled FF. I also have cleared my cookie cache. I have never had this problem with FF or with the My Yahoo home page with any of the previo… (funda kabanzi)

I have uninstalled and reinstalled FF. I also have cleared my cookie cache. I have never had this problem with FF or with the My Yahoo home page with any of the previous versions of FF until FF12.

Asked by petcyg28 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I'm logged in and the page knows it but it will not let me in. IE9 works.

I logged in to the Adobe site from Dreamweaver CS5.5. The site recognized me and displayed my name on the page. However, it did not display the welcome bar where registe… (funda kabanzi)

I logged in to the Adobe site from Dreamweaver CS5.5. The site recognized me and displayed my name on the page. However, it did not display the welcome bar where registered users like me can make posts. See http://forums.adobe.com/community/gen.../forum_comments?view=discussions&start=0. The bar should appear just below the black Forums box on the left, with an avatar for the user.

After contacting Adobe customer support I just tried it in IE9 and Google Chrome with no problems. Entered the url in a fresh Firefox page with the same result - no access.

So I thought that I would ask you about how to fix it.

Asked by Hwalker1 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Is anyone else having an issue with only being able to do one Google search and then nothing after that. I have to close browser and reopen for every search

Since upgrading to 12.0, I am only able to do one Google search. After the initial search nothing happens when trying to do another. I have to close the browser and reope… (funda kabanzi)

Since upgrading to 12.0, I am only able to do one Google search. After the initial search nothing happens when trying to do another. I have to close the browser and reopen for every search. Any ideas.

Asked by Scubadude 8 iminyaka edlule

Answered by user633449 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

When I start Firefox, I can not open a website. How can I correct this?

When I first start Firefox, the following happens: The symbol to the left of the input box is faded out. After typing a website to load, nothing happens. I can load a web… (funda kabanzi)

When I first start Firefox, the following happens: The symbol to the left of the input box is faded out. After typing a website to load, nothing happens.

I can load a website by using the Google Search. After doing this, Firefox seems to run ok.

Asked by cyruki 8 iminyaka edlule

Answered by user633449 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problems with Facebook content (works in IE)

This morning I am unable to load Facebook. The log in page comes up. After I log in the title page and notifications etc, my mini picture all works - but no sidebar, no c… (funda kabanzi)

This morning I am unable to load Facebook. The log in page comes up. After I log in the title page and notifications etc, my mini picture all works - but no sidebar, no content.

I cross checked and it works fine in IE

Thoughts anyone?

Asked by NigelLane 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I just updated from firefox 3 and i dont like the new way for viewing images, is there anyway i can go back to normal?

Now the image is centered with gray background. I want it to be white and the image back in the upper left corner like it use to be. Is there a way to get it back to this… (funda kabanzi)

Now the image is centered with gray background. I want it to be white and the image back in the upper left corner like it use to be. Is there a way to get it back to this?

Asked by Kagamiku 8 iminyaka edlule

Answered by Kagamiku 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Always Telling Me To Update

Every time I open Firefox, it tells me I'm not on the newest version. I checked by going to Help>About Firefox and it says I'm up to date on 12.0. This is very frustra… (funda kabanzi)

Every time I open Firefox, it tells me I'm not on the newest version. I checked by going to Help>About Firefox and it says I'm up to date on 12.0. This is very frustrating, since I never know when I really need an update or not. This has been going on since the beginning of the year. Please help!

Asked by scorun2 8 iminyaka edlule

Answered by jscher2000 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox crashes

I've just formatted my iMac with SLeopard and can't figure out what is going on. Any installation of Firefox crashes about 3 seconds of use. I'm not using any plugins at … (funda kabanzi)

I've just formatted my iMac with SLeopard and can't figure out what is going on. Any installation of Firefox crashes about 3 seconds of use. I'm not using any plugins at all.

Asked by fmontone 8 iminyaka edlule

Answered by fmontone 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Just upgraded to FF 12 from FF 3.6 and most of my favicons are now dotted line squares. Any way to get the favicons associated with each web site to load?

Just upgraded to FF 12 from FF 3.6 and most of my favicons are now dotted line squares. Any way to get the favicons associated with each web site to load? I've seen som… (funda kabanzi)

Just upgraded to FF 12 from FF 3.6 and most of my favicons are now dotted line squares. Any way to get the favicons associated with each web site to load? I've seen some suggested code to add but I'm not web code savvy. Thanx!

Asked by shawje 8 iminyaka edlule

Answered by finitarry 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Deleting individual cookies. If followed the instructions and yet the cookies are still there.

On several sites I visit, my login info pops up when I open the site. I have changed my login info, but the old stuff still pops up. I have gone in and deleted the indi… (funda kabanzi)

On several sites I visit, my login info pops up when I open the site. I have changed my login info, but the old stuff still pops up. I have gone in and deleted the individual cookies, but the old login info still pops up. What am I doing wrong??

Asked by weimardog 8 iminyaka edlule

Answered by jscher2000 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Hi, I have a problem there is a siderbar at right side of my browser and i can not close it. this sidebar filled with blue gradient color and is empty. tnx

Hi, I have a problem. there is a sidebar at right side of my browser and i can not close it. this sidebar filled with windows 7 color theme and is empty. how can i remov… (funda kabanzi)

Hi, I have a problem. there is a sidebar at right side of my browser and i can not close it. this sidebar filled with windows 7 color theme and is empty. how can i remove this space :-/ tnx

Asked by mehdi80 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I think my profile is corupted. the addressbar does notgo anywhere after typing in URL.I just receive an error message too long to include,but sound

The address bar does not go anywhere after typing in an URL. I receive an error message XML.Parsing Error: undefined entity Location:jar:jar:file:///C:User/Dolores?App… (funda kabanzi)

The address bar does not go anywhere after typing in an URL. I receive an error message XML.Parsing Error: undefined entity Location:jar:jar:file:///C:User/Dolores?AppData/Roaming/Mozilla/Firefox/Profiles/vj4buhr7.default/extensions/speedtest@goto Line Number 392, Column33: Help please.donkhalua

Asked by donkhalua 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I click the bookmark star and the window appears but upon mousing over it dissapears.

I've had it for awhile where clicking the bookmark button on any menu even using the shortcut to do it just opens the pop-up box for about 1-2 seconds before making it di… (funda kabanzi)

I've had it for awhile where clicking the bookmark button on any menu even using the shortcut to do it just opens the pop-up box for about 1-2 seconds before making it disappear I've tried restarting to reinstalling to at one point reformatting there is an obvious issue with this however upon asking friends none of them have had this before or just don't understand what I mean. All I can do at the moment is add it to unsorted bookmarks and then manually put it into a folder or try tabbing down to the folder box and hoping the folder I want is listed as one of the 6 in there, however without access to it to bookmark things under a different folder there always arn't so I'm stuck with 6 folders which I barely use bookmark wise and this issue which is off putting me using it.

I've posted on a number of helpsites and been returned to the same few articules over and over again claiming that its "working as intended", its obviously not if I cant choose which damn folder to put it in.

Asked by Enyaron 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule