Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Audio problem

When watching a video on YouTube, the sound suddenly stopped playing. Currently, sounds in video and audio are not played on all sites. The problem is only in the browse… (funda kabanzi)

When watching a video on YouTube, the sound suddenly stopped playing. Currently, sounds in video and audio are not played on all sites.

The problem is only in the browser. Audio and video files are perfectly reproduced by the VLC player. There is also sound in the Chrome and Firefox ESR browser.

My actions. 1. Disabled all extensions 2. Clearing history and deleting all cookies

My browser - Firefox Developer edition, version 123.0b9 OS - Debian 12

P.S. I have been using the developer edition for many years. It seems to me more convenient and faster compared to regular Firefox. I really don’t want to delete the customized browser.

I need help with audio in browser...

Many thanks!

Asked by Val_Ery 1 isonto elidlule

Last reply by jonzn4SUSE 1 isonto elidlule

default search

I use Duck duck go as my default search engine. I've noticed that after the last couple of updates, the default has changed to Google. This has not happened before. There… (funda kabanzi)

I use Duck duck go as my default search engine. I've noticed that after the last couple of updates, the default has changed to Google. This has not happened before. There must be a bug somewhere that is causing this to happen in the new version of Firefox.

Asked by barry.environ 1 inyanga edlule

Last reply by zeroknight 1 inyanga edlule

Is ff123 unstable?

With first boot after installing ff223, my HP laptop failed, insisting internal had does not exist. Internal had is 1/2 gig, external had is 2 gig, but completely ignore… (funda kabanzi)

With first boot after installing ff223, my HP laptop failed, insisting internal had does not exist. Internal had is 1/2 gig, external had is 2 gig, but completely ignored now. No thumb drive or alternate device recognized. Laptop has Linux Mint 64 but.

Asked by cmdr.ronald 19 amahora adlule

Last reply by jonzn4SUSE 11 amahora adlule

How to enable closing tabs in order of appearance to avoid jumping around

Today when I close many tabs using control w firefox seems to randomly jump around when choosing which next tab to close I wish to have firefox always close the adjac… (funda kabanzi)

Today when I close many tabs using control w firefox seems to randomly jump around when choosing which next tab to close

I wish to have firefox always close the adjacent tab to the tab I just closed

This should be the default behavior ... I do not see any setting for this ... is there an addon to do this ?

I am using the latest firefox nightly on ubuntu 22.04

Asked by EventHorizon 2 izinyanga ezidlule

Last reply by James 2 izinyanga ezidlule

Ugly blue menu and tab area appeared after firefox upgrade to 115.3

I have just upgraded firefox to 115.3, and now the menu and tab area have an ugly blue color with white text. If I switch to another window, the color returns to gray wi… (funda kabanzi)

I have just upgraded firefox to 115.3, and now the menu and tab area have an ugly blue color with white text.

If I switch to another window, the color returns to gray with black text, but as soon as I select the window, the menu/tab area becomes blue again. Only the active tab is shown with a gray background.

I have found this bug (https://support.mozilla.org/en-US/questions/1090432) from 8 years ago, which seems to be the same problem, but the fix described does not work:

In about:config, browser.tabs.drawInTitlebar is set to 0 (not true or false). If I set it to something else and back to 0, the blue color remains. If the value is not 0, one could argue that firefox should use the title bar color, but if it is 0, then the regular window color should be used. Also, regardless of which color ought to be used, the tab header is not connected to the window below, but separated using a blue separator, making the window exceptionally ugly. This is the case even when browser.tabs.drawInTitlebar is nonzero.

I have also created a 100% fresh profile, without addons etc, and the behavior is the same.

Asked by rogier777 4 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule

Keyboard and mouse input stops working after watching videos

When watching videos on YouTube or Amazon Prime, Firefox will eventually stop recognizing keyboard and mouse input in all windows and tabs. This can happen after just a … (funda kabanzi)

When watching videos on YouTube or Amazon Prime, Firefox will eventually stop recognizing keyboard and mouse input in all windows and tabs. This can happen after just a few minutes of video or after hours. It affects nearly all input: typing or clicking in webpages, the toolbar, the address bar, etc., though I can click the 'x' button to close tabs. When I close the final window, a dialogue will appear stating that Firefox is non-responsive and allowing me to kill the process. This seems unusual, because the OS's system monitor indicates there is plenty of unused and available RAM and CPU resources. Firefox behaves normally after restarting.

OS: Xubuntu 22.04 Firefox version: 120.0 (though previous versions have been affected for the last few months)

Asked by ff.acco 3 izinyanga ezidlule

Last reply by jonzn4SUSE 3 izinyanga ezidlule

Multiple instances of "Isolated Web Co" when using Firefox on Ubuntu...

I'm having problems with Firefox using 75% of processor capacity. In "top" I see many instances of "Isolated Web Co". At the moment of this screen shot the processor is … (funda kabanzi)

I'm having problems with Firefox using 75% of processor capacity. In "top" I see many instances of "Isolated Web Co".

At the moment of this screen shot the processor is not overwhelmed, however, it will sometime jump up to 75% and the system will seem to freeze.

What is the "Isolated Web Co"? I'm thinking a virus.

Thank you.

Asked by Paul606 1 isonto elidlule

Last reply by cor-el 1 isonto elidlule

session restore not working reliably

FF version Extended Support 115.70esr (64bit) I have set /General/Startup/"Open previous windows and tab" - FF does not restore. It worked as expect before I upgraded ops… (funda kabanzi)

FF version Extended Support 115.70esr (64bit) I have set /General/Startup/"Open previous windows and tab" - FF does not restore. It worked as expect before I upgraded opsys (Opensuse15.4 to Opensuse15.5).

Please note: I AM NOT TRYING TO RECOVER FROM BEFORE THE UPGRADE! I am trying to get FF working normally (for me) with my usage and history SINCE the upgrade.

After reading https://support.mozilla.org/mk/questions/1407888 I believe I have tried everything there. FF sometimes restores one single historic tab, sometimes it comes with with one single tab opened to my default page.

1) "sessionstore.jsonlz4" did not exist in the main profile dir. (It does not because I followed instructions in the link above to copy it there and try again).

2) I do have a session file, found in sessionstore-backups dir , displayed with this recommended online converter/translater "https://www.jeffersonscher.com/res/scrounger.html"; it shows the expected windows and tabs.

3) Starting after copying the "sess...jsoniz4" file into the main profile dir, I get one window with one tab displayed; I had about 4-5 windows and 15-20 tabs open when I last closed FF, although when doing research, I often have a 10-dozen windows with 100+ tabs.

4) The History menu does not show a "Restore..." option at all. In the window that did open with a historic tab, the History/RecentlyClosedTabs contains a list of plausible sites, about 10, which may be correct for that window. But there were certainly many that were actually open at the time I shut down FF and the window has only opened one.

Thank you for any help here. Rufus

Asked by rlaggren 5 ezinsukwini ezidlule

Last reply by cor-el 3 ezinsukwini ezidlule

userChrome to show "Close Tab" in File menu stopped working

Hi, I've been using the following in userChrome.css for many years menu_close { display: -moz-box !important; } to restore "Close Tab" in the File menu, based … (funda kabanzi)

Hi,

I've been using the following in userChrome.css for many years

  1. menu_close { display: -moz-box !important; }

to restore "Close Tab" in the File menu, based on cor-el's response regarding restoring menu_bookmarkAllTabs here:

https://support.mozilla.org/en-US/questions/799856

This stopped working some time ago and I am finally getting around to asking why.

I do have toolkit.legacyUserProfileCustomizations.stylesheets set to true, and other items in userChrome.css are working.

I am using 121.0 at home and 115.0 ESR at work and see the same (i.e. no "Close Tab"), in both cases on Debian testing. I do see this menu item when using the keyboard to open the File menu.

Any idea why this no longer works?

thank you, Greg

Asked by greg.klanderman 1 inyanga edlule

Last reply by Terry 1 inyanga edlule

Firefox is not 100% compatibile xfce window manager

Is there a way to use the default xfce windows instead of firefox`s own? I mean I have my own setting in the xfce window manager that are not applyed to firefox. fo examp… (funda kabanzi)

Is there a way to use the default xfce windows instead of firefox`s own? I mean I have my own setting in the xfce window manager that are not applyed to firefox. fo example: I unchecked Raise windows when clicking inside application window, that is not applyed to firefox, I also have a context menu when right clicking on other windows title bars that I can customize, In firefox I have something total else.

Asked by Vajna Botond 3 izinyanga ezidlule

Last reply by zeroknight 3 izinyanga ezidlule

Your Firefox profile cannot be loaded. It may be missing or inaccessible

Hi, I have a weird problem, I have 3 systems on my device: windows(10), ubuntu and Arch lately when i was configuring Firefox on fresh arch install I was annoyed that I n… (funda kabanzi)

Hi, I have a weird problem, I have 3 systems on my device: windows(10), ubuntu and Arch lately when i was configuring Firefox on fresh arch install I was annoyed that I needed to re-login to every single s...t again. So I thought "Why can I just share the same FF profile between systems" Long story short it didn't work on Arch. I was forced to compile FF from source and now it works... but when I'm logged in on Ubuntu and trying to launch FF from GNU I always see this error. it's working when i point out to profile from the command line with "-p <dir>". but even then when I go to about:profiles and click "launch in new browser" it's still pooping with this error. So Am I doing something wrong or it is just impossible to do this seamlessly? is there a better(correct?) way to achieve the same functionality?

thanks for reading, ill humbly take any advice.

EDIT: I have copied the profile's folder to a separate partition which is auto mounted tried it on Ubuntu (at this time it had been working just fine) and after using it on Arch when I was back on Ubuntu it was displaying this error

Asked by jomal1236 2 izinyanga ezidlule

Last reply by cor-el 2 izinyanga ezidlule

Slow Websites

Some of my websites load very slowly. So slow that I can use Chrome, login to that site, complete my business, log off, and Firefox is still loading. I don't load extras … (funda kabanzi)

Some of my websites load very slowly. So slow that I can use Chrome, login to that site, complete my business, log off, and Firefox is still loading. I don't load extras into Firefox and I don't believe I have anything extra loaded. Some of the websites I have problems with on a regular basis are: Yahoo.com, loading articles, and Synchrony.com for credit cards, such as Amazon, JC Penney and others. Occasionally, close to rarely, they will load immediately, but the majority of the time it takes minutes. Thank you.

Asked by Boback 4 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule

Where do notifications to "usefulcontentsite.com" come from?

Sometimes I get notifications from Firefox which send me to "usefulcontentsite.com" (don't click this, might be harmful!) and when I click them, uBlock Origin blocks them… (funda kabanzi)

Sometimes I get notifications from Firefox which send me to "usefulcontentsite.com" (don't click this, might be harmful!) and when I click them, uBlock Origin blocks them. So I'm pretty certain that is spam (or worse). However, I could never attribute this to any page or maybe some harmful extension I have installed. Also, I mostly block site's requests for notifications.

Here is the list of installed add-ons: - ClearURLs (recommended by Mozilla) - Firefox Multi-Account Containers (official extension) - KeePassXC-Browser - uBlock Origin (recommended by Mozilla) - User-Agent Switcher and Manager (recommended by Mozilla)

So imo nothing exotic here.

Does anyone here have a clue where those notifications might come from?

Asked by red_trumpet 4 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule

When FF "Manage Bookmarks" Is Called From Private Window Can't See Buttons/Menus/Options (Linux)

Wanted to export some bookmarks, and couldn't figure out why (latest Firefox) Bookmarks "Library" was missing relevant buttons/menus. (Screenshots attached.) After testi… (funda kabanzi)

Wanted to export some bookmarks, and couldn't figure out why (latest Firefox) Bookmarks "Library" was missing relevant buttons/menus. (Screenshots attached.)

After testing, found they actually are there, but have have almost no contrast vs background - that is when "Manage Bookmarks" is called from a Private window. But things look fine when called from a Standard window. (No extensions; same in Safe Mode.)

Can anyone advise?

A simple workaround is to bring a standard window to the front first, but am curious if this is Firefox on all systems? Only FF Linux? Only the particular (default) settings of my Linux Mint 20.3 Cinnamon installation, and display? Not even sure a Bookmark management window is ever meant to assume the theme of the foreground window (here Private browsing's dark).

Thank you.

Asked by crickt21 3 izinyanga ezidlule

Last reply by cor-el 3 izinyanga ezidlule

Firefox shows red tint in images that I upload

When I upload an image with Firefox, it typically shows a red tint. I've seen similar reports from decades ago so I disabled `gfx.color_management.mode` in `about:config`… (funda kabanzi)

When I upload an image with Firefox, it typically shows a red tint. I've seen similar reports from decades ago so I disabled `gfx.color_management.mode` in `about:config`, but that didn't help, even after restarting the browser and the computer. I disabled a couple of related settings, but that also didn't help. What else could I try?

Asked by leonhard 2 izinyanga ezidlule

Last reply by zeroknight 2 izinyanga ezidlule

Firefox keeps crashing

what i tried: ram is working correctly disks are working correctly troubleshoot mode (yes, still crashes in) CPU stress test went okay GPU stress test went ok… (funda kabanzi)

what i tried:

  • ram is working correctly
  • disks are working correctly
  • troubleshoot mode (yes, still crashes in)
  • CPU stress test went okay
  • GPU stress test went okay
  • disabling/enabling hardware acceleration

ID:51af481c-2ffe-0c2c-7ca4-735ae1c4dc55

Asked by remzak.k 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule