Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Animation CSS on my web site doesn't work on firefox

Hello, I made animations CSS on my web site and everything was working great on all browsers. I just see that it doesn't work anymore only in firefox... here is my code:… (funda kabanzi)

Hello, I made animations CSS on my web site and everything was working great on all browsers. I just see that it doesn't work anymore only in firefox...

here is my code:


/* -------------------------------------- */ /* ANIMATION : TRANSLATION */ @keyframes mouvement-uniforme {

   0% 		{ animation-timing-function: linear; transform: translateX(-500px); }
   100% 	{ animation-timing-function: linear; transform: translateX(30px); }

}

@-ms-keyframes ms-mouvement-uniforme {

   0% 		{ -ms-animation-timing-function: linear; -ms-transform: translateX(-500px); }
   100% 	{ -ms-animation-timing-function: linear; -ms-transform: translateX(0px); }

} @-o-keyframes o-mouvement-uniforme {

   0% 		{ -o-animation-timing-function: linear; -o-transform: translateX(-500px); }
   100% 	{ -o-animation-timing-function: linear; -o-transform: translateX(0px); }

}


@-webkit-keyframes webkit-mouvement-uniforme {

   	0% 		{  -webkit-animation-timing-function: linear; -webkit-transform: translateX(30px ) translateY(-2px ) rotate(-2deg); }

2% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(60px ) translateY(2px ) rotate(2deg); }

4% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(90px ) translateY(-2px ) rotate(-2deg); } 6% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(120px ) translateY(2px ) rotate(2deg); }


8% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(150px ) translateY(-2px ) rotate(-2deg); } 10% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(180px ) translateY(2px ) rotate(2deg); }

12% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(210px ) translateY(0px ) rotate(-1deg); } 14% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(240px ) translateY(1px ) rotate(1deg); } 18% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(0deg) translateX(240px) translateY(2px ); } 24% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(1deg) translateX(240px) translateY(-2px ); } 28% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(0deg) translateX(240px) translateY(3px ); } 32% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(0deg) translateX(240px) translateY(-1px ); } 34% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(1deg) translateX(245px); } 36% { -webkit-animation-timing-function: linear; -webkit-transform: rotate(0deg) translateX(-2px); }

38% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(-2px) translateY(2px ); }

40% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(-245px); }

42% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(-245px) rotate(1deg) translateY(-2px ); }

43% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(-245px) rotate(-3deg); }


100% { -webkit-animation-timing-function: linear; -webkit-transform: translateX(0px); } }



@-moz-keyframes moz-mouvement-uniforme {

  	0% 		{  -moz-transform: translateX(30px ) translateY(-2px ) rotate(-2deg); }

2% { -moz-transform: translateX(60px ) translateY(2px ) rotate(2deg); }

4% { -moz-transform: translateX(90px ) translateY(-2px ) rotate(-2deg); } 6% { -moz-transform: translateX(120px ) translateY(2px ) rotate(2deg); }


8% { -moz-transform: translateX(150px ) translateY(-2px ) rotate(-2deg); } 10% { -moz-transform: translateX(180px ) translateY(2px ) rotate(2deg); }

12% { -moz-transform: translateX(210px ) translateY(0px )rotate(-1deg); } 14% { -moz-transform: translateX(240px ) translateY(1px )rotate(1deg); } 18% { -moz-transform: rotate(0deg) translateX(240px) translateY(2px ); } 24% { -moz-transform: rotate(1deg) translateX(240px) translateY(-2px ); } 28% { -moz-transform: rotate(0deg) translateX(240px) translateY(3px ); } 32% { -moz-transform: rotate(0deg) translateX(240px) translateY(-1px ); } 34% { -moz-transform: rotate(1deg) translateX(245px); } 36% { -moz-transform: rotate(0deg) translateX(-2px); }

38% { -moz-transform: translateX(-2px) translateY(2px ); }

40% { -moz-transform: translateX(-245px); }

42% { -moz-transform: translateX(-245px) rotate(1deg) translateY(-2px ); }

43% { -moz-transform: translateX(-245px) rotate(-3deg); }


100% { -moz-transform: translateX(0px); } }





.position { position: relative; top: -200px; left: -280px; float:left; }

.bouge { animation: mouvement-uniforme 60s ; -webkit-animation: webkit-mouvement-uniforme 20s ; -webkit-animation-iteration-count: infinite;-webkit-animation-fill-mode: forwards;-webkit-animation-duration: 15s; -webkit-animation-delay: 0s; -webkit-overflow-scrolling: auto!important;

-moz-animation: moz-mouvement-uniforme 20s; -moz-animation-iteration-count: infinite; -moz-animation-fill-mode: forwards; -moz-animation-duration: 15s; -moz-animation-delay: 0s; -ms-animation: ms-mouvement-uniforme 10s ; -o-animation: o-mouvement-uniforme 10s ; }


It was working fine before on firefox. it works on other browsers (opera, Edge,..) Do something changed? it's a long time that i didn't chek it so...

this is the page where a donkey should appear at the bottom of the page:

https://www.campingnoroc.com/en/our-campsite/


Thanks a lot for your help!!

Asked by Pierre MARTIN 1 ihora elidlule

a marquee html5 markdown

A marquee markdown is not showing in every firefox version I tried (Normal, nightly and dev), none of those versions was showing this markdown. So I'm writing about that.… (funda kabanzi)

A marquee markdown is not showing in every firefox version I tried (Normal, nightly and dev), none of those versions was showing this markdown. So I'm writing about that. I know it's new, but I think it's very good, and useful markdown.

Asked by DeanDark 6 ezinsukwini ezidlule

Media resource could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

A recent set of system updates appears to have made most website videos not play in Firefox. When I inspect the Developer Tools - > Console tab the most detail Firefo… (funda kabanzi)

A recent set of system updates appears to have made most website videos not play in Firefox.

When I inspect the Developer Tools - > Console tab the most detail Firefox gives are an error line similar to: Media resource URL could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

Internet searches for the error name and error hex do not appear yield any applicable troubleshooting, nor any methods of collecting additional problem data.

How can I obtain more detail on where the error is happening and how Firefox might be interacting with other packages present on my system?

Arch Linux has some older ffmpeg-compat packages, but those don't appear to match any of the web results, in that they're even older versions of ffmpeg.

yay -Ss ffmpeg-compat aur/ffmpeg-compat-55 2.3.6-4 (+24 0.00)

   Compatibility package for ffmpeg to provide versions 55 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

aur/ffmpeg-compat-54 1.2.12-4 (+87 0.00)

   Compatibility package for ffmpeg to provide versions 54 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

Asked by mjevans 6 ezinsukwini ezidlule

Audio of linux changes when moving around with video player

When pausing/starting or moving video feedback volume changes to an fixed volume. Opening video player in youtube default volume is at 41%, I put in at 100% but when I p… (funda kabanzi)

When pausing/starting or moving video feedback volume changes to an fixed volume. Opening video player in youtube default volume is at 41%, I put in at 100% but when I pause it or change to another part of the video, the volume changes to the default again. It's not from OS because with chromium browsers doesn't happen (brave,steam chromium) and with librewolf happens. Wanted to publish a 10 sec video showing the error, because I don't know how to show it with photos.

Asked by jordicasals 6 ezinsukwini ezidlule

[Firefox for Developers] Fonts don't show up properly on certain sites.

Hello! I recently decided to switch to Firefox Developer for personal choices and upon looking at certain sites that use custom fonts, a few of them break and show the d… (funda kabanzi)

Hello!

I recently decided to switch to Firefox Developer for personal choices and upon looking at certain sites that use custom fonts, a few of them break and show the default font (Times New Roman) in their places instead. I've tried many solutions to fix this such as adjusting the settings, downloading TrueType fonts, and even messing with the settings in about:config and still the text would not show up properly. For some strange reason, though, the font's themselves seem to be working on the regular version of Firefox but not the developers' edition. I will post examples of my problem below if that helps.

Thank you!

(1st two images: Taken from the regular version of Firefox) (2nd set of images: Ditto, but taken from Firefox for Developers (3rd image: Settings from my extension that allows custom fonts and CSS changes)

Asked by pony 6 ezinsukwini ezidlule

HTTP to HTTPS redirect causing issues with webpages is not loading and other certificate shenanigans.

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of … (funda kabanzi)

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of equipment because I need to change something and I can't replace it yet. I'm having a major issue with the redirect even if I explicitly type HTTP it forces it to HTTPS ( and no I don't have HTTPS everywhere installed I've actually never used it ). I've noticed recently a few updates back now that if the connection cannot succeed it redirects to HTTP but it can hang up in a weird limbo where it thinks the site doesn't exist. There needs to be a toggle for local addresses explicitly typed "HTTP" to try that first. There also needs a toggle to ignore the security issues when accessing the device with a self assigned certificate as every single networking device has a self assigned a certificate and every time I need to change the setting on a router I have to agree even though I have a greed for the last 10 times when I've access the device or I just reset the device and the self signed certificate changed. And I don't know how you're gonna handle this on mobile but it almost makes using a mobile browser useless because I might as well just get the computer out even if all I have to do is change a password, SSID or just check a setting.

So local addresses need an option to lower the warning level for self signed certificates and to obey the typed protocol!

And there's some sort of bug with the Logic that detects a certificate or non-secure site that breaks when the connection drops. The only way I've been able to get around this is to go to the address bar and hit enter as a reload will not work and a reload skipping cash will not work to bring the site back up.

I've had devices that I thought weren't working only to find out they were working fine after 3 or 4 attempts and restarts only to find it's just that firefox thought the site didn't exist anymore.

And I don't have any other options because chrome is even worse with HTTPS once it gets it's vampire fangs in you're stuck it will not let you go back. And safari you might as will be undead.

Finally getting annoyed enough to write some thing as every time you go change your setting reboot device check setting log back in change saying restart log back in and you have to hit except certificate every single time.

And while I'm here Bring back the checkbox to save/ not save the certificate as I might not want to save the certificate when I know I'm going to reset the device and it's going to be totally different in the next 10 minutes. Or I might not want to save it at all like I go to a website that's misconfigured and the certificates not valid for the domain name that it's using.

Asked by iMark77 6 ezinsukwini ezidlule

Twitter/x display setting does not save in Firefox, but does using other browsers

So within the past couple of days my twitter/x display setting suddenly switched to "Lights out" from "Default". I can reset it in t/x settings but if I close my browser … (funda kabanzi)

So within the past couple of days my twitter/x display setting suddenly switched to "Lights out" from "Default". I can reset it in t/x settings but if I close my browser it resets back to "Lights out" on reopen.

However, this same change happened with other browsers chrome and brave, but if I reset it on t/x it remains changed for those browsers if I close them and reopen.

When I say close I do not mean just that window/tab. I mean close the browser completely and restart it.

What do I need to do to get FF to retain this t/x setting?

Using FF 126.0 64bit on Win11

Asked by elboaltins 5 ezinsukwini ezidlule

Sharepoint unsuccessful login loop

Suddenly I can't sign-in to Sharepoint or Sharepoint admin console using my normal Firefox window. It works with the private window, but not the normal one. I've tested o… (funda kabanzi)

Suddenly I can't sign-in to Sharepoint or Sharepoint admin console using my normal Firefox window. It works with the private window, but not the normal one. I've tested on another computer with the same firefox account sign-in and synced and it lets me sign-in there no problem. I've tried "Refreshing" Firefox, and that didn't work. I've tried uninstalling Firefox, deleting all the folders in appdata, then re-installing. Then I tried again before signing in to my Firefox account or syncing anything and it still didn't work. Any other suggestions? All the other O365 cloud login sites work, just not Sharepoint for some reason! It'll ask for my login credentials, then try and load, and then ask for my credentials again, over and over. Windows 10 Enterprise, Version 10.0.19043 Build 19043. Firefox 126.0 (x64).

Asked by K37V1N 5 ezinsukwini ezidlule

Responsive design mode is showing zoomed in content.

After updating firefox to latest version 126.0 (64-bit). Responsive design mode is showing zoomed in content and not behaving the way it used to do in previous version. P… (funda kabanzi)

After updating firefox to latest version 126.0 (64-bit). Responsive design mode is showing zoomed in content and not behaving the way it used to do in previous version. Please check

Asked by Yogesh Bhusara 5 ezinsukwini ezidlule

FreshService sub page isn't working.

Our company uses FreshService. It has several module, but apparently not all use the same site. So when I Login to the our company FreshService site it take me to my da… (funda kabanzi)

Our company uses FreshService. It has several module, but apparently not all use the same site. So when I Login to the our company FreshService site it take me to my dashboard. Works fine. I can view tickets, assests and just about everything with one exception. Projects.

Apparently Projects is from another of their sites:

Instead of from freshservice.com it appears the content is from freshrelease.com. While in any other browser this works, in Firefox it gives an error:


Firefox Can’t Open This Page

To protect your security, pinerestchristianmentalhea.myfreshworks.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

what can I do to make this work in Firefox. I normally use Firefox as my main browser, but I can't have the main site I use everyday be less usable.

Thanks for all you do, been an avid Firefox user since the Netscape Navigator days!

Asked by james297 4 ezinsukwini ezidlule

When I use Yandex.com, search results appear for a fraction of a second and then page is blank (please see screenshot)l

When I use Yandex.com, search results appear for a fraction of a second and then page goes blank (please see screenshot). It is not a Yandex thing, since I can access Y… (funda kabanzi)

When I use Yandex.com, search results appear for a fraction of a second and then page goes blank (please see screenshot).

It is not a Yandex thing, since I can access Yandex search in Chrome. Also, as you can see from my screenshot, although I use Adguard VPN it is disasbled for Yandex.

This is new behavior. I already tried clearing the cache

PS: There was an old locked thread reporting disappearing search results about three years ago but the person asking for help said if he hovered his cursor he could see links. Nothing happens when I hover the blank page. It appears to be genuinely blank. Thank you.

Asked by writetoamy 1 usuku oludlule

Amazon website just churns in Firefox

Just today, I can no longer access the Amazon website. The pages load halfway and then it just churns/spins and never completes loading the page. So far I've discovered… (funda kabanzi)

Just today, I can no longer access the Amazon website. The pages load halfway and then it just churns/spins and never completes loading the page. So far I've discovered no other websites that have the same problem.

I am able to access the Amazon website on three other browsers - Edge, Brave and DuckDuckGo - with no problems and normal loading speed. I don't use Chrome, so I can't speak to that.

I've tried clearing the cache and that did not help. I had a Firefox update installed a couple of days ago. Don't know how long it had been sitting there, as Firefox is almost always open and doesn't have the opportunity to update until I close everything and restart my computer, which I did a couple of days ago.

Windows 10 on a Dell pc/laptop. Firefox Version 126.0 (64-bit).

Any ideas on how to fix?

Asked by gswacker 7 amahora adlule

Black bars when browsing

Whenever I browse the web using Mozilla (Google, Startpage or any other browser) AND Mozilla is set to fullscreen mode I get black bars all around website screen which ar… (funda kabanzi)

Whenever I browse the web using Mozilla (Google, Startpage or any other browser) AND Mozilla is set to fullscreen mode I get black bars all around website screen which are not present when Mozilla is set to windowed mode.

I am using: Macbook Air M1 (MacOS Monterey 12.6.6.) and latest Mozilla web browser. I have already tried this solution: "go to about:config in the address bar and try changing the value of full-screen-api.macos-native-full-screen to true" and it did not fix the issue. I am experiencing this for a lot of time now and only on my Macbook which means a specific version of Mozilla cannot be blamed. This happens on ALL websites. Note: I did change about:config quite a lot regarding privacy alterations.

Asked by Garfield Pokora 6 ezinsukwini ezidlule

Latest version of Firefox 126 -- I need to be able to turn off ZSTD

We use a firewall that doesn't support the ZSTD standard yet so I need the ability to turn it off on the Firefox browser. I haven't figured out how to do that yet since … (funda kabanzi)

We use a firewall that doesn't support the ZSTD standard yet so I need the ability to turn it off on the Firefox browser. I haven't figured out how to do that yet since the new version came out with support for it this week. (We have turned it off for Chrome based browsers already.) It tends to break a few of hte websites we are using.

Thanks.

Asked by jody.burkett 3 ezinsukwini ezidlule

MFA Dropbox website

I have a fresh install of firefox on a fresh install of windows 11. I am trying to login to my dropbox account and when I get to the MFA page the "Continue" button does n… (funda kabanzi)

I have a fresh install of firefox on a fresh install of windows 11. I am trying to login to my dropbox account and when I get to the MFA page the "Continue" button does nothing.

There are no add-ins installed in firefox and I tried it in safe mode as well. I turned off enhanced tracking protection. The site works fine in firefox on another machine. It works in other browsers on the same machine.

Dropbox support seems to be unwilling to help, they just told me to use a different browser.

Asked by boxcarjim 3 ezinsukwini ezidlule

can't access product site promoted by google due to googleadservices 'unable to connect'

Tell me why google says this: Unable to connect An error occurred during a connection to www.googleadservices.com. The site could be temporarily unavailable or too … (funda kabanzi)

Tell me why google says this:

Unable to connect

An error occurred during a connection to www.googleadservices.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

when I click on an advert for a product provided (I assume) by google at the top of search results. I have cleared the cache and cookies. Latest firefox on ubuntu 22.

Asked by geoff07 2 ezinsukwini ezidlule

Facebook time & date info missing using latest Firefox

Recently Firefox stopped displaying the time/date stamp on Facebook posts. Works fine in other browsers. Doing some research, it seems like this was an issue previously. … (funda kabanzi)

Recently Firefox stopped displaying the time/date stamp on Facebook posts. Works fine in other browsers. Doing some research, it seems like this was an issue previously. Wish Firefox could fix this on their end. What to do in the meantime?

Asked by Denise 2 ezinsukwini ezidlule