Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

U.S. Bank login failure

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a wee… (funda kabanzi)

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a week ago. Ron

Asked by rcsnoopy 23 amahora adlule

Firefox Promts to Save Password Multiple Times for Same Origin URL

Hello, I'm experiencing a issue with my web server specifically on Firefox, allow me to explain: 1. A user clicks a login button and receives a HTTP 401 response, which t… (funda kabanzi)

Hello, I'm experiencing a issue with my web server specifically on Firefox, allow me to explain: 1. A user clicks a login button and receives a HTTP 401 response, which the user responds to by entering their credentials in the built-in Firefox browser popup then selecting "Sign In". 2. After authenticating successfully, "Save" is selected when Firefox prompts to save login information for this website. 3. User then navigates to a page outside of the origin/index (ex http://192.168.0.3/foo/bar.html, origin/index being http://192.168.0.3), to which they're prompted to save login information again. Issue here with the second save login prompt.

If in step 3 the user selects "Save" this issue goes away, however, more than one popup for saving user credentials is not a good look. Additionally, the save login popup in step 3 is filled out with bogus user credentials; blank username and "password" as the password.

If "Save" is selected in both steps 2 and 3, about:logins will show two entries: 1. 192.168.0.3 (REALM) 2. 192.168.0.3 Where entry 2 contains the bogus user credentials and entry 1 contains the correct user credentials. In entry 1, the REALM is set as the correct realm I send out during the digest authentication process (per digest auth specification).

During both instances of the save login popup, in the Firefox Browser Console the following is printed: LoginManagerPrompter: Couldn't process supplied URIString: http://192.168.0.3 LoginManagerPrompter.jsm:994:16

As I've mentioned this happens with Firefox and never in Google Chrome (Chrome only has 1 save login popup after the initial authentication).

Would someone be able to shed some light on this behavior? Why is Firefox saving a login with my REALM and another without? Is the failure in LoginManagerPrompter related?

Thank you.

Asked by anthony86 22 amahora adlule

Embedded vidoe in email link shows as preview not available

Hi Firefoxers, I am wanting to test an email before I send it out to clients, the email has a link to a video in the heading of the page. When I click the link in the ema… (funda kabanzi)

Hi Firefoxers, I am wanting to test an email before I send it out to clients, the email has a link to a video in the heading of the page. When I click the link in the email it opens the webpage, but the link defaults to "preview not available" the rest of the page is viewable, but not the image of the video. At first I thought it was a broken link but when I send a test to colleagues using IE it opens automatically and they have the option play the video.

I made the following changes in Preferences > Privacy & Security > Autoplay > Settings > Allow Audio & Video

I refreshed the page, didn't work Restarted Firefox, still didn't work

Can I get some advice on the correct settings or where I am going wrong.

Asked by rharpur 17 amahora adlule

Firefox freeze when loading youtube main website

Been using Firefox for over 6 years as main browser. Yesterday 30th of november 2022 i went in and opened my account page on Youtube. When loading all the preview videos … (funda kabanzi)

Been using Firefox for over 6 years as main browser. Yesterday 30th of november 2022 i went in and opened my account page on Youtube. When loading all the preview videos on the main page FireFox froze for several seconds. Could do nothing. Never happened to me before.

i tried closing and open browser and go into youtube 15 times. Always the same result. Firefox freezing on load-in for 5-10 seconds.

I thought i had gotten a malware or something. So to be sure , i scanned with MalewareBytes and several times and did a virus scan. Came up with nothing.

I did some searching on google for firefox issue freezing. Found out that users have been having issues with firefox for a long time, several months, with firefox browser freezing. But no real solution to solve it.

I use Mozilla FireFox Version: 107.0.1

No other browser i tested, chrome, Edge, Brave have this issue when visiting youtube. ONLY Firefox!

Just to test something, i went into the network settings in Firefox settings. I changed the pre-selected setting from "use system proxy setting" to "NO proxy" and activated the setting "Activate DNS over HTTPS".

BOOOOOOM --- Problem solved!!!!!

What ever is wrong with Firefox 107.0.1 - i suggest FIX IT ASAP if you want me around as a user. Your browser is NOT OK as of now. I have never ever been forced to change any network setting for ANY browser during my 31 years using the webb. -Ok, almost true, maybe during the Robotics 28.800kb/s days back in 1993 ....

Jokes aside, -Fix your Shit!

Asked by alltiallomejl 9 amahora adlule

Private window icons in Win 10 doesn't work as expected with Profiles

I have shortcuts to launch Firefox in two ways, one with no commands and one with the following command: -P "Personal" --no-remote This used to show two separate Firefox … (funda kabanzi)

I have shortcuts to launch Firefox in two ways, one with no commands and one with the following command: -P "Personal" --no-remote This used to show two separate Firefox icons on the taskbar. Firefox windows opened in each profile would be grouped with the same profile and kept separate from other profiles. With the latest update I still have two icons, the Default profile has a Firefox icon and the 'Personal' profile has a private browsing icon. Even though there are no private windows open. According to latest updates, if I open private windows then they should be grouped with their own icon. However, whether I have Default or Personal profile windows open, Private windows are grouped with their standard browsing windows.

This is on Win 10, Firefox 107.0.1

Any ideas how to fix this? Ideally I would have the standard Firefox icon on both profiles then, to conform with the private window separation update, my private windows would be separated from the standard windows but also from different profiles.

Asked by scaleb 9 amahora adlule

Scrolling after version 107 is choppy

After updating firefox from version 106 to 107 scrolling and site animations is choppy. 107.0.1 didn't fix the problem. Device info: OS: Win7 CPU: i5-460M D. GPU: ati mob… (funda kabanzi)

After updating firefox from version 106 to 107 scrolling and site animations is choppy. 107.0.1 didn't fix the problem.

Device info: OS: Win7 CPU: i5-460M D. GPU: ati mobility radeon HD5650

Asked by catmirror 7 amahora adlule

When i click on a phone number link on a site i cant get my phone to call it

I used to be able to click on a phone number (Firefox desktop) on say a google search result for a business and have that number come up on my android S21 Phone for me to… (funda kabanzi)

I used to be able to click on a phone number (Firefox desktop) on say a google search result for a business and have that number come up on my android S21 Phone for me to call.

now when i do that i prompts me to choose an application except there are non.

it used to allow me to call via Skype but that option is also gone.

i have also installed "Phone Link" but hasn't given me a option to use that either.

Asked by kca5781 7 amahora adlule

latest download

L.S., by installing the latest download all my passwords are gone. I ask you urgently to let me now how to undo the latest installation (I believe it was yesterday) . I'm… (funda kabanzi)

L.S., by installing the latest download all my passwords are gone. I ask you urgently to let me now how to undo the latest installation (I believe it was yesterday) . I'm really very disappointed. I do not know all the passwords by heart. Please help me ASAP.

Many thanks and fiendly greetings, Marianne

Asked by Marianne51 7 amahora adlule

Browser doesn't appear after first click on link

Hi! I'm using the browser on linux mint 21. It works fine as always but I have this minor and annoying problem with the click on links. Every time I click on a link from … (funda kabanzi)

Hi!

I'm using the browser on linux mint 21. It works fine as always but I have this minor and annoying problem with the click on links.

Every time I click on a link from an external application firefox open a new tab/window with but doesn't show me the browser. To do that I have to click a second time on the hyperlink and at this point firefox will appear with 2 identical tabs opened.

To avoid that I have to click once and search myself the browser window.

Asked by trik.sedici 6 amahora adlule

How to I get my bookmarks back after automatic update?

Hi! I would really appreciate some assistance. there was an automatic update today and that created a total mess. All my bookmarks reverted back to the ones I had in Sep… (funda kabanzi)

Hi!

I would really appreciate some assistance. there was an automatic update today and that created a total mess. All my bookmarks reverted back to the ones I had in September 2021.

Even all the extensions were gone after that, which was quite annoying, since I had to start adding them again.

Any ideas how to get it all back?

Asked by kristi.voolrand 6 amahora adlule

update 102.5.0 and 102.5.1

hello following update 102, I can no longer consult my files or my messages received. the messages being received are displayed as a notification at the bottom of the scr… (funda kabanzi)

hello following update 102, I can no longer consult my files or my messages received. the messages being received are displayed as a notification at the bottom of the screen but it is impossible to consult them. However in "troubleshooting mode" no worries.

Thanks for your help

Asked by chaibikais 5 amahora adlule

107 update stopped access to costco.ca

I had multiple tabs open that I was using, including the costco.ca page, when the update happened (I can't remember the exact details). All my other open tabs, and all pa… (funda kabanzi)

I had multiple tabs open that I was using, including the costco.ca page, when the update happened (I can't remember the exact details). All my other open tabs, and all pages since, have worked fine since, but the costco page does not open. At first there were options to check and something about a ceritficate. Now the address shows costco.ca444/Genericerror it says 'Problem loading page' in the tab heading. And the page shows '

The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies.'

There is no info on how to fix this - and I've spent way too much time trying to fix it. I added it to the exceptions page. No joy. Works fine in Chrome. Very frustrating.

I have Windows 11 on my PC. Is there a way to fix this? Might be an idea to add a link to how to fix it to the error message. Thanks.

Asked by ltimberg 2 amahora adlule

"https://download.sp.f-secure.com/online-safety/fs_firefox_https.xpi"

The browser plug-in for Spectrum Security Suite (F-Secure) does not appear to download. I do not know where the problem is. It could be with Spectrum software. I did ca… (funda kabanzi)

The browser plug-in for Spectrum Security Suite (F-Secure) does not appear to download.

I do not know where the problem is. It could be with Spectrum software. I did call them first. The lady on the phone says it is a Firefox problem and to seek help from Mozilla.

When I click on the box for setting up secure browsing (I have tried both boxes (top right and 2nd to bottom left) on the screen in the image attached), I just get a new window open with "https://download.sp.f-secure.com/online-safety/fs_firefox_https.xpi" in the navigation box and the rest is white space. There is no spinning wheel, no bell, nothing.

I do not even know what is supposed to happen, as it has been years since I last set up the protection. I do know based on messages received and the displayed log, the browser protection was still working as of 10 days ago (21 Nov 2022).

I actually do most of my browsing now on Linux but I still play a few games that are Windows only so sometimes browse from this system.

Windows 7 64-bit Ultimate (all patches) Firefox 107.0.1 (64-bit)

Asked by Natalie 1 ihora elidlule

Password breaches

I have no record of having t up a password for data breaches which I am told involve passwords. So I have nothing to change. How can I keep my data secure in this situa… (funda kabanzi)

I have no record of having t up a password for data breaches which I am told involve passwords. So I have nothing to change. How can I keep my data secure in this situation?

Asked by suetettix 38 imizuzu edlule

Account email address

I received an email about "Get early access to a Hubs subscription" on both the current email address I use for my Firefox account and the email address that I used previ… (funda kabanzi)

I received an email about "Get early access to a Hubs subscription" on both the current email address I use for my Firefox account and the email address that I used previously. The latter is neither my secondary email address. How is it possible that I received an email on my old address?

Asked by random3 34 imizuzu edlule

how to delete firefox

Have two copies of Firefox. One is hooked to Stickypasswords and one is not. I can't get the useful one to work. Need to delete second copy so old copy will work again. Y… (funda kabanzi)

Have two copies of Firefox. One is hooked to Stickypasswords and one is not. I can't get the useful one to work. Need to delete second copy so old copy will work again. Yes I have contacted Sticky password and their solution does not work. Also I am 87 and not the brightess bulb in the box.

Asked by Pat 12 imizuzu edlule

All firefox based browsers stop video playback if window/tab loses focus

Hello, for some reason firefox and all firefox related browsers have developed a problem on my system. All videos and streams stop playing if the window/tab loses focus.… (funda kabanzi)

Hello, for some reason firefox and all firefox related browsers have developed a problem on my system. All videos and streams stop playing if the window/tab loses focus. This is not the first time this has happened but earlier this year using the about:config flag I will mention below the problem seemed to be fixed but now it is back and worse than ever. I have a symmetrical gigabit connection and the problem only occurs in firefox and it's related browsers, no other aspect of my internet is affected, just video/streams and only in these kinds of browsers.

I do have a bunch of extensions but all are ones I have had for a long time, years in most cases, they were not the cause of the problem before and starting in troubleshoot mode plus a fresh profile in a fresh instal confirmed they are not to blame now either.

To be precise about the issue, when I say the videos stop that is exactly what I mean, there are no lags, no buffering, no partially loaded video bar( where applicable), no tab crashes, no connection problems, no warnings about certain tabs or extensions slowing things down, nothing at all, the video simply stops.

I have tried

- safe/troubleshooting mode to rule out any extensions
- with and without my vpn running
- doing fresh installs of the browsers/ complete fresh slate, revo uninstaller pro ran and using fresh profiles 
- found some suggestions for the about:config page, namely window_occlusion_tracking
- found some contradicting information about hardware acceleration but I tried both with and without and it makes no difference
- experimenting with different versions of firefox, so if you can see which version I am using as I post this, the reason it is not the latest version is because I have tried rolling back through older releases to find one that works, but have yet to suceed,

But no matter what I have tried I cannot get the problem sorted. Either I have that specific window and tab as the sole active window on my device or I need to click into it and either reload the tab or push the play button multiple times before playback resumes.

Open to ideas because i'd rather not have to resort to chrome, thanks

Asked by lulyro 20 imizuzu edlule