Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

firefox 83 / firefox prevented this page from automatically redirecting

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Opti… (funda kabanzi)

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Options/General.

When I get firefox prevented this page from automatically redirecting, the ALLOW often does not work.

How can I get rid of this feature?

Asked by cori2na 5 izinyanga ezidlule

Last reply by Max1234-ITA 5 ezinsukwini ezidlule

"Mozilla Authentication Required"

attempting to open THIS normally openly-accessible public site: "https://shakespeare.mit.edu/" I find this returned: "Mozilla - Authentication Request. "https:// (etc.… (funda kabanzi)

attempting to open THIS normally openly-accessible public site:

"https://shakespeare.mit.edu/"

I find this returned:

"Mozilla - Authentication Request.

"https:// (etc.)" is requesting your username and password. 
 The site says: “TT Internal”
User Name: _______________________ 
Password:   _______________________ "*
 (*cannot "screen-shoot" this page)
    -----------------------------------------------------------------------------  
 Help?

I use Windows 10 and the latest available Mozilla Firefox 88 browser.


 Thanks for your reply/(ies)

Asked by gbrusse88 6 ezinsukwini ezidlule

Last reply by cor-el 3 ezinsukwini ezidlule

Copied text is pasted with wrong alignment

Fortunately, this situation is not happening across all websites, but on those that it does, I haven't been able to find a solution, yet. As the title suggests, I copy a … (funda kabanzi)

Fortunately, this situation is not happening across all websites, but on those that it does, I haven't been able to find a solution, yet.

As the title suggests, I copy a piece of text/paragraph from said website, and when I paste it in a word processor such as Pages or Text Edit (both Mac apps), the text is aligned to the left. The goal is to be able to paste said text with a justified alignment (predefined on the paragraph of the open document). It used to work flawlessly up until two months ago.

I'm don't know if some Firefox update caused this or maybe some extension might be interfering (I have checked the installed extensions and none of them appear to be the cause, but maybe it is the case). Either way, I've checked the same websites on Chrome and this issue is not happening there, so clearly it's browser related.

Any guidance, tips or help is very appreciated. Thank you.

Asked by kinets 6 ezinsukwini ezidlule

Last reply by FredMcD 6 ezinsukwini ezidlule

connection not secure website

Hello Everyone, I have a website that I just recently cannot access because "connection not secure". All it is is a live camera view in Florida. I want to "allow" th… (funda kabanzi)

Hello Everyone,

I have a website that I just recently cannot access because "connection not secure". All it is is a live camera view in Florida. I want to "allow" this website. I have tried many ways, but no luck. Any suggestions I can try?

Thank you!

Asked by f5jim7 5 ezinsukwini ezidlule

Last reply by jscher2000 5 ezinsukwini ezidlule

Firefox doesn't work under new installed Windows 10 Pro

Dear all! Unfortunately I had to reinstall Windows 10 Pro on my notebook, due to problems with accounts. I downloaded the latest version from Microsoft homepage and insta… (funda kabanzi)

Dear all! Unfortunately I had to reinstall Windows 10 Pro on my notebook, due to problems with accounts. I downloaded the latest version from Microsoft homepage and installed it without problems. After installation of firefox it started without any problem, but all pages remained blank / white. So Firefox is running, but it seems that it has no access to the internet and cannot show any site. Starting Edge - no problem. I think, that microsoft installed something to block non Microsoft products! Any idea what to do?? kind regards Helmut

Asked by Helmut 5 ezinsukwini ezidlule

Last reply by Naheed 4 ezinsukwini ezidlule

Bing not showing correctly on Firefox

I have Bing as my home page and I sign into my Microsoft account (to get rewards etc). This was working fine until about a day ago. Now the Bing home page comes up but … (funda kabanzi)

I have Bing as my home page and I sign into my Microsoft account (to get rewards etc). This was working fine until about a day ago. Now the Bing home page comes up but there is no Microsoft header, menu, account information at the top of the screen; https://www.bing.com.

I can go to the rewards page manually and it shows that I am signed into my account. Of course this shows up correctly on Chrome and Edge (new version). I am using version 88.0.1 (64-bit) on Windows 10 (latest updates).

I tried refreshing Firefox, I pressed Shift before Firefox started and selected Refresh, tabs and addons reappeared, went to the Bing home page, same thing.

I also tried turning off tracker protection, clearing cookies and data for Bing (but the refresh should have done that), still no joy.

Any ideas?

Asked by eggbox 4 ezinsukwini ezidlule

Last reply by FredMcD 4 ezinsukwini ezidlule

Odd background rendering on web page

Here is the webpage I was seeing the issue on: https://betterwebtype.com/web-typography-book/?mc_cid=08ddb8e2ec&mc_eid=f77d07ed39 Using a 27" iMac, OS 11.3.1, FF vers… (funda kabanzi)

Here is the webpage I was seeing the issue on: https://betterwebtype.com/web-typography-book/?mc_cid=08ddb8e2ec&mc_eid=f77d07ed39

Using a 27" iMac, OS 11.3.1, FF version 88 and 88.0.1, I have seen this issue twice so far and always when the browser viewport is very wide.

Here's a link to a video of what I am seeing: https://cln.sh/0Hh2bV

Here's the enabled extensions I am running: https://cln.sh/p7EYvo

Anyone have any ideas?

Asked by tomliv 3 ezinsukwini ezidlule

Last reply by jscher2000 3 ezinsukwini ezidlule

Firefox opens Websties/Tabs at the bottom of the page

When I open a new window/tab Firefox opens it at the bottom of the page instead of the top. Is there someway to fix this? I am running the newest version of Firefox and W… (funda kabanzi)

When I open a new window/tab Firefox opens it at the bottom of the page instead of the top. Is there someway to fix this? I am running the newest version of Firefox and Windows 10.

Asked by Jayhawk714 3 ezinsukwini ezidlule

Last reply by FredMcD 5 amahora adlule

Article Design problem in Firefox

Hi all! My name is Katherine, and I run a blog. Sometimes when I open some of my articles in Firefox the design looks broke, but it is fine in all other browser. Please … (funda kabanzi)

Hi all! My name is Katherine, and I run a blog. Sometimes when I open some of my articles in Firefox the design looks broke, but it is fine in all other browser. Please share the solution asap. Thanks in advance!

Example: https://theaquapicks.com/best-point-of-use-tankless-water-heater/ https://theaquapicks.com/best-point-of-use-tankless-water-heater/

Asked by Jordan Carter 3 ezinsukwini ezidlule

Last reply by jscher2000 3 ezinsukwini ezidlule

So sites dont show forms

When I go to some sites they don't show some of the information. I tried in private and in troubleshoot mode both don't show the information. For example when you go to h… (funda kabanzi)

When I go to some sites they don't show some of the information. I tried in private and in troubleshoot mode both don't show the information. For example when you go to https://www.freepbx.org/downloads/ and click on the button to download, the form that you need to fill out don't show. I will include 2 attachments to show the deference.

Asked by alexten9 2 ezinsukwini ezidlule

Last reply by cor-el 1 usuku oludlule

not active login button

Firefox in windows will not let me login to my outlook account. Sight comes up, loads username and password but the login button is not active and does nothing. All pro… (funda kabanzi)

Firefox in windows will not let me login to my outlook account. Sight comes up, loads username and password but the login button is not active and does nothing. All products are up to date.

I have tried several solutions I found but nothing seems to apply to me.

tony_in_bc@hotmail.com

Asked by tony_in_bc 2 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule